Voorwoord...
WordSpeech 2.10: Spraak in MsWord.

MsWord is een fantastische tekstverwerker en is wereldwijd zeer populair en op de meeste computers aanwezig, maar... heeft weinig mogelijkheden om de ingebrachte teksten uit te spreken of om te zetten naar WAV bestanden.
Vanaf MsWord 2010 zijn er beperkte mogelijkheden om teksten om te zetten naar spraak met één stem.
WordSpeech 2.10 werkt uitsluitend in MsWord 32 bit versies !

WordSpeech 2.10 geeft de gebruiker niet alleen de mogelijkheid om teksten om te zetten naar spraak en naar Wave bestanden, maar biedt eveneens de mogelijkheid om via «Voice commando's» WordSpeech te bedienen.

In vorige WordSpeech versie 1.30 waren de SAPI4 stemmen (L&H-gratis stemmen) de basis van deze MsWord Add-in. SAPI5 stemmen kunnen eveneens gebruikt worden in WordSpeech 1.30, maar op een minder uitgesproken wijze. In de nieuwe WordSpeech versie 2.10, liggen de SAPI5 stemmen meer aan de basis. De SAPI4 stemmen kunnen eveneens zonder problemen gebruikt worden en dit al of niet in combinatie met de SAPI5 stemmen.

WordSpeech Versie 1.30 is voornamelijk gebaseerd op de Microsoft Agents © : Merlijn, Genie, Peedy en Robby.
Tevens werd gebruik gemaakt van het Clippit figuurtje.(Clips)

In WordSpeech 2.10 zijn de Agents, Clippit en alle demo's «NIET» meer aanwezig.

Het voordragen van teksten gebeurd dus zonder de animaties van de Microsoft Agents en Clippit.

Het uitlezen en voordragen kan in elk willekeurig MsWord document. Het uitlezen, voordragen en omzetten naar Wave kan probleemloos met gegevens uit de clipboard.
Het voordragen van deze teksten kan ook gebeuren met de krachtige Auto-ID optie. Auto-ID herkent automatisch de teksten en gebruikt hierbij de juiste stem. Via Auto-ID kunnen dus dialogen gebeuren in verschillende talen en met verschillende stemmen.

Er zijn «2» speciale module voorzien die de uit te spreken teksten, eveneens kan omzetten naar «9» verschillende Wave bestanden.
Module 1 Text to wave: zet teksten om met één stem.
Module 2 GapCorder: zet teksten om met meerdere stemmen. (dialogen)
Deze bestanden kunnen dan eventueel afgespeeld worden via een draagbare MP3-speler, CD, CASSETTE of andere.

WordSpeech 2.10 heeft eveneens «3» verschillende mogelijkheden om Multi-Selecties om te zetten naar spraak al of niet samen met Auto-ID.
De meeste knoppen bevatten verborgen functies via de Controle, Shift of Alt-toets.
Meestal zijn deze verborgen functies niet van kritisch belang, maar eerder een extra hulpmiddel.

De GapSoft Add-in bevat aan de basis de meest belangrijke Europese talen: Nederlands, Spaans, Engels, Frans, Duits en Italiaans.
Andere talen, al of niet SAPI4 of SAPI5, kunnen probleemloos toegevoegd en naar keuze gebruikt worden.

SAPI4 stemmen zijn meestal gratis en kunnen van verschillende websites gedownload worden.
(De SAPI4 stemmen worden worden automatisch geïnstalleerd via het GapSoft installatie programma.)
Sommige SAPI5 stemmen zijn eveneens gratis. Betalende SAPI5 stemmen kunnen eveneens gekocht en gedownload worden van het Internet. Alle ge-downloade of aangekochte stemmen kunnen probleemloos gebruikt worden in WordSpeech 2.10.

SAPI = Speech Application Programming Interface

BEMERKING:
GapSoft heeft geprobeerd om de gebruiker een zo groot mogelijke uitleg te verschaffen. Het volume van dit helpbestand is vrij omvangrijk maar wel volledig. GapSoft hoopt dat dit de gebruiker niet onnodig afschrikt.
MsWord, MsOffice, Agents, Windows: © Copyright Microsoft. All rights reserved.

© Copyright GapSoft - 2013
E-mail: info@gapsoft.be


Licentie verklaring
© GEBRUIKSRECHTOVEREENKOMST VOOR GapSoft SOFTWARE

BELANGRIJK - LEES DIT ZORGVULDIG DOOR
Deze gebruiksrechtovereenkomst ("Overeenkomst") is een Overeenkomst tussen u (een individu of een rechtspersoon) en GapSoft SOFTWARE die met deze Overeenkomst wordt geleverd. Bij de Software kan eventueel een aanvulling op of wijziging van deze Overeenkomst worden meegeleverd.

DOOR DE SOFTWARE TE INSTALLEREN, KOPIËREN OF TE GEBRUIKEN, GAAT U ERMEE AKKOORD DAT U BENT GEBONDEN AAN DE VOORWAARDEN VAN DEZE VEREENKOMST. ALS U NIET MET DEZE OVEREENKOMST INSTEMT, DIENT U DEZE SOFTWARE NIET TE INSTALLEREN, KOPIËREN OF GEBRUIKEN.
IN DAT GEVAL KUNT U DE SOFTWARE RETOURNEREN NAAR DE PLAATS VAN AANSCHAF (INDIEN VAN TOEPASSING) VOOR EEN VOLLEDIGE RESTITUTIE.

1. VERLENING VAN LICENTIE.
GapSoft verleent u de volgende rechten, op voorwaarde dat u alle voorwaarden van deze Overeenkomst naleeft:
1.1 Installatie en gebruik.
U mag:
(a) één exemplaar van de Software installeren op een pc of een ander apparaat.
1.2 Alternatieve rechten voor Opslag/Netwerkgebruik. In plaats van het onder artikel.
1.1(a) genoemde, mag u een exemplaar van de Software installeren op een opslagapparaat in een netwerk, zoals een server. Slechts één apparaat, bijvoorbeeld een pc, mag toegang hebben tot dat geldig gelicentieerde exemplaar van de Software en dat gebruiken op een particulier netwerk. Voor elk extra apparaat dat toegang heeft tot en gebruikmaakt van de Software die op het netwerk is geïnstalleerd, hebt u een licentie voor de Software nodig.
Dit geldt niet voor het onder artikel 1.4 van deze Overeenkomst vermelde apparaat.
1.3 Verlening van licentie voor Extern bureaublad.
U mag:
gebruikmaken van de technologie voor externe toegang, zoals de functies voor Extern bureaublad in Microsoft Windows © of NetMeeting, voor toegang tot en gebruik van u gelicentieerd exemplaar van de Software, op voorwaarde dat alleen de eerste gebruiker van het apparaat waarop de externe-bureaubladsessie wordt uitgevoerd, toegang heeft tot en gebruik maakt van de Software via een extern apparaat. De rechten voor gebruik van het externe bureaublad betekenen niet dat u de Software tegelijkertijd mag gebruiken op zowel het externe apparaat als op het apparaat waarop de externe-bureaubladsessie wordt uitgevoerd.
1.4 Verlening van licentie voor Externe ondersteuning.
U kunt elk apparaat toegang verlenen tot en gebruik laten maken van uw gelicentieerde exemplaar van de Software wanneer toegang en gebruik alleen bedoeld zijn om u te voorzien van technische ondersteuning en onderhoudsservices.
1.5 Verlening van licentie voor Media-elementen.
De Software kan bepaalde foto's, illustraties, vormen, animaties, geluiden, muziekfragmenten en videoclips bevatten, waarvan in de Software is vermeld dat u die mag gebruiken (samen genoemd "Media-elementen").
U mag:
de Media-elementen kopiëren en wijzigen en deze samen met uw wijzigingen in licentie geven, weergeven en distribueren als onderdeel van uw softwareproducten en services, inclusief uw websites. De hiernavolgende handelingen zijn echter niet toegestaan.
U mag:
geen exemplaren van Media-elementen verkopen, in licentie geven of distribueren wanneer de primaire waarde van het product of de service in Media elementen voorkomt. Dit geldt zowel voor
losse exemplaren als voor exemplaren die als deel van een verzameling, product of service worden aangeboden.
U mag:
klanten van uw product of service geen enkel recht verlenen om de Media -elementen in licentie te geven of te distribueren.
U mag:
geen Media-elementen in licentie geven of distribueren waarin herkenbare afbeeldingen voorkomen van personen, regeringen, logo's, symbolen, merken of entiteiten, voor welk commercieel doel dan ook, noch om blijk te geven of de suggestie te wekken van goedkeuring of betrokkenheid bij welk product of welke service, entiteit of activiteit dan ook.
U mag:
met de Media-elementen geen werk produceren dat naar de maatstaven van toepasselijk recht aanstootgevend of lasterlijk wordt geacht. Daarnaast dient u (a) voor zover maximaal toegestaan onder toepasselijk recht GapSoft te vrijwaren en te verdedigen tegen alle claims of rechtszaken, inclusief kosten van rechtsbijstand, die voortkomen uit of het resultaat zijn van het in licentie geven, gebruiken of distribueren van Media-elementen die door u zijn gewijzigd, en (b) uw producten en services van een geldige auteursrechtvermelding te voorzien, waarin ook de Media-elementen zijn opgenomen.
1.6 Verlening van licentie voor documentatie.
De documentatie die bij de Software wordt geleverd mag u alleen voor interne, niet-commerciële naslagdoeleinden gebruiken.
1.7 Verlening van licentie voor sjablonen.
De Software bevat documentsjablonen.
U mag:
de sjablonen NIET verkopen, in licentie geven, in lease geven, verhuren of op andere wijze tegen betaling aan anderen overdragen.
U mag:
de sjablonen die via internetservices beschikbaar zijn, op geen enkele wijze distribueren als deel van een product of service.
U mag:
de sjablonen die via internetservices beschikbaar zijn, op geen enkele wijze op een netwerkcomputer kopiëren of openbaar maken, noch uitzenden via welk medium dan ook. Voor zover maximaal toegestaan onder toepasselijk recht dient u GapSoft te vrijwaren en te verdedigen tegen alle claims of rechtszaken, inclusief kosten van rechtsbijstand, die voortkomen uit of het resultaat zijn van het in licentie geven of distribueren van sjablonen die door u zijn gewijzigd.

2. BESCHRIJVING VAN OVERIGE RECHTEN EN BEPERKINGEN
2.1 Verplichte activering.
DEZE SOFTWARE BEVAT TECHNOLOGISCHE MAATREGELEN DIE ZIJN ONTWORPEN OM HET GEBRUIK VAN DE SOFTWARE ZONDER LICENTIE TEGEN TE GAAN.
Als u de Software een bepaald aantal keren hebt opgestart zonder deze te activeren volgens de manier die tijdens het opstarten wordt beschreven, kan het voorkomen dat u niet meer al uw rechten onder deze Overeenkomst kunt uitoefenen. Het is ook mogelijk dat u de Software opnieuw moet activeren als u de computerhardware aanpast of de Software wijzigt. GapSoft gebruikt deze maatregelen om na te gaan of u inderdaad beschikt over een geldig gelicentieerd exemplaar van de Software. Als u niet een gelicentieerd exemplaar van de Software gebruikt, is het u niet toegestaan de Software of toekomstige updates van de Software te installeren. GapSoft zal gedurende dit proces geen informatie van uw apparaat halen waarmee uw identiteit bekend kan worden gemaakt.
2.2 Internetservices.
U mag aan de Software gerelateerde internetservices van GapSoft op geen enkele wijze zodanig gebruiken dat hierdoor het ongestoorde gebruik van deze services door derden wordt gehinderd, schade ondervindt of op welke wijze dan ook negatief wordt beïnvloed.. U mag op geen enkele wijze proberen onbevoegd toegang te krijgen tot enige aan internetservices gerelateerde services, accounts, computersystemen of netwerken.

3. VOORBEHOUD VAN RECHTEN EN EIGENDOM.
GapSoft behoudt zich alle rechten voor die in deze Overeenkomst niet uitdrukkelijk aan u zijn verleend.
Op deze Software is auteursrecht van toepassing, evenals andere wetgeving en verdragen betreffende intellectuele eigendom. De eigendom van, het auteursrecht op en de overige rechten met betrekking tot intellectuele eigendom in de Software berusten bij GapSoft of haar leveranciers. De Software wordt niet verkocht, maar in licentie gegeven. Deze Overeenkomst verleent u geen enkel recht op merken (waaronder dienstmerken) van GapSoft.

4. BEPERKING OP REVERSE-ENGINEERING, DECOMPILATIE EN DISASSEMBLEREN.
Het is u niet toegestaan op de Software reverse-engineering toe te passen, deze te decompileren of disassembleren, behalve indien en voor zover een dergelijke activiteit ondanks deze eperking expliciet is toegestaan onder toepasselijk recht.

5. GEEN VERHUUR/COMMERCIËLE HOSTING.
U mag de Software niet verhuren, in lease geven, uitlenen of commerciële hostingservices leveren met de Software.

6. INSTEMMING MET HET GEBRUIK VAN GEGEVENS.
U stemt ermee in dat GapSoft en haar gelieerde ondernemingen technische gegevens mogen verzamelen en gebruiken die worden verzameld als onderdeel van de aan u verleende ondersteuningsdiensten die betrekking hebben op de Software. GapSoft mag deze gegevens uitsluitend gebruiken voor het verbeteren van haar producten of om u aangepaste services te bieden. Deze gegevens zullen niet worden geopenbaard op een manier waarop uw identiteit kenbaar wordt gemaakt.

7. KOPPELINGEN NAAR SITES VAN DERDEN.
GapSoft is niet verantwoordelijk voor de inhoud van enige site of service van derden, enige koppeling die deze site of service bevat of enige wijziging of update in de sites of services van derden. GapSoft biedt u deze koppelingen naar, en toegang tot sites en services van derden alleen aan voor uw gemak. Het opnemen van een koppeling houdt niet in dat GapSoft de website en service van de derde aanprijst of goedkeurt.

8. AANVULLENDE SOFTWARE/SERVICES.
Deze Overeenkomst is van toepassing op updates, aanvullingen, add-on componenten of op componenten van internetservices van de Software die GapSoft u kunt verstrekken of aan u ter beschikking kan stellen nadat u uw eerste exemplaar van de Software hebt verkregen, tenzij bij deze aparte voorwaarden zijn verstrekt. GapSoft behoudt zich het recht voor internetservices die aan u door gebruik van de Software verstrekt of ter beschikking gesteld zijn, stop te zetten.

9. UPGRADES.
Voordat u upgrade Software kunt gebruiken, dient u eerst een licentie te hebben voor de software die door GapSoft is aangeduid als basis voor de upgrade. Na installatie van de upgrade mag de oorspronkelijke software die als basis voor de upgrade heeft gediend, alleen worden gebruikt als onderdeel van de bijgewerkte software.

10. SOFTWARE DIE NIET VOOR WEDERVERKOOP BESTEMD IS.
Software waarop wordt aangegeven dat deze niet voor de wederverkoop bestemd is, mag niet worden verkocht en mag ook niet anderszins tegen betaling worden overgedragen.
Deze Software mag alleen worden gebruikt voor demonstraties, tests of evaluaties.

11. EXPORTBEPERKINGEN.
U erkent dat de Software onderworpen is aan de exportwetgeving van het BELGISCHE GERECHT.
U stemt ermee in aan alle toepasselijke internationale en nationale wetgeving te voldoen die op de Software van toepassing is, evenals beperkingen op eindgebruiker, eindgebruik en bestemming die worden opgelegd door het BELGISCHE GERECHT.

12. SCHEIDING VAN COMPONENTEN.
De Software wordt als één product in licentie gegeven. De onderdelen ervan mogen niet worden gescheiden voor gebruik op meer dan één apparaat.

13. SOFTWAREOVERDRACHT.
Intern. U mag uw exemplaar van de Software naar een ander apparaat overbrengen. Na overdracht moet u de Software volledig van het vorige apparaat verwijderen. Overdracht aan een derde partij. Als u de persoon bent aan wie de Software oorspronkelijk in licentie is gegeven, mag u eenmalig deze Overeenkomst, de Software en (indien van toepassing) het Certificaat van Echtheid permanent overdragen aan een andere eindgebruiker, op voorwaarde dat u zelf geen kopieën van de Software houdt. Bij deze overdracht moet de volledige Software zijn inbegrepen (inclusief alle componenten, de media en afgedrukte materialen, eventuele upgraden, deze Overeenkomst en (indien van toepassing) het Certificaat van echtheid). De overdracht mag niet uit een indirecte overdracht bestaan, zoals een consignatie. De eindgebruiker die de Software ontvangt moet voorafgaand aan de overdracht met alle voorwaarden van de Overeenkomst instemmen.

14. BEËINDIGING.
Onverminderd al haar overige rechten mag GapSoft deze Overeenkomst beëindigen indien u de bepalingen van deze Overeenkomst niet nakomt. Indien dit zich voordoet, moet u alle kopieën van de Software en alle componenten daarvan vernietigen.

15. VOLLEDIGE OVEREENKOMST; SCHEIDBAARHEID.
Deze Overeenkomst (inclusief enige aanvulling op of wijziging van deze Overeenkomst die bij de Software wordt meegeleverd) vormt de volledige overeenkomst tussen u en GapSoft met betrekking tot de Software en de ondersteuningsdiensten (indien aanwezig) en vervangt alle voorgaande of gelijktijdige mondelinge of schriftelijke communicatie, voorstellen en weergaven met betrekking tot de Software of enig ander onderwerp opgenomen in deze Overeenkomst. Indien de voorwaarden van enig beleid of programma's voor ondersteunende services van GapSoft in conflict zijn met de voorwaarden van deze Overeenkomst, hebben de voorwaarden in deze Overeenkomst voorrang. Indien enige bepaling in deze Overeenkomst nietig, vernietigbaar of anderszins onafdwingbaar mocht blijken, blijven de overige bepalingen volledig van kracht.
GARANTIE.
Geen invloed op wettelijke rechten. De navolgende garantie is niet beperkt tot enig gebied en heeft geen invloed op wettelijke rechten die u kunt hebben tegen uw leverancier of GapSoft indien u het Softwareproduct rechtstreeks van GapSoft hebt afgenomen.

DE GARANTIE.
Het Softwareproduct is ontworpen en wordt u aangeboden als een product voor algemene doeleinden, niet voor enig bijzonder doel van de gebruiker. U aanvaardt dat geen enkele Softwareproduct vrij van fouten is, en u wordt sterk aangeraden regelmatig een back-up van uw bestanden te maken. Mits u een geldige licentie hebt, garandeert GapSoft (a) gedurende een periode van 90 dagen vanaf de datum van ontvangst van uw licentie tot gebruik van het Softwareproduct of de kortste periode die wettelijk is toegestaan op grond van het toepasselijke recht, dat het Softwareproduct in hoofdzaak zal functioneren in overeenstemming met de schriftelijke materialen die bij het Softwareproduct worden geleverd; en (b) dat ondersteuningsdiensten van GapSoft in hoofdzaak zullen worden verleend in overeenstemming met de beschrijving daarvan in de toepasselijke schriftelijke materialen die u door GapSoft worden verstrekt, en dat GapSoft of haar leverancier ondersteuningstechnici zich alle redelijke inspanningen, zorg en vakmanschap zullen getroosten om eventuele problemen op te lossen.
Indien het Softwareproduct niet aan deze garantie voldoet, zal GapSoft ofwel het Softwareproduct repareren of vervangen. Deze garantie vervalt indien een storing van het Softwareproduct het gevolg is van ongeval, misbruik of verkeerde toepassing. Vervangende Softwareproducten worden gegarandeerd gedurende de resterende termijn van de oorspronkelijke garantieperiode of, indien dat langer is, 30 dagen. U aanvaardt dat bovenstaande garantie, voor zover maximaal is toegestaan op grond van het toepasselijke recht, uw enige garantie vormt in verband met het Softwareproduct en eventuele ondersteuningsdiensten.

UITSLUITING VAN ALLE OVERIGE BEPALINGEN.
Voor zover maximaal is toegestaan op grond van het toepasselijke recht, en met inachtneming van bovenstaande garantie, wijst GapSoft alle garanties, voorwaarden en overige bepalingen, hetzij uitdrukkelijk hetzij impliciet (op grond van de wet of jurisprudentie, indirect of anderszins), daaronder begrepen doch niet beperkt tot impliciete garanties ter zake van voldoende kwaliteit en geschiktheid voor een bepaald doel met betrekking tot het Softwareproduct en de schriftelijke materialen die bij het Softwareproduct worden geleverd. Impliciete garanties die niet kunnen worden uitgesloten, zijn beperkt tot 90 dagen of, indien dat langer is, de kortste termijn die is toegestaan op grond van toepasselijk recht.

BEPERKING VAN AANSPRAKELIJKHEID.
Voor zover maximaal is toegestaan op grond van het toepasselijke recht en behoudens hetgeen is bepaald in de GapSoft garantie, zijn GapSoft noch haar leveranciers aansprakelijk voor enigerlei schade (daaronder begrepen doch niet beperkt tot schade als gevolg van gederfde winst, bedrijfsonderbreking, verlies van bedrijfsinformatie of ander geldelijk verlies) als gevolg van het gebruik of de onmogelijkheid tot gebruik van het Softwareproduct, zelfs indien GapSoft op de hoogte was gesteld van de mogelijkheid van die schade.
In elk geval is de totale aansprakelijkheid van GapSoft uit hoofde van enige bepaling in deze Overeenkomst beperkt tot het werkelijk door u voor het Softwareproduct betaalde bedrag. Deze beperkingen zijn niet van toepassing op aansprakelijkheden die op grond van het toepasselijke recht niet kunnen worden uitgesloten of beperkt.

TOEPASSELIJK RECHT.
Deze Overeenkomst wordt beheerst door het gerecht van ANTWERPEN in BELGIË die in alle gevallen van toepassing is.

VOLLEDIGE OVEREENKOMST.
Deze Overeenkomst (met inbegrip van eventuele addenda en/of amendementen op deze Overeenkomst die bij het SOFTWAREPRODUCT zijn geleverd) vormt de volledige overeenkomst tussen U en GapSoft met betrekking tot het SOFTWAREPRODUCT en eventuele Productondersteuning en deze vervangt alle voorgaande of huidige mondelinge of schriftelijke mededelingen, voorstellen en verklaringen met betrekking tot het SOFTWAREPRODUCT of enig ander onderwerp dat door deze Overeenkomst wordt gedekt. Voor zover de bepalingen van enig beleid of programma van GapSoft met betrekking tot productondersteuning in tegenspraak is met de bepalingen van deze Overeenkomst, prevaleren de bepalingen van deze Overeenkomst.

Mocht u vragen hebben over deze Overeenkomst, of indien u om wat voor reden dan ook contact wenst op te nemen met GapSoft, dan kunt u de in dit Softwareproduct bijgevoegde adresinformatie gebruiken om contact op te nemen met de GapSoft op het World Wide Web bezoeken, op www.gapsoft.be


Systeem vereisten

SYSTEM-VEREISTEN:
Windows 98/ME/NT/2000/XP/Vista/Windows 7 - minimum P200, 64MB RAM, 10MB Disk-Space, en een geluidskaart.
Office versies: 2000 en later.

BELANGRIJK:
WordSpeech 2.10 werkt uitsluitend in 32 bit MsWord versies.
De gebruiker kan probleemloos een 32 bit MsOffice versie installeren op een 64 bit computer.
Trouwens Microsoft adviseert de 32 bit Office versie om compatibel te blijven met alle vorige versies !

MEER INFO BETREFFENDE MSWORD 97:
GapSoft heeft zeer lang geprobeerd om WordSpeech ook compatibel te houden voor MsWord 97.
In de opvolgers van Msword 97 zijn er zoveel extra opties dat er beslist is om met Msword 97 «GEEN» rekening meer te houden !

Vanaf MsWord 2000 hebben onze testen geen fouten of problemen aangetoond.
Mochten er toch problemen ontstaan, zijn wij de gebruiker dankbaar als hij deze onvoorziene compatibiliteits fouten zou melden aan GapSoft via E-mail.

ALGEMEEN:
Als verwezen wordt naar «Windows Xp» of «MsWord Xp», worden alle versies bedoeld na MsOffice 2000.
MsWord 2007, 2010 & 2013 kunnen probleemloos gebruikt worden met WoordSpeech 2.10.

MICROSOFT AGENTS:
• WordSpeech 2.10 maakt «GEEN» gebruik meer van de Microsoft Agents: Merlijn, Genie, Speedy en Robby.
• De Assistent Clippit wordt eveneens «NIET» meer gebruikt.

INFO:
Wordspeech 1.30 , samen met de Agents, kan eveneens gebruikt worden met Windows 7.
Niettegenstaande vermeld wordt dat dit niet mogelijk is, heeft Microsoft een «HOT-FIX» beschikbaar gesteld (via internet) die er voor zorgt dat de Agents perfect werken.

Start Internet Explorer en ga naar: http://support.microsoft.com/kb/969168/nl (of...klik op deze link)
Normaal zal deze website een controle doen over uw PC en beslissen welke «HOT-FIX» geschikt is voor uw PC-computer.
De Agents en aanverwante modules kunnen eveneens gedownload worden van de verschillende GapSoft websites: www.gapsoft.be .

De GapSoft website: WEB-DIALOGEN werkt op basis van van de Microsoft Agents.

Een aanrader !

Opmerking:
Web-Dialogen werkt niet meer in Internet Explorer 10 en later.
Reden: ActiveX wordt niet meer ondersteund onder Windows 8.
Sorry...


Wat is dit ?

ALGEMEEN:
GapSoft hecht veel belang aan duidelijke helpbestanden. Hierdoor kan de gebruiker op een gemakkelijke en overzichtelijke wijze steeds de juiste informatie bekomen.
Er is niet alleen dit HTML helpbestand, maar er is eveneens de mogelijkheid om van elke userform-functie via de speciale functie: «Wat is dit ?» (What is this ?) informatie te bekomen.

"Wat is dit ?" FUNCTIE
In elk userform-venster is rechts-bovenaan het blauwe vraagteken aanwezig.

Als de gebruiker op dit blauwe vraagteken klikt, zal vooreerst de cursor veranderen in een pijl + vraagteken. Dit beduid dat de functie «Wat is dit ?» actief en klaar is om info te geven betreffende een functie in de betrokken "userform".
Als de cursor na het klikken op het blauwe vraagteken is veranderd in een pijl-vraagteken, kan de gebruiker naar eender welke functie deze cursor bewegen. (Knoppen, optieknoppen, radioknoppen, enz.) Klikken op de betrokken functie zal een info-venstertje openen met informatie van deze functie.
Snel en eenvoudig.

EXTRA HULPJE !
Wanneer de gebruiker een volledig overzicht wenst van alle functies op één tabblad, kan dit via een speciale toetsencombinatie: Shift-toets + Control-toets.

HOE ?
• Selecteer een tabblad.
• Houd de Shift-toets en de Controle-toets gelijktijdig ingedrukt en klik op de tab bovenaan.
De cursor verandert nu in een pijltje met vraagteken !
Nu kan de gebruiker op elke functie klikken en bekomt hij de help-informatie.
Om deze functie af te breken: druk de Esc-toets 2x.

Windows VISTA en Windows 7 - 8
Gebruikers van Windows Vista en/of van Windows 7 hebben een klein probleempje.
Beide versies hebben de WinHelp module (WinHlp32), nodig om dit type van helpbestand te genereren, «NIET» meer aan boord.
Als de gebruiker wenst gebruik te maken van deze krachtige helpfunctie, moet de WinHelp module gedownload en geinstalleerd worden.
Om de gebruiker dit snel te laten doen is er reeds een optie aanwezig op het Tabblad: Key-code .

• Het eerste, linkse knopje, zal de mogelijkheid bieden om de WinHelp module te downloaden voor Windows 7 en Windows 8.
• Het tweede knopje, zal de mogelijkheid bieden om de WinHelp module te downloaden voor Vista.

NOTA:
Om de WinHelp module te kunnen downloaden is uiteraard een actieve internet verbinding nodig.
Na het aanklikken van één van beide knopjes, eventjes wachten !

Via deze speciale GapSoft links kun je eveneens de Vista WinHlp downloaden:

Download: GapSoft Vista WinHlp 32 Bits
Download: GapSoft Vista WinHlp 64 Bits

Via deze speciale GapSoft links kun je eveneens de Windows 7 Agents Hot-Fix downloaden:

Download: GapSoft Windows 7 Agents Hot-Fix 32 Bits
Download: GapSoft Windows 7 Agents Hot-Fix 64 Bits
Download: GapSoft Windows 7 WinHlp

32 of 64 Bits computer ?
Houd de speciale Windows toets ingedrukt en druk de Pauze toets !
Door deze WinHelp module te installeren heeft de gebruiker eveneens de mogelijkheid om WinHelp helpbestanden te openen van andere programmas die nog gebruik maken van WinHelp !

Tooltip teksten
Als de gebruiker zijn muisaanwijzer plaatst boven een functie, zal automatisch een Tooltip gegenereerd worden.
Deze Tooltip zal in enkele woordjes de functie duidelijk maken.
In bepaalde gevallen zal deze Tooltip, naast de leesbare teksten, extra informatie bevatten. Deze extra informatie, of aangeving, duid meestal op verborgen functies:
(c) | Controle-toets ingedrukt houden en klikken.
(c+s) | Controle-toets of Shift-toets ingedrukt houden en klikken.
(c+a) | Controle-toets en/of Alt-toets.
(1x) | éénmaal-klikken geeft een extra functie.
(2x) | dubbel-klikken geeft een extra functie.

NOTA 1:

...

Een voorbeeld van een verborgen functie: klik in Tabblad: Set 2 op één van de vlag-ballontjes.

Deze verborgen functie zal de gebruiker letters en cijfers voordragen die duidelijk maken welke stem (taal) achter deze optie staat: "A, B, C, W, 1, 2, 3,4".

(De vlag-ballontjes zijn altijd indicatief voor de achterliggende stem.)

NOTA 2:

Deze speciale aanwijzers in de Tooltips worden eveneens weergegeven in de Tooltips van de Speciale GapSoft werkbalken.

Meestal zal via deze aanwijzing een vlottende werkbalk (menu) geopend worden die de gebruiker extra functies aanbiedt.

Werken via de MAXI-H of V werkbalk biedt de mogelijkheid om meer direct te werken !

De MAXI-V werkbalk is zeker een aanrader ! Zie Tabblad: Set 3

MAXI-Werkbalk: Wat is dit ?

De werkbalk MAXI-H en MAXI-V hebben een verborgen activering van de help-functie: "Wat is dit ?".

Door de Controle-toets ingedrukt te houden en te klikken, rechts, op het kleine rode x-knopje zal de help-functie van deze werkbalk geactiveerd worden.

Deze helpfunctie werkt ietsje anders dan normaal en zal na het activeren actief blijven tot wanneer de gebruiker de ESC-knop 1 of 2x indrukt.


Internet Demo's !

BELANGRIJK:
Om deze speciale Internet Demo's te kunnen zien moet er een actieve Internet verbinding zijn !
Deze demo's kunnen eveneens direct geactiveerd worden op de website van GapSoft:
http://www.gapsoft.be/wordspeech/wordspeech210.htm .

De GapSoft website bevat spraak via de Microsoft Agent: Merlijn !

Open: Gapsoft demo WebSite NL
Open: Gapsoft demo WebSite EN

Klik op de MsWord icoontjes: 1 to 18

1.

2.

3.

4.

5.

6.

Activeer WordSpeech 2.10
Plaats Default stemmen

Demo 1: Spraak

Demo 2: Auto-ID

Demo 3: Uitlezen tabel-deel 1

Demo 4: Uitlezen tabel-deel 2

FUNCTIE PIJLTJES DIE GEBRUIKT WORDEN IN DE VERSCHILLENDE WEB-DEMO'S 1-6

Dit pijltje geeft de gebruiker de mogelijkheid om verder te gaan.

Dit pijltje geeft de gebruiker de mogelijkheid om naar een positie te springen.
Meestal is dit het einde of het begin van de demo.

Dit pijltje zal een andere Internet-Demo opstarten

Via deze knop, onderaan links, kan de gebruiker de demo's pauzeren.

Via deze knop, onderaan links, kan de gebruiker na een pauze verder gaan.

+

01. Open: Gapsoft demo: MsWord 2003 Start
02. Open: Gapsoft demo: MsWord 2003 English dialogue 3 stemmen
03. Open: Gapsoft demo: MsWord 2003 MultiSel - 6 stemmen
04. Open: Gapsoft demo: MsWord 2003 LetterSpeech
05. Open: Gapsoft demo: MsWord 2003 Make MP3 - 1 stem
06. Open: Gapsoft demo: MsWord 2003 Make MP3 - 2 stemmen
07. Open: Gapsoft demo: MsWord 2003 DISLEXIA
08. Open: Gapsoft demo: MsWord 2003 VERTALEN van teksten
09. Open: Gapsoft demo: MsWord 2003 HELP
10. Open: Gapsoft demo: MsWord 2003 REPETEREN teksten
11. Open: Gapsoft demo: MsWord 2007 DEMO MsWord 2007
12. Open: Gapsoft demo: MsWord 2007 Selection in ORDER
13. Open: Gapsoft demo: MsWord 2007 QAT werkbalk

14. Open: Gapsoft demo: MsWord 2003 BIKER Joke
15. Open: Gapsoft Website demo www.gapsoft.be

16. Open: Microsoft Word 2007: The Ribbon

17. Open: Microsoft Word 2007 - Quick Access Toolbar.

18. Open: Microsoft Word 2010 - Quick Access Toolbar.

GapSoft Internet Web-Dialogs:

01. Open: Gapsoft demo: Web Dialogs Start
02. Open: Gapsoft demo: Web-Dialogs Paste text
03. Open: Gapsoft demo: Web-Dialogs Upload text
04. Open: Gapsoft demo: Web-Dialogs Filename structure
05. Open: Gapsoft demo: Web-Dialogs Delay
06. Open: Gapsoft demo: Web-Dialogs Repeat
07. Open: Gapsoft demo: Web-Dialogs Word-spelling
08. Open: Gapsoft demo: Web-Dialogs Agent options
09. Open: Gapsoft demo: Web-Dialogs Make MP3

E-BOOKS:
Op het internet zijn aardig wat E-books beschikbaar.
Sommige van deze Internet-sites bieden E-books volledig gratis aan.
De meeste van deze E-books kunnen probleemloos uitgelezen worden door WordSpeech.

Enkele E-books sites:
Open: http://www.gutenberg.org/
Open: http://books.google.nl/ebooks/
Open: http://manybooks.net/
Open: http://www.feedbooks.com/
Open: http://www.ebook.gratis-downloaden.nu/index.htm

OPMERKING
Als de gebruiker een E-book heeft ingelezen in MsWord is het zeker een aanrader om eerst de teksten te controleren op mogelijke problemen met leestekens: accenten, aanhalingstekens (quotes) ,opsommingstekens, tabellen, tekstvakken en frames.

Lees hierover meer: Uitleesprincipe & Leestekens

In bepaalde gevallen kan de gebruiker kiezen in welk formaat de E-book moet gedownload worden.
vb: HTML, Plain Text

Sommige E-books worden in een ander formaat aanboden dan het typische MsWord formaat: *.doc. (2003 >) of *.docx (2007 >)
Regelmatig worden E-books aangeboden in het PDF formaat van Adobe.
Om dit PDF formaat te kunnen lezen is een PDF lezer nodig. Deze PDF lezer is meestal reeds aanwezig op de meeste computers. Indien niet aanwezig kan deze PDF lezer gratis gedownload worden bij ADOBE en anderen.

De PDF lezer geeft reeds de mogelijkheid om een PDF bestand om te zetten naar een gewoon tekstbestand (txt). Dit tekstbestand, met extensie txt kan ingelezen worden in MsWord.

Een andere mogelijkheid is om het PDF bestand om te zetten naar een MsWord bestand via speciale internet-sites die deze service gratis aanbieden:

http://www.pdfonline.com/pdf2word/index.asp
http://www.free-pdftoword.com/

Nog een andere mogelijkheid is een Freeware die het PDF bestand omzet naar een MsWord document. Er is aardig wat Freeware te vinden op het Internet betreffende het omzetten van teksten.

http://www.hellopdf.com/
http://www.wondershare.com/pdf-converter/pdf-to-word-converter.html

Bij het omzetten van een PFD bestand, met een dergelijke software, zijn er toch wat opmerkingen te maken:
1. Het omgezette PDF bestand moet meestal nog nabewerkt qua karaktergrootte.
2. Testen hebben uitgewezen dat deze omgezette PDF's meestal aardig wat tekstvakken bevatten.

Lees hierover meer: Tekstvakken lezen

Deze tekstvakken kunnen een probleem vormen voor WordSpeech.
Met een normale selectie worden de aanwezige tekstvakken «NIET» uitgelezen.
Via de speciale Tekstvak functie van WordSpeech 2.10 kan dit wel.

3. Een oplossing om deze tekstvakken te verwijderen is het nieuwe MsWord document op te slaan als een gewoon tekstbestand. Dus opslaan met de extentie: *.txt.
Hier haalt de gebruiker weinig voordeel, daar hetzelfde tekstbestand direct kan aangemaakt worden via de Adobe PDF reader.
De gebruiker kan desgewenst een txt-bestand inlezen in MsWord, bewerken en daarna opslaan als een typisch MsWord formaat: *. doc of *.docx.

4. Sommige PDF naar Word omvormers, vormen het PDF bestand om naar een MsWord 2007-2010 formaat. (*.docx) Dit type bestand kan niet direct gelezen worden in vorige MsWord versies zoals 2003 en eerder. Via een speciale add-in van Microsoft kan dit wel.

BESLUIT
Een geïmporteerd tekstbestand van vreemde origine vraagt wat aandacht en eventueel een testfase. Controleer deze teksten eveneens op «aanhalingstekens» en de combinatie met leestekens !
Als aanwezige tekstvakken moeten uitgelezen worden gelijktijdig met de omliggende teksten, is het noodzakelijk om het document om te vormen tot een document zonder tekstvakken.


Stemmen - Voices

ALGEMEEN:
Bij de installatie van WordSpeech 2.10 worden de gratis SAPI4 L&H stemmen aangeboden om te installeren.
De gebruiker moet niet noodzakelijk deze «7 SAPI4 L&H» stemmen installeren. Indien niet nodig, klik tijdens de installatieprocedure op «NEE».
De kwaliteit van de SAPI4 L&H stemmen is minder dan de SAPI5 stemmen.
SAPI5 stemmen moeten meestal aangekocht worden. Het aankopen kan gemakkelijk via het Internet.

MICROSOFT heeft «26» kwalitatieve stemmen op het Internet geplaatst !.

Download SAPI4 L&H stemmen: FAQ
Download SAPI4 stemmen met effecten: FAQ
Download SAPI5 stemmen: FAQ

Install versie 10.2 op een XP computer in de correcte volgorde: (x86 - 32 bit)

1: Microsoft Speech Platform - Server Runtime 10.2
2: Microsoft Speech Platform - Server Runtime Languages (Version 10.2)

Microsoft geeft hier aan dat al deze bestanden uitsluitend geschikt zijn voor volgende systemen:

System requirements:
Supported Operating Systems: Windows 7, Windows Server 2003, Windows Server 2008, Windows Vista

Na enkele testen met Windows XP SP3 blijken deze stemmen eveneens te werken onder Windows XP.

Deze Microsoft stemmen zijn niet van een topkwaliteit, maar wel degelijk en veel beter dan de L&H SAPI4 stemmen en de SAPI5 stemmen: Sam, Mike en Mary.

1: Microsoft Speech Platform - Runtime 11
2: Microsoft Speech Platform - Runtime Languages (Version 11)

OPMERKING:
Installeer eerst Microsoft Speech Platform - Runtime en pas daarna de stemmen.
Opletten dat de versie van de runtime software idem is aan de stemmen versie !

1: Microsoft SERVER Speech Platform Runtime...

HOE INSTALLEREN ?
Ga naar bovenvermelde internet-link van Microsoft.
• Klik hier op de rode knop: Download
Nu wordt een venster aangeboden met «4» bestanden:

• Kies hier de 32 bit versie:

2: Microsoft SERVER Speech Platform Voice...

HOE INSTALLEREN ?
Ga naar bovenvermelde internet-link van Microsoft.
• Klik hier op de rode knop: Download

Nu wordt een venster aangeboden met «80» bestanden:

» » NIET downloaden:
• MSSpeech_SR_ca-ES_TELE.msi
Bestanden van het type TELE: niet downloaden !
» » WEL downloaden:
• MSSpeech_TTS_ca-ES_Herena.msi
Alle bestanden van dit type bevatten één taal(stem). ES = Españia, NL = Nederlands, DE = Duits, enz...

NOTA:
«32» of «64» bit is afhankelijk van het type computer dat in gebruik is.

BELANGRIJK:
• WordSpeech 2.10 werkt uitsluitend in een «32» bit office versie !
• De gebruiker kan een «64» bit computer hebben en hierop een «32» bit office installeren.
• Microsoft adviseerd om de «32» bit versie te installeren om compatibel te blijven met alle vorige versie.
• Via hulpmiddelen zoals VMPLAYER kan eventueel een «64» bit en een «32» bit office geinstalleerd worden op dezelfde computer !
Nadat de gebruiker de SpeechPlatform runtime heeft geinstalleerd kan hij zijn voorkeurstemmen downloaden en installeren.
Na de installatie zullen deze nieuwe stemmen automatisch opgenomen worden in WordSpeech 2.10.

MOGELIJKE PROBLEMEN MET DE MICROSOFT SERVER SPEECH PLATFORM VOICES:
Indien de gebruiker uitsluitend deze Microsoft stemmen gebruikt kan er een foutmelding optreden: -2147200966 error.
De gebruiker kan deze fout gemakkelijk voorkomen door een extra stem te installeren van Microvision corporation. (Scansoft)
Na het installeren een Scansoft stem zal deze fout zich niet meer voordoen. (Zie website GapSoft)
Reden: ?

Direct downloaden: Ga naar FAQ .

Deze Microsoft SAPI5 stemmen geven de gebruiker de mogelijkheid om te tonaliteit van de stem aan te passen met de optie: «PITCH» !
Het aanpassen van de «PITCH» optie is bij sommige SAPI5 stemmen «NIET» mogelijk !

ID STEMMEN - (LANGID)

Hieronder een lijst met ID nummers voor de verschillende talen (stemmen):
Arabic | &H0401 | Italian (Italiaans) | &H0410
Basque | &H042D | Japanese (Japanees) | &H0411
Chinese (Simplified) | &H0804 | Korean | &H0412
Chinese (Traditional) | &H0404 | Norwegian | &H0414
Croatian | &H041A | Polish (Pools) | &H0415
Czech | &H0405 | Portuguese (Portugal) | &H0816
Danish (Deens) | &H0406 | Portugese (Brazil) | &H0416
Dutch (Nederlands) | &H0413 | Romanian | &H0418
English (British) | &H0809 | Russian | &H0419
English (US) | &H0409 | Slovakian | &H041B
Finnish (Fins) | &H040B | Slovenian | &H0424
French (Frans) | &H040C | Spanish (Spaans) | &H0C0A
German (Duits) | &H0407 | Swedish (Zweeds) | &H041D
Greek (Grieks) | &H0408 | Thai | &H041E
Hebrew | &H040B | Turkish (Turks) | &H041F
Hungarian | &H040E |  |

Taaleigenschappen (voor gevorderde gebruikers):

Plaats in het register: Start RegEdit

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Speech\Voices\Tokens

STEMMEN HERSTELLEN... (?)
Als een Microsoft stem de foutmelding: -2147200966 geeft wordt eveneens gesuggereerd dat de betrokken stem opnieuw moet geïnstalleerd worden.
(Lees het volledige hoofdstuk aandachtig !)

Ga als volgt te werk:
• Klik [image] Start [image] Configuratiescherm [image] Software
• Kies nu de betrokken stem en klik op de aangeboden tekst: Klik hier voor ondersteunende informatie.
Het volgende venster wordt aangeboden...

• Kies hier de knop Herstellen !

NOTA:
Dit venster toont eveneens de versie van de betrokken stem.
Bij problemen controleer of Microsoft een nieuwe versie heeft uitgebracht.

MOGELIJKE OORZAAK VAN DEZE FOUT !

Sommige Register-Cleaners verwijderen de teken-reeks-waarde: VoicePath van deze stemmen.

Waarom ?

OPLOSSINGEN
• Vooreerst moet de gebruiker voorzichtig zijn met het opruimen van de register-bestanden via eender welke Register-Cleaner-Software !
(Controleer in de aangeboden lijst, of de waarde: VoicePath verwijderd wordt.)

• In een goede Register-Cleaner is meestal de mogelijkheid aanwezig om register-sleutels uit te sluiten. Vul in deze optie één van de volgende sleutels in: Voices of VoicePath.
(Deze mogelijkheid is een aanrader.)

• De gebruiker kan ook kiezen om na dit euvel de stemmen de-installeren en daarna terug installeren of te herstellen.

• De gevorderde gebruiker exporteert de register-sleutel: Voices van het register en importeert deze gegevens indien deze stem-gegevens toch zouden verwijderd worden.

• Gevorderde gebruikers herstellen deze register-fout manueel.
(Geen aanrader.)

HOE STEMMEN VERWIJDEREN ?

• Ga naar [image] Configuratiescherm.
• Kies hier [image] Software.
• Selecteer de betrokken stem en klik de knop: Verwijderen.

Klaar !


Macro waarschuwing

VOORWOORD MACRO WAARSCHUWING:
Microsoft heeft, sedert Office 2000, rekening gehouden met de mogelijkheid dat in een office-macro een virus kan genesteld zijn.
Daarom zal bij het activeren van een document of sjabloon, die macro's bevatten, een strenge waarschuwing gegeven worden.
Deze waarschuwing omvat alle macro's die geen speciale geregistreerde handtekening bevatten.
De mogelijkheid is aanwezig om een macrobeveiliging in te stellen. Afhankelijk van de office versie kan een beveiligings-niveau worden ingesteld.
Office 2003 en 2007-2013 hebben de meeste keuze-mogelijkheden, maar vorige Office versies hebben gelijkaardige beveiligingsinstellingen.
Alle aangehaalde voorbeelden kunnen, afhankelijk van de MsWord versie, verschillen.
Tevens zijn er meestal meerdere manieren om tot hetzelfde resultaat te komen.

Ga naar: Beschrijving van digitale certificaten

MSWord 2003

Ga naar MsWord 2007

Het principe van de Macro-waarschuwing in MsWord 2007-2013, is qua functionaliteit +/- idem aan MsWord 2003.
Zie voor meer info verder in dit hoofdstuk.

• Kies [image] Extra [image] Macro [image] Beveiliging

De GapSoft heeft een persoonlijke macro-handtekening. (Niet uitgereikt door een officiële macro-handtekening instantie.)
Om deze reden is het noodzakelijk dat het beveiligings-niveau lager moet gekozen worden.
In de Office XP versie 2003 en 2007 is Gemiddeld de beste keuze. In vroegere office versies waarin minder keuze mogelijkheden zijn, moet misschien voor Laag gekozen worden.
De gebruikers die meer willen weten over deze macro handtekening kunnen op het Internet meer informatie bekomen.

Een andere manier van beveiliging is via de het Tabblad: Vertrouwde uitgevers.

Hier kan de gebruiker extra instellingen maken:
• Alle geïnstalleerde invoegtoepassingen en sjablonen vertrouwen.
• Toegang tot Visual Basic-project vertrouwen.

OPMERKING:
Als de toegang tot Visual Basic «NIET» is aangevinkt, zal het GapSoft helpbestand niet werken om de helpfunctie's weer te geven betreffende knoppen en andere functies in de Userforms !

Normaal is de eerste beveilingsinstelling (keuze gemiddeld of laag) voldoende om de GapSoft Add-in te aanvaarden.
• AANGEVEN WIE ER VERTROUWD MAG WORDEN.
Om te werken met betrouwbare bronnen dient men eerst het beveiligings-niveau in uw gast-programma op Gemiddeld of Hoog te zetten. Men kan geen betrouwbare bronnen aanwijzen als men het niveau op Laag heeft aangeduid.

• WIE WORDT ER NU VERTROUWD ?
In het dialoogvenster Beveiliging, klik op het tabblad: Vertrouwde uitgevers.
Men kan via het aankruisvakje: Alle geïnstalleerde invoegtoepassingen en sjablonen vertrouwen te selecteren.
De individuele gebruiker moet beseffen dat alles wat op de computer aanwezig is niet zomaar klakkeloos wordt geaccepteerd.
Uiteraard is de Add-Inn van GapSoft te vertrouwen !

BELANGRIJK:
Als de macro-beveiligings-settings op hoog zijn ingesteld zal een berichtvenster een fout of verwittigings bericht genereren !

Dus bij een dergelijk bericht gewoon het beveiligings niveau omlaag brengen.

MSWORD 2007-2010-2013

START the reference guide [image] (interactieve Demo !)

Bij MsWord 2007-2013 is het uitzicht van de macro-activering volledig gewijzigd.
Het activeren van macro's kan op verschillende manieren:

OPMERKING:
Er zijn verschillende manieren om de macro-activering tot stand te brengen, hieronder «2» verschillende manieren.

1. Via het extra Tabblad in het LINT: Ontwikkelaars.

NOTA:
Het Tabblad Ontwikkelaar kan gemakkelijk geactiveerd worden:
• Kies de [image] Office knop [image] Opties voor [image] Word Populair [image] Tabblad ontwikkelaars op het lint weergeven
• Kies hier (links) de optie [image] Macrobeveiliging.
• Kies hier bij Instellingen voor macro's: optie [image] 4.

2. Via de Office Knop.

• Kies de [image] Office Knop [image] Opties voor Word [image] Vertouwenscentrum [image] Instellings voor het Vertouwenscentrum...
• Kies hier (links) de optie [image] Macrobeveiliging.
• Kies hier bij Instellingen voor macro's: optie [image] 4.

OPMERKING 2010-2013
In Msword 2010-2013 zijn deze instellingen +/- idem en moet de gebruiker zich een beetje aanpassen in aan het iets ander uitzicht van Msword 2010-2013.

BEVEILIGINGSWAARSCHUWING

Bij de eerste activering van de GapSoft Add-In zal er een beveiligingswaarschuwing geven worden.
Nu kan de gebruiker eventueel de digitale handtekening en het Certificaat controleren.
Na deze eventuele controle is het gemakkelijkshalve aangeraden de optie:

Macro's die afkomstig zijn van deze uitgever, altijd vertrouwen te activeren.

( [image] Nota: het aanvinken van deze optie is NIET verplicht !)
Hierna moet gekozen worden voor de optie: Macro's inschakelen.

ZEER BELANGRIJK:
Het beveiligingsniveau moet ingesteld worden vooraleer de GapSoft Add-in wordt geactiveerd via de optie :

• Kies [image] Extra [image] Sjablonen en invoegtoepassingen...

Of...
Als de gebruiker de GapSoft Add-in heeft geplaatst in het STARTUP pad.
Het opstart-pad kan door de gebruiker zelf bepaald worden of gecontroleerd.

• Kies [image] Extra Opties... Tabblad: Bestandslocaties

Office heeft eveneens aan andere opstart-locatie: C:\Pragram Files\Microsoft Office\OFFICE(?)\STARTUP
(OFFICE(?) : volgens de versie van MsWord verschilt deze locatie van naam !)
Probeer zeker deze opstart-locatie te vermijden en gebruik steeds de speciale MsWord opstart-locatie.

C:\Documents and Settings\NAAM(?)\Application Data\Microsoft\Word\OPSTARTEN

Als de gebruiker de GapSoft Add-In heeft geïnstalleerd via het speciale GapSoft MsWord Install document, zal de Add-in automatisch geplaatst worden in:

C:\Documents and Settings\NAAM(?)\Application Data\Microsoft\Word\OPSTARTEN

Dus zeker een aanrader !

BELANGRIJK:
De mogelijkheid bestaat dat deze opstart locaties niet direct terug te vinden zijn met de Verkenner.
De oorzaak hiervan is dat deze mappen staan geconfigureerd als verborgen bestanden en mappen.
Hierdoor wordt het extra moeilijk om iets te verwijderen uit deze opstart mappen.

Om deze mappen en bestanden zichtbaar te maken in de Verkenner:

• Start de Verkenner
• Kies Extra [image] Mapopties...
• Kies het Tabblad [image] Weergave
• Scroll in de Lijstbox: Geavanceerde instellingen naar de Verborgen bestanden en mappen.
• Activeer nu de optie: Verborgen bestanden en mappen weergeven.

Als de gebruiker de GapSoft Add-In (Invoegtoepassing) heeft geïnstalleerd via het MsWord Install document, kan de Add-In ook verwijderd worden met hetzelfde install document.

ACTIVEX-WAARSCHUWING

De GapSoft Add-In (Invoegtoepassing) gebruikt eveneens een speciaal ActiveX-besturings module.
Deze ActiveX module wordt tijdens de installatie automatisch geïnstalleerd en geactiveerd.

Alle MsWord versies zullen de gebruiker bij de opstart hierop attent maken.

De gebruiker «MOET» hier manueel kiezen voor OK.

BELANGRIJK:
Mocht de gebruiker kiezen voor Annuleren zullen sommige modules onvoldoende of niet werken !

DIGITALE HANDTEKENING & CERTIFICAAT

Als de gebruiker meer informatie wenst over de digitale handtekening, kan deze informatie bekomen worden door:
1. In het venster "Beveiligingswaarschuwing", op de knop [image] Details... te klikken.
2. Kies [image] Extra [image] Macro [image] Beveiliging...

NOTA:
Afhankelijk van de MsWord versie kan het uitzicht van een digitale handtekening afwijken.


Installeren

EERSTE INSTALLATIE OP DE COMPUTER:
Het GapSoft installatie-programma zal alle spraak modules en aanverwanten automatisch installeren.
Standaard gebeurd deze installatie in het pad: "C:\Program Files\GapSoft\WordSpeech_2."
Tijdens de automatische installatie kan dit pad aangepast worden en zal dit pad automatisch in het register van de computer opgeslagen worden.

OPGELET !
Vooraleer te beginnen met de installatie is het nodig om de macrobeveiling van MsWord te controleren en eventueel aan te passen !

Nadat de installatie van de verschillende modules is gebeurt moet de uiteindelijke WordSpeech Add-in nog geïnstalleerd worden in MsWord.

Hoe dit gebeurd ? Lees hieronder de hoofdstukken: TIJDELIJK en PERMANENT .

OPGEPAST !
Als echter de gebruiker in een later stadium beslist voor een andere locatie, is het uiteraard zijn verantwoordelijkheid dat alle benodigde bestanden en modules op de juiste plaatst staan zodanig dat de GapSoft MsWord Add-in deze bestanden en modules probleemloos vindt.
Om deze reden is het sterk aanbevolen te beslissen tijdens de installatie wat het juiste pad is.

Voor gebruikers die niet echt computer-vaardig zijn, moet GapSoft het veranderen van de padnaam in een later stadium sterk ontraden !

Vooraleer enige stappen te ondernemen lees eerst aandachtig de «2» volgende installeer mogelijkheden.

BELANGRIJK:
Het installeren en activeren van alle taal - en andere modules kan, afhankelijk van uw computer, oplopen tot enkele minuten !
Tijdens deze installatie worden verschillende talen aangeboden om te installeren.
Indien de aangeboden taal (stem) niet noodzakelijk is, kan de gebruiker deze stem overslaan door negatief te antwoorden in de
stem-install-module !

Het is noodzakelijk dat de gebruiker de hieronder vermelde mogelijkheden: TIJDELIJK en PERMANENT goed begrijpt en dan pas de juiste keuze maakt.
Tijdelijk of Permanent is slecht belangrijk nadat de volledige installatie is gebeurd via het speciale GapSoft installatie programma !

GEKENDE PROBLEMEN MET MSWORD 2007:
• Lees aandachtig het hierna volgende hoofdstuk...

MSWORD 2007-2013
MsWord 2007-2013 hebben een grote face-lift ondergaan en werken niet meer via de klassieke werkbalken of menu's van vorige versies.
Deze bekende onderdelen zijn vervangen door het «LINT».

De gebruiker heeft de mogelijkheid om het speciale GapSoft SPRAAK-Lint te installeren.
In MsWord 2007 is het SPRAAK-Lint minder interessant omdat sommige "Events" niet correct functioneren. (STOP - RESUME - PAUZE. Dit probleem is opgelost in MsWord 2010.)

Om de gebruiker gemakkelijk te laten werken is de MINI en MAXI werkbalk ontwikkeld.
De MAXI werkbalk bestaat in «2» verschillende versies: MAXI-H of MAXI-V.

Een aanrader is de MAXI-V werkbalk of werken via de QAT (snelle werkbalk) !

Maxi-H werkbalk

Lees het hoofdstuk: Werkbalk: Mini of Maxi
Lees het hoofdstuk: Werkbalk: Maxi -V

1. INSTALLEREN IN MSWORD : TIJDELIJK
De GapSoft MsWord Add-in (Invoegtoepassing) kan op 2 verschillende manieren geplaatst of geïnstalleerd worden in MsWord.

De 1e manier van installeren is de tijdelijke installatie.
D.w.z. dat tijdens de opstart van MsWord de GapSoft Add-In NIET is geactiveerd.
De gebruiker moet, telkens als hij de GapSoft Agent Add-In-routine wenst te gebruiken, de Add-In-routine activeren.
Deze manier van installeren is geschikt voor toepassingen waar de WordSpeech 2.10 routine slechts af en toe gebruikt wordt.

BELANGRIJK:
De gebruiker moet eerst controleren of Macro-beveiliging settings correct zijn aangeduid !

Lees eveneens: Macro-beveiliging .

HOE ?
Het meest eenvoudige is d.m.v. het speciale installeer word-document.
Dit speciale installeer document wordt tijdens de basis installatie eveneens in de programma menu lijst geplaatst.

• Kies [image] Start [image] Alle Programma's [image] GapSoft [image] Auto Install TIJDELIJK.doc

Dit MsWord document zal automatisch MsWord opstarten en zal eerst aan de gebruiker vragen of de Add-In: TIJDELIJK moet geïnstalleerd worden.

Bij de keuze "JA" wordt de GapSoft WordSpeech 2.10 Add-In software automatisch geïnstalleerd.

OPGELET:
Bij een positieve installatie zal dit duidelijk gemeld worden via een berichtvenster !
Mocht voor een ongekende reden de installatie negatief zijn kan de gebruiker proberen om alsnog dit speciale installeer document manueel in te lezen in MsWord.
Dit document bevindt zich in de GapSoft map met de naam: "SetupWordSpeech_AutoStart_TIJD.doc"

Dit speciale installeer document zal automatisch de GapSoft Add-In installeren zodanig dat de WordSpeech-add-In TIJDELIJK is geïnstalleerd.

Dus bij elke opstart van MsWord, als de gebruiker WordSpeech 2.10 wil gebruiken, moet de Add-In-routine geactiveerd worden !

2. INSTALLEREN IN MSWORD : PERMANENT
De 2e manier van installeren is de permanente installatie.
D.w.z. dat de GapSoft WordSpeech 2.10 routine steeds aanwezig en actief is bij de opstart van MsWord.

De WordSpeech 2.10 routine wordt een deel van MsWord !

Het tijdelijk de-activeren (uitschakelen) van een permanente installatie kan gebeuren door het activeren van het dialoogvenster: Sjablonen en invoegtoepassingen en de betrokken Sjabloon (Add-in) te de-activeren. (Afvinken)

Bedenk dat bij een volgende opstart van Msword de betrokken Sjabloon terug actief is. (Aangevinkt)

BELANGRIJK:
De gebruiker moet eerst controleren of Macro-beveiliging settings correct zijn aangeduid !

Lees eveneens: Macro-beveiliging .

HOE ?
Het meest eenvoudige is d.m.v. het speciale installeer word-document.
Dit speciale installeer document wordt tijdens de basis installatie eveneens in de programma menu lijst geplaatst:

• Kies [image] Start [image] Alle Programma's [image] GapSoft [image] Auto Install PERMANENT.doc

Het MsWord document zal automatisch MsWord opstarten en zal eerst aan de gebruiker vragen of de Add-In PERMANENT moet geïnstalleerd worden.
Bij de keuze "JA" wordt de GapSoft Add-In automatisch geïnstalleerd.

OPGELET:
Bij een positieve installatie zal dit duidelijk gemeld worden via een dialoogvenster !
Om deze installatie volledig te maken word MsWord uitgeschakeld.

Mocht voor een ongekende reden de installatie negatief zijn kan de gebruiker proberen om alsnog dit speciale installeer document manueel in te lezen in MsWord.

Dit document bevindt zich in de GapSoft map met naam: SetupWordSpeech_AutoStart_PER.doc

Mocht deze Auto-Installatie niet functioneren, kan de gebruiker alsnog de installatie volledig manueel doen.

OPGEPAST:
Bij recente versies van MicroSoft Office kunnen hier afwijkingen zijn en kan dit pad en de naam verschillen.
Vb: C:\Documents and Settings\<Gebruiker-Naam>\Application Data\Microsoft\Word\OPSTARTEN
BELANGRIJKE OPMERKING

Deze vaste opstart-map behoort tot de optie-settings van MsWord.
Als de gebruiker hier een andere locatie heeft aangeduid, is uiteraard de default waarde: OPSTARTEN niet meer geldig en moet de aangepaste locatie aangeduid worden.
De opstart-locatie kan gemakkelijk aangepast of gecontroleerd worden door de gebruiker:

- MsWord 2000-2003
• Kies [image] Extra [image] Opties... Tabblad: Bestandslocaties [image] Opstarten

- MsWord 2007
• Kies [image] Startknop [image] Opties voor Word [image] Geavanceerd [image] Algemeen [image] Bestandlocaties... Opstarten

- MsWord 2010
• Kies [image] Bestand [image] Opties [image] Geavanceerd [image] Algemeen [image] Bestandlocaties... Opstarten

Bemerk dat de speciale WordSpeech 2.10 werkbalken in MsWord 2000-2003 automatisch zijn opgenomen tussen de andere werkbalken.

De gebruiker wordt verondersteld om deze speciale werkbalk ongemoeid te laten en geen andere functies toe te voegen !

Hoofdwerkbalk: WSpeech1

Hulpwerkbalk: WSpeech2

Lees eveneens de mogelijkheden van de MINI-MAXI-werkbalken .

MAXI-H werkbalk

MsWord 2007-2010 werken eveneens probleemloos met de MINI-MAXI-werkbalken.

De standaard 2003 werkbalken worden eveneens geplaatst in MsWord 2007-2010 in het Lint: Invoegtoepassingen.

Deze werbalken kunnen desgewenst ook geplaatst worden in de speciale QAT werkbalk.

In MsWord 2007-2010 is het een aanrader om eveneens het speciale GapSoft Lint te installeren.

De volgende berichtbox wordt automatisch aangeboden en de gebruiker beslist of hij het GapSoft Lint met aangepaste QAT werkbalk wil installeren.

3. DE-INSTALLEREN (verwijderen) uit MsWord

De GapSoft MsWord Add-in (Invoegtoepassing) kan gemakkelijk verwijderd worden uit MsWord.

HOE ?

Start terug het speciale GapSoft installeer document. Afhankelijk hoe WordSpeech werd geinstalleerd, kies het betrokken document: Tijdelijk of Permanent.

Automatisch zal gedetecteerd worden dat de WordSpeech 2.10 reeds aanwezig is en zal via een berichtvenster gevraagd worden of de WordSpeech-Add-in moet verwijderd worden.
• Ja: verwijder de GapSoft Add-in.

• Nee: er wordt nu een dialoogvenster aangeboden en de gebruiker kan via dit dialoogvenster alles
controleren, bekijken of desgewenst de Add-in's manueel verwijderen.

• Annuleren: alle werkingen worden afgebroken.

Lees eveneens het volgende hoofdstuk: Activeren en Desactiveren.


Activeren/Deactiveren

VERSCHILLENDE WordSpeech 2.10 SJABLONEN
Afhankelijk van de MsWord versie, bestaat WordSpeech uit verschillende sjablonen (add-in's).

MsWord 2000-2003
• MsWord_Speech_Ttw_210.dot
Dit sjabloon is de basis van WordSpeech 2.10

• WSpeech_Personal_Voice_Commands.dot
Persoonlijke Voice-Macro's. Dit sjabloon is slecht nodig als een gevorderde gebruiker behoefte heeft aan persoonlijke "Voice-commands" en hun macro's.
Dit sjabloon wordt automatisch geactiveerd door het basis-sjabloon: MsWord_Speech_Ttw_210.dot.

MsWord 2007
• WordSpeech_Ribbon_2007_NL1.dotm
• WordSpeech_Ribbon_2007_EN1.dotm
Dit sjabloon bevat het speciale GapSoft lint en een aangepaste QAT werkbalk. (Snelle werkbalk)
Dit sjabloon start automatisch het basis-sjbloon: MsWord_Speech_Ttw_210.dot en WSpeech_Personal_Voice_Commands.dot.
Van dit sjabloon kunnen verschillende versies aanwezig zijn. Elke versie heeft een andere QAT werkbalk.

• MsWord_Speech_Ttw_210.dot
Dit sjabloon is de basis van WordSpeech 2.10

• WSpeech_Personal_Voice_Commands.dot
Persoonlijke Voice-Macro's. Dit sjabloon is slecht nodig als een gevorderde gebruiker behoefte heeft aan persoonlijke Voice-commands en hun macro's.
Dit sjabloon wordt automatisch geactiveerd door het basissjabloon: MsWord_Speech_Ttw_210.dot.

MsWord 2010
• WordSpeech_Ribbon_2010_NL1.dotm
• WordSpeech_Ribbon_2010_EN1.dotm

Dit sjabloon bevat het speciale GapSoft lint en een aangepaste QAT werkbalk. (Snelle werkbalk)
Dit sjabloon start automatisch het basis-sjbloon: MsWord_Speech_Ttw_210.dot en WSpeech_Personal_Voice_Commands.dot.
Van dit sjabloon kunnen verschillende versies aanwezig zijn. Elke versie heeft een andere QAT werkbalk.
Opmerking: in deze QAT werkbalk zijn de pauze en stopknoppen aanwezig.

• MsWord_Speech_Ttw_210.dot
Dit sjabloon is de basis van WordSpeech 2.10

• WSpeech_Personal_Voice_Commands.dot
Persoonlijke Voice-Macro's. Dit sjabloon is slecht nodig als een gevorderde gebruiker behoefte heeft aan persoonlijke Voice-commands en hun macro's.
Dit sjabloon wordt automatisch geactiveerd door het basissjabloon: MsWord_Speech_Ttw_210.dot.

• WordSpeech2010_NL1.exportedUI
• WordSpeech2010_EN1.exportedUI

Deze en en aanverwante QAT-imports bevatten eveneens de basis icoonen van WordSpeech 2.10.

Mocht deze Auto-Installatie niet functioneren (?), kan de gebruiker alsnog de installatie volledig manueel doen.

Start MsWord 2003.

• Kies [image] Extra [image] Sjablonen en Invoegtoepassingen...

Start MsWord 2007, 2010 & 2013.
In deze MsWord versies kan het sjablonen en invoegtoepassingen dialoogvenster op verschillende manieren geactiveerd worden.
Het is zeker een aanrader om de knop, die dit venster activeert, te plaatsen in de QAT werkbalk.
Dit kan gemakkelijk vanuit de tab: Ontwikkelaars.
• Rechtsklik in deze tab op de optie: Documentsjabloon en kies: Toevoegen aan werkbalk Snelle toegang.

Wanneer geactiveerd:
• Kies hier voor de knop [image] Toevoegen en ga via het aangeboden dialoogvenster naar het pad waar de GapSoft Add-in zich bevindt.

Default is dit C:\Program Files\GapSoft\WordSpeech_2.

• Kies hier de Add-in (sjabloon) : MsWord_Speech_Ttw_2.10.dot en activeer deze, na het inlezen, door aan te vinken.
NOTA:
Gebruikers van MsWord 2007 & 2010 kunnen desgewenst WordSpeech_Ribbon_2007_NL1.dotm activeren. De overige sjablonen volgen automatisch.

• Kies nu de Knop OK.

Nu is de GapSoft Add-in opgenomen in de lijst maar zal telkens bij het opstarten van MsWord , terug moeten geactiveerd worden. (aanvinken).
Bemerk dat na het activeren de speciale WordSpeech 2.10 werkbalk automatisch is opgenomen tussen de andere werkbalken.
De gebruiker wordt verondersteld om deze speciale werkbalk ongemoeid te laten en geen andere functie toe te voegen !
Het onoordeelkundig manipuleren van deze werkbalk kan leiden tot het «NIET» correct functioneren van de WordSpeech-add-In !

Vanaf nu kan de gebruiker starten met de GapSoft spraakmodule.

DEMO: Activeer WordSpeech 2.10

BELANGRIJK:
De GapSoft Add-In is beschermd en moet geregistreerd worden om te blijven functioneren !
Lees hier over meer in het hoofdstuk: REGISTEREN.

TIJDELIJK 2000-2003
Als de GapSoft Add-in correct is geïnstalleerd kan de gebruiker deze gemakkelijk activeren of deactiveren. (Inschakelen of uitschakelen)

• Kies Extra [image] Sjablonen en Invoegtoepassingen.
• Vink de GapSoft WordSpeech-add-in aan (of af) en bevestig met de knop [image] O.K.

Klaar !

PERMANENT 2000-2003
Als de GapSoft Add-in permanent werd geïnstalleerd, zal deze altijd aanwezig zijn bij de opstart van MsWord. Als de gebruiker kiest om de GapSoft Add-in te deactiveren kan dit +/- op dezelfde wijze als hierboven is uitgelegd.
• Kies Extra [image] Sjablonen en Invoegtoepassingen.
• Vink de GapSoft WordSpeech-add-in af en bevestig met de knop [image] O.K.

Klaar !


Registreren

Registreren WordSpeech

ACTIVEREN VAN DE WORDSPEECH ADD-IN
De GapSoft MsWord Add-In is beschermd tegen niet geregistreerde gebruikers.
De gebruiker mag ten allen tijde de software installeren en testen gedurende «28 dagen».
Gedurende deze periode zullen alle modules voor 100% correct werken met één klein onderscheid: er wordt af en toe een DEMO-TEKST toegevoegd.
Tevens zal bij elke opstart melding gemaakt worden van de nog resterende demo dagen.
Als de geïnteresseerde gebruiker besluit om de GapSoft Add-In te registeren zullen na een correcte registratie deze DEMO-TEKSTEN niet meer voorgedragen worden en worden de opstartmeldingen weggelaten.
Na de testfase kan alleen nog geregistreerd worden !
De geregistreerde gebruiker kan of mag deze Add-In software slecht op één computer installeren, mocht de gebruiker nood hebben aan een tweede pakket, moet hiervoor op zijn beurt een registratie nummer worden aangevraagd bij GapSoft.
Voor grote hoeveelheden: neem contact met GapSoft.

HOE REGISTEREN?
Klik op het specialeTabblad: Code.

Wanneer een correcte betaling van de GapSoft Add-In is gebeurt via PAYPAL op het E-mail adres van GapSoft, zal de gebruiker per E-mail zijn registratie nummer bekomen.
Mocht het betalen met PAYPAL een probleem vormen, kan de geïnteresseerde gebruiker alsnog per E-mail het banknummer of IBAN nummer opvragen bij GapSoft.

De gebruiker geeft in het gele (soms rode) tekst-vak deze nummer in en bevestigd deze met te klikken op de drukknop : Activeer uw code.
Bij een correcte ingave van dit nummer zal de Add-In definitief geactiveerd worden en heeft de gebruiker de beschikking over alle modules zonder beperkingen.
De overige knoppen zijn slecht bedoeld om het de gebruiker gemakkelijk te maken.
De knop Plaats Nr. in Clipboard is bedoeld om het dubbele grijze nummer in de clipboard te kopiëren. Op deze wijze kan de gebruiker dit nummer gemakkelijk plaatsen in zijn bestelformulier.

De knop Order by E-mail gaat nog iets verder en geeft de gebruiker de mogelijkheid om zijn bestelling te plaatsen met zijn standaard E-mail programma.
Bij het doorgeven van het persoonlijk nummer, moet de gebruiker zijn E-mail voltooien met zijn persoonlijk gegevens en eventueel andere teksten.

NOTA BETREFFENDE PayPal
PayPal is een organisatie die het mogelijk maakt om een betaling te doen op basis van een E-mail adres. Het is tevens noodzakelijk dat men zich registeert bij PayPal. Registreren is vrij klassiek: Naam + Paswoord.
Vroeger kon men enkel betalingen doen bij PayPal op basis van een kredietkaart.
Vandaag kan de gebruiker via een klassieke bankoverschrijving geld plaatsen op zijn PayPal rekening. Dus zonder kredietkaart.
Ga naar de website van PayPal en lees alle voorwaarden: http://www.paypal.com/be/

HOE DEACTIVEREN?
Deactiveren is bedoeld voor gebruikers die wensen de WordSpeech 2.10 software over te plaatsen op een andere computer.
Klik op het kleine knopje rechtsboven en houd gelijktijdig de Shift-toets + Controle-toets ingedrukt. (Veiligheids procedure)
Uw default E-mail programma wordt geactiveerd en het deactivatie-nummer word in deze E-mail geplaatst. Vul verder aan met uw persoonlijke gegevens (Naam+adres) en geef eveneens het nieuwe persoonlijke nummer van de nieuwe PC.
Als beide nummers geldig zijn, krijgt de gebruiker gratis een nieuwe persoonlijke code.

BELANGRIJK:
Bedenk dat na het deactiveren van de WordSpeech 2.10 software deze software «NIET» meer kan gebruikt worden op de betrokken computer !

Dus voorzichtigheid is hier geboden !!!

OPMERKING:
Mogelijke bemerkingen, tips, foutjes (bugs) of voorstellen kunnen eveneens via deze weg gemeld worden bij GapSoft en worden met dank aanvaard.


Eerste start: 2000-2003

EERSTE START WORDSPEECH 2.10
Het van het allergrootste belang dat de gebruiker eerst zijn « Macro waarschuwing » aanpast !
Tevens moet de gebruiker zorgen de de optie: « Documentsjabloon » kan aangesproken worden.

Zonder deze twee is het onmogelijk om WordSpeeech 2.10 op te starten !

Zie eveneens: Internet Demo's: 1 - 18

Lees eveneens: MsWord 2003 to MsWord 2007 !

Lees eveneens: Macro waarschuwing
Lees eveneens: Activeren/Deactiveren

OPMERKING:

Het opstarten van WordSpeech gebeurt altijd via knop «13».

Lees eveneens: Werkbalk: Maxi-V

Nadat de gebruiker voor de eerste maal is opgestart moeten eerste de lettertoetsen (NSEFDI) correct geconfigureerd worden !

Actieve demo: Plaats Default stemmen

Lees eveneens: Default-stemmen

Lees aandachtig de hoofdstukken:

• Werkbalk: Mini of Maxi-H

• Werkbalk: Maxi-V

Als de optie: Dubbel-klik is geactiveerd in het Tabblad: Set 3 , kan de MAXI-H-V of MINI werkbalk snel geactiveerd of terug verwijderd worden via dubbelklikken !
Bij het ingedrukt houden van de Controle-toets zal dit niet gebeuren en krijgt de standaard functie van MsWord zijn gang.
Het is aan de gebruiker om deze optie te activeren JA of NEE. (?)

Verborgen functies:

• Het ingedrukt houden van de Controle-toets + klikken op de start-knop: 13, geeft de volgende vlottende werkbalk.

• Het ingedrukt houden van de Shift-toets + klikken op de start-knop: 13, geeft de volgende vlottende werkbalk.

• Via deze functies kan de gebruiker functies toevoegen of verwijderen in de snelmenu die verschijnt na rechts-klikken in het betrokken document.

Lees eveneens: PAUZE SPECIAAL

Lees eveneens: Kies blad

NOTA:

In de MAXI-H-V werkbalken kunnen deze «2» vlottende werkbalken direct geactiveerd worden door te klikken op kleine knoppen naast of onder start-knop 13.


Eerste start: 2007-2010

EERSTE START WORDSPEECH 2.10
Het van het allergrootste belang dat de gebruiker eerst zijn « Macro waarschuwing » aanpast !
Tevens moet de gebruiker zorgen de de optie: « Documentsjabloon » kan aangesproken worden.

Zonder deze twee is het onmogelijk om WordSpeeech 2.10 op te starten !

START de referentie gits [image] (Interactieve Demo !)

Lees eveneens: Macro waarschuwing 2007- 2010
Zie eveneens: Internet Demo's: 1 - 18

Lees eveneens: MsWord 2003 to MsWord 2007 !

Lees eveneens: Activeren/Deactiveren
Lees eveneens: Aanpassen QAT werkbalk !

Nadat de gebruiker de GapSoft WordSpeech add-in heeft geactiveerd zal er waarschijnlijk op het eerst gezicht niet veel te zien zijn van WordSpeech.

• Klik nu in het «Lint» op de Tabblad: Invoegtoepassingen.
Nu krijgt de gebruiker de speciale GapSoft werkbalk aangeboden.

Van hier uit kan de gebruiker reeds probleemloos werken. Alleen zal MsWord stevig wat wisselen met de Tabbladen in het «Lint» en hierdoor gaat een deel van de gebruiksvriendelijkheid verloren.

Als de gebruiker de «QAT» werkbalk heeft voorzien van de WordSpeech knoppen, zoals uitgelegd in het hoofdstuk: MsWord 2010 , kan gemakkelijk gestart worden van de «QAT» werkbalk.

De «MINI», «MAXI-H» of «MAXI-V» werkbalken kunnen gelijklopend gebruikt worden.
Het gebruik van deze werkbalken is een keuze van de gebruiker.
Een aanrader is zeker de werkbalk « MAXI-V », deze bevat de meeste mogelijkheden.
(Mocht deze nog niet actief zijn.)

De «MAXI-H», «MAXI-H» of «MINI» werkbalk kan eventueel snel geactiveerd worden door te klikken op knop «14» of het kleine knopje in het grijze frame-venster links in de basis Userform .

Lees aandachtig de hoofdstukken:

• Werkbalk: Mini of Maxi-H

• Werkbalk: Maxi-V

De gebruiker kan eveneens overwegen om de «QAT» (snelle werkbalk) aan te passen naar eigen smaak.

Het gebruik en het eventueel aanpassen van de «QAT» werkbalk is zeker een aanrader.

Voorbeeld van een aangepaste «QAT» werkbalk op basis van het GapSoft lint.

OPMERKING:

Het opstarten van WordSpeech gebeurt altijd via knop «13».

Nadat de gebruiker voor de eerste maal is opgestart moeten eerste de lettertoetsen (NSEFDI) correct geconfigureerd worden !

Wanneer deze lettertoetsen niet correct zijn ingesteld bestaat de mogelijkheid dat de geselecteerde teksten niet met de juiste stem worden uitgesproken !

Actieve demo: Plaats Default stemmen

Lees eveneens: Default-stemmen

Het is eveneens een aanrader om in de QAT werkbalk het icoontje te plaatsen van het venster: Sjablonen en invoegtoepassingen.
Via deze functie kan de gebruiker wordspeech 2.10 snel activeren of deactiveren !

of
Als de optie: Dubbel-klik is geactiveerd in het Tabblad: Set 3 , kan de MAXI of MINI werkbalk snel geactiveerd of terug verwijderd worden via dubbelklikken !
Bij het ingedrukt houden van de Controle-toets zal dit niet gebeuren en krijgt de standaard functie van MsWord zijn gang.
Het is aan de gebruiker om deze optie te activeren JA of NEE. (?)


MsWord 2007

MSWORD 2007

MsWord 2007 heeft een grote face-lift ondergaan en werkt niet meer via de klassieke werkbalken of menu's van vorige MsWord versie's: 98-2003.
WordSpeech 2.10 werkt uitsluitend in MsWord 32 bit versies !

START de referentie gits [image] (Interactieve Demo !)

You Tube: Microsoft Word 2007: The Ribbon

Deze welbekende werkbalken en menu's zijn vervangen door het «LINT». (Ribbon)

BEMERKING:
MsWord 2007 heeft aardig wat verschillen met MsWord 2010 - 2013.
Al deze onderlinge verschillen maken het niet eenvoudig is om rechtlijnig te helpen !
GEKENDE PROBLEMEN IN MSWORD 2007 en het LINT:
Om technische redenen kan WordSpeech 2.10 of WordSpeech 1.30 «NIET» volledig werken met het speciale
GapSoft lint.
De "Events" van het lint werken «NIET» op dezelfde wijze zoals de "Events" van de werkbalkknoppen
van 98-2003.

Namelijk de Stop en Pauze-knop kunnen het voordragen van teksten «NIET» onderbreken.

Lees eveneens: Set snelmenu's
Lees eveneens: PAUZE SPECIAAL
MsWord 2007 SP2 kan een extra probleem bevatten. (?)
Het bestand FM20.DLL met versie nr: 12.0.6415.1000 geeft problemen en moet vervangen worden met
een vorige versie 12.0.6211.1000 of een latere versie. Het vervangen van deze DLL is niet echt moeilijk
voor gebruikers met een minimale ervaring.
Personen die dit probleem hebben kunnen eventueel contact opnemen met Microsoft of GapSoft.
De betrokken DLL bevindt zich in het Pad: C:\Windows\System32
(Opmerking: Het vernoemde probleem deed zich voor bij de aanmaak van dit helpbestand)

NOTA:
Mocht Microsoft ondertussen deze gebreken (bugs) hebben opgelost: onze excuses.
De gebruikte versies van MsWord 2007 waarmee alle testen werden uitgevoerd hadden dit
probleem.
Deels om de gebreken te overkomen met de «Events», zijn de MINI en MAXI-H-V werkbalken ontworpen.

Opmerking:
In MsWord 2010-2013 zijn deze «Event» problemen «NIET» meer aanwezig !

Geteste Versies:
MsWord 2007, MsWord 2007 SP1 & SP2.

Lees eveneens: Macro waarschuwing 2007- 2010

Lees eveneens: MINI & MAXI werkbalken.
Lees eveneens: Ribbon-Lint 2007

Belangrijk om weten is, dat als gewerkt wordt via de omgezette klassieke werkbalk van MsWord 2003 in het lint: tab Invoegtoepassingen, deze functies werken zoals voorzien. Dus geen echte problemen !

Hieronder de klassieke werkbalk van MsWord 2003 automatisch omgezet naar MsWord 2007- 2010:

Via deze werkbalk werken alle functies naar behoren !

Deze werkbalk bevindt zich in het lint: Invoegtoepassingen.
Van hier uit kan WordSpeech 2.10 functioneren zonder echte problemen.
Moet gezegd worden dat MsWord 2007-2010 aardig wat wisselt met zijn linten. Telkens als een nieuw document wordt ingeladen wordt een ander lint getoond. Gemakkelijk werken met WordSpeech 2.10 wordt hierdoor een beetje bemoeilijkt.

Om meer direct te kunnen werken kan de gebruiker eveneens gebruik maken van de MINI of MAXI werkbalken !

Een andere mogelijkheid, die wat extra kennis vereist van de gebruiker, is sommige belangrijke functies overzetten naar de werkbalk: SNELLE TOEGANG of «QAT».

Lees eveneens: Ribbon-Lint 2007

Via de «QAT werkbalk» blijven alle ingebracht functies aanwezig bij het switchen van het lint en zijn dan «ALTIJD» en in elk document direct beschikbaar !
Zeker een aanrader !

WERKBALK SNELLE TOEGANG: QAT AANPASSEN

You tube: Werkbalk Snelle Toegang aanpassen
You tube: Werkbalk Snelle Toegang
You Tube: Microsoft Word 2007: The Ribbon
You Tube: Microsoft Word 2007 - QAT werkbalk

OPMERKING:
In Msword 2010 bestaat de mogelijkheid om de inhoud van de werkbalk: snelle toegang, te importeren of te exporteren. Dit geeft extra mogelijkheden.

Deze optie is echter «NIET» aanwezig in MsWord 2007.

You Tube: Microsoft Word 2007 - Quick Access Toolbar.

You Tube: Microsoft Word 2010 - Quick Access Toolbar.

1e Mogelijkheid voor 2007:
De werkbalk «Snelle toegang» of «QAT», staat afhankelijk van persoonlijke settings, boven of onder het lint.

• Activeer in het lint de Tab: Invoegtoepassingen.
• Plaats de muisaanwijzer op de aangepaste GapSoft werkbalken.
• Rechts-klik op deze werkbalk en het volgende snelmenu wordt geopend.
• Kies de 1e optie: Groep aan werkbalk Snelle toegang toevoegen.

Nu worden de speciale GapSoft werkbalken toegevoegd aan de «QAT» werkbalk.

De GapSoft werkbalken worden als groep toegevoegd en bekomen de naam "Aangepaste werkbalken"

2e Mogelijkheid voor 2007:
Naast de laatste knop, op de werkbalk "Snelle toegang", staat een beneden-pijl-knopje.

• Klik op dit [image] pijl-knopje en kies onderaan in het menu: Meer opdrachten...
• In het aangeboden venster, Opties voor Word, klik op de de [image] pijlknop van de lijstbox.
• Kies de lijstbox met titel: Opdrachten uit:
• In de aangeboden lijstbox: kies [image] Alle opdrachten.
Een zeer grote hoeveelheid knoppen word nu aangeboden.
• Door een bepaalde knop of opdracht te selecteren en daarna op de knop: Toevoegen te klikken zal de gekozen opdracht zich plaatsen in de Werkbalk Snelle toegang.

Indien de gebruiker interesse heeft om knoppen van de WordSpeech werkbalk direct te plaatsen in de «QAT» werkbalk, lees het hoofdstuk: Ribbon-Lint 2007 .
Gebruikers die WordSpeech 2.10 regelmatig gebruiken kunnen overwegen om het dialoogvenster:
«Document sjablonen» te plaatsen in de «QAT» werkbalk.

Open de QAT toevoegmogelijkheden...
• Kies Alle opdrachten.
• Kies nu: Documentsjabloon.
• Kies: Toevoegen.
Klikken op deze «QAT» knop zal het dialoogvenster: Sjablonen en invoegtoepassingen openen.
(Zie het dialoogvendter van de hierna volgende paragraaf.)

WordSpeech 2.10 manueel activeren in MsWORD 2007

Lees eveneens: Ribbon-Lint 2007

MANIER 1
Het manueel activeren van WordSpeech 2.10 kan op «2» verschillende manieren:

• Klik de MsWord [image] Startknop.
• Klik onderaan in het aangeboden venster: Opties voor MsWord.
• In het nieuw aangeboden venster kies hier: Invoegtoepassingen.
• Kies nu gans onderaan de lijstbox: Beheren.
• Klik op het beneden-pijltje en kies in de aangeboden lijst: Word-Invoegtoepassingen.
• Klik nu de knop: Start.

Indien WordSpeech 2.10 reeds aanwezig is in het Tabblad: Sjablonen, gewoon positief aanvinken.
Als WordSpeech 2.10 nog «NIET» aanwezig is, dan toevoegen via de knop: Toevoegen.
Als de gebruiker wenst gebruik te maken van het speciale GapSoft 2007 lint, plaats één van de speciale sjablonen: bijvoorbeeld WordSpeech_Ribbon_2007_NL1.dotm of een afgeleide hiervan in het dialoogvenster: Sjablonen en invoegtoepassingen.
(pad: C:\Program Files\GapSoft\WordSpeech_2\2007)
Deze sjablonen zullen automatisch de andere benodigde sjablonen inladen en activeren !

• MANIER 2
• Klik de [image] Startknop.
• Klik onderaan het aangeboden venster: Opties voor MsWord.
In het nieuw aangeboden venster kies in het rechts deel: Tabblad ontwikkelaars op het lint weergeven.
• Vink deze optie positief aan.
• Klik onderaan de [image] OK knop.

De gebruiker zal bemerken dat er een extra Tab aanwezig is in het lint: Ontwikkelaars.
Activeer de Tab en kies hier: Documentsjabloon.
Het dialoogvenster: Sjablonen en invoegtoepassingen, idem aan het venster van MANIER 1.
Alle verder bewerkingen zijn eveneens gelijk aan MANIER 1.

• MANIER 3
De gebruiker heeft de mogelijkheid om op een gemakkelijke en snelle wijze een icoontje toe te voegen aan de «QAT» werkbalk om het dialoogvenster Sjablonen en invoegtoepassingen direct te activeren.
Als de Tab Ontwikkelaars aanwezig is, rechtsklikken op Documentsjabloon en kiezen in het menu: Toevoegen aan werkbalk Snelle toegang.

Indien de Tab Ontwikkelaars niet aanwezig is:
Rechtsklik direct op een willekeurig Tab en kies in het aangeboden menu: Werkbalk Snelle toegang aanpassen.
Kies nu in het aangeboden dialoogvenster, [image] Opties voor Word, de linkse lijstbox: Alle opdrachten.
Selecteer in deze lange alfabetische lijst: Documentsjabloon.
Klik nu de knop: Toevoegen.

MsWord 2003 naar MsWord 2007...
Microsoft heeft er aan gedacht dat de overgang van MsWord 2003 naar MsWord 2007 misschien niet voor iedereen zo eenvoudig is.
Er zijn op het Internet interactieve beelden beschikbaar die de gebruiker verduidelijken waar de verschillende functies van MsWord 2003 zich bevinden in MsWord 2007.

Sommige functies van 2003 zijn «NIET» meer aanwezig in 2007 !

Interactive: Word 2003 to Word 2007 command reference guide

Klik hier op de optie: Start de guide...

Of klik hieronder voor een directe weergave....

START de referentie gids [image] NL

START the reference guide [image] EN

BELANGRIJK:

In het Tabblad: Licentie kan de gebruiker de REFERENTIE GIDS laten lopen in «7» verschillende talen. Houd de Controle-toets ingedrukt, klik de knop: 2003 to 2007 en maak uw keuze in de aangeboden keuze-ballon.

Hier heeft de gebruiker ook de mogelijkheid om de interactieve demo te downloaden !

NOTA:

• De mogelijkheid om deze interactieve beelden te downloaden is eveneens beschikbaar bij Microsoft !

• Deze "Reference guide" vereist "Adobe Flash Player 7.0" of later !

MINI-pop-up-werkbalk in MsWord 2007, 2010 & 2013...

Standaard zal MsWord 2007- 2013 automatisch de Mini-werkbalk aanbieden bij het selecteren van een tekst.

In Wordspeech 2.10 kan deze Mini-werkbalk eerder contraproductief werken.

Er worden meestal teksten geselecteerd om uitgesproken (voordragen) te worden en niet om aangepast te worden.

De gebruiker kan vrij eenvoudig deze Mini-pop-up-werkbalk buiten dienst stellen.

HOE ?

• Klik de [image] Startknop.

• Kies in het aangeboden venster, rechts-onderaan: Opties voor Word.

• In het venster: Populair, keuzevak: De belangrijkste opties voor het werken met Word.

• Vink de eerste optie af: Mini-werkbalk weergeven bij selectie.

Nu zal bij het selecteren van teksten deze mini-werkbalk «NIET» meer aangeboden worden.


Ribbon - Lint - QAT 2007

MSWORD 2007 RIBBON - LINT

Zoals eerder uitgelegd in vorig hoofdstuk heeft, MsWord 2007 problemen met "Events" komende van het lint. Deze problemen maken dat als de gebruiker een voordracht start van zijn geselecteerde teksten, deze voordracht «NIET» kan gestopt worden via het lint.
(Dit probleem is opgelost in MsWord 2010 !)

Er zijn indirect ook voordelen aan het speciale GapSoft lint !
Via het dit lint kan de gebruiker zijn snelle werkbalk of «QAT» aanpassen met functies uit dit lint !
Het voordeel van de «QAT» werkbalk aan te passen op basis van het GapSoft lint, heeft het grote voordeel dat de ingebracht functies altijd direct beschikbaar zijn en dit in elk document.

GapSoft 2007 lint

De rood doorkruiste functies werken «NIET» correct in MsWord 2007 !
Deze functies werken «WEL» correct in MsWord 2010 !
De gebruiker heeft de vrije keuze of hij al of niet via het lint of de aangepaste «QAT» werkbalk wenst te werken.

Lees eveneens: MsWord 2007
You Tube: MsWord 2007 - QAT werkbalk

GAPSOFT RIBBON - LINT ACTIVEREN

Het installeren of activeren kan gemakkelijk door het bijgevoegde sjabloon te installeren:

WordSpeech_Ribbon_2007_NL1.dotm
of
WordSpeech_Ribbon_2007_EN1.dotm
of
een equivalent van deze sjablonen !

Deze sjablonen bevinden zich in het volgende pad:

C:\Program Files\GapSoft\WordSpeech_2\2007\

Het installeren gebeurt zoals uitgelegd in het hoofdstuk: MsWord 2007

OPMERKING:
Als de gebruiker het «Ribbon» sjabloon toevoegt in dit venster zullen automatisch de andere benodigde GapSoft sjablonen zich toevoegen !

Verschillende sjablonen met verschillende «QAT» werkbalken aan maken.

HOE?
• Maak een kopij van het NL of EN sjabloon in de verkenner.
• Selecteer het betrokken sjabloon en houdt de linkermuistoets ingedrukt.
• Houdt de Controle-toets ingedrukt en sleep omlaag. Klaar !
• Wijzig de naam van deze kopij in een originele naam: bv.. ...NL3.dotm
• Lees het nieuwe sjabloon in en maak hierin een nieuwe of aangepaste «QAT» werkbalk.

Opslaan en avctiveren via het venster: Sjablonen en invoegtoepassingen.

De QAT werkbalk aanpassen op basis van het GapSoft LINT

De hierna volgende bewerkingen worden eveneens uitgelegd in het vorig hoofdstuk: MsWord 2007 !

Aangepaste QAT werkbalk op basis van het GapSoft lint.

• Plaatst de muisaanwijzer ergens op het GapSoft lint en rechts-klik.

• Kies in de aangeboden snelmenu de 2e optie: Werkbalk Snelle toegang aanpassen.
Het volgende venster word nu aangeboden:

• Kies eerst rechtsboven de lijstbox: Werkbalk Snelle toegang aanpassen.
• Kies in deze lijstbox het betrokken sjabloon: WordSpeech_Ribbon_2007_NL1.dotm

• Kies linksboven in de lijstbox: Kies opdrachten uit:

De volgende lijst wordt aangeboden...

• Kies uit deze lijst het [image] Tabblad SPRAAK.
In de aangeboden lijst bekomt de gebruiker nu alle functies die in het GapSoft lint aanwezig zijn.

• Kies nu een functie in deze lijst en klik hierna de knop: Toevoegen >>.
• Herhaal dit tot wanneer alle nodige functies zijn toegevoegd.

Aan de rechterzijde bevinden zich de «UP en Down» knoppen waarmee de gebruiker zijn gewenste volgorde kan bepalen.
• Bevestig nu met de knop: OK
De gebruiker bekomt nu de QAT werkbalk met het volgende resultaat...

Voorbeelden van een persoonlijke QAT werkbalk aangepast voor Wspeech 2.10

NOTA:
De gebruiker kiest functies in functie van zijn behoefte.
Bedenk dat de STOP, PAUZE en RESUME knoppen niet naar behoren werken in MsWord 2007 !
De MAXI-werkbalken bieden hier een perfecte oplossing.


MsWord 2010

MSWORD 2010

MsWord 2007, 2010 en 2013 hebben een grote face-lift ondergaan en werken niet meer via de klassieke werkbalken of menu's van vorige versie's MsWord 98-2003.

WordSpeech 2.10 werkt uitsluitend in MsWord 32 bit versies !

Lees eveneens: MsWord 2003 to MsWord 2010

Deze welbekende onderdelen zijn vervangen door het «LINT». (Ribbon)
MsWord 2010 & 2013 hebben aardig wat verschillen met MsWord 2007.
Al deze onderlinge verschillen maken het niet eenvoudig is om rechtlijnig te helpen !

MsWord 2007 is zacht gezegd niet zo gepolijst in vergelijking met MsWord 2003 & 2010-2013.

De WordSpeech 2.10 gebruiker heeft in MsWord 2010 aardig wat mogelijkheden wat betreft werkbalken. Hieronder een opsomming van de verschillende mogelijkheden.

1. Aangepaste werkbalken.
Deze worden automatisch geactiveerd in het Tabblad: Invoegtoepassingen

2. De speciale MAXI-V & H werkbalken.
Deze werkbalken hebben het voordeel dat allerlei extra functies gemakkelijk kunnen worden aangesproken. Als de toepassing van de gebruiker eenvoudig is kunnen deze werkbalken waarschijnlijk weggelaten worden.

De MAXI-V erticale werkbalk is zeker een aanrader en biedt de meeste mogelijkheden !

3. De speciale Word-Add-in: WordSpeech_Ribbon_2010_EN1.dotm
Hier is het speciale WordSpeech tabblad verborgen en omgevormd naar de QAT werkbalk.
Het voordeel van deze QAT werkbalk is dat deze altijd zichtbaar aanwezig is.
Deze speciale add-in bevindt zich in de map: C:\Program Files\GapSoft\WordSpeech_2\2010.
Gevorderde gebruiker kunnen eventueel deze werkbalk aanpassen.
Het activeren gebeurd eveneens via het dialoogvenster: Sjabloonen en invoegtoepassingen.

4. De aanpaste tabbladen: WordSpeech 2.10 - A & WordSpeech 2.10 - B.
De hieronder vermelde werkbalken of tabbladen kunnen gemakkelijk geactiveerd worden door de gebruiker en vereist geen speciale kennis.

HOE ?
• Klik rechts van de QAT werkbalk op het beneden pijltje.
• Kies in de aangeboden snelmenu: Meer opdrachten...
• In het aangeboden venster: Opties voor Word, kies rechts-onder de knop: Importeren en exporteren...
• Kies Importeren en kies in de aangeboden menu: Aanpassingsbestand importeren.
• In het dialoogvenster: Bestand openen, ga naar de map: C:\Program Files\GapSoft\WordSpeech_2\2010
• Kies in deze map: WordSpeech2010_NL1.exportedUI of een aanverwant exporteUI bestand.

NOTA:
Gevorderde gebruikers kunnen deze werkbalk zelf aanmaken of aanpassen naar behoefte !
Probeer eerst alle aanwezige exporteUI bestanden !

WERKBALK SNELLE TOEGANG: «QAT» AANPASSEN
De gebruiker kan de QAT werkbalk gemakkelijk aanpassen en zijn meest belangrijke functies in deze werkbalk plaatsten.
Plaats de muisaanwijzer op een functie ergens in het lint, rechtsklik en kies: Toevoegen aan werkbalk Snelle toegang.
In het voorbeeld hieronder zijn de Aangepaste werkbalken van het tabblad: Invoegtoepassingen, in de QAT werkbalk geplaatst. (kan een hulpje zijn (?))

Voorbeelden van een persoonlijke QAT werkbalk aangepast voor Wspeech 2.10

You Tube: MsWord 2007 - QAT werkbalk

OPMERKING:
In Msword 2010 bestaat de mogelijkheid om de inhoud van de werkbalk: Snelle toegang, te importeren of te exporteren.
Dit geeft extra mogelijkheden.
Hierdoor kan gemakkelijk de «QAT» werkbalk aangepast en opgeslagen worden.
Nu wordt het zeer eenvoudig om voor elke applicatie een aangepaste «QAT» werkbalk te hebben.

De optie importeren is «NIET» aanwezig in MsWord 2007.

* QAT = Quick Access Toolbar
(Snelle toegang werkbalk)

MsWord 2003 naar MsWord 2010...
Microsoft heeft er aan gedacht dat de overgang van MsWord 2003 naar MsWord 2010 misschien niet voor iedereen zo eenvoudig is.
Er zijn op het Internet interactieve beelden beschikbaar die de gebruiker verduidelijken waar de verschillende functies van MsWord 2003 zich bevinden in MsWord 2010.

Sommige functies van 2003 zijn «NIET» meer aanwezig in 2010 !

BELANGRIJK:
De gebruiker moet «Silverlight» van Microsoft installeren om deze interactieve guide te laten lopen !

Install: Microsoft Silverlight

Interactive guide: Word 2003 to Word 2010 reference guide

Klik hier op de optie: Open de Word guide...

NOTA:

• De mogelijkheid om deze interactieve beelden te downloaden is eveneens beschikbaar bij Microsoft !

Ga naar: Download WordInteractiveGuideSetupNLD_04192011.msi


Ribbon - Lint - QAT 2010

MSWORD 2010 RIBBON - LINT

De problemen die zich voordoen met de «Events» in MsWord 2007 zijn volledig weggewerkt in MsWord 2010. De gebruiker kan desgewenst ook werken met het speciale GapSoft lint en een afgeleide «QAT» werkbalk. Alle functies werken zoals voorzien.

Het is echter een aanrader om te werken op basis van de «QAT» (Snelle werkbalk) of de speciale MAXI-H of MAXI-V werkbalk.

Lees eveneens: Ribbon-Lint-QAT 2007
You Tube: MsWord 2007 - QAT werkbalk

OPMERKING:
Het aanmaken van een «QAT» werkbalk in MsWord 2010, op basis van het speciale GapSoft lint, is +/- idem aan MsWord 2007.
Het grote verschil tussen 2007 en 2010 zijn de «Events». In MsWord 2010 kunnen de «Stop» en «Pauze» knoppen probleemloos toegevoegd worden aan de «QAT» werkbalk !


MsWord 2013

MSWORD 2013

MsWord 2007, MsWord 2010 en MsWord 2013 hebben een grote face-lift ondergaan en werken niet meer via de klassieke werkbalken of menu's van vorige versie's MsWord 98-2003.

WordSpeech 2.10 werkt uitsluitend in MsWord 32 bit versies !

Lees eveneens: MsWord 2003 to MsWord 2010

Deze welbekende onderdelen zijn vervangen door het «LINT». (Ribbon)

MsWord 2013 is wat WordSpeech betreft alle mogelijkheden +/- gelijk aan MsWord 2010 !


Uitleesprincipe...
VOORWOORD: UITLEESPRINCIPE

Lees eveneens: E-book .
Lees eveneens: Gekende problemen met leestekens !
Lees eveneens: Selecteer teksten: tips .
Lees eveneens: SAPI-tags .
Lees eveneens: Minitoolbar 2007-2010.
Lees eveneens: START-RESUME-PAUZE-STOP
Lees eveneens: DEFAULT-STEMMEN

Lees eveneens: GapCorder

Het uitlezen via de E-book functie is totaal verschillend van de uitlees-principes die hieronder worden uitgelegd.

Het uitlees-principe van het MsWord-document is gebaseerd op het selecteren of aanduiden van teksten in het document. Het betreft hier teksten in kleinere volumes.

Er wordt een duidelijk verschil gemaakt tussen «aanduiden» of «selecteren».

Aanduiden:
De gebruiker plaatst de muisaanwijzer op een paragraaf, een zin of een woord en klikt met de linker-muis-toets.
Er is op dit ogenblik geen selectie (selectie = zwart kleuren van een text-zone).
Deze bewerking wordt de INVOEGPOSITIE genoemd !

Door te klikken op één van de taal-letter-knoppen, zal in functie van de gekozen uitlees-functie de selectie automatisch gebeuren van één paragraaf, één zin of één woord.
Deze functie is dus uitermate geschikt om één woord, één zin of één paragraaf te lezen.

Selecteren:
De gebruiker plaatst de muisaanwijzer op een paragraaf, een zin of een woord en klikt met de linker-muis-toets en sleept met de muis.

Via deze weg selecteert de gebruiker één of meerdere woorden, zinnen of paragrafen in zijn document. De gekozen selectie kleurt zwart.
Zelfs indien de selectie onvolledig was, zal de selectie volledig gemaakt worden in functie van de gekozen letter-knop-functie en zijn default waarde.
(Default waarde: paragraaf, zin, woord, lijn - zie Tabblad: Wait)

Na dat een selectie van teksten is gemaakt, moet de gebruiker bepalen hoe zijn teksten worden voorgedragen(uitspreken). Het starten van het uitspreken kan op verschillende manieren.
Het meest eenvoudige is via de juiste taal-letter-knop (NSEFDI) of via de START/RESUME knop.

Maxi-H werkbalk

Selectie vanaf cursor-positie: door de muis-aanwijzer in een tekst-lijn te plaatsen en te klikken op het oog-icoontje [image] , zal vanaf dat punt de volledige tekst naar omlaag geselecteerd worden !

Lees eveneens de extra mogelijkheden met de MINI-MAXI-werkbalk en.
Lees ook: Selecteer teksten: TIPS
Alle geselecteerde teksten worden automatisch uitgelijnd in functie van de gekozen uitleesoptie.
(Paragraaf, zin, woord).
Indien de gebruiker een «exacte selectie» wenst uit te lezen, plak dan de betrokken selectie op de klassieke manier in het clipboard geheugen en klik daarna de betrokken clipboard-vlagknop !

Zie eveneens de verschillende mogelijkheden om het selecteren van teksten of tabellen te beinvloeden via Tabblad: Set 3 .

OPMERKING:
Om gemakkelijk te selecteren probeer de Controle en Shift toetsen in
samenspel met de muisaanwijzer !

Er zijn uiteraard allerlei manieren om teksten te selecteren via de muis, via het toetsenbord of via functies in de speciale GapSoft-werkbalken.
Tip 1:
Experimenteer even om duidelijk het verschil te ervaren tussen aanduiden en selecteren.
Test eveneens de mogelijkheden van selecteren met de Controle-toets en Shift-toets ingedrukt.

Tip 2:
Plaatst de juiste taal (stem) achter de taal-vlag-icoontjes in Tabblad: Set 2

Tip 3:
Snel selecteren van een tekst-zone:
Plaats de muis-aanwijzer aan het begin van de uw zone en klik de linker-muis-toets. (aanduiden)
Ga nu naar het einde van uw tekst-zone en plaats de muis-aanwijzer op de correcte eind-plaats.(nog niet klikken...)
• Houd de Shift-toets ingedrukt en klik de linker-muis-toets.
• De uit te lezen (spreken) tekst-zone is nu geselecteerd.(zwart)
• Kies nu in functie van de geselecteerde zone een taal-vlag-knop of reken op de Auto-ID functie !

Tip 4:
In Tabblad: Set 3 is een speciale selectie-setting: Auto Select !
Deze optie heeft 3 mogelijkheden:
1. Normaal: klik op het [image] zal alle teksten selecteren vanaf de invoeg-positie tot het einde van het document.
2. Van tot...: deze optie zal automatisch alle teksten selecteren vanaf de invoeg-positie tot het einde van het document.
3. Alles...: deze optie zal automatisch het ganse document selecteren, los van de cursor-positie of invoeg-positie.
OPMERKING:
Als het document gemixte teksten bevat zoals teksten, tabellen e.a, is optie 1 tot 3 geen geschikte keuze !
ZEER BELANGRIJK:

De hieronder vermelde problemen kunnen gemakkelijk uitgesloten worden als de gebruiker zijn teksten uitleest via één van de twee speciale optie's:

• SP-PARAGRAAF
• SP-ZIN

Deze twee optie's kunnen ingesteld worden in het Tabblad: Wait .

GEKENDE PROBLEMEN met LEESTEKENS !
Niets is perfect. Zo ook met MsWord !

Lees eveneens: Leestekens
Lees eveneens: SAPI-tags .

Als de gebruiker zijn eigen teksten zelf inbrengt is het in principe vrij gemakkelijk om rekening te houden met mogelijke problemen en deze te vermijden.
Anders is het als teksten van derden worden ingelezen ! (E-books ?)

Bij het uitlezen van teksten, zin / zin, zal MsWord problemen geven met de meeste leestekens in combinatie met aanhalingstekens.
(punt + aanhalingstekens, vraagteken, uitroepteken, etc)
Als leestekens problemen vormen in de geselecteerde teksten van de gebruiker, kan dit
probleem gemakkelijk opgelost worden door deze teksten uit te lezen per PARAGRAAF!

of...
Zoals hierboven vermeld via SP-PARAGRAAF of SP-ZIN .

Eventueel kunnen deze probleem-teksten ook probleemloos uitgelezen worden
via het Tabblad: Text to Wave.

Activeer het Tabblad: Text to Wave

• Kies de optie: «Wacht na zin»

1. Er worden «GEEN» wachttijden ingebracht.

2. Er worden wachttijden ingebracht op het einde van een zin.

3. Er worden wachtijden opgebracht en aanhalingstekens verwijderd.

• Klik nu op de startknop.

Nu worden alle aangeduide teksten zonder fouten uitgelezen.

De reden van het foutloos uitlezen, is dat MsWord niet tussen komt om de teksten op te
splitsen in zinnen ! (1 & 2)

GapSoft heeft geprobeerd om al deze problemen kunstmatig op te lossen zonder veel
hinder voor de gebruiker. Niettegenstaande deze problemen zich waarschijnlijk niet
zullen voordoen is het toch interessant om deze problemen te KENNEN,
te HERKENNEN en eventueel te VERMIJDEN.

“GapSoft” [image] "GapSoft" [image] ‘GapSoft’

MsWord heeft in principe de mogelijkheid om 3 verschillende aanhalingstekens te plaatsen.
Welke aanhalingstekens uiteindelijk op het scherm verschijnen is afhankelijk van settings in de functie: AutoOpmaak...

NOTA:
AutoOpmaak kan als volgt geactiveerd worden:
Klik [image] Opmaak [image] AutoOpmaak...
Kies in het aangeboden venstertje de knop: Opties...

Een andere manier om AutoOpmaak te activeren:
Tabblad: Wait , knopje: AutoCorrectie...(c+s). Shift-toets ingedrukt houden + Klikken.

AutoOpmaak heeft 2 settings die aanhalingstekens kunnen beinvloeden. (veranderen)

De gebruiker kan deze opties gebruiken afhankelijk van hoe de teksten ingebracht worden: Het typen van eigen teksten of inlezen van bestaande teksten.

MsWord (WordSpeech) zal tijdens het uitlezen van teksten met recht aanhalingstekens (standaard) en met enkelvoudige aanhalingstekens problemen van correct uitlezen geven.

Voorbeelden van INcorrect uitlezen:
"Ik ben Hermes, je hogere ik?"
‘De jongen was met de helm op geboren.’
NOTA:
Het hierboven vermelde probleem is door GapSoft opgelost en zal
waarschijnlijk «GEEN» probleem geven !

Als de gebruiker echter gebruik maakt van de omgevormde, gekrulde aanhalingstekens, zal er geen probleem zijn met het uitlezen van teksten.

Voorbeelden van correct uitlezen:
“Ik ben Hermes, je hogere ik?”

OPLOSSING:
WordSpeech 2.10 heeft een vrij eenvoudige oplossing bedacht om het uitlees-probleem te overkomen.

Tabblad: Wait , klik direct op het kleine knopje:

Eerst wordt gecontroleerd of er wel degelijk een selectie van teksten is gebeurd.
Als er «GEEN» actieve selectie aanwezig is wordt een spreek-ballon aangeboden met de vraag of dit correct is. Via de «JA» knop wordt het ganse document geselecteerd.

Na deze controle worden de volgende spreek-ballons worden aangeboden.
De gebruiker kan beslissen om alle aanhalingstekens in de actieve selectie om te vormen naar gekrulde dubbele aanhalingstekens.

De gebruiker kan beslissen om alle enkelvoudige aanhalingstekens in de actieve selectie om te vormen naar gekrulde enkelvoudige aanhalingstekens.

NOTA:
De mogelijkheid is eveneens aanwezig om dubbel gekrulde aanhalingstekens terug om te vormen naar de standaard rechte aanhalingstekens:
Tabblad: Wait , houdt de Controle-toets ingedrukt en klik het kleine knopje:
Als er verder geen aanpassingen werden gemaakt in het betrokken document kunnen de omgevormde aanhalingstekens eventueel terug geplaatst worden via de MsWord knop: Ongedaan maken.

OPMERKING:

Als de teksten worden uitgelezen en voorgedragen per paragraaf of per woord
zal het probleem zich waarschijnlijk «MINDER» of «NIET» aanmelden.
Groot nadeel: er is «geen wachttijd» mogelijk na elke zin.

Om dit probleem van wachttijd op te lossen, kan de gebruiker overwegen om
zelf een wachttijd te plaatsen op de betrokken plaatsen !

Een perfecte oplossing is teksten uitlezen via: SP-PARAGRAAF of SP-ZIN .

NOTA:
In de optie: E-book worden de teksten altijd voorgedragen per zin.
D.w.z. alle teksten worden ingelezen als een paragraaf en daarna opgesplitst in zinnen.
Dus uitlezen per paragraaf of per woord is «NIET» mogelijk.

Als de gebruiker de speciale optie [image] [image] , in Tabblad 4: Wait , actief maakt zullen alle rechte aanhalingstekens, dubbele en enkelvoudige, in het actieve document automatisch omgevormd worden naar gekrulde aanhalingstekens.

OPGEPAST:
Het automatisch omvormen van accenten naar gekrulde aanhalingsteken kan problemen geven met sommige woorden: vb why don’t you...

Tevens worden teksten waarin ... (3 punten) in voorkomen omgevormd naar één teken. (asc 133).
Indien de gebruiker speciale SAPI5 tags heeft opgenomen in zijn teksten worden deze tags gecontroleerd en gecorrigeerd met rechte aanhalingstekens.
Normaal zal nu het document geen problemen geven bij het uitlezen van de teksten.

PROBLEMEN MET ANDERE LEESTEKENS

In MsWord worden aardig wat stuur-karakters gebruikt. (Stuurkarakters zijn karakters met een asi-waarde van 0 tot 31)
Sommige van deze stuur-karakters kunnen door MsWord visueel getoond worden. Het visueel tonen van deze karakters kan helpen om problemen te begrijpen en te ontleden.
Zichtbaar maken van stuur-karakters kan via de Msword optie: Weergeven/Verbergen...

Hieronder een voorbeeld van een gekopieerde en geplakte tekst. Het eerste deel van deze teksten eindigt na elke zin met pijltje [image] . Dit pijltje staat voor asc-waarde 11 of een verticale tab.
Deze verticale tabs maken dat elke lijn als één lijn wordt gezien.
Het is dan ook sterk aangeraden om deze verticale tab's [image] te vervangen door een cr [image] karakter. (Enter)

NOTA:
Meestal worden deze verticale Tabs( [image] ) aangeboden na het plakken van teksten die bv van het internet afkomstig zijn. Dus bij eventuele onverklaarbare eigenaardige uitlezingen, visualiseer de stuur-karakters via de optie: Weergeven/Verbergen...

Als de gebruiker in zijn teksten eveneens andere leestekens inbrengt zoals: * & # enz., kunnen deze in combinatie met andere leestekens, zoals aanhalingstekens, eveneens uitlees-probleem geven in MsWord. Deze problemen doen zich meestal voor bij het uitlezen per LIJN en geven meestal geen probleem bij het uitlezen per PARAGRAAF, SP-PARAGRAAF of SP-ZIN .

Voorbeeld INcorrect uitlezen:
De jongen was met de helm op geboren.* Michel de Nostredame kwam precies op het middaguur op veertien december in het jaar 1503 tevoorschijn.

Na de eerste zin staan direct de leestekens: .* (Punt, Asterisk + Spatie).
Deze manier van leestekens in te brengen zal eveneens een uitleesprobleem vormen met MsWord.
NOTA:
Het hierboven vermelde probleem is door GapSoft opgelost en zal
waarschijnlijk «GEEN» probleem geven !

Voorbeelden correct uitlezen:
De jongen was met de helm op geboren. * Michel de Nostredame kwam precies op het middaguur op veertien december in het jaar 1503 tevoorschijn.

De jongen was met de helm op geboren.
* Michel de Nostredame kwam precies op het middaguur op veertien december in het jaar 1503 tevoorschijn.

De oplossing voor dit probleem is gewoon een spatie toevoegen na het punt: Punt, Spatie, Asterisk + Spatie of door de info-tekst te plaatsen als een volgende paragraaf.

OPMERKING:
Bedenk dat afhankelijk van de gekozen taal (stem) het leesteken: * zal uitgesproken worden.
Een test met de betrokken stem zal duidelijk maken of dit leesteken al of niet wordt uitgesproken.
Mocht dit een probleem vormen voor de gebruiker moet dit teken geëlimineerd worden of verwijderd.
Elimineren of uitschakelen kan ook door in Tabblad: Set 3 , de optie 1e Karakter positief aan te vinken. Hierdoor worden bepaalde leestekens die zich vooraan en eventueel achteraan van de betrokken tekst niet meer uitgesproken.

De gebruiker kan dan terugvallen op de hierna volgende TIPS:

Problemen doen zich voor in een combinatie van:
• Rechte aanhalingstekens en leestekens.
• Punt + leesteken: *, &, #...

Tips 1:
Toelichting:
Een ZIN eindigt steeds op en punt + spatie.
Een PARAGRAAF bevat verschillende zinnen en eindigt steeds met een punt + CR

Vb: één paragraaf... (probleem met asterisk)

De jongen was met de helm op geboren.* Michel de Nostredame kwam precies op het middaguur op veertien december in het jaar 1503 tevoorschijn, met op de achtergrond het luidruchtige klokkengelui van de kerk van Saint Rémy. Zijn ouders waren dolblij met hun eerste kind, dat als katholiek een veilige toekomst tegemoet zou gaan.
NOTA:
Het hierboven vermelde probleem is door GapSoft opgelost en zal
waarschijnlijk GEEN probleem geven !

Vb: meerdere paragrafen... (zonder probleem)

De jongen was met de helm op geboren. * Michel de Nostredame kwam precies op het middaguur op veertien december in het jaar 1503 tevoorschijn, met op de achtergrond het luidruchtige klokkengelui van de kerk van Saint Rémy. Zijn ouders waren dolblij met hun eerste kind, dat als katholiek een veilige toekomst tegemoet zou gaan.

( geboren. * Michel : Spatie tussen punt + * )

of...

De jongen was met de helm op geboren.
* Michel de Nostredame kwam precies op het middaguur op veertien december in het jaar 1503 tevoorschijn, met op de achtergrond het luidruchtige klokkengelui van de kerk van Saint Rémy.
Zijn ouders waren dolblij met hun eerste kind, dat als katholiek een veilige toekomst tegemoet zou gaan.

Tips 2:
Een andere mogelijkheid om problemen met rechte aanhalingstekens te voorkomen:

Enkele voorbeelden:

• "Een mooie heks."
Deze tekst zal problemen geven bij het uitlezen via zinnen. (standaard)

• " Een mooie heks. "
Deze tekst zal GEEN problemen geven bij het uitlezen via zinnen.
Bemerk de spatie achter en voor de aanhalingstekens.

• "Een mooie heks".
Deze tekst zal GEEN problemen geven bij het uitlezen via zinnen.
Bemerk dat het punt zich achter aanhalingsteken bevindt.
NOTA:
Het hierboven vermelde probleem is door GapSoft opgelost en zal
waarschijnlijk «GEEN» probleem geven !

Tip 3:
Het probleem met de leestekens: *, &, # etc. kan eveneens gemakkelijk opgelost worden via één van volgende functies:
• Zoeken en Vervangen.
• SP-PARAGRAAF.
• SP-ZIN.

ZOEKEN MsWord 2007-2010
• Ga naar Tabblad START
• Kies groep BEWERKEN
• Klik op VERVANGEN

Kies: Bewerken [image] Vervangen...

Zoeken naar: punt + asterisk
en...
vervangen door: punt + asterisk + spatie.

Aan de gebruiker om zijn keuze te maken.

Tip 4:
Het probleem met de leestekens: *, &, # etc. kan eveneens gemakkelijk opgelost worden via de functie: AutoOpmaak
AutoOpmaak kan op een eenvoudige wijze bepaalde teksten direct omvormen naar een correcte tekst.
Tabblad: Wait , houdt de Shift toets ingedrukt en klik op het kleine knopje.


Selecteer teksten: tips...

VOORWOORD: MsWord-tips om teksten te selecteren.
Het basisprincipe van WordSpeech 2.10 is het selecteren van teksten.
Hierbij enkele tips om teksten te selecteren in MsWord.

De Controle-toets en de Shift-toets zijn nu de belangrijkste gereedschappen !

Lees eveneens het hoofdstuk: Gekende problemen met leestekens !

TIPS: teksten

• Een willekeurige hoeveelheid tekst:
sleep met uw muis over de teksten die u wilt selecteren.

• Een willekeurige hoeveelheid tekst:
plaats de cursor aan het begin van de tekst die u wilt selecteren en vervolgens de Shift-toets ingedrukt houden. Kies nu de rechter Pijltoets. Men kan ook gebruik maken van de linker Pijltoets om tekst te de-selecteren.
Met behulp van de Pijltoets omlaag selecteert men volledige lijnen.
Plaats de cursor aan het begin van een tekst, de Shift-toets ingedrukt houden en druk de toets: End (Einde) om tekst vanaf de cursor tot het einde van de lijn te selecteren.

Plaats de cursor aan het einde van de lijn, de Shift-toets ingedrukt te houden en druk de toets Home: de tekst wordt geselecteerd vanaf de cursor positie naar het begin van de tekstlijn.

• Eén woord:
dubbelklik (2x) op een woord om het betrokken woord te selecteren.

• Eén paragraaf:
triple-klik (3x) ergens in een paragraaf en de ganse paragraaf wordt geselecteerd.

• Het volledige document:
om het volledige document te selecteren, beweeg de cursor naar de linkerkant van de tekst totdat de cursor verandert in een pijl en vervolgens triple-klik (3x).

• Eén lijn:
plaats de muis-cursor in de linker marge totdat deze verandert in een pijl. Eénmaal klikken (1x) selecteert de betrokken lijn.

• Meerdere lijnen:
net als hierboven, maar deze keer in plaats van alleen maar te klikken, klik en sleep omlaag om meerdere lijnen te selecteren.

• Eén zin:
Controle-toets ingedrukt houden en dan ergens in de zin te klikken.

• Eén paragraaf:
plaats de cursor in de linker marge tot dat deze veranderd in een pijl, dubbelklikken (2x). De ganse paragraaf wordt geselecteerd.

• Het volledige document:
selecteer het volledige document met de toets-combinatie Controle-toets + A .
Of...klik bovenaan in de Menubalk: Bewerken > Alles Selecteren.

• Een grote hoeveelheid tekst:
plaats de cursor aan het begin van de tekst die men wenst te selecteren, houdt de Shift-toets ingedrukt en vervolgens aan het eind van de tekst klikken.

• Een verticale tekstblok:
houdt de Alt-toets ingedrukt terwijl men met de muis een zone ergens in de tekst selecteert.
(Deze zone kan alleen uitgesproken worden via de clipboard)
• Multi-selectie van teksten:
verschillende stukken tekst op verschillende plaatsen selecteren in het document.
Selecteer een tekst met een van de bovenstaande methoden en houd vervolgens de Controle-toets ingedrukt tijdens het selecteren van een andere tekst.

TIPS: tabellen

• Eén tabel:
als alternatief, sneller en eenvoudiger, beweeg de cursor over de tabel totdat, linksboven, het tabel-selectie-symbool [image] verschijnt van de betrokken tabel. Klik op dit teken en de ganse tabel wordt geselecteerd. (Tabel-selectie-symbool: vierkantje met een kruispijl [image] )

• Eén kolom of meerdere kolommen:
hoe kan ik een kolom in een MsWord-tabel selecteren ?
Plaats de muis-aanwijzer over de top van de kolom totdat de muis-aanwijzer verandert in een kleine zwarte pijl naar beneden. Klik vervolgens met de linkse muis-knop en de kolom wordt geselecteerd. De geselecteerde kolom wordt nu gemarkeerd in het zwart.
Meerdere kolommen selecteren in een MsWord-tabel naast elkaar (aaneengesloten kolommen), selecteer één kolom zoals hierboven beschreven, sleep nu met de muis naar links of naar rechts. Deze techniek zal aaneengesloten kolommen selecteren in de tabel. Als alternatief: selecteer één kolom en houd de Shift-toets ingedrukt en gebruik de linker en rechter pijltjestoetsen op uw toetsenbord om extra kolommen te selecteren.
Om niet-aaneengesloten kolommen te selecteren, selecteer een kolom, houdt de Controle-toets ingedrukt en selecteer meerdere kolommen met de muis.

• Eén rij of rijen:
hoe kan ik een rij in een MsWord-tabel selecteren ?
Plaats de muis-aanwijzer links van de rij totdat de muis-aanwijzer verandert in een grote witte pijl. Klik vervolgens met de linker muis-knop om de rij te selecteren. Een rij is geselecteerd wanneer deze wordt gemarkeerd in het zwart. Als u meerdere rijen die onder elkaar (aaneengesloten rijen) wenst te selecteren, selecteer één rij en sleep vervolgens omhoog of omlaag met de muis om meerdere rijen te selecteren.
Alternatieve methode: houdt de Shift-toets ingedrukt en gebruik de omhoog en omlaag pijltjestoetsen op het toetsenbord om extra rijen te selecteren. Meerdere rijen die zich «NIET» onder elkaar bevinden (niet-aaneengesloten rijen), selecteer één rij en houdt u de Controle-toets ingedrukt en selecteer andere rijen met de muis.

• Eén cel of cellen:
hoe kan ik een cel in een MsWord-tabel selecteren ?
beweeg de muis naar de linkerkant van de cel die men wenst te selecteren. De muis wordt veranderd in een kleine zwarte pijl. Als deze pijl verschijnt, klik op de linker-muisknop en de cel zal geselecteerd worden. De cel is geselecteerd wanneer deze wordt gemarkeerd in het zwart. Meerdere cellen die naast elkaar (aaneengesloten cellen), selecteer één cel zoals hierboven beschreven en sleep vervolgens links, rechts, omhoog of omlaag met de muis om meerdere cellen te selecteren. Alternatieve methode: selecteer een cel en houdt vervolgens de Shift-toets ingedrukt en gebruik de omhoog, omlaag, links en rechts pijltjestoetsen op uw toetsenbord om extra cellen te selecteren. Meerdere cellen die «NIET» naast elkaar liggen (niet-aaneengesloten cellen), selecteer één cel, houdt de Controle-toets ingedrukt terwijl u meerdere cellen met je muis selecteert.
• Eén cel:
plaats de cursor in een cel van een tabel, het indrukken van de Tab-toets selecteert de inhoud van de volgende cel >. Shift-tab selecteert de vorige cel <.

• Eén tekstlijn in een cel:
Plaats de cursor in een cel op de betrokken tekstlijn en triple-klik.(3)

• Een groep cellen, rijen of kolommen:

Plaats de muisaanwijzer in de eerste cell. (in dit vb: kolom 1, cel 2)
Houdt de Shift-toets ingedrukt en plaats de muisaanwijzer in de laatste cel. (in dit vb: kolom 2, cel 3)
Klik met de linkse muistoets


Repeat

Repeat » Herhalen...

VOORWOORD: REPEAT » HERHALEN

Open: Gapsoft demo: MsWord 2003 REPETEREN teksten

Lees eveneens: Tabblad: Set 1
Lees eveneens: Tabblad: Wait
Lees eveneens: TEKSTEN SELECTIEF HERHALEN

Lees eveneens: GapCorder

De gebruiker heeft eveneens de mogelijkheid om zijn geselecteerde teksten te repeteren (herhalen).
Herhalen van teksten kan van «1 tot 100».
Tussen elke herhaling kan een wachttijd ingesteld worden !

Het repeteren van teksten kan bij verschillende functies:

• Paragrafen
• Lijnen
• Woorden
• Volgorde selecties
• Multi-selecties
• Gemarkeerde teksten
• Dictee
• Eindeloos herhalen via de GapCorder

INSTELLEN WACHTTIJD REPEAT
De wachttijd is de tijd die gewacht wordt tijdens het herhalen van teksten !

Het repeteren van teksten wordt automatisch actief als de repeat waarde groter is als 1.
Het instellen van het repeat-aantal gebeurd in Tabblad: Set 1 , slider 4 met benaming: REPEAT.

Tabblad: Set 1met een repeat-waarde van 28

De wachttijd tussen elke herhaling gebeurd in Tabblad: Wait , eveneens met slider 4 met de benaming: LIJN...

Tabblad: Wait zonder actieve repeat functie...

De benaming wordt automatisch aangepast als de repeat-waarde > als 1 !

Tabblad: Wait met actieve repeat functie...

De ingestelde wachttijd kan ingesteld worden van 0 tot 3000 msec.
(1000 Msec = 1 Seconde)

Waarom de LIJN-wachttijd ?
1. Deze functie heeft zelf geen repeteer mogelijkheid !
2. De LIJN-wachttijd zal naar alle waarschijnlijkheid minder gebruikt worden.
Tijdens het repeteren van teksten wordt bij elke nieuwe stap een bericht-ballon gegenereerd met het aantal repeteer-bewegingen nog te doen.

Als de betrokken slider (Lijn/ Repeat) de waarde nul (0) heeft, wordt de bericht-ballon niet meer aangeboden !
De wachttijd heeft nu een vaste waarde van 750 Msec !

Dubbel-klikken op de labelnaam: Repeat, Tabblad:Set 1, zal een bericht-ballon genereren met de actieve Repeat wachttijd !

Via de functie: Selecties in Volgorde kunnen selectief bepaalde teksten gerepeteerd worden.

Lees eveneens: Selecties in Volgorde

UITSCHAKELEN REPEAT
De repeat-functie wordt automatisch uitgeschakeld als de repeat-slider terug op «1» wordt geplaatst !
De benaming van de LIJN-slider wordt eveneens terug geplaatst op zijn start-waarde: LIJN.


E-Book...
VOORWOORD: E-BOOK

Lees eveneens: Uitleesprincipe .
Lees eveneens: Selecteer teksten: tips
Lees eveneens: PROBLEMEN met LEESTEKENS.
Lees eveneens: Leestekens.
Lees eveneens: SAPI tags.
Lees eveneens: PDF naar MsWord.

Lees eveneens: GapCorder

Het uitlezen via de "E-book" functie is speciaal bedoeld voor grote volumes teksten.
Daar in het hoofdstuk: Uitleesprincipe, het noodzakelijk is om teksten rechtstreeks te selecteren, is dit «NIET» noodzakelijk bij het uitlezen via "E-book".
In de functie E-book wordt uitsluitend en automatisch de uit te spreken tekstlijn geselecteerd of aangeduid.
Als de gebruiker de oogknop aanklikt
Dus het uitlezen gebeurd vanaf een aangeduide tekst tot principieel het einde van het document.

Extra mogelijkheden zoals: Auto-ID en het repeteren van teksten zijn «NIET» aanwezig.
Nota:
Repeteren kan wel via de GapCorder !

OPGELET:
Het is een aanrader om alle vreemde teksten (teksten aangemaakt door anderen) eerst te kontroleren op mogelijke leesteken-fouten. Lees daarom eerst, hierboven, de verschillende betrokken hoofdstukken !

HOE STARTEN MET UITLEZEN ?
Vooreerst moet de optie "E-book" positief aangevinkt worden in het Tabblad: Set 3 .
Hierna plaatst de gebruiker de muisaanwijzer op een paragraaf of een zin en klikt met de linker-muis-toets. Nu is de betrokken paragraaf of zin aangeduid.

Nu kan de gebruiker klikken op de betrokken taal-letter-knop in de speciale GapSoft werkbalk of indien actief: de MAXI-werkbalk.
Zoals verder uitgelegd in hoofdstuk: Form settings: Set 2 , zijn de achterliggende stemmen (talen) van de taal-letter-knoppen relatief en kunnen eender welke stem bevatten.

Aan de gebruiker om zijn keuze te maken.

BELANGRIJK:
Als de optie "E-Book" actief is geactiveerd zullen de vlottende werkbalken van de lettertoetsen
(NSEFDI) «NIET» meer aangeboden worden !
De groene pijltjes knop [image] in de MAXI-werkbalk zal eveneens deze vlottende werkbalk «NIET»
meer weergeven en direct het uitspreken activeren.

REPEAT (Herhaal)
De "repeat"-functie, Tabblad: Set 1 , is «NIET» aanwezig in het uitlezen via "E-book".
Het instellen van een "repeat"-functie zal hier geen enkel effect hebben.

AUTO-ID
De Auto-ID, Tabblad: Set 3 , is «NIET» aanwezig in "E-book".
Bij het activeren van Auto-ID, terwijl E-book actief is, zal er een foutbericht gegenereerd worden.
Idem als Auto-ID actief is en E-book wordt geactiveerd.

STOPPEN - PAUZE - RESUME
Het uitlezen via de optie "E-book" gebeurt op een totaal andere wijze als het uitlezen via het selecteren van teksten.
"E-book" leest lijn per lijn en dit tot het einde van het document. Bij het klikken op een pauze-toets wordt het uitlezen volledig gestopt. Verdergaan kan dan door terug te klikken op één van de lettertoetsen (NSEFDI) of eventueel op de startknop: 22. Verder gaan is verdergaan met de laatst uitgelezen paragraaf.
Dus stoppen of pauze in "E-book" is idem.

MsWord 2003
Gebruikers van MsWord 2003 kunnen het uitlezen van teksten probleemloos pauzeren door op een willekeurige plaats in het document te «RECHTS-KLIKKEN».
Verdergaan ?
Klik gewoon naast het snelmenu of druk de Esc-toets.


Dictee...
VOORWOORD: DICTEE
De gebruiker heeft de mogelijkheid om teksten te laten voordragen in «DICTEE» vorm.
In dictee-vorm wil zeggen dat een gekozen stem de teksten voorleest met enkele woorden en deze herhaald in functie van de lengte van de tekstlijn.
Tijdens het voorlezen worden alle aanwezige leestekens eveneens vermeld.

Tabellen kunnen «NIET» uitgelezen worden in dictee vorm !

HOE DE DICTEE OPTIE ACTIVEREN ?
De gebruiker activeert het Tabblad: WAIT.
Activeer de hieronder aangeduide optie achteraan de Slider: Woord.

DICTEE WOORD SLIDER:
Na het activeren van de optie: «DICTEE» ,wordt een extra slider (schuif) gevisualiseerd.
Met deze extra slider bepaald de gebruiker het aantal woorden dat voorgedragen word tijdens het dicteren van teksten. (Slider groen omkaderd)
OPMERKING:
Het is een aanrader om minimaal «2» woorden te kiezen !

PERSONALISEREN VAN TEKSTEN EN WAARDEN.
In functie van de geselecteerde taal (NSEFDI) wordt een tekstbestand ingelezen met de benamingen van leestekens.
Een gevorderde gebruiker kan desgewenst zelf deze teksten aanpassen.
Deze gevorderde gebruiker kan eventueel een specifiek karakter inbrengen (Asci-Code + tekst) door een bestaand karakter te veranderen. (Toevoegen is niet mogelijk !)
Deze tekstbestanden bevinden zich in de GapSoft map: «Data».

De naam van het bestand is: Dictee_??.txt
NOTA:
De ?? tekens staan voor de taalletters: bv. Nederlands = NL, Engels = EN.

Hieronder de gegevens die gebruikt worden in het Nederlands.
De eerste nummerische waarde is de ASCI-code van het betrokken karakter.
De tekst na het scheidings-teken: «Komma» (,) is de benaming van het leesteken.

OPGEPAST:
De teksten na het teken 124(blauw aangeduid), zijn programma-teksten en worden beter «NIET» veranderd !

44,Komma
13,Andere lijn
46,Punt
33,Uitroepteken
63,Vraagteken
59,Puntkomma
58,Dubbelpunt
147,Open aanhalingsteken
148,Sluit Aanhalingsteken
145,Open enkel aanhalingsteken
39,Aanhalingsteken
146,Sluit enkel Aanhalingsteken
34,Recht Aanhalingsteken
45,Koppelteken
38,Ampersand
40,Haakje open
41,Haakje sluiten
61,Gelijkheidsteken
60,Is Kleiner
62,Is groter
91,Recht haakje open
93,Recht haakje sluiten
36,Dollar teken
128,Euro teken
64,apenstaartje
42,Asterisk
43,Plus teken
92,Backslash
47,Schuine streep
123,Accolade open
125,Accolade sluiten
37,Procent teken
133,Beletselteken
35,Hekje
95,Onderstreepje
167,Paragraafsymbool
171,Guillemet open
187,Guillemet sluiten
191,Omgekeerd vraagteken
161,Omgekeerd uitroepteken
124,verticaal streepje
• Repeat:
• R:
• Dictee Word-Delais:
Ik herhaal lijn:
• DICTEE : «
• Splits woorden:
Ik lees de volgende lijn.
Ik start het dictee.
Ik herhaal nogmaals lijn:
Split:
• Volgende lijn: > 24
4,1500,400,6
1 2 3 4

De hierboven rood aangeduide tekst-waarden kunnen eventueel aangepast worden en hebben volgende werking:

1. REPEAT (Herhalen)

4 = het deel-cijfer om in functie van de zin-lengte, de betrokken zin te herhalen.

• Voorbeeld:

“Je zal dit eenvoudige bestaan nog gaan missen, mijn stoffelijke broeder, maar heb nog even geduld.”
• Deze tekst bevat woorden en leestekens, samen «21» eenheden.
• 21 : 4 = 5
• Dus deze tekst zal «5» maal herhaald worden in dictee-vorm.

BELANGRIJK:
Indien de gebruiker echter de REPEAT waarde van Tabblad: Set 1 aanpast (groter als 1) zal deze REPEAT waarde gebruikt worden om de betrokken tekst te herhalen !

OPGELET:
Als de gebruiker eventueel een te grote waarde inbrengt zal dit leiden tot een Repeat opmerking (fout) en wordt de REPEAT waarde ingesteld op «1».

EXTRA LANG REPETEREN
Als de gebruiker echter de repeat waarde (Tab: Set 1) op de maximale waarde plaatst: «100», zullen teksten tot «100 x» repeteren. Deze loop kan echter onderbroken worden door de klikken op de stop-knop: 24.

Deze speciale stop kan tevens gebruikt worden om snel naar een volgende lijn te gaan.

2. WACHTTIJD 1:
1500 = een wachttijd die gebruikt wordt tussen de herhalingen op het einde van een volledige tekstlijn of hulptekst.

Belangrijk:
Indien de slider van de optie «LIJN» groter is als deze waarde: «1500», zal de waarde van de «LIJN» slider gebruikt worden !

3.WACHTTIJD 2:
400 = een wachttijd die gebruikt wordt voor en na woorden, woord-groepen en leestekens.

Belangrijk:
Indien de slider van de optie «WOORD» groter is als deze waarde: «400», zal de waarde van de «WOORD» slider gebruikt worden !

4. TWEEDE STEM:
6 = Tweede stem (1 van 6)
De gebruiker heeft eveneens de mogelijkheid om de tussen-teksten te laten uitspreken door een andere stem. De aangeven waarde is stem «6»: vlagknop IT.

Het is zeker een aanrader dat de tweede stem gelijk is aan de taal van stem die de geselecteerde teksten in dictee-vorm voordraagt.
NOTA:
De gebruiker kan en mag eventueel deze waarde (plaats) veranderen, echter op voorwaarde dat hierna stem «2» correct wordt aangeduid !

In het voorbeeld van hierboven worden «2» verschillende Nederlandse stemmen gebruikt.

• Stem 1, Ellen zal alle geselecteerde teksten voordragen.
• Stem 2, Adult Male Dutch zal alle tussen-teksten voordragen.

Mocht de gebruiker echter niet beschikken over een tweede-taal-stem, moet de gebruiker een waarde ingeven die gelijk is aan de basis-stem «1».
Dit kan door eventueel de basis-stem «2x» te activeren.(Zie hieronder)

• Stem 1, Ellen zal alle geselecteerde teksten voordragen.
• Stem 2, Ellen zal alle tussen-teksten voordragen.

NOTA:
De tweede-taal-stem heeft de bedoeling om geen verwarring te scheppen tussen de dictee-teksten en de tussen-teksten.
(Tussen-teksten: vb "Ik herhaal...")

VERBORGEN FUNCTIE:
• Bij de start van een dictee wordt er een spreekballon getoond met extra informatie. Deze spreekballon zal gedurende «2 sec.» zichtbaar zijn.
Als de gebruiker bij de start van een dictee de Controle-toets ingedrukt houd, wordt deze spreekballon getoond gedurende «5 sec.».

VERKLARING:

• Dictee Word-Delais: toont de «2» aanwezige wachttijden die telkens uit «2» delen bestaan.

• 1. De eerste waarde (1500:1506) is de waarde die opgeslagen is in het bestand: Dictee_??.txt.

Het tweede deel van deze waarde (1500:1506) is de waarde van de betrokken LIJN-Slider.

Als de LIJN-Slider-waarde groter is als de basis-waarde (1500) wordt de LIJN-Slider-waarde genomen.

Deze waarde wordt gebruikt op het einde van een volledige zin !

• 2. De eerste waarde (400:550) is de waarde die opgeslagen is in het bestand: Dictee_??.txt.

Het tweede deel van deze waarde (400:550) is de waarde van de betrokken WOORD-Slider.

Als de WOORD-Slider-waarde groter is als de basis-waarde (400) wordt de WOORD-Slider-waarde genomen.

Deze waarde wordt gebruikt naar elk woord, woordgroep of leesteken !

• Repeat: toont hoe dikwijls de betrokken tekstlijn zal herhaald worden.

Het repeteren is afhankelijk van de lengte van de tekstlijn of de ingestelde Repeat waarde via de Repeat-Slider ( Set 1 ).

Elke repetering kan onderbroken worden door te klikken op de blauwe stop-knop: 24.

• Splits woorden: toont de groepwaarde (3). D.w.z. dat het dictee wordt voorgelezen met een groep van telkens «3» woorden.

Deze waarde wordt bepaalt in het Tabblad: Wait en kan maximaal «10» woorden bundelen.

Het is een aanrader om minimaal «2» woorden te kiezen.

• Wanneer de gebruiker een tekstvak uitleest zal in de aangeboden spreekballon een «4e» info getoond worden. Deze «4e» waarde is de naam en de ID van het betrokken tekstvak.


"Leestekens..." !
VOORWOORD LEESTEKENS:
MsWord heeft allerlei mogelijkheid om de teksten te voorzien van allerlei leestekens en opmaak. Deze leestekens kunnen zich voor, in of achter de teksten bevinden.
Sommige stemmen (talen) zullen deze leestekens uitspreken.
Indien de gebruiker de uitspraak van deze leestekens liever niet heeft moeten deze verwijderd of wel aangepast worden.

Door in Tabblad: Set 3 , de optie 1e Karakter positief aan te vinken zullen deze leestekens vooraan en eventueel achteraan de tekst niet meer uitgesproken worden

Lees eveneens: GEKENDE PROBLEMEN MET LEESTEKENS .

AANPASSEN LEESTEKENS
BELANGRIJK:
Afhankelijk van de AutoOpmaak settings worden Opsommingstekens automatisch aangepast !
Indien U als gebruiker niet veel ervaring heeft met AutoOpmaak is het een aanrader om de nodige MsWord Info te zoeken betreffende AutoOpmaak en eventueel een beetje te experimenteren met deze belangrijke functie!

Voorbeeld:
De hierna volgende teksten zijn per tekstlijn voorzien van het min-teken. Dit min-teken is ingebracht via het toetsenbord.
De spaanse stem en andere stemmen zullen deze leestekens uitspreken.
- Brr, ¡qué frío hace aquí!
- Deja de quejarte, Mercurio; sólo treinta y un días hasta que des la vuelta.
- ¿Quién está allí?
- Soy Hermes, tu yo sublime.
De hierna volgende teksten zijn eveneens voorzien van het min-teken.
De spaanse stem en andere stemmen zullen deze leestekens «NIET» uitspreken.
De reden dat hier de leestekens niet worden voorgedragen is de manier van inbrengen.
Deze leestekens werden ingebracht met de MsWord optie: "OPSOMMINGSTEKENS"

- Brr, ¡qué frío hace aquí!
- Deja de quejarte, Mercurio; sólo treinta y un días hasta que des la vuelta.
- ¿Quién está allí?
- Soy Hermes, tu yo sublime.
Deze opsommingstekens kunnen gemakkelijk aangepast worden aan de smaak van de gebruiker.

HOE ?

Selecteer de betrokken tekst met opsommingstekens en rechtsklik op deze tekst en kies in het snelmenu: Opsommingstekens en nummering...
Kies in het aangeboden dialoogvenster het juiste formaat en klik daarna op de knop: Aanpassen...

Alternatieve wijze:

Kies [image] Opmaak [image] Opsommingstekens en nummering...

In het dialoogvenster van hierboven kan de gebruiker de gewenste instellingen aanpassen.

BELANGRIJK
Via AutoOpmaak kunnen deze min-tekens automatisch omgevormd worden naar Opsommingstekens.

VOORBEHOUDEN KARAKTERS

Het uitspreken van teksten gebeurd via niet direct zichtbare parameters (tags).

Afhankelijk van het type stem, SAPI4 of SAPI5, verschillen deze parameters volledig.

De belangrijkste parameters van een SAPI5 stem zijn de volgende karakters: < >

De belangrijkste parameter van SAPI4 is: \ .

Voorbeeld:

Back-Slash samen met de specifieke SAPI4 tags: \pau=200\\pit=50\\vol=50\

Het is dan ook sterk aanbevolen om deze karakters «NIET» alleenstaand te gebruiken in teksten !
Vermijd problemen en gebruik deze voorbehouden karakters uitsluitend als een taal-tag !

Voorbeelden:

FOUT: <Wie is daar>.
Deze tekst zal «NIET» voorgedragen worden met een SAPI5 stem.

GOED: <RATE SPEED="-7">Ik ben Hermes, je hogere ik</RATE>

Via de MsWord functie: «Zoeken en Vervangen», kan de gebruiker op een snelle en efficiente manier deze overbodige karakters definitief verwijderen.

Kies [image] Bewerken [image] Vervangen...

Lees eveneens: Nog enkele tips


Multi-Selectie
VOORWOORD MULTI-SELECTIE:

Open: Gapsoft demo: MsWord 2003 MultiSel - 6 stemmen

Lees eveneens: Selecties in volgorde
Lees eveneens: Markeren
Lees eveneens: Multi-ID

Lees eveneens: GapCorder

Wat is een multi-selectie ?
Een multi selectie zijn verschillen «NIET» aan elkaar gesloten selecties van teksten.

Enkele voorbeelden hieronder:

MsWord heeft de mogelijkheid om multi-selecties van teksten te maken, maar heeft weinig in zich om deze multi-selectie te verwerken.
Normaal, als een multi-selectie is aangemaakt en er wordt een lettertoets aangeklikt, zal slechts de laatste selectie uitgelezen worden.
Daarom heeft GapSoft verschillende functies uitgewerkt om toch een multi-selectie te kunnen uitlezen en dit op verschillende manieren.
Het is van groot belang dat de gebruiker de verschillende uitleesmogelijkheden en hun verschillen goed begrijpt.
Het is zeker een aanrader om de verschillende mogelijkheden even te testen.

AANMAKEN VAN EEN MULTI-SELECTIE

Lees eveneens: Multi-ID

Het aanmaken van een multi-selectie gebeurt hoofdzakelijk op basis van de Controle-toets en de muis. Eventueel in combinatie met de Shift-toets.
• De gebruiker selecteert via de muis een tekst.
• Houd nu de Controle-toets ingedrukt en selecteer de volgende tekst.
• Houd nog steeds de Controle-toets ingedrukt en selecteer nu alle volgende teksten.

Het ingedrukt houden van de Shift-toets en klikken zal een blok teksten selecteren vanaf de invoegpositie tot aan de muisaanwijzer.

Als alle teksten zijn geselecteerd kunnen deze teksten uitgelezen worden via één van de hierna volgende manieren.
NOTA:
Deze Controle en Shift functies zijn standaard Windows functies en kunnen op allerlei niveaus toegepast worden: Excel, verkenner, E-mail, etc.

1. MULTI-SELECTIE UITLEZEN VIA DE CLIPBOARD
Nadat een multi-selectie is aangemaakt kan deze selectie op de klassieke manier naar de clipboard gekopieerd worden.
Klik nu op de betrokken taal-vlag-knop in de speciale GapSoft werkbalk.

Direct klikken op de taal-vlag-knop zal de teksten uitlezen uit de clipboard en daarna opsplitsen in aparte teksten !
Bij het inhouden van de Controle-toets en klikken op de taal-vlag-knop, wordt een vlottende werkbalk aangeboden met «6» verschillende opties:

1. LEES CLIPBOARD IN BLOK...(c)
In blok betekend dat de teksten in de clipboard «NIET» worden opgesplitst in zinnen en worden uitgelezen in blok.

2. LEES CLIPBOARD IN ZINNEN...(c)
In zinnen wil zeggen dat de teksten die zich in één blok in het clipboard geheugen bevinden, eerst worden opgesplitst in zinnen en daarna zin/zin worden naar voor gebracht en voorgedragen.
NOTA:
Direct klikken op de taal-vlag-knop is idem aan deze optie !

3. CLEAR CLIPBOARD
Deze optie maakt de clipboard leeg.

4. TAAL MARKEREN...(c)
Via deze optie worden «ALLE» teksten gemarkeerd worden op basis van hun taal-ID.
Het is dus noodzakelijk dat alle teksten zijn aangeduid met een taal-ID.
Deze taal-ID kan eventueel automatisch gebeuren tijdens het intypen van teksten of kan manueel geplaatst worden door de betrokken tekst te selecteren, de Shift-toets ingedrukt te houden en op de betrokken vlag-knop te klikken.
NOTA:
Lees hierover meer in het speciale hoofdstuk: Markeren

De Controle-toets ingedrukt houden biedt een analyse aan van het aantal mogelijke taalmarkeringen van de betrokken taal.

5. TAAL MARKEREN...(c)
Via deze optie kan worden alleen aangeduide (geselecteerde) teksten gemarkeerd.

De Controle-toets ingedrukt houden zal de betrokken selectie met de betrokken taal instellen met de betrokken Taal-ID. (is +/- idem aan Shift-toets + Vlag-knop)
NOTA:
Lees hierover meer in het speciale hoofdstuk: Markeren

6. HELP...(c+s)
Direct klikken zal dit helpbestand activeren.
Het ingedrukt houden van de Controle-toets zal MsWord Office Klembord activeren.
(Is idem aan: Bewerken [image] Office Klembord...)

Het ingedrukt houden van de Shift-toets activeerd het help-bestand: Vlottende werkbalken.

NADELEN VAN UITLEZEN VIA CLIPBOARD:

1. De gebruiker kan het uitlezen visueel «NIET» volgen.
2. Bij het uitlezen in blok zal, indien de SKIP optie actief is aangevinkt en het skip-teken is gelijk aan het eerste karakter van het blok, zal het volledige blok ge-skipt worden.

2. MULTI-SELECTIE UITLEZEN VIA DE MULTI-SELECTIE- OPTIE

Lees eveneens: Multi-ID

Deze wijze van uitlezen kan geactiveerd worden op verschillende manieren:
Direct uitlezen: houd de Shift-toets ingedrukt en klik op knop «14» in de speciale GapSoft werkbalk.
Indirect uitlezen:
Houd de Controle-toets ingedrukt en klik op de taal-letter-knop.
Een vlottende werkbalk wordt aangeboden.

De gebruiker kiest hier optie 5: LEES MULTI-SELECTIE...

De vlottende werkbalk, van hierboven, kan eveneens gemakkelijk geactiveerd worden via de MAXI-V werkbalk.
Klik op de groene pijlknop onder de letterknop.

Deze multi-selectie mag gelijktijdig tabelteksten en NIET tabel-teksten bevatten !

Via rechts-klikken op een item in de vlottende werkbalk bekomt de gebruiker de betrokken help-functie !
Klik op de kleine groene Pijl-toets onder knop 14.

VERKLARING:
Het uitlezen van uw multi-selectie gebeurt hier op een zeer speciale wijze:
Alle geselecteerde teksten worden doorstreept. (doorhalen)
Via een speciale zoekfunctie wordt het doorhalen opzocht en uitgelezen.
Nadat alle teksten zijn voorgedragen zal het doorhalen terug verwijderd worden.

BELANGRIJK:
Om technische redenen is deze optie «NIET» geschikt voor gebruikers van MsWord 2007 of later.
Deze gebruikers kunnen gemakkelijk een multi-selectie omvormen naar markeren en daarna uitlezen
via de optie: "LEES MARKERING...(s°+c)".

Ga naar: Markeren

OPMERKING:
Mocht hier voor een nog ongekende reden bij een deel van de teksten het doorhalen blijven, kan dit bij een volgende uitlezing voor fouten zorgen.
Het doorhalen kan snel en gemakkelijk verwijderd worden:
Selecteer eerst de betrokken teksten...
Kies in de Menu werkbalk: Opmaak [image] Lettertype...
In het aangeboden dialoogvenster: Lettertype, kies hier in het midden de optie [image] Doorhalen en vink deze optie af.

NOTA:
Een andere mogelijkheid is deze optie toevoegen als een knop in de werkbalken. (2000-2003)
Bij gebruikers van MsWord 2007-2011 is de optie: Doorhalen standaard altijd aanwezig.

Hopelijk hoeft de gebruiker deze bemerking niet toe te passen !

EEN TIP VOOR MsWord 2003...

Nadat alle Multi-teksten zijn uitgelezen, wordt kunstmatig (programmatisch) het ZOEK dialoogvenster heel even op het scherm geprojecteerd. Dit venstertje start op een bepaalde plaats op het scherm en wordt daarna bewogen naar de plaats die ooit door een gebruiker is bepaald. Activeer éénmalig het zoek dialoogvenster en verplaats het dialoogvenster op zijn start positie. Door dit te doen zal dit minder visuele hinder veroorzaken !
Kies [image] Bewerken [image] Zoeken...
BELANGRIJKE OPMERKING:
Multi-Selectie teksten, kunnen tijdens het uitlezen «NIET» in PAUZE geplaatst worden.
Als de gebruiker één van de twee pauze-toetsen aan-klikt, wordt deze omgevormd naar een volledige «STOP».

MsWord 2003
Gebruikers van MsWord 2003 kunnen Multi-Selectie teksten probleemloos pauzeren door op een willekeurige
plaats in het document te RECHTS-KLIKKEN.

Verdergaan ?
Klik gewoon naast het snelmenu of druk de Esc-toets.

GEBRUIKERS VAN MsWord 2007 & 2010 kunnen een multi-Selectie uitlezen via de optie:
LEES MULTI-SELECTIE...(c°+s) + Controle-toets.

3. MULTI-SELECTIE OVERZETTEN.(TRANSFEIR)
Een andere mogelijkheid om een multi-selectie ui te lezen, is deze selectie overbrengen naar een nieuw document.
Normaal zou dit kunnen via de klassieke middelen die MsWord in zich heeft.
GapSoft heeft hier een hulpje bedacht om de gebruiker snel en eenvoudig te helpen.

Houd de Shift-toets ingedrukt en klik op één van de taal-letter-knoppen.
Een vlottende werkbalk wordt aangeboden:

Klik hier op optie 4, TRANS.MULTI SELECTIE...(c)
De multi-selectie wordt overgedragen naar een nieuw document.

NOTA:
De Controle-toets ingedrukt houden en klikken op deze optie, zal het volledige document, ZONDER OPMAAK OF TABELLEN, overdragen naar een nieuw document.
De gebruiker kan nu de overtollige teksten verwijderen.
Dit kan van belang zijn als de gebruiker deze teksten in de toekomst meermaals wenst te gebruiken.

4. MULTI-SELECTIE: MARKEREN

Lees hierover meer in het speciale hoofdstuk: Markeren .

VOORBEELDEN VAN MULTI-SELECTIE
Lees eveneens: Selecties in volgorde

BELANGRIJK
Bij het maken van een MULTI-SELECTIE worden, wanneer gekopieerd naar de Clipboard en daarna voorgedragen via de Clipboard functies, de teksten voorgedragen in dezelfde volgorde van de aangemaakte multi-selectie. Hierdoor kunnen de voor te dragen teksten gemakkelijk van plaats veranderd worden. Bij het kopiëren naar een document wordt dezelfde volgorde eveneens aangehouden. Het is een aanrader om met deze multi-selectie even te experimenteren om deze functie goed te begrijpen.
Voorbeeld van een DEEL-selectie: ALT-toets en Slepen.

Ga naar: CONTROLE TABELLEN

NOTA:
Als deze structuur-fout wordt gemaakt gebeurd er een abnormale uitlezing van de geselecteerde multi-teksten !
In MsWord is er een speciale optie om uitgebreid te werken met de Clipboard. (Klembord)

HOE ?

• Kies [image] Bewerken [image] Office Klembord...
Na deze keuze wordt rechts het taak_venster geactiveerd en gevisualiseerd.
Hier bevinden zich nu bovenaan «2» knoppen: Alles plakken en Alles wissen.
Als nu de gebruiker een tekst of een ander object in de Clipboard plaatst wordt deze selectie in de Office Clipboard ingebracht. Telkens als er een nieuwe selectie in de Clipboard wordt geplaatst, plaatst deze nieuwe selectie zich als een extra Clipboard-bestand in de Clipboardlijst.
De gebruiker ziet hier dat elke selectie in de office Clipboard wordt geplaatst.
Bij het aanduiden van één van deze Clipboard selecties wordt aan de rechterzijde van de aangeduide tekst een pijl-knop gegenereerd. Hier heeft de gebruiker de mogelijkheid om de aangeduide tekst te plakken of te verwijderen.
Bij het klikken op de knop bovenaan: Alles plakken worden alle teksten in het document geplakt. Het werken met multi-selecties wordt met deze optie misschien geheel of gedeeltelijk overbodig. (?)

Deze optie is uitermate geschikt om uit één of meerdere documenten specifieke teksten te kopiëren en al deze teksten in één klap te plakken al of niet in een nieuw document.

OPGEPAST:
De opslag van de Office Clipboard heeft beperkingen. Er kunnen maximaal tot «24 eenheden» opgeslagen worden.

VERBORGEN FUNCTIE voor Multi-selectie gebruikers:
MsWord 2003 kan een multi-selectie uitlezen. Het uitlezen van deze multi-selectie gebeurd op een zeer speciale wijze en na het uitlezen wordt het zoekvenster heel even geprojecteerd op het scherm.
In dit zoekvenster worden kunstmatig toetsen ingedrukt om hetzelfde doel te bereiken dat bij een normaal gebruik de gebruiker zou doen.

Deze kunstmatige karakters zijn: {TAB}{+}%o

Het kritieke karakter, dat afhankelijk van de taalversie van MsWord 2003, verschillend is, is het laatste karakter: o (minuscule letter o)
Elke anderstalige MsWord versie gebruikt hiervoor mogelijk een ander karakter.

In de nederlandstalige versie zal de gebruiker merken dat in de tekst van de knop: Alles zoeken, de kleine letter «o» is onderlijnd. Deze kleine letter «o» moet bij een anderstalige MsWord 2003 worden vervangen door het juiste karakter.
Nota:
De optie, Alle items markeren gevonden in:, is niet meer beschikbaar in MsWord 2007-2011. (?)

Het speciale karakter kan als volgt aangepast worden:
Eerst moet de gebruiker het zoek-venster activeren om uit te vinden welk karakter gebruikt word in zijn MsWord 2003 versie.
Activeer Tabblad: Set 3 , houd de Shift-toets ingedrukt en klik de knop met groene retour pijl.
Het volgende venster wordt aangeboden en de gebruiker veranderd uitsluitend het laatste karakter in de tekst. (kleine letter o)

BELANGRIJKE OPMERKING:
Deze speciale Multi-selectie-tekst wordt «NIET» rechtstreeks opgeslagen voor definitief gebruik.
Als de gebruiker deze Multi-selectie-tekst wil permanent maken kan dit enkel in het gegevensbestand: C:\Program Files\GapSoft\WordSpeech_2\Data\Program_NL.txt, «Lijn 189».
NOTA:
Indien de gebruiker iets minder overweg kan om dit bestand aan te passen, neem contact met GapSoft via E-mail.

AUTO MULTI SELECTIE...

Voor gebruikers die steeds weerkerende, idem, multi-selecties moeten uitlezen, heeft MsWord een krachtig hulpmiddel : Tekst met soortgelijke opmaak selecteren.

Deze optie zit verborgen achter de rechter-muisklik. Dus een tekst aanduiden en dan rechtsklkken !

HOE WERKT DEZE OPTIE ?
Deze optie zoekt in het document naar gelijk opgemaakte teksten.

Deze opmaak kan bestaan uit verschillende mogelijkheden:
• Type karakter (Font)
• Vet (Bold)
• Onderlijnt (Underline)
• Tekenbreedte
• Doorhalen
• Gekleurde teksten per type kleur
• Type uitlijning
• ...
De gebruiker past zijn teksten aan met één of meerdere opmaken van hierboven en rechtsklikt op de correcte tekst met een bepaalde opmaak.

Het volgende snelmenu wordt aangeboden...

De gebruiker klikt nu onderaan op de tekst: Tekst met soortgelijke opmaak selecteren
Alle teksten met de idem opmaak worden nu geselecteerd.
De gebruiker kiest nu in de vlottende werkbalk: LEES MULTI-SELECTIE...(c°+s)

NOTA:
De vlottende werkbalk kan op verschillende manieren geactiveerd worden:
• Controle-toets ingedrukt houden en klikken op één de de lettertoetsen (NSEFDI) in de speciale Gapsoft werkbalk.
• Klik in de MAXI-werbalk op het groene pijl-knopje naast of onder de lettertoets.

OPMERKING
Als de gebruiker een tekst aanduid in een tabel en rechts-klikt zal deze optie «NIET» aangeboden worden. De gebruiker mag en kan zijn teksten in een tabel voorzien van een specifieke opmaak en deze toch selecteren via een tekst buiten deze tabel !

AANMAAK VAN EEN MULTI-ID
Als de gebruiker zijn teksten zelf intypt en de correcte settings zijn gebeurd, zal MsWord trachten om de ingebrachte teksten een automatisch Taal-ID te geven. Teksten van derden bevatten waarschijnlijk geen Taal-ID's.
De gebruiker heeft eveneens de mogelijkheid om zelf deze Taal-ID's toe te kennen aan teksten.
Dit kan gebeuren lijn/lijn, in blok of eventueel via een multi-selectie.

De gebruiker kan gemakkelijk een multi-selectie maken via het ingedrukt houden van de Controle-toets. Echter aan deze multi-selectie, in zijn geheel, een Taal-ID toekennen kan normaal «NIET» via standaard functies van MsWord.
MsWord zal normaal enkel de laatste selectie gebruiken van de gemaakte multi-selectie.

Lees eveneens: TAAL-ID instellen

HOE KAN HET DAN WEL ?
Deze Multi-ID inbrengen op een multi-selectie kan op verschillende manieren:

• MANIER 1:

Via de werkbalk WSpeech2

HOE ?
De gebruiker selecteert de teksten die een bepaalde Taal-ID vereisen. Teksten kunnen eventueel ook modeless geselecteerd worden terwijl het venstertje geopend is !
Klik nu het knop «6» met het rode uitroepteken .

Er wordt nu een venster aangeboden met «6» taal-knoppen.

Vink nu de aangeduide Checkbox positief aan.

Hierdoor word de enkelvoudige Taal-ID omgevormd naar een Multi-ID !

Verborgen functies:
• Spinbutton Links
Controle-toets: Neemt stappen van 10 lijnen «UP» of «DOWN».
Shift-toets: Springt naar de volgende bladzijde.

• Spinbutton Rechts
Controle-toets: Uitbreiden van de lijn-selectie met «1 lijn» extra.
Shift-toets: Uitbreiden van de selectie met «1 woord».

Als de gebruiker een multi-selectie heeft aangemaakt en klikt op één van de«6» taal-knoppen wordt de Multi-Selectie aangepast met de betrokken Taal-ID.
Een eventuele controle kan gemaakt worden door met de pijltjes-toetsen, «UP» & «DOWN», door te betrokken teksten te scrollen en te letten boven of onder naar het taalvenster: «7»

• MANIER 2:

Via de Speciale GapSoft werkbalken: H-V
Via de MAXI werkbalken en klikken op het groene-pijl-knopje [image] onder de taal-letter-knopjes.(NSEFDI)
Houd nu de Shift-toets ingedrukt en kies in de aangeboden vlottende werkbalk: LEES MULTI-SELECTIE (c°+s)

De aangemaakte Multi-selecties zullen nu de Auto-ID bekomen van de betrokken taal. (NSEFDI)


Markeren...
VOORWOORD MARKEREN:

Lees eveneens: Selecties in volgorde
Lees eveneens: Multi-Selectie
Lees eveneens: Multi-ID

Lees eveneens: GapCorder

MsWord heeft de mogelijkheid om multi-selecties van teksten te maken, maar heeft weinig in zich om deze multi-selectie te verwerken.
Met multi-selectie wordt een selectie van teksten bedoeld die «NIET» in één blok zijn geselecteerd.

Deze multi-selectie kan desgewenst omgezet worden naar het markeren van teksten.
De gemarkeerde teksten kunnen dan op hun beurt gemakkelijk uitgelezen worden.
Het uitlezen van gemarkeerde multi-teksten is zeer interessant voor de gebruikers van MsWord 2007 en later.
Als via deze weg dialogen met verschillende stemmen moeten worden voorgedragen, is het
uiteraard noodzakelijk dat de betrokken teksten voorzien zijn van een correcte Taal-ID !

GapSoft heeft enkele specifieke functies bedacht om aangeduide talen (Taal-ID's) te markeren.

Het markeren van aangeduide teksten en de hieraan verbonden talen kan gebruikt worden om verschillende doelen te bereiken:

1. Controleren of de Taal-ID's correct zijn aangebracht.

2. Uitlezen van de gemarkeerde teksten.(Al of niet met Auto-ID.)

HOE TEKSTEN MARKEREN ?
De gebruiker kan zijn teksten of multi-teksten selecteren en daarna ombuigen naar gemarkeerde teksten.
Standaard kan dit door te klikken op de knop: Markeren of Markeerstift.

Deze MsWord optie is zeer geschikt om een multi-selectie te markeren !

• Indirect markeren:
De gebruiker houd de Shift-toets ingedrukt en klikt op de betrokken taalvlag. ...
Een vlottende werkbalk wordt aangeboden.
De gebruiker kiest hier optie 4, 1: TAAL MARKEREN...(s+c) of...2: TAAL MARKEREN...(s+c)

De betrokken teksten met de correcte Taal-ID's worden nu geselecteerd.
NOTA:
In tabblad: Set 3 bevindt zich de optie: Markeer
Als deze optie positief is aangevinkt, zullen alle teksten in het document, aangeduid met de juiste Taal-ID, gemarkeerd worden en dit met een specifieke kleur.
NL = | Geel
SP = | Heldergroen
EN = | Rood
FR = | Turkoois
DU = | Grijs
IT = | Groen

Als de optie: Markeer «NIET» is aangevinkt, zullen ALLE geselecteerde teksten default GEEL kleuren !

Voorbeeld:
De gebruiker wenst alle EN (Engelse) teksten te markeren.
De gebruiker houd de Controle-toets ingedrukt en klikt op de EN vlagknop [image] in de speciale GapSoft werkbalk.
De EN-vlottende werkbalk wordt aangeboden en de gebruiker kiest hier: 1: TAAL MARKEREN...(s+c)

Alle tekstlijnen met een Engelse Taal-ID worden nu «ROOD» gemarkeerd.

• Meer direct markeren:
Als de MAXI werkbalk actief aanwezig is, kan de gebruiker direct klikken op het knopje onder de betrokken taalvlag.
Nu zal de vlottende werkbalk direct aangeboden worden !

NOTA:
Een gemarkeerde taal kan ontdaan worden (gedemarkeerd) van de gemaakte markering.
Als de vlottende werkbalk actief aanwezig is, de Shift-toets ingedrukt houden en klikken op de optie: 1: TAAL MARKEREN...(s+c)

Voorbeeld: Nederlands - Spaans

• Selectief Markeren:
Het markeren van hierboven is bedoeld om een taal te markeren in het volledige document.
Door de tweede optie aan te klikken: 2: TAAL MARKEREN...(s+c) zal enkel de geselecteerde tekst gemarkeerd worden en GELIJKTIJDIG voorzien worden van de TAALCODE.

Deze optie is uitermate geschikt om een groep van teksten te markeren. (Multiteksten)
Start bij voorkeur het uitlezen met de speciale knop:
Deze speciale knop bevindt zich in de MAXI-Toolbar.

BELANGRIJK:

Als men gemarkeerde teksten wil uitlezen, met op de achtergrond verschillende talen, is het uiteraard noodzakelijk dat de optie: Auto-ID geactiveerd is. Tabblad set 3 .

Zonder Auto-ID worden alle selecties uitgelezen met slechts één taal !
• De gebruiker kan eventueel meer direct markeren:

• Maak eerst een markering met een taalcode.
• Selecteer deze markering.
• Druk nu de toetsen-combinatie: CONTROL+SHIFT + C (kopiëren)
• Maak nu één selectie of een multi-selectie.
• Druk nu de toetsen-combinatie: CONTROL+SHIFT + V (Plakken)

Eenmalig kopiëren en daarna alle betrokken teksten plakken !

OPGELET:
Met deze optie wordt eveneens de eventuele tekstopmaak overgezet. (geplakt)
• Een eenvoudige wijze om een multi-selectie te markeren:

• Houd de Controle-toets ingedrukt.
• Selecteer met de muisaanwijzer teksten al of niet in een tabel.
• Nadat alle teksten zijn geselecteerd, kies een kleur via MsWord functie: Markeerstift.

OPMERKING:
De kleur van het markeren heeft geen directe invloed op de taal en is alleen belangrijk
voor een duidelijke visuele controle.

1. HOE GEMARKEERDE TEKSTEN UITLEZEN ?
Als de gebruiker teksten heeft gemarkeerd, kan op «3» verschillende manieren het uitlezen (voordragen) van deze teksten gestart worden:

• 1. Indirect:
1. De gebruiker houd de Controle-toets ingedrukt en klikt op de betrokken Taal-letter-knop. (NSEFDI)
De betrokken vlottende werkbalk wordt aangeboden.

Kies nu optie 6: LEES MARKERING...(s)

• 2. Meer direct:
Als de MAXI werkbalk actief aanwezig is, kan de gebruiker direct klikken op het knopje onder de betrokken Taal-letter-knop.
Nu zal de vlottende werkbalk direct aangeboden worden !

• 3. Direct:
Als de MAXI werkbalk actief aanwezig is, kan de gebruiker direct klikken op het knopje met het rode pijltje.
BELANGRIJKE OPMERKING:
Gemarkeerde teksten, kunnen tijdens het uitlezen «NIET» in PAUZE geplaatst worden.
Als de gebruiker één van de twee pauze-toetsen aanklikt, wordt deze omgevormd naar een
volledige STOP.

MsWord 2003
Gebruikers van MsWord 2003 kunnen gemarkeerde teksten probleemloos pauzeren door op
een willekeurige plaats in het document te RECHTS-KLIKKEN.
Verdergaan ?
Klik gewoon naast het snelmenu of druk de Esc-toets.

Ga naar: PAUZE SPECIAAL

1. Dialogen via het markeren van teksten.
Als de gebruiker een document heeft met meertalige teksten, kunnen één of meerdere talen gemarkeerd worden en daarna uitgelezen !
Om elke specifieke taal-markering uit te lezen met de juiste taal, is uiteraard noodzakelijk dat de optie Auto-ID, tabblad: Set 3 , actief is aangevinkt en dat de betrokken teksten een correcte Taal-ID hebben.

2. Omgekeerd teksten markeren.
De gebruiker wenst een volledig document uit te lezen met uitsluiting van één taal. (of meerdere)

Ga als volgt te werk:
Selecteer het volledige document. Controle-toets + A
Klik op de standaard optie: Markeren. (Kies eventueel via deze optie een specifieke kleur.)

Houdt hierna de [image] Controle-toets ingedrukt en [image] klik nu op de juiste Taal-vlag-toets. (bv: EN Engels)

Houdt nu de [image] Shift-toets ingedrukt en [image] klik de optie: TAAL MARKEREN...(s).

Na deze bewerking zullen alle betrokken taal-teksten ontkleurt of ge-demarkeerd zijn.

Bij het uitlezen met de Auto-ID optie positief aangevinkt, zullen alle gemarkeerde taal-teksten correct uitgesproken worden.

2. GEMARKEERDE TEKSTEN + TABELTEKSTEN SAMEN UITLEZEN !

Onder normale omstandigheden wordt een duidelijk verschil gemaakt tussen Tabel-teksten en normale NIET-tabel-teksten.

De gebruiker heeft eveneens de mogelijkheid om zonder echte problemen beiden type teksten gelijktijdig uit te lezen !

HOE ?

De gebruiker klikt in de MAX-V of MAX-H werkbalk op de Taalletter-groene-pijlknop. (NSEFDI)

Direct klikken op de optie: LEES MARKERING...(c°+s) zal alle gemarkeerde teksten van het betrokken document uitlezen. Deze optie houdt «GEEN» rekening met geselecteerde teksten !

Als de gebruiker echter gemarkeerde teksten wenst uit te lezen in geselecteerde teksten, al of niet met tabellen, kan dit door de Controle-toets ingedrukt te houden en te klikken op de optie: LEES MARKERING...(c°+s)

Alle gemarkeerde teksten, normale en/of tabel teksten, zullen nu uitgelezen worden en dit uitsluitend in de geselecteerde teksten.

TEKSTEN SELECTIEF HERHALEN (Repeat)

Als de gebruiker gemarkeerde teksten wilt selectief repeteren kan dit via de standaard optie: LEES MARKERING...(c°+s).

Markeer de betrokken tekst meerdere malen, zoals hierboven is aangeduid.

Het is zeer belangrijk dat de markeringen volledig LOS staan van elkaar.

Bij het uitlezen zal deze tekst volgens het aantal markeringen herhaald worden.

Het herhalen van speciaal gemarkeerde teksten kan uitsluitend met de directe optie: LEES MARKERING...(c°+s) en kan «NIET» met de de speciale uitlezing via de Controle-toets !


Selecties in Volgorde...
VOORWOORD SELECTIES IN VOLGORDE:
Deze functie heeft zeer krachtige mogelijkheden en maakt dat, desgewenst, «Multi-Selectie»
en «Markeren» overbodig zijn.

Open: Gapsoft demo: MsWord 2007 Selectie in volgorde

Lees eveneens: Multi-Selectie
Lees eveneens: Multi-ID
Lees eveneens: Markeren
Lees eveneens: Gekende problemen met leestekens !

Lees eveneens: GapCorder

MsWord heeft de mogelijkheid om multi-selecties van teksten te maken, maar heeft weinig in zich om deze Multi-Selectie te verwerken.

In het hoofdstuk Mult-Selectie wordt uitgelegd hoe de gebruiker een Multi-Selectie kan uitlezen.
Het uitlezen van een normale Multi-Selectie gebeurt in een logische volgorde van boven naar onder.
Het uitlezen van een normale Multi-Selectie houd «GEEN» rekening met de volgorde waarmee deze Multi-Selectie is aangemaakt.

De functie «Selecties in volgorde», zal het uitlezen en uitspreken van de gemaakte selecties in de «EXACTE» volgorde doen zoals deze selecties werden ingebracht.
De gebruiker mag en kan selecties kris-kras door elkaar inbrengen.

Selecties in volgorde mogen gelijktijdig gewone teksten en tabelteksten bevatten !

Uitlezen in volgorde kan geactiveerd worden op verschillende manieren:

1. Via de extra knoppen in de werkbalk: WSpeech2

Als de gebruiker de muisaanwijzer plaatst op de «START SELECTIES-Knop», zal de gebruiker via de tekst-tool-tip direct kunnen zien of deze optie reeds actief is of niet.

2. Via het ingedrukt houden van de Controle-toets en klikken op de Pauze-knop: 23.

3. Via de rode pijltjes-knop in de Horizontale Maxiwerkbalk: 23.
4. Via de rode pijltjes-knop in de Verticale Maxiwerkbalk: 23.

Via punt «2 tot 4» wordt de hierna volgende vlottende werkbalk gegenereerd.
In deze vlottende werkbalk kan de gebruiker eveneens zien of de Volgorde-Selectie-functie actief is of niet !

BELANGRIJKE OPMERKINGEN:
• Teksten in Tekstvakken en/of Autovormen kunnen of mogen «NIET» gebruikt worden om "Selecties in volgorde" te maken.
(Er wordt automatisch een fout-bericht gegenereerd of teksten worden tijdens het voordragen verkeerd geselecteerd.)

• Teksten met «RECHTE AANHALINGS TEKENS» (Asc: 34 - " " ) zorgen voor problemen.
De gebruiker moet deze rechte aanhalingstekens «verwijderen» of «vervangen» door gekrulde aanhalingstekens ! “ ”

Indien deze rechte aanhalingstekens echter deel uitmaken van een Stem-TAG , moeten deze rechte aanhalingstekens behouden blijven.

Lees eveneens: Gekende problemen met leestekens !

HOE SELECTIES MAKEN IN VOLGORDE ?

Gebruikers van MsWord 2003 werken het gemakkelijkst via de «2e» GapSoft werkbalk: WSpeech 2.
Gebruikers van MsWord 2007-2010 werken waarschijnlijk gemakkelijker via één van de twee maxiwerkbalken (Verticaal of horzontaal ) of via een aangepaste QAT-werkbalk.

Verticaal Horizontaal

• START SELECTIES:
Het basisprincipe van het uitlezen van teksten in volgorde, gebeurt op basis van Events (gebeurtenis). Om deze reden moeten deze Events geactiveerd en ook gedeactiveerd worden.

Als de gebruiker klikt op START SELECTIES, wordt direct een tekstballon aangeboden die duidelijk laat zien dat deze functie is opgestart.

Nederlands is actief

Auto-ID is actief

OPMERKING:
Voordat de gebruiker begint is het belangrijk om te bepalen met welke stem of stemmen deze teksten moeten worden uitgesproken !
Als er in de gemaakte selecties verschillende talen aanwezig zijn: Activeer Auto-ID
Wanneer slecht één taal aanwezig is in deze teksten, is Auto-ID misschien overbodig.
Kies de betrokken taal gewoon door de vlottende werkbalk te openen van de betrokken taal of lees één tekst-lijn en laat deze uitspreken via de betrokken letterknop.

Bij het selecteren van teksten heeft de gebruiker verschillende mogelijkheden:
• Een tekstlijn moet «NIET» noodzakelijk volledig geselecteerd worden. Na het selecteren van een deel van een tekst-lijn wordt automatisch de volledige tekst-lijn geselecteerd van het begin tot einde.
• Het selecteren van meerdere lijnen zal eveneens resulteren dat van de gemaakte selectie alle tekst-lijnen volledig geselecteerd worden.
• In een tabel kunnen eveneens volledige kolommen of rijen geselecteerd worden.
• Idem teksten mogen ook verschillende malen na elkaar geselecteerd worden.

Spreekballon aangeboden tijdens het selecteren
Lijn 1 bevat: lijnnummer + start en end-positie
Lijn2 bevat taal-ID

Verborgen functie:
Zie hoofdstuk: Volgorde-selectie bijwerken .

• SPREEK SELECTIES:
Nadat de gebruiker zijn willekeurige selecties heeft gemaakt in het betrokken document kunnen de gemaakte selecties in exact dezelfde volgorde uitgelezen en uitgesproken worden.
• Klik nu knop 2:

Hoe de taal instellen van de uit te spreken teksten ?
De gebruiker heeft «2» mogelijkheden om te bepalen met welke stem (taal) de geselecteerde Teksten in Volgorde worden uitgesproken:
1. Activeer de optie Auto-ID . (Tabblad: Set 3 )
Alle teksten krijgen nu automatisch de correcte stem toegediend op voorwaarde dat de betrokken teksten een taal-ID hebben
2. Selecteer een kleine willekeurige tekst en laat de tekst uitspreken via één van de letter-toetsen. (NSEFDI).
Na deze kleine bewerking worden nu alle Volgorde-teksten voorgedragen met de laatst geselecteerde stem.

• STOP SELECTIES:
Het stoppen van deze speciale Events is eveneens noodzakelijk om MsWord terug normaal te laten werken en moet gebeuren na gebruik van deze speciale «Events».

Er wordt een spreekballon aangeboden die vooraan de taal-letters bevat van de Actieve taal.
De «Actieve taal» kan ingesteld worden in het Tabblad: Set 2 .

De gebruiker heeft ook de mogelijkheid om deze speciale «Events» uit te schakelen en tevens alle opgeslagen selecties te verwijderen uit het geheugen.
Let op de kleur en het nummer 1 & 2.
Normaal stoppen wordt aangeduid met het getal: «1».

Stoppen en teksten verwijderen uit het geheugen gebeurt door de Controle-toets ingedrukt te houden en te klikken op de Stop-Knop.

Alle Volgorde-Selecties worden nu verwijderd uit het geheugen.
De spreekballon wordt nu aangeduid met een andere kleur en het getal: «2».
Als volgorde-selecties worden voorgedragen kan de gebruiker de voordracht stoppen door op de stop-knoppen 17 & 24 te klikken.

Stoppen kan tijdens deze voordracht eveneens door te klikken deze STOP SELECTIE knop.

«VOLGORDE-SELECTIE» BIJWERKEN of VERBETEREN
De gebruiker kan desgewenst zijn «Volgorde-Selecties» corrigeren:

1. Tijdens het selecteren: de laatst ingebrachte selectie.
• Houdt de Controle-toets ingedrukt en klik de Stop-Knop.

2. Na een «Volgorde-Selectie» kunnen de gemaakte selecties gecontroleerd worden op correctheid en kunnen al of niet verwijderd worden.
• Houdt de Controle-toets ingedrukt en klik de Stop-Knop.

Alle ingebrachte «Volgorde-Selecties» worden nu één na één getoond. Ingebrachte selecties kunnen verwijderd worden via de «NEE» knop in de aangeboden berichten-box.

3. Een ingebrachte «Volgorde-Selectie» uitbreiden.
Nadat de gebruiker zijn selecties heeft gemaakt, kunnen eventueel nog extra teksten toegevoegd worden: houdt de Controle-toets ingedrukt en klik terug de startknop:

4.Overdracht van «Volgorde-Selecties» naar een nieuw document:
• Houdt de Controle-toets ingedrukt en klik de Stop-Knop.

5. Verwijder alle ingebracht «Volgorde-Selecties»:
• Houdt de Controle-toets ingedrukt en klik de Stop-Knop.

SELECTIE «OPSLAAN»

De gebruiker kan eveneens een aangemaakte selectie opslaan op schijf.

De naam van het betrokken document wordt eveneens opgenomen in deze data-gegevens !

Hierdoor kan de gebruiker later een idem selectie terug inlezen en laten voordragen.

Een opgeslagen selectie neemt automatisch de naam van het betrokken document met de speciale extentie: sel.

Voorbeeld: MijnDocument1.sel

• Houdt de Controle-toets ingedrukt en klik de Stop-Knop.

SELECTIE «OPENEN»

De gebruiker kan eveneens een aangemaakte en opgeslagen selectie gemakkelijk terug inlezen.

Bij het inlezen zal een controle gebeuren op de juistheid van de document-naam.

Indien geen correcte naam aanwezig, zal een bericht-ballon aangeboden worden die de gebruiker attent maakt op deze foutieve document-naam.

• Houdt de Controle-toets ingedrukt en klik de Stop-Knop.

Bij het correct inlezen van een selectie-bestand, wordt gevraagd of de betrokken selectie onmiddellijk moet worden voorgedragen.

De Volgorde-Selectie kan desgewenst herhaald of gestart worden via de Spreek-knop:

De gebruiker mag en kan een «idem selectie» meerdere malen na elkaar doen.
Tijdens het voordragen van de «Volgorde-Selecties» worden deze dubbel gemaakte selecties probleemloos uitgesproken.

De «REPEAT» functie van Tabblad: Set 1 , kan eveneens gebruikt worden om een selectie meerdere malen na elkaar te laten voordragen.
De blauwe spreekballon die aangeboden wordt na elke Repeat-beurt, kan desgewenst door de gebruiker langer of korter gevisualiseerd worden door de «4e» wachttijd, «LIJN» van het Tabblad: Wait , aan te passen !

De functie «Auto-ID» kan probleemloos gebruikt samen met een «Volgorde-Selectie» !
Selecties in volgorde zijn uitermate geschikt om «TABELLEN» geheel of gedeeltelijk uit te lezen eventueel samen met gewone teksten !
«Kolommen» en/of «rijen» kunnen probleemloos geselecteerd en uitgelezen worden.


GapCorder...
VOORWOORD GAPCORDER:
De GapCorder is eigenlijk een bandopnemer-cassette recorder en biedt de gebruiker de mogelijkheid om «ALLE» uitgesproken teksten op te nemen. (registreren)

Clipboard teksten, komende van het internet of zelfs van dit helpbestand kunnen probleemloos uitgelezen worden en omgezet worden naar een geluidsbestand !
Tevens kunnen desgewenst ingesproken teksten via een microfoon eveneens opgenomen worden.

De GapCorder registreert elk geluid dat naar de geluid-boxen gestuurd wordt.
De opnames gebeuren uitsluitend in slechts «2» bestand types:

• WAV - PCM [image] Info WAV wikipedia
• MP3 - PMEG Layer-3 [image] Info MP3 wikipedia

Het activeren van de GapCorder kan op verschillende manieren:
• Via de werkbalk WSpeech2: knop 12
• Via de werkbalk WSpeech1: knop 21 + Controle toets, optie 5.
• Via de MAXI-werkbalken.

• Via de Basis Userform1, Tabblad: Text to wave .

Lees eveneens: Text to wave

OPMERKING:
Niet alle computers hebben geluids-modules die voldoende mogelijkheden bieden om te kunnen werken met de GapCorder !
Mocht dit het geval zijn, neem dan contact met uw computer-leverancier of probeer de freeware: Audacity.

GAPCORDER FUNCTIE'S

• OPTIE INPUT: APPARAAT (Device)

Hier vindt de gebruiker de verschillende mogelijkheden van de aanwezige sound-kaart.
De aangeboden opties verschillen sterk van computer tot computer en zijn afhankelijk van het type "sound card".
In dit voorbeeld heeft de soundkaart «2» mogelijkheden:
• Front panel: voorkant.
• Rear panel: achterkant.
Kies de panel die de aansluiting van de geluid-boxen bevat.

OPMERKING:
Bij twijfel kan de gebruiker alle aangeboden opties één na één uitproberen.
• OPTIE INPUT: LINE

Hier vindt de gebruiker de verschillende opname mogelijkheden die de aanwezige sound-kaart biedt.
De aangeboden opties kunnen sterk verschillen van computer tot computer en zijn afhankelijk van het type "sound card".

OPMERKING:
Bij twijfel kan de gebruiker alle aangeboden opties één na één uitproberen.

• OPTIE INPUT: VOLUME

Via de volume-slider (schuif) bepaalt het volume van de opname.
Deze slider is een exacte kopij van de "Opnameregeling" van de computer.
Het is een aanrader om eerst enkele test te doen om het juiste volume te bepalen.

Verborgen functie: Dubbel-klik op het volume icoontje, cassette of Micro icoontje.

• OPTIE OUTPUT: PAD-NAAM

Hier bepaald de gebruiker de naam van het aan te maken WAV of MP3 bestand al of niet in stereo of mono.

BELANGRIJKE OPMERKING:
Deze naam wordt eveneens gebruikt voor het uitlezen en afspelen van een geluidbestand via de test-speler.

NOTA:
Een hogere frequentie levert meestal een betere kwaliteit van het WAV of MP3 bestand.
Een stereo-format is +/- het dubbel van een mono "format".

• OPTIE OUTPUT: WAV FORMAT

Hiermede bepaalt de gebruiker het WAV of MP3 formaat.
Een aanrader is om eerst enkele test te doen om de juiste "format" te bepalen.
Het is een aanrader om eerst enkele test te doen om het juiste formaat te bepalen.

WAV formaat MP3 formaat

Belangrijk:
De gebruiker kan zijn configuratie bepalen en daarna opslaan via de knop: Opslaan als...

• OPTIE OUTPUT: AUTO NAAM
Deze optie biedt de mogelijkheid om de naam van de aan te maken WAV bestanden automatisch worden bepaald met een volgorde nummering.(NoemMij_1.wav, NoemMij_2.wav)

• TAALKEUZE: KIES TAAL

Deze optie is van groot belang !
Hier bepaald de gebruiker de taal waarmee de aangeduide teksten worden uitgesproken.

OPMERKING:
Zoals reeds eerder werd uitgelegd is de betrokken ingestelde taal relatief en niet direct betrokken met de aanwezige taal-vlag.
Achter elke vlag bevindt zich een taal die bepaald wordt door de gebruiker. Zie Tabblad: Set 2 .

• TAALKEUZE: MICROFOON

De gebruiker heeft eveneens de mogelijkheid om teksten zelf in te spreken.
Het is noodzakelijk om de optie Microfoon aan positief aan te vinken. (rechts naast de Italiaanse vlag)
Er zal geprobeerd worden om automatisch de optie Microfoon te activeren in het keuze vak: Line.
De gebruiker wordt aangeraden om dit te controleren !

• CANCEL

Via deze optie wordt het GapCorder venster verborgen: DUS «NIET VERWIJDERD».
Terug activeren kan gewoon door terug te klikken op de GapCorder-knop in de werkbalk !

BELANGRIJKE OPMERKING:
Verwijderen gebeurt via de het rode knopje rechts-boven !

• START - STOP REC.

Via deze start-knop wordt de opname gestart van de geselecteerde teksten.
Na het starten wordt de start-knop omgevormd tot een stop-knop.

Het GapCorder venster is altijd modeless. D.w.z. dat terwijl het venster aanwezig is teksten kunnen geselecteerd worden !

OPMERKING:
Tijdens de opname van de aangeduide teksten is er een continue-"progress-bar" om aan te duiden dat de opname daadwerkelijk loopt.
Tevens wordt het rode icoontjes verplaatst naar de rechts.

VERBORGEN FUNCTIE
Door het ingedrukt houden van de Controle-toets word de functie FREE RECORD geactiveerd.
FREE RECORD geeft de gebruiker de mogelijkheid om eender welke geluid, dat gegenereerd wordt, op te nemen. (vb: geluid geproduceerd door een You-tube filmpje)
Opgelet: de gebruiker is nu verantwoordelijk voor het starten en stoppen van de opname !

• UITLEES KEUZE

Hier bepaalt de gebruiker of de geselecteerde moeten uitgelezen worden met een speciale optie mogelijkheid.

Verschillende uitlees-mogelijkheden:
1. Multi-selectie .
2. Gemarkeerde teksten .
3. Selecties in volgorde.
4. Clipboard.
5. Normaal .

• OPTIE TEST-SPELER: START

Na opnemen van een tekst kan de gebruiker onmiddellijk het aangemaakte WAV of MP3 bestand afspelen.
Tijdens het afspelen wordt een "progress-bar" getoond. Via deze "progress-bar" heeft de gebruiker een idee van de lengte van het WAV of MP3 bestand.

• OPTIE TEST-SPELER: PAUZE

Tijdens het afspelen heeft de gebruiker de mogelijkheid om het afspelen te pauzeren.
Na het pauzeren veranderd de kleur van de knop om aan te duiden dat het afspelen gepauzeerd is.
Vergaan (resume) kan gewoon door terug te klikken op de pauze-knop.

• OPTIE TEST-SPELER: STOP

Via de stopknop wordt de Test-speler gestopt.

• OPTIE TEST-SPELER: REPETEREN-HERHALEN

Als deze optie positief is aangevinkt zal de speler oneindig het actieve geluid-bestand afspelen tot wanneer de gebruiker de stop-knop aanklikt.
Om een meer praktische reden is deze manier van repeteren verkiesbaar boven de repeteer mogelijkheid van Tabblad: Set 1

Belangrijk:
Deze checkbox heeft «3» mogelijkheden:

• [image] Repeat (herhalen) : ON
• [image] Repeat (herhalen) : OFF
• [image] Repeat (herhalen) : Tussen elke herhaling wordt een wachttijd ingebracht. (Zin: Set Wait)

• OPTIE TEST-SPELER: AUTO-CANCEL

Wanneer positief aangevinkt zal tijdens de opname (registeren) automatische het GapCorder venster verborgen worden. Na de opname zal dit venster terug naar voor gebracht worden.

Door te klikken op het kleine, groen omlijnde knopje, wordt het venster Volumeregeling geactiveerd.

• STATUSBALK

In de statusbalk wordt informatie getoond betreffende de opgenomen teksten. Deze info bevindt zich in vakje 1 & 2.
In vakje 3 & 4 wordt info getoond van de Test-speler.

• OPSLAAN GapCorder SETTINGS

• Door te klikken op het kleine aangeduide rood-omlijnde-knopje krijgt de gebruiker de mogelijkheid om bepaalde settings van de GapCorder op te slaan.

• De de groen-omlijnde-checkbox is een aanduiding dat Auto-ID al of niet actief is.
Auto-ID is van groot belang bij het uitlezen van teksten in verschillende talen. (Dialogen)

• Het getal tussen de «2» kadertjes is een aanduiding van de manier van uitlezen. (Paragraaf, Zin, Woord of lijn.)

• Opname: per Paragraaf, Zin, Woord, Spellen en Lijn...
Als de gebruiker om één van de hierboven vermelde manieren de typisch uitgesproken teksten wenst op te nemen, kan dit als volgt:

• Kies Tabblad: Wait
• Duid één van de «5» Default settings aan. (P, Z, W, S & L)
• De uitlees-keuze op «5». (Normaal -Default)
• Duid een taalvlag aan. (1 - 6)
• Start: klik de knop Start Rec.

• Opname: Multi-selectie...
Duidt alle teksten aan zoals uitgelegd in hoofdstuk Multi-selectie & Uitleesprincipe .

• Kies nu de uitlees-keuze: «1».
• Duid een taalvlag aan. (1 - 6)
• Start: klik de knop Start Rec.

• Opname: Markeren...
Markeer alle teksten zoals uitgelegd in hoofdstuk Teksten Markeren

• Kies nu de uitlees-keuze: «2».
• Duid een taalvlag aan. (1 - 6)
• Start: klik de knop Start Rec.

• Opname: Selecties in Volgorde...
Bepaal de teksten in order zoals uitgelegd in hoofdstuk Selecties in Volgorde .

• Kies nu de uitlees-keuze: «3».
• Duid een taalvlag aan. (1 - 6)
• Start: klik de knop Start Rec.

• Opname: Clipboard...
Alle willekeurige teksten, geplaatst in de Clipboard, worden voorgelezen en opgenomen als een Wav bestand. Selecties in de Clipboard

• Kies nu de uitlees-keuze: «4».
• Duid een taalvlag aan. (1 - 6)
• Start: klik de knop Start Rec

Nota:
Via deze optie kunnen gemakkelijk teksten direct vanuit Internet of andere voorgelezen en opgenomen worden !
De gebruiker kan eventueel via deze optie dit helpbestand laten voorlezen !

Bemerking:
Als Auto-ID positief is aangevinkt en de geselecteerde teksten bevatten een correcte Taal-ID, is het aanduiden van een taalvlag «NIET» nodig. Via de taal-ID worden alle geselecteerde teksten uitgevoerd met de juiste stem. (taal)
WAV of MP3 geluidsbestanden kunnen eventueel gemakkelijk gecontroleerd of/en gemodificeerd worden via de "freeware Audacity".

B


Werkbalk: WSpeech 1

Werkbalk 1: WSpeech1
De GapSoft speciale WORDSPEECH WERKBALK
Bij het activeren van van de GapSoft Add-in zal er automatisch een speciale werkbalk geplaatst worden.
De naam van deze werkbalk is: Wspeech1.

Mochten er problemen zijn kunnen de werkbalken gevonden worden op volgende locatie: Beeld [image] Werkbalken

Vlag-knoppen 1, 3, 5, 7, 9 en 11 hebben een clipboard functie en hebben verborgen vlottende werkbalken.
Via deze 6 vlagknoppen wordt teksten die zich in de clipboard bevinden uitgelezen en voorgedragen.
Deze icoon-knoppen hebben als kenmerk «de vlag van het theoretisch betrokken land» in de vorm van een spreek-ballon en aan de rechterzijde van deze vlag-knoppen bevinden zich de letter-knoppen.
Het letter-icoontje op deze knoppen duid op de taal via de eerste letter van de taal.
Elke taal bevindt zich in een groep van twee icoontjes en zijn afgescheiden met een verticale lijn.

De vlottende werkbalken kunnen geactiveerd worden door de Controle-toets of de Shift-toets ingedrukt te houden en daarna op de vlag of letter-knop te klikken.

De letter-knoppen 2, 4, 6, 8, 10 en 12 (NSEFDI) zijn de knoppen die de MsWord-selectie zullen omzetten in spraak.

MAXI-H-werkbalk

Ga naar MAXI-H werkbalk
Ga naar MAXI-V werkbalk

De THEORETISCHE standaard talen zijn de volgende:

N = 1. Nederlands
S = 3. Spaans
E = 5. Engels
F = 7. Frans
D = 9. Duits
I = 11. Italiaans

DEMO: Plaats Default stemmen

ZEER BELANGRIJK:
In WordSpeech 1.30 zijn de achterliggende talen zo goed als vast en kunnen niet of nauwelijks aangepast worden.

In WordSpeech 2.10 zijn de achterliggende talen volledig variabel. De gebruiker kan heel eenvoudig eender welke taal plaatsen achter een letter-knop. Tevens kan elke achterliggende taal zijn eigen specifieke taal-settings hebben.

De vlag en letter aanduidingen zijn daarom zeer relatief !
Elke knop heeft eveneens een tooltip die verwijst naar de functie van de knop.
Als deze tooltip de letter (c) bevat verwijst dit naar het ingedrukt houden van de Controle-toets.
De letter (s) verwijst naar het ingedrukt houden van de Shift-toets.
De letter (a) verwijst naar het ingedrukt houden van de Alt-toets.
Tevens kunnen functies voorkomen waarbij beide toetsen (c+s) ingedrukt moeten worden. Deze functies hebben meestal een minder belangrijk doel of zijn informatief.
In dit helpbestand worden deze dubbele toets functies toegelicht.

Voorbeeld toepassingen Clipboard...

Alle teksten die in de Clipboard worden geplaatst kunnen voorgedragen worden via «één» van de «zes» vlag-knoppen.

EUROGLOT is een gekende en populaire electronische woordenboek.
Woorden of teksten van deze woordenboek kunnen gemakkelijk geplaatst worden in de clipboard. Klik na deze bewerking op de betrokken taalvlag en het gekozen woord of tekst wordt uitgesproken.

NOTA:
Gebruik eventueel de toetsen-combinatie om Control-C om teksten te plaatsen in de Office-Clipboard !

UITSPREKEN of VOORDRAGEN VAN TEKSTEN

Lees eveneens: Uitleesprincipe

MANIER 1
WordSpeech 2.10 heeft verschillende manieren om teksten uit te lezen (voordragen).
Wanneer de gebruiker één of meerdere talen correct heeft ingesteld achter te vlag & letter-knoppen (NSEFDI), via Tabblad: Set 2 , kan na het selecteren van teksten het voordragen van deze teksten beginnen.
Het meest voor de hand liggend is om op juiste letter-knop te klikken en het voordragen van deze teksten zal met de betrokken taal direct starten.

Het onderbreken of stoppen van de voordracht kan door te klikken op één van de twee stop-knoppen.

Het gebruik van beide stop-knoppen is +/- gelijk en dus niet echt belangrijk in gebruik.

Lees eveneens: DEFAULT-STEMMEN

Wanneer op stop-knop geklikt wordt zal een popup-stop-logo gegenereerd worden !

NOTA:
Als de gebruiker de Rode knop: «PAUZE» heeft aangeklikt en hierna de «STOP» knop aanklikt wordt het volgende bericht aangeboden.
Bij een positieve bevestiging zal de originele startpositie aangepast worden aan de nieuwe actieve startpositie.
Dit kan van belang zijn als de gebruiker zijn aangeduide teksten meermaals wenst te lezen.

Het pauzeren van de voordracht kan door te klikken op één van de twee pauze toetsen.

Als het voordragen van teksten zich in PAUZE bevindt en de gebruiker klikt de pauze-knop terug aan, zal de volgende bericht-ballon gegenereerd worden.

BELANGRIJK
Als gewerkt wordt met de letter-toetsen en de gebruiker wenst te pauzeren MOET de rode pauze toets gebruikt worden en moet met de betrokken letter of taal-knop verdergaan. (NSEFDI RESUME)
Het verdergaan zal gebeuren in functie van Paragraaf of Zinnen !
Als de pauze zich voordoet in het midden van de zin, zal bij het verdergaan (resume) de volledige zin of paragraaf hernemen.

Indien de gebruiker verder gaat met de groene «START/RESUME» knop (22) zal verder gegaan worden met de Default stem aangeduid in het Tabblad: Set 2 !

Zie eveneens tip: Pauze speciale

Wanneer op pauze-knop geklikt wordt zal een popup-pauze-logo gegenereerd worden !
Als de gebruiker rechts-klikt op een willekeurige plaats in zijn document, wordt een snelmenu aangeboden. Dit snelmenu is op zich niet direct belangrijk.
Maar door dit te doen zal het voordragen eveneens in PAUZE gaan. Deze pauze zal aanhouden tot wanneer het snelmenu weggeklikt wordt.
Dus een andere manier van pauzeren !

NOTA:
De hierboven vermelde manier van pauzeren zal waarschijnlijk «NIET» functioneren in 2007-2010.

Onderscheid tussen « 2 » verschillende manieren van pauzeren:
1. Als op één van de pauze toetsen wordt geklikt in de GapSoft werkbalk, zal onmiddellijk gepauzeerd worden.
2. Via het rechts-klikken zal de actieve tekst eerst nog volledig worden uitgesproken !

• MANIER 2
Wanneer de gebruiker in Tabblad 2: Set 2 , een Default stem heeft aangeduid via het aan-klikken van een radio-knop [image] uiterst recht van vlaggen, zal deze stem zich plaatsen achter de START/RESUME knop. Het pauzeren en stoppen kan met de naast liggende blauwe knoppen !

BELANGRIJK
De Pitch, Speed en Volume waarden zijn hier vast aanwezig en werden geplaatst samen met het plaatsen van de stem. Als de gebruiker deze stem-parameters wil aanpassen moet dit principieel gebeuren in het Tabblad: Text to wave en moeten daarna terug geëxporteerd worden naar Tabblad: Set 2 via de kleine betrokken import-toets !

Zie eveneens tip: Pauze speciale

• MANIER 3
Wanneer de gebruiker in Tabblad 2: Set 2 de Default stem heeft afgevinkt, door de radio-knop onderaan (met rode pijl) aan te vinken [image] , zal de stem (taal) aangeduid op het Tabblad Set 1 , (Type stem) gebruikt worden als Default stem. De aanwezige stem-parameters van Tabblad: Set 1 zullen nu gebruikt worden.
Het aansturen van deze stem gebeurt nu met de groene en blauwe knoppen van de werkbalk.

Zie eveneens tip: Pauze speciale
Lees eveneens: DEFAULT-STEMMEN

Door de Shift-toets ingedrukt te houden en te klikken op de groene Pijl-knop: Resume/Pauze, zal een vlag geprojecteerd worden met betrekking tot de betrokken stem. Onderaan in de Statusbalk wordt de volledige benaming van de stem getoond.

• MANIER 4
In het Tabblad: Text to wave , kan de gebruiker eveneens op een zeer eenvoudige wijze aangeduide of geselecteerde teksten laten voordragen.
Klik op de eerste toets: (Tooltip: Start...) en WordSpeech 2.10 start met de voordracht. Het voordragen van de geselecteerde teksten zal gebeuren met alle aanwezige parameters van Tabblad: Text to wave .

Er is hier nog een extra functie aanwezig, namelijk het blauwe loop-tekst-venster gans onderaan.
Bij het uitspreken van de teksten worden in dit tekst-venster de uitgelezen teksten getoond.

OPMERKING
Als de optie: Auto-ID is aangevinkt zal er «GEEN» voordracht mogelijk zijn in het Tabblad: Text to wave . Dus bij gebruik de de Auto-ID optie afvinken !

VOLLEDIGE RESET WORDSPEECH (THE END)
De gebruiker heeft de mogelijkheid om WordSpeech volledig te herstarten.
Bij mogelijke onverwachte problemen kan dit een hulp zijn.

Het resetten van WordSpeech kan op «2» verschillende manieren:
1. Via de speciale GapSoft werkbalk of via de MAXI-werkbalk: «klik knop 15».
2. Door de Controle-toets en de Alt-toets gelijktijdig ingedrukt te houden en te klikken op de Cancel-knop in de Userform.

In beide gevallen wordt +/- het volgende bericht aangeboden:

Bij de «JA» keuze wordt WordSpeech volledig gestopt en moet de gebruiker terug opstarten via de startknop: «13».

SPECIALE FUNCTIES.
De gebruiker heeft achter deze knop (15) «2» verborgen functies:
1. Door de Controle-toets ingedrukt te houden en te klikken op knop «15», zal de gemaakte selectie in elkaar klappen en wordt de cursor positie aan het «BEGIN» van de gemaakte selectie geplaatst.
2. Door de Shift-toets ingedrukt te houden en te klikken op knop «15», zal de gemaakte selectie in elkaar klappen en wordt de cursor positie aan het «EINDE» van de gemaakte selectie geplaatst.

Opnieuw klikken zal de selectie terug herstellen of aanmaken.

SELECTEER TEKSTEN
Door de oog-knop kan de gebruiker op allerlei manier teksten en tabellen selecteren.
Via Tabblad: Set 3 , Auto select:..., kan deze oog-knop direct beinvloed worden.

Deze optie heeft «3» mogelijkheden:
1. Normaal: klik op het [image] zal alle teksten selecteren vanaf de invoeg-positie tot het einde van het document.
2. Van tot...: deze optie zal automatisch alle teksten selecteren vanaf de invoeg-positie tot het einde van het document.
3. Alles...: deze optie zal automatisch het ganse document selecteren, los van de cursor-positie of invoeg-positie.
OPMERKING:
Als het document gemixte teksten bevat zoals teksten, tabellen e.a, is optie 1 tot 3 geen geschikte keuze !

Verborgen functies:
• Via Controle-toets: Keuze-ballon [image] Kies tabel. (Indien aanwezig in het actieve document.)
• Via Shift-toets: Activeert input-ballon.

Via deze input-ballon geeft de gebruiker een woord (en) in.
De selectie van de teksten zal nu gebeuren van de invoeg-positie tot het ingebrachte woord.

• Door de Controle-toets ingedrukt te houden en de «OK» knop te klikken wordt de invoeg-positie eerst geplaatst op positie: 0
• Door de Shift-toets ingedrukt te houden en de «OK» knop te klikken wordt enkel het ingebrachte zoek-woord geselecteerd.


Werkbalk: WSpeech 2

Werkbalk 2: WSpeech2

WSpeech2

Lees eveneens: Laatste paragraaf
Lees eveneens: Auto ID- Handmatig instellen
Lees eveneens: Multi-ID

Lees eveneens: Auto spraak detect: voorbeeld 1

Lees eveneens: Voice Commando's 1

Lees eveneens: Selecties in volgorde

Lees eveneens: GapCorder

OPMERKING

Deze werkbalk kan gemakkelijk verwijderd of terug geplaatst worden. Zie [image] Tabblad: Set 3 [image] Werkbalk 2.

Terugplaatsen kan op verschillende manieren. Dit kan door de optie aan te vinken al of niet met de Controle of Shift-toets ingedrukt te houden.

NOTA:

Het terug plaatsen via de Controle of Shift-toets kan enkel in MsWord 2003 of eerdere versies.

In MsWord 2007 en 2010 is dit «NIET» mogelijk !


Werkbalk: Mini of Maxi-H

Werkbalk 3: Mini of Maxi-H

VOORWOORD
Deze «MINI» of «MAXI-H» werkbalk is speciaal ontwikkeld om de problemen met MsWord 2007 te overkomen.

Zie eveneens: MAXI-V werkbalk

Uiteraard kunnen deze werkbalken eveneens probleemloos gebruikt worden in vorige versie's zoals MsWord 2003.

MsWord 2007 - 2010 heeft, zo goed als, volledig de klassieke werkbalken en menu's vervangen door het«LINT». Enkel de Werkbalk Snelle Toegang (QAT) doet nog een beetje denken aan vorige versies.

Werkbalk Snelle Toegang (QAT)

Met het lint op zich zelf is niks mis mee, ware het niet dat de zo genaamde "Call backs" of "Events" vanaf het lint niet meer functioneren zoals in de vorige MsWord versies. (2000-2003)
Zo zullen via het lint de STOP & PAUZE-functies «NIET» correct functioneren en zullen pas functioneren op het einde van de spraak-routine. Dus niet echt bruikbaar.

De MINI-werkbalk zal er voor zorgen dat de «STOP» en «PAUZE» functies toch functioneren.
De MAXI-werkbalk is een volledige kopij van de speciale GapSoft werkbalk met onderaan de pijltjes-knoppen. Deze pijltjes-knoppen geven de gebruiker de mogelijkheid om bepaalde functie directer aan te spreken (zonder controle-toets ingedrukt te houden) of bevatten extra functies.

Deze «MINI» en «MAXI-H/V» werkbalken zullen in elke versie van MsWord werken: 2000-2003-2007-2010.

AANRADER:
Het is zeker een aanrader om de MAXI-H of MAXI-V werkbalk actief aanwezig te plaatsen !

NOTA:
Indien gewerkt word via de klassieke werkbalk in het Lint, Tabblad: Invoegvoegtoepassingen,
zal dit probleem zich niet voordoen.

GapSoft Werkbalken WSpeech1 en WSpeech2

Deze werkbalk kan ook opgenomen worden rechtstreeks of onrechtstreeks in de Werkbalk Snelle Toegang. Er is dan ook een speciaal hoofdstuk over de Werkbalk Snelle Toegang.

Ga naar: Werkbalk Snelle Toegang 2007
Ga naar: Werkbalk Snelle Toegang 2010

1: MAXI-H SPREEK- WERKBALK: horizontaal

Via het Tabblad: Set 3 kan de gebruiker beslissen welke werkbalk moet geactiveerd worden !

Horizontaal

Verticaal

activeer via dubbelklikken (2x)

De «MAXI-H» werkbalk is +/- een exacte kopij van de speciale GapSoft werkbalk.
De gebruiker mag en kan deze werkbalk plaatsen gespreid over het ganse scherm !
Het activeren of verwijderen van deze werkbalk is gelijk aan de «MINI» -werkbalk van hierboven.
Deze werkbalk zal, wanneer actief, normaal steeds aanwezig blijven, ook tijdens het veranderen of toevoegen van documenten.

De extra rij met pijlknopjes onderaan geeft de gebruiker directe mogelijkheden om functies te activeren. Zo zullen de pijlknopjes «1 tot 13» zullen rechtstreeks, zonder het ingedrukt houden van de Controle-toets, hun vlottende werkbalken tonen.

1 tot 13

14 tot 24
Pijlknopje 14: leest direct een multi-selectie.
Pijlknopje 15: leest direct een gemarkeerde selectie. Uiterst geschikt voor 2007-2011.
Pijlknopje 16: geeft een direct hulpvenster betreffende de speciale pauze in 2003.
Pijlknopje 17: geeft de mogelijkheid om geselecteerde teksten te verbergen.
Controle-toets ingedrukt houden, biedt de mogelijkheid om verborgen teksten terug te brengen.
Shift-toets ingedrukt houden zal alle verborgen teksten visualiseren.
Deze functie is idem aan knop Weergeven/Verbergen. (Standaard werkbalk)
Pijlknopje 18: kies in de aangeboden spreekballon één van de aanwezige tabellen.
Controle-toets ingedrukt selecteert de tabellen één na één naar beneden.
Shift-toets ingedrukt selecteert de tabellen één na één naar boven.

Pijlknopje 19: idem aan bovenliggende knop.(uitsluitend geschikt voor gezicht gestoorden.)
Controle-toets: Page Down
Shift-toets: Page Up
Pijlknopje 20: geeft de vlottende werkbalk met verschillende help-mogelijkheden.
Pijlknopje 21: geeft de vlottende werkbalk met geluid-eigenschappen.
Pijlknopje 22: geeft de vlottende werkbalk met extra functies.(Taalcontrole, Skip)
Pijlknopje 23: geeft een direct hulpvenster betreffende de speciale pauze in 2003.

Pijlknopje 24: geeft vlottende werkbalk betreffende de «MINI» & «MAXI» werkbalk en het resetten van de speciale GapSoft werkbalk.

NOTA:

De «MAXI» werkbalk kan op verschillende manieren verwijderd worden.

Er zijn eveneens «2» directe manieren om deze werkbalk te verwijderen: dubbel-klik in de grijze zone of klik op het kleine rode knopje: verwijderen.

Normaal zal de «MAXI» werkbalk steeds Modeless zijn.

Mocht de Modeless mode beschadigd zijn, gewoon de «MAXI» werkbalk verwijderen en direct terug plaatsen. (Knopje 14)

Zie eveneens het hoofdstuk: Werkbalk: Maxi-V

2: MINI - SPREEK - WERKBALK

De «MINI»-werkbalk is voornamelijk bedoeld voor gebruikers die op een eenvoudige wijze hun teksten willen uitlezen.

Via het Tabblad: Set 3 kan de gebruiker beslissen welke werkbalk moet geactiveerd worden !

Lees eveneens: DEFAULT-STEMMEN

FUNCTIES MINI-WERKBALK:

De MINI-werkbalk heeft «3» functies:
• 1: Start/Resume
• 2: Pauze
• 3: Stop
De MINI-werbalk kan via het slepen met de muis, vrij geplaatst worden op elke schermpositie.

De speciale «MINI» -werkbalk kan op verschillende manieren geactiveerd worden:
• Via een «MINI-MAXI-H/V knop» in de Userform. (met rode cirkel)

• Via de Werkbalk WSpeech2 samen met een vlottende werkbalk.
Controle-toets ingedrukt houden + klikken op Stop-knop.

Verwijderen van de Mini-werkbalk kan eveneens op verschillende manieren:
• SHOW/HIDE optie van de vlottende werkbalk van hierboven.
• Terug klikken op de mini-knop in de UserForm1.
• Dubbelklikken de grijze achtergrond van de «MINI» of «MAXI» -werkbalk.
• Via het direct klikken op toets «14» in de Speciale GapSoft werkbalk.

NOTA:
De optie «RESET WERKBALK», in de vlottende werkbalk van hierboven, is bedoeld om de de Speciale GapSoft Werkbalk WSpeech 1 te resetten in geval van problemen van niet actieve knoppen.

AUTO-OPSTART MINI, MAXI-H of MAXI-V WERKBALK
De gebruiker heeft de mogelijkheid om «MINI» ,«MAXI-H» of «MAXI-V» werkbalk automatisch te laten opstarten.
Het al of niet automatisch opstarten wordt bepaald door het opslaan van settings via de knop: Save settings.
Als de één van deze 3 werkbalken actief aanwezig is plaats de gebruiker deze werkbalk, via slepen, op zijn favoriete plaats op het scherm.

Klik hierna de knop: Save settings.
De volgende info-spreekballons worden aangeboden:

De gebruiker wordt gevraagd of bij een volgende opstart deze «MINI», «MAXI-H» of «MAXI-V» werkbalk automatisch moet geactiveerd worden.

MINI of MAXI WERKBALK en ANDER VENSTER !
De gebruiker heeft de mogelijkheid om meerdere document in te lezen.
Hier is echter een klein addertje onder het gras als de «MINI», «MAXI-H» of «MAXI-V» werkbalk actief is.
Het is aangeraden als een ander venster met een ander document moet geactiveerd worden om eerst de «MINI» of «MAXI» werkbalk tijdelijk te verwijderen.
Dit kan door gewoon op «knop 14» te klikken.

Indien de optie dubbel-klikken positief is geactiveerd, Tabbad Set 3 , kan dit uiteraard eveneens via deze weg.

Een bericht wordt gegenereerd als de «MINI», «MAXI-H» of «MAXI-V» werkbalk nog actief is !

REDEN:
Als één van deze werkbalken actief is, zal het geactiveerde venster niet onmiddellijk reageren !

HELP: "Wat is dit ?"
De gebruiker heeft de mogelijkheid om hulpvensters aan te roepen in de «MAX-H» werkbalk.

Hoe ?
Dit kan door de Controle-toets ingedrukt te houden en te klikken op het kleine rode x-knopje.

De gebruiker kan nu één na één op de drukknoppen klikken en bekomt telkens een venstertje met help-teksten van de betrokken knop.
Door op de Esc-toets te drukken wordt deze helpfunctie onderbroken !


Werkbalk: Maxi-V

Werkbalk 4: Maxi-V

VOORWOORD
Deze verticale «MAXI-V» werkbalk is speciaal ontwikkeld om de problemen met MsWord 2007- 2010 te overkomen.
De «MAXI-V» verticale werkbalk heeft +/- dezelfde functies als de «MAXI-H»horizontale werkbalk en de standaard MsWord werkbalk.

Zie eveneens: MAXI-H werkbalk
Zie eveneens: MINI werkbalk
Zie eveneens: Werkbalk: WSpeech 1

De levelbar in de «Maxi-V» werkbalk heeft geen kritieke functie !
Het is zeker een aanrader om deze werkbalk te gebruiker. Deze werkbalk kan geplaatst worden zonder een deel van het werk-document te bedekken.

SPECIALE HELP-FUNCTIE
De «MAXI-V» verticale werkbalk heeft een verborgen hulp-functie via rechtsklikken met de muis.
De meeste van de toetsen op deze werkbalken tonen het helpbestand met betrekking tot de betrokken toets.

MAXI-V SPREEK- WERKBALK: verticaal

Hoe activeren ?
Selecteer het Tabblad: Set 3 en vink de keuze toolbar aan:

1 Nederlands *
2

3 Spaans *
4

5 Engels *
6

7 Frans *
8

9 Duits *
10

11 Italiaans *
12

13

14

15

16

17 13-24 zie hoofdstuk...

18 ...Mini of Maxi-H

19

20

21

22

23

24
Sleep en stop knop
MAXI-V met level-bar MAXI-V zonder level-bar

* De aangeduide talen zijn relatief, d.w.z. achter een taalknop kan eender welke taal geplaatst worden !

Optie's 13-24:
Zie hoofdstuk Werkbalk: Mini of Maxi-H

BELANGRIJK
Aan de rechterzijde van deze verticale werkbalk is een "LEVEL"-bar.
Deze "LEVEL"-bar kan indien niet gewenst gemakkelijk verwijderd worden.
Beide kleuren van deze "LEVEL"-bar kunnen eventueel door de gebruiker aangepast worden.

VERWIJDER en/of ACTIVEREN van de LEVEL-bar
Houd de Controle-toets ingedrukt en klik onderaan op de "SLEEP"-knop:

SLEPEN (Drag)
De gebruiker heeft de mogelijkheid om deze verticale werkplaats te plaatsen om zijn favoriete positie. Het slepen kan slecht nadat de "SLEEP"-knop is aangeklikt.
Na het aanklikken verschijnt bovenaan een blauwe titel-balk met de de tekst "Sleep mij".

Plaats de muisaanwijzer in de blauwe titel-balk, houdt de linker-muistoets
ingedrukt en sleep de verticale-werkbalk naar uw favoriete positie !

AANPASSEN ACHTERGROND KLEUR "LEVEL"- BAR
Door het ingedrukt houden van de Shift-toets en klikken op de "SLEEP"-knop [image] wordt kleur-dialoogvenster aangeboden.

Kies een kleur en klik de OK-knop.

AANPASSEN VAN DE "LEVEL"- KLEUR
Door de Alt-toets ingedrukt te houden en te klikken op de "SLEEP"-knop [image] wordt het kleur-dialoogvenster van hierboven aangeboden.

SKIP TEKST (volgende tekst)
• Deze knop heeft een dubbele functie !
Als er GEEN voordracht plaatsvindt, zal een helpvenster aangeboden worden: PAUZE SPECIAL.

• Als er echter een voordracht plaatsvindt, zal door klikken op deze toets de actieve tekst onderbroken worden en zal direct de volgende tekst voorgedragen worden.

HELP: "Wat is dit ?"
De gebruiker heeft de mogelijkheid om hulpvensters aan te roepen in de «MAX-V» werkbalk.

HOE ?
Dit kan door de Controle-toets ingedrukt te houden en te klikken op het kleine rode x-knopje.

De gebruiker kan nu één na één op de drukknoppen klikken en bekomt telkens een venstertje met help-teksten van de betrokken knop.
Door op de Esc-toets te drukken wordt deze helpfunctie onderbroken !

STANDAARD WERKBALK 2003: verticaal
MsWord 2003 gebruikers kunnen eventueel de WordSpeech 2.10 standaard werkbalk(en) verticaal plaatsen.

HOE ?
Links van de werkbalk bevindt zich het grijppunt (4 punten) van de werkbalk: .
Als de gebruiker met de muisaanwijzer zich plaatst op deze dotjes, verandert de muisaanwijzer in een «4 pijlen kruis».
Houdt nu de linkermuisknop ingedrukt en sleep de werkbalk naar de linker of rechterzijde van het scherm. Automatisch zal de werkbalk zich verticaal plaatsen.
De gebruiker heeft uiteraard de keuze of hij één of meerdere werkbalken verticaal plaatst.
• Rechtsklikken op een willekeurige werkbalk en kiezen in het snelmenu: Aanpassen... en vervolgens Tabblad Opties,
geeft de gebruiker nog extra mogelijkheden om werkbalken aan te passen.
• De gebruiker heeft uiteraard ook de mogelijkheid om werkbalken zowel links als rechts van het scherm te plaatsen.
• De werkbalken mogen desgewenst eveneens vlottend geplaatst worden op een willekeurige plaats op het scherm.

OPMERKING:
DE GEBRUKER MAG GEEN KNOPPEN VERWIJDEREN UIT DE STANDAARD WORDSPEECH 2.10 WERKBALKEN !


Vlot. Werkbalken Tekst

Vlottende Werkbalken: Tekst...
VLOTTENDE WERKBALK: LEES DOCUMENT MSWORD
De letter-knoppen 2, 4, 6, 8, 10 en 12 (NSEFDI)hebben een verborgen functie via het ingedrukt houden van de Controle-toets.
Bij het ingedrukt houden van de Controle-toets en klikken op de betrokken knop, zal een vlottende werkbalk geactiveerd worden met «6» functies.

Als de MAXI-V of MAXI-H werkbalk actief aanwezig is zullen de meeste vlottende werkbalken direct geactiveerd worden door te klikken op onderliggende groene pijl-knopjes !

1: LEES PARAGRAAF... :
Via deze functie zal de aangeduide selectie van het MsWord document voordragen worden per paragraaf. (Paragraph)

In deze optie is één object één paragraaf.
Nota: één paragraaf is tot aan de eerste CR.

2: LEES ZINNEN... :
Via deze functie zal de geselecteerde stem de aangeduide selectie van het MsWord document voorgedragen per zin. (Sentence)

Dit is tevens de Default waarde.
In deze optie is één object één zin.
Nota: één zin is tot aan het eerste PUNT.

3: LEES WOORDEN... :
Via deze functie zal de geselecteerde stem de aangeduide selectie van het MsWord document voorgedragen in woorden. (Words)
Uiteraard is nu het vlot uitspreken verkapt in woorden.

4: SPELLEN VAN WOORDEN... :
Het spellen van een geselecteerde tekst gebeurt woord / woord.
Eerst wordt het woord uitgesproken en daarna gespeld letter / letter.
Het spellen kan gevolgd worden terwijl het woord stapsgewijs word opgebouwd.
Leestekens zullen,afhankelijk van de gekozen taal, automatisch weggelaten worden.

In de spel-functie zal de aangeduide selectie uitgesproken worden letter per letter. (spellen)
Deze functie werkt «NIET» samen met Auto-ID.

Verborgen functies:
• Als de gebruiker de Controle-toets ingedrukt houdt zal «NA» het spellen van de geselecteerde woorden de volledige zin uitgesproken worden.

• Als de gebruiker de Shift-toets ingedrukt houdt zal «VOOR» het spellen van de geselecteerde woorden de volledige zin uitgesproken worden.

NOTA:
Bij het uitlezen van woorden of het spellen van woorden, zullen de speciale TAGS, zoals bv: \pau=300\, «NIET» correct functioneren en zullen worden uitgesproken !

Als de gebruiker een tekst wenst te spellen in een tekstvak, zal de Shift en Controle-toets functie «NIET» functioneren ! (Lees verborgen functies van hierboven.)

De gebruiker kan tevens de opbouw volgen van het gespelde woord onderaan in de statusbar.

ZEER BELANGRIJK:
Bij het spellen van woorden worden «3» wachttijden gebruikt: (Zie Tabblad: Wait )
• Wachttijd: WOORD (3)
Wordt gebruikt na elke voorgedragen letter.

• Wachttijd: LIJN (4)
Deze wachttijd wordt gebruikt om de spreekballons een bepaalde tijd op het scherm te projecteren.

• Wachttijd: SPEL-SNELHEID
Deze speciale wachtijd is een extraatje en geeft de gebruiker de mogelijkheid om de snelheid
waarmee het spellen gebeurd, aan te passen.
HOE ?
Activeer Tabblad: Set 3

Kies de eerste checkbox naast: Woorden
Deze checkbox positief activeren zal een andere wachttijd activeren die de snelheid van het spellen
bepaald.
Door de Controle-toets ingedrukt te houden en te klikken op de Checkbox zal een input
-spreekballon aangeboden worden.
In het invoervakje kan nu een nummerieke waarde ingebracht worden.

OPGELET:
SAPI4 stemmen vragen een langere wachttijd: Minimaal 400 Msec.
Met SAPI5 stemmen kan een wachttijd ingebracht worden vanaf 1 Msec.

NOTA:
Het instellen van de derde wachttijd zal voor de meeste gebruikers niet belangrijk zijn.

OPGELET:
Als deze wachttijd gelijk is aan = NUL (0) wordt automatisch een wachttijd gebruikt van 1500 msec.
Groter als > NUL (1- 3000) wordt de wachttijd gebruikt van deze lijn-wacht-optie.

Beide wachttijden zijn zeer belangrijk om een vlotte spelling van woorden te bekomen !
Tevens bestaat de mogelijkheid dat SAPI4 stemmen anders reageren dan SAPI5 stemmen en dus
andere wachttijden moeten gekozen worden.

Voorbeeld SAPI 4:
• Wait Zin: 500 msec.
• Wait Lijn: 1500 msec.

Voorbeeld SAPI5:
• Wait Zin: 100 msec.
• Wait Lijn: 1500 msec.

Lees eveneens: SPELLEN WOORDEN

5: LEES MULTI SELECTIE... :
Lees alles over deze optie in het speciale hoofdstuk:

Ga naar: Multi-Selectie

6: LEES MARKERING... :
Lees alles over deze optie in het speciale hoofdstuk:

Ga naar: M arkeren

7: LEES TEKSTVAK... :
Lees alles over deze optie in het speciale hoofdstuk:

Ga naar: Tekstvakken
8: LIJN / LIJN... :
De LIJN functie is volledig verschillend van de vorige functie : LEES ZINNEN functie.
Deze functie zal de aangeduide selectie van het MsWord document voorgedragen per fysieke lijn.
De lengte van deze lijn kan uiteraard afhankelijk zijn van het type karakter (font) en de karakter-grootte.

ALGEMEEN:
Blanco lijnen of blanco tabel-cellen zullen zonder meer overgeslagen worden en kunnen hooguit een kleine vertraging veroorzaken.

BELANGRIJK:
Auto-ID (automatisch herkennen van de taal) is in de LIJN/LIJN functie «NIET» van toepassing !
Als de gebruiker deze functie gebruikt, moet de eerst Auto-ID uitgeschakeld worden, dus afgevinkt, en daarna moet gewerkt worden met de juiste taal-letter-knop !

 | Bij het activeren van deze vlottende werkbalk worden de wachttijden getoond van elke uitlees-mogelijkheid. Dit is gewoon een hulpje voor de gebruiker.
 | Als Auto-ID actief is aangevinkt wordt dit eveneens getoond als hulpje aan de gebruiker.
Rechtsklikken op de menu-teksten zal het betrokken helpbestand genereren. Onderaan klikken op de HELP... optie zal eveneens het helpbestand oproepen.

TRANSFER of OVERDRACHT NAAR EEN ANDER DOCUMENT.
Door de Shift-toets ingedrukt te houden en de letter-toets te klikken, bekomt de gebruiker de mogelijkheid om teksten van het actieve document over te dragen naar een ander document.

Via deze optie kunnen Multi-selecties overgedragen worden naar een ander document. Deze Multi-selectie kan uit woorden, zinnen of paragrafen bestaan.
Wanneer de Shift-toets ingedrukt en de Quotes optie is afgevinkt, worden de eventuele aanhalingstekens (quotes) verwijdert uit het nieuwe document.
Wanneer de optie Auto-ID actief is aangevinkt zal geprobeerd worden om van de overgedragen teksten een Auto-ID te bepalen.

NOTA:
Korte teksten kunnen soms een verkeerde ID bekomen. Dus vooraleer deze teksten te gebruiken, eerst even controleren. (Loop met de pijltjes-toetsen gewoon op of af in uw teksten en kijk onderaan in de status-balk of bovenaan in de GapSoft hulpwerkbalk.)
Eventuele fouten kunnen gecorrigeerd worden door de foute tekst te selecteren, de Shift-toets ingedrukt te houden en daarna op de juiste taal-vlag-knop te klikken.

OPMERKING:
Auto-ID's worden in het document bewaard. Dus bij elke eventuele aanpassing van Auto-ID's: document opslaan !

SELECTEER: TIPS & TRUCS...
• Selecteer alles: Controle-toets + A
• Selecteer een bepaalde tekst-zone: plaats de invoeg-positie aan het begin van te te selecteren tekst-zone, druk de Shift-toets en Klik dan op het einde van de tekst-zone.
• Multi-Selectie: houd de Controle-toets ingedrukt en selecteer achtereenvolgens tekst-lijnen of tabel-cellen.

Lees eveneens: Selecteer teksten: TIPS


Vlot. Werkbalk Clipboard

Vlottende Werkbalk: Clipboard...
VLOTTENDE WERKBALK: LEES CLIPBOARD

* Clipboard = Klembord

De knoppen 1, 3, 5, 7, 9 en 11 zullen de aanwezige teksten in de clipboard voordragen met de betrokken stem. (Zie Tabblad: Set 2 )
Deze knoppen hebben een verborgen functie via het ingedrukt houden van de Controle-toets.
Bij het ingedrukt houden van de Controle-toets en klikken op de betrokken knop, zal een vlottende werkbalk geactiveerd worden met betrekking op de clipboard.

Het ingedrukt houden van de Shift-toets en klikken op de clipboard-toets is van groot belang als de gebruiker teksten wil uitlezen via Auto-ID.
Wanneer de gebruiker teksten wenst te markeren met een specifieke taal-ID, kan dit via het ingedrukt houden van de Shift-toets en klikken op de betrokken taal-vlag.
Na deze bewerking ziet de gebruiker onmiddellijk in de Werkbalk WSpeech2 of onderaan in de statusbalk, of de betrokken teksten correct zijn gemarkeerd met de juiste Auto-ID.
Direct klikken in de statusbalk op taalvakje, opent een dialoogvenster: Taal.

Het uitlezen van clipboard gegevens moeten niet noodzakelijk afkomstig zijn van een MsWord-document.
De clipboard teksten mogen afkomstig van elke bron. Bv. Internet-teksten, E-mail, etc.
Uiteraard moet de gebruiker weten in welke taal deze clipboard-teksten werden opgeslagen in de clipboard !

Verborgen functies:
Door het ingedrukt houden van de Controle-toets en klikken op optie «1» of «2» in de vlottende toolbar (menu), wordt eerst een berichtvenster aangeboden met de eventuele teksten die zich in de clipboard bevinden.
De keuze «JA» zal de aanwezige teksten alsnog uitspreken !

BELANGRIJK:
Als de gebruiker manueel taal-ID's aanbrengt, moet uiteraard het betrokken document terug opgeslagen worden, zoniet gaan deze settings verloren !

Lees eveneens: GapCorder

1: LEES CLIPBOARD IN BLOK
Deze functie is idem als het rechtstreeks klikken op de werkbalk ballon-knop !
Deze clipboard functie zal de volledige clipboard-inhoud lezen.

BELANGRIJK:
De clipboard kan aardig wat gegevens bevatten, daarom adviseert GapSoft dit enigszins met een beetje aandacht te doen, daar anders problemen kunnen ontstaan met de geheugen capaciteit.
Wanneer de gebruiker weet dat de clipboard veel gegevens bevat, is het sterk aangeraden om de volgende functie te gebruiken: LEES CLIPBOARD IN ZINNEN !

2: LEES CLIPBOARD IN ZINNEN
De gebruiker kan ook beslissen om de clipboard uit te lezen in zinnen (sentences). Hierdoor wordt het risico van de geheugen capaciteit gedeeltelijk opgelost.
Niets is perfect. Ook deze routine heeft enkele nadelen.
Elke zin wordt bepaald op basis van een punt (.). Wanneer getallen met decimale punten voorkomen, bestaat de kans dat dit getal gesplitst wordt en wordt daarom niet juist voorgedragen.

Om dit probleempje te voorkomen kan de gebruiker beter de teksten plakken in een nieuw MsWord-document en het verhaal lezen via LEES PARAGRAAF of ZIN.
Wanneer teksten van het Internet worden gekopieerd in de clipboard en daarna geplakt in een
document kan het voorkomen dat de teksten vervormd worden.
Een manier om dit te voorkomen is te plakken met Plakken Speciaal.

Kies [image] Bewerken [image] Plakken Speciaal... Niet-opgemaakte tekst.

3: CLEAR CLIPBOARD
De gebruiker kan gemakkelijk de clipboard gegevens verwijderen. (clearen)
Door deze optie te kiezen worden alle gegevens verwijderd uit de clipboard.

4: TAAL MARKEREN
Deze optie zal alle teksten in het document met de betrokken taal-ID markeren.
Nota:
Deze optie kan eveneens gebruikt worden om teksten te controleren op de juistheid van de gegeven taal-ID's.
Als de optie: Markeren positief is aangevinkt in Tabblad Set 3 , zal elke taal een eigen kleur-markering bekomen.

5: TAAL MARKEREN
Deze optie zal geselecteerde teksten voorzien van de betrokken taal-ID.
Als de optie: Markeren positief is aangevinkt in Tabblad Set 3 , zal elke taal een eigen kleur-markering bekomen.

Het ingedrukt houden van de Controle-toets zal van de geselecteerde tekst de markering wegnemen.
Door teksten van een document in het clipboard geheugen te plaatsen en eventueel te werken met de "repeat" mogelijkheden kan de gebruiker zijn teksten laten voordragen en gelijktijdig actief zijn Msword teksten of brieven verder afwerken.
Dus twee vliegen in één klap. Een doordenkertje !

6: OFFICE CLIPBOARD !

De Office clipboard [image] functie is NIET uitsluitend voor MsWord, maar kan eveneens geactiveerd worden in de andere MsOffice toepassingen !

Hoe activeren ?

Het activeren van deze optie kan op verschillende manieren en is eveneens afhankelijk van de Versie van MsOffice.

• MsWord 2000-2003:

1. Houd de Controle-toets ingedrukt en druk 2x C.

2. Klik het menu: Bewerken (Edit) en kies hier de aangeboden optie: Office klembord...

3. Via WordSpeech: Controle-toets + Vlag-knop [image] , kies in het menu: OFFICE CLIPBOARD...

• MsWord 2007-2010:

1. Houd de Controle-toets ingedrukt en druk 2x C.

2. Klik op het pijltje rechtsonder

3. Via WordSpeech: Controle-toets + Vlag-knop [image] , kies in het menu: OFFICE CLIPBOARD...

Wat is er zo bijzonder aan Office clipboard ?

De Office clipboard functie kan tot «24» verschillende teksten, beelden en andere opslaan in het clipboard geheugen. Hierna kunnen deze willekeurig gebruikt worden om ergens in een document te plakken.

WordSpeech 2.10 kan «NIET» selectief één van deze «24» teksten uitlezen.

Enkel de laatst ingebrachte clipboard tekst word eveneens geplaatst in de standaard MsWord clipboard.

Als de gebruiker één van de Office Clipboard teksten wenst om te zetten naar spraak, moeten deze ergens in een document geplaatst worden.
Als Office clipboard is geactiveerd, minimaliseer Msword. Ga nu b.v. naar internet. Selecteer een tekst, kopieer deze tekst naar de clipboard en bemerk dat deze tekst automatisch wordt geplaatst in de Office clipboard.
Rechts-onder wordt dit in een klein info-vensterje weergegeven...

Nu kan de gebruiker allerlei willekeurige teksten kopieren en kan deze teksten op een willekeurige plaats plakken in een MsWord document.

7: HELP
Via deze keuze wordt dit helpbestand geopend.
Door teksten van een document in het clipboard geheugen te plaatsen en eventueel te werken met de "repeat" mogelijkheden kan de gebruiker zijn teksten laten voordragen en gelijktijdig actief zijn Msword teksten of brieven verder afwerken.
Dus twee vliegen in één klap. Een doordenkertje !


Vlot. Direct toolbar

Vlottende werkbalken: Direct toolbar....
VLOTTENDE WERKBALK: DIRECT TOOLBAR
Deze optie wordt geactiveerd in Tabblad: Set 3 :

Direct toolbar is gewoon een hulpje aan de gebruiker.

Deze optie is een hulpmiddel voor gebruikers die het gebruik van de verborgen functie's, via de Controle-toets en/of de Shift-toets en/of Groene pijlknop [image] willen overkomen.

Deze optie werkt voornamelijk met de opties van hieronder in het rood omlijnd.

Als de optie: Direct Toolbar actief is aangevinkt, zal na klikken op de hierboven aangeduide opties een speciale vlottende werkbalk geactiveerd worden die mogelijkheid biedt om de verborgen opties via de Controle-toets en Shift-toets direct te overkomen.

Geeft de directe functie.

Geeft de functie die idem is als met de Controle-toets ingedrukt.

Geeft de functie die idem is als met de Shift-toerts ingedrukt.

Geeft de directe functie.

Geeft de functie die idem is als met de Controle-toets ingedrukt.

NOTA:
Niet elke verborgen functie heeft de mogelijkheid om een Directe toolbar te activeren !


Form settings: Set-1

Userform settings: Set 1...

VOORWOORD SET-1:
De UserForm wordt opgestart vanuit de speciale GapSoft werkbalk.
Het is een aanrader om telkens als gewerkt wordt met WordSpeech 2.10, eerst even deze opstart te maken.
Als de gebruiker direct na het activeren een functie aanklikt, zal automatisch deze opstart van de UserForm gebeuren of er wordt een bericht geactiveerd met de melding dat eerst de opstart moet gebeuren via de knop: 13. (Zie eveneens Werkbalk: Maxi-Verticaal .)

Door te dubbel-klikken op de GapSoft logo wordt de UserForm-lay-out veranderd van links naar rechts.
Als de gebruiker deze settings permanent wenst te behouden, moet dit gebeuren door het opslaan van alle settings.
Klik de knop Save Settings.

Deze UserForm geeft de gebruiker de mogelijkheid om allerlei settings te doen.
Dat hier enige aandacht wordt vereist is logisch.

BELANGRIJK:
Als de gebruiker op het help-icoontje [image] klikt wordt het betrokken helpbestand aangeboden.
Deze functie is eveneens geldig voor alle help-icoontjes op de verschillende Tabbladen !

Indien er GEEN Word-document aanwezig is en de gebruiker activeert dit venster, via de speciale GapSoft werkbalk, zal er fout-bericht gegenereerd worden met de vraag of de gebruiker een Word-document wil inladen !

OPSTART
Bij de opstart van de UserForm ziet de gebruiker «8» Tabbladen met grote en kleine knoppen.

VERKLARING KNOPPEN:

Save Settings:

Lees eveneens: MINI of MAXI verwijderen
Deze knop zal alle aanpassingen (settings) gemaakt in de UserForm opslaan op schijf.
De hierboven vermelde keuze-ballon zal aangeboden worden wanneer Tabblad 2: Set 2 of Tabblad: Text to wave NIET actief zijn.

Als Set 2 of Text to wave actief zijn, wordt eerst een groene ballon-tekst aangeboden met de vraag of de specifieke settings van het betrokken Tabblad moeten worden geslagen.

Onmiddellijk hierna wordt gevraagd of de andere settings eveneens moeten opgeslagen worden.

Settings inlezen van Tabblad: Set2

Trans PSV:
Deze knop zal vragen of de waarden (stemparameters) van de sliders (schuiven) moeten worden overgezet naar het Tabblad: Text to wave .
Tevens ziet de gebruiker hier de waarden van Tabblad: Set 1 en de waarden van het Tabblad: Text to wave .
De hierboven vermelde bericht zal aangeboden worden.

NOTA:
Het overzetten of Exporteren of Importeren van stem-waarden kan eveneens door te klikken op de kleine groene pijltjes [image] [image] op de rechterzijde van de Userform, Tabblad: Set 1.

Cancel:
Deze knop zal de UserForm verwijderen na gebruik. De UserForm blijft in de achtergrond actief.
De Cancel-knop heeft een belangrijke bij-functie, namelijk het volledig resetten van de software. Deze verborgen functie kan aangesproken worden door gelijktijdig de Controle-toets en Alt-toets ingedrukt te houden en daarna te klikken op de Cancel-knop.

Het hierboven vermelde keuze-venster zal aangeboden worden.

NOTA:
Via knop 15 in de speciale GapSoft werkbalk kan de Reset-functie eveneens geactiveerd worden.

TESTEN:
Aan de rechterzijde van de UserForm, Tabblad: Set 1 , bevinden zich 3 kleine knopjes.
Deze 3 knopjes hebben dezelfde functie: het testen van de stem met de waarden van de Sliders. (schuiven)
Door te dubbel-klikken op de aanwezige vlag in het grijze linker-vak zal er eveneens een stem-test uitgevoerd worden.
(is idem aan het klikken op één van de knopjes.)

NOTA:
Als er een tekst in het document is geselecteerd, zal de geselecteerde tekst gebruikt worden als test-tekst !
Indien geen geselecteerde tekst aanwezig in het document, wordt de default vaste tekst voorgedragen: A B C W 1 2 3 4 5.

OPMERKING:
Om te testen, selecteer een korte tekst in het document, anders neemt deze test teveel tijd.

VERBORGEN FUNCTIES
• Via het ingedrukt houden van de Controle-toets...
...wordt de spreekballon van hierboven aangeboden met een default test-tekst.
De gebruiker heeft nu de mogelijkheid om eigen specifieke test-tekst in te brengen.

TEST STOPPEN:
De gebruiker zal opmerken dat na het aanklikken van een test-knopje, één test-knopje rood kleurd.
Dit is een teken naar de gebruiker dat nu op één van de «3» knopjes mag geklikt worden op het uitspreken van de test-teksten te stoppen.

OPMERKING:
De speciale tekens, (# §) ingebracht in de test-teksten, worden automatisch omgezet naar wachttijden.
De gebruiker mag uiteraard deze speciale tekens eveneens in zijn test-tekst inbrengen.
# = 150 Msec.
§ = 400 MSec.

• Via het ingedrukt houden van de Shift-toets...
Via een spreekballon word de gebruikte stem getoond.
Dit kan van belang zijn bij een eerste opstart of wanneer de stem niet overeenstemt met de stem die onderaan in het label wordt getoond.

MODELESS: (knopje 1)
Deze kleine knop in het grijze linker-vak, onder de aanwezige taal-vlag, geeft de mogelijkheid om de Userform al of niet Modeless te zetten.
Modeless betekent dat de gebruiker een tekst-selectie kan maken terwijl de UserForm aanwezig blijft. (Normaal kan dit enkel als de UserForm niet aanwezig is)
Het activeren van de Modeless functie wordt aangeduid door een blauwe info-ballon.

SHOW MINI-MAXI-V-H werkbalk: (knopje 2)
Dit kleine knopje zal de MINI of MAXI werkbalk tonen of verwijderen.

Verborgen functie:
Plaats de basis-Userform om uw favoriete plaats op het scherm, houdt de Controle-toets ingedrukt en klik dit knopje.

De gebruiker krijgt nu een bericht-venster met de nieuwe scherm-positie en de vraag of deze positie correct is.
OPMERKING
Deze nieuwe schermpositie wordt «NIET» opgeslagen en moet telkens bij een nieuw gebruik herhaald worden.

TYPE STEM:
Onderaan Tabblad: Set 1 bevindt zich een tekst-venster, Type stem.
Deze stem wordt geïmporteerd via het groene pijltje (2).

Type stem heeft een dubbele functie:
1. Testen en afstellen van een geïmporteerde stem uit het Tabblad: Text to wave .
Het is de bedoeling deze parameters aan te passen los van de stem parameters van de basis-stem in het Tabblad: Text to wave .

2. Het bepalen van een default stem als de optie: Default stem is aangevinkt in Tabblad: Set 2 . 7e Keuze knopje is geactiveerd.

Ga naar Userform settings: Set 2

Eenmaal deze stem aanwezig kan de gebruiker deze stem testen om de juiste stem-parameters te bekomen. Als de correcte stem parameters bekomen zijn, kan eventueel gekozen worden om deze parameters terug te exporteren naar het Tabblad: Text to wave .

Het uitkiezen of plaatsen van deze stem is vrij eenvoudig:

Ga als volgt te werk:
• Kies Tabblad: Text to wave.
• Kies in de [image] gele lijst-box een stem.
• Klik nu terug het [image] Tabblad: Set-1.
• Klik nu het groene pijltje (2) aan en bevestig uw keuze.De geselecteerde stem zal zich plaatsen in tekst-vak: Type stem.
• Kies nu de knop: Save Settings.

REPEAT (Herhaal)

Lees eveneens: REPEAT TEKSTEN

De gebruiker kan deze "repeat" of repeteer-functie gebruiker om geselecteerde teksten meerdere malen na elkaar automatisch te laten repeteren.
De "repeat"-functie wordt automatisch herkent en ingesteld als het aantal groter (>) is als 1.
Deze "repeat"-functie heeft een maximaal bereik van 100. Tussen elke herhaling kan een wachttijd ingesteld worden tot 3 seconden.

NOTA:
• De "repeat"-functie werkt «NIET» samen met Text to wave uitleesfunctie.
• De functie uitlezen: LIJN/LIJN heeft eveneens «GEEN» "repeat"-functie

BELANGRIJK:
Alle "repeat"-functies gebruiken de 4e wachttijd LIJN, van het Tabblad: Wait , om de blauwe informatie-ballon tijdelijk te tonen tussen elke herhaling !

NOTA:

Als de waarde van de LIJN-slider «0» is wordt de tekstballon niet aangeboden en wordt de wachttijd automatisch 750 Msec..

Dubbel-klikken op de Repeat-waarde-label (1) van de Repeat-slider zal Tabblad: Wait activeren.

ZEER BELANGRIJK

De optie GapCorder biedt eveneens een misschien betere oplossing om teksten te repeteren.

Lees eveneens: GapCorder

IMPORT & EXPORT
Via dit kleine groene pijltje aan de rechterzijde, kan de gebruiker de stemwaarden: Pitch, Speed en Volume exporteren naar het Tabblad: Text to wave .
Deze functie is +/- gelijkwaardig aan de functie: Activeer waarden.

Via dit pijltje (1) kan de gebruiker de stemwaarden: Pitch, Speed en Volume importeren van het Tabblad: Text to wave .

Door deze import en export te gebruiken kunnen allerlei stem-testen gebeuren zonder dat bepaalde stem-waarden van een stem veranderd worden.

Via dit pijltje (2), dat zich rechts in het venstertje bevindt: Type stem, kan de gebruiker een stem (taal) importeren van het Tabblad: Text to wave , lijstbox 2 (geel).
Deze geïmporteerde stem plaatst zich in het venstertje: Type stem.
Na deze import zal tevens de bericht-ballon: IMPORT van hierboven aangeboden worden.

De geïmporteerde stem kan gebruikt worden via de Start/Resume knop in de speciale GapSoft werkbalk op voorwaarde dat de Default stemmen zijn afgevinkt via het aanvinken van de radioknop met het rode pijltje in het Tabblad: Set 2 !

BELANGRIJK:

In Tabblad: Set 3 , bevindt zich de optie: Uitspraak letters.

Deze optie, speciaal voor zicht-gestoorde gebruikers, zal eveneens gebruik maken van de default-stem die aangeduid is in het venstertje: Type stem !


Form settings: Set 2

Userform settings: Set 2...
VOORWOORD SET-2:
Het Tabblad: Set 2 is van cruciaal belang en het is dan ook zeer belangrijk dat de gebruiker het principe en de functies van dit Tabblad volledig begrijpt.

Actieve demo: Plaats Default stemmen

In dit tabblad wordt bepaald welke taal zich achter welke vlag en letter-knop plaatst. (NSEFDI)

Het is zeker een aanrader om bij de eerste opstart alle «6»stemmen te configureren. Namelijk de indexpositie
in de stemmen-lijstbox zal zeker verschillend zijn tegenover de aanwezige waarden. « 0-15-14-20-12-8 »
Doe dit eveneens met de default stem in Tabblad: Set 1 .

BELANGRIJK:
Elke vlag heeft een stem (taal) toegewezen gekregen via het kleine knopje uiterst rechts.
Tevens werd bij het toewijzen van de stem (taal) de Pitch, Speed en Volume waarde toegekend van het Tabblad: Text to wave .
Er zijn verschillende mogelijkheden om deze PSV waarden van Tabblad: Set 2 aan te passen.

1: Aanpassen vanuit het Tabblad: Text to wave
Dit betekend dat als één van deze stem-parameters moet aangepast worden, deze waarden worden bepaald in het Tabblad: Text to wave en moeten, na deze aanpassing, terug geïmporteerd naar het Tabblad: Set 2 via één van deze knopjes.

2: Rechtstreeks aanpassen in het Tabblad: Set 2.
Klik op de labelnaam en: P:, S: en/of V:

Zie verder in dit hoofdstuk: DIRECT PITCH , SPEED & VOLUME INSTELLEN

SET KNOPJES:
Aan de rechterzijde van Tabblad: Set 2 , bevinden zich «6» kleine knopjes.
Via elk knopje wordt een taal (stem) geïmporteerd van uit het Tabblad: Text to wave .
Gelijktijdig worden de stem parameters Pitch, Speed, Volume en lijst-index geïmporteerd !

Na het importeren wordt de hierna volgende tekstballon geprojecteerd:

HOE EEN STEM IMPORTEREN ?
• Ga naar het Tabblad: Text to wave en kies in de gele lijstbox (2) een taal (stem).
Normaal zullen de «SAPI5» stemmen zich altijd bovenaan de lijst bevinden.
• Na uw keuze ga terug naar Tabblad: Set 2 .
• Beslis nu achter welke vlag de gekozen taal (stem) zich moet plaatsen en klik aan de rechterzijde op het knopje in lijn met de betrokken taal-vlag.
Automatisch wordt de geselecteerde taal (stem) geïmporteerd vanuit het Tabblad: Text to wave .
Ga eventueel verder tot dat alle «6» vlaggen hun correcte stem hebben.

Actieve demo: Plaats Default stemmen

BELANGRIJKE OPMERKING
Afhankelijk van de geïmporteerde stem, Type «SAPI5» of «SAPI4», kan de checkbox: Syncroon/Asyncroon (Tabblad: Text to wave ) moeten worden aangepast.
Indien geen echte problemen zet deze setting op: Syncroon: 0

Lees hierover: SYNCROON / ASYNCROON

VERBORGEN FUNCTIES
Via de tooltip zal de gebruiker zien dat er 2 verborgen functies zijn:

1: Via het ingedrukt houden van de Controle-toets wordt de stem van Tabblad: Set 1 , geïmporteerd. Alle stem-parameters worden eveneens overgenomen van Tabblad: Set1.
Deze optie geeft de gebruiker extra mogelijkheden om een stem te testen in Tabblad: Set 1 en na goedkeuring te exporteren naar Tabblad: Set 2 .

2: Via het ingedrukt houden van de Shift-toets wordt weergeven of de betrokken stem een « SAPI4» ofwel een «SAPI5» stem is.

OPTION KNOPJES:
Naast de «6» set-knopjes bevinden zich «7 Option knopjes» (radio-knopjes).
Door één van deze knopjes aan te klikken wordt de default stem bepaalt. De Default stem(taal) die zal gebruikt worden met de «START/RESUME» knop aan de rechterzijde van de speciale GapSoft werkbalk. (22-23-24)

Lees eveneens: START-RESUME-PAUZE

OPGELET:
Als het «7e radio-knop», onderaan (met rode pijl), wordt geactiveerd wordt de Default stem (taal) van Tabblad: Set 2 uitgeschakeld en wordt de stem van Tabblad: Set 1 - Type stem gebruikt als Default stem.
Via deze weg kan dus eender welke stem geplaatst worden achter de knop: START/RESUME en blijven alle stemmen en hun specifieke stem-parameters (PSV) achter de vlaggen behouden.

OPMERKING:
Gebruik de optie van de «7e radio-knop» uitsluitend als alle andere stem-settings, «1 tot 6», noodzakelijk zijn en er noodzaak is voor een 7e stem.

Zet dus bij voorkeur de default stem via de eerste «6» radio-knoppen.

Ga naar Userform Tabblad: Set-1

ANIMATIE:
Deze optie heeft geen kritiek belang. Wanneer positief aangevinkt zullen sommige settings voorzien zijn van een kleine animatie. (Oranje pijl, enz...)
Als deze optie niet is aangevinkt wordt in sommige gevallen een tipballon met betrokken beschrijving getoond.

CONTROLE INDEX-STEMMEN:

• Klik de kleine knop: deze optie zal de stem-index-controle uitvoeren.
• Het actief aanduiden van de checkbox zal de index-controle bij elk gebruik automatisch controleren.

Deze controle gebeurt over «7» stem-index-settings: (1x) Tabblad Set 1 & (6x) Tabblad Set 2 .
In het Tabblad Set 2 heeft deze stem-index geen kritiek belang.

Echter in het Tabblad Set 1 (Type stem), is deze stem-index van vitaal belang.

BELANGRIJK 1:
Alle betrokken stem-indexen worden gecontroleerd en aangepast.
Na deze aanpassing moet de gebruiker uiteraard de aangepaste settings opslaan via de knop: Save settings !

BELANGRIJK 2:
Tijdens deze index-controle worden de betrokken stemmen eveneens gecontroleerd op het al of niet aanwezig zijn in de computer.
Bij het aantreffen van een niet-correcte stem moet uiteraard deze stem vervangen worden door een correcte aanwezige stem. Alle aanwezige stemmen bevinden zich in het Tabblad: Text to wave

BELANGRIJK3:
De stemmen-index kan veranderen bij verwijderen of toevoegen van stemmen.
Tevens kan de stemmen-index veranderen als de gebruiker de default stem veranderd.
Het veranderen van de "Default stem" gebeurd via: Configuratiescherm, Spraak.
In het aangeboden dialoogvenster: Tabblad Van tekst naar spraak, veld Stem kiezen.
Als de gebruiker geen direct gebruik heeft voor deze "Default stem", is het een aanrader om deze setting niet te veranderen.

NOTA 1:
Het instellen van de "Default stem" heeft voor WordSpeech 2.10 geen direct belang.

NOTA 2:
De gebruiker kan eventueel ook direct klikken op het index-nummer.
Bij een correct index-nummer wordt dit aangegeven en getoond in Tabblad: Text to wave .
Indien geen correct index-nummer wordt automatisch de index-controle gestart.

DIRECTORY OPSLAG SETTINGS
Onderaan het Tabblad: Set 2 is een tekst-venster dat aanduid waar alle bestanden en settings van WordSpeech 2.10 zich bevinden.

Alhoewel de gebruiker dit manueel kan aanpassen is het toch sterk af te raden om deze aanpassing te maken !

Als de gebruiker toch deze map-naam toch veranderd is de gebruiker volledig verantwoordelijk voor deze aanpassing en moet zorgen dat alle bestanden en sub-mappen zich op de correcte plaats bevinden.

«DUS... OPGEPAST !»

SPECIALE FUNCTIES
• Naast elk ballon-vlaggetje bevindt zich de aanduiding van een willekeurige stem. Deze willekeurige stem werd geïmporteerd vanuit het Tabblad: Text to wave .

Deze geïmporteerde stem heeft «GEEN» direct verband met deze vlag en er is de mogelijkheid dat naam niet direct de taal verraad.

Bij twijfel kan de gebruiker gewoon klikken op één van deze vlaggetjes en er zal onmiddellijk een korte tekst voorgedragen worden met de betrokken taal.
Normaal zal de gebruiker via de uitspraak van deze tekst, kunnen uitmaken welke de betrokken taal eigenlijk is. (Demo-tekst: "A, B, C, W, 1, 2, 3, 4")

• Terug klikken op het vlag-icoontje zal het uitspreken van de test-tekst onmiddellijk onderbreken !

• Deze demo-tekst kan desgewenst zelf ingesteld worden door de Controle-toets ingedrukt te houden en te klikken op één van de zes vlag-icoontjes.

Gewoon een hulpje.

• Er is eveneens een handige functie voorzien voor gebruiker die teksten willen voordragen met meerdere stemmen.
Als het Tabblad: Set 2 actief is, klik op de Save Settings toets.

Via deze functie kan de gebruiker, los van alle andere settings, de specifieke taal-settings van Tabblad: Set 2 , opslaan.
Het ingedrukt houden van de Controle-toets en klikken op de knop, «Save Settings», kan de gebruiker een eerder aangemaakt data-bestandje terug inlezen.

LEES EVENEENS: SAVE SETTINGS SET 2

DIRECT PITCH , SPEED & VOLUME INSTELLEN
Deze niet direct zichtbare functies kunnen de gebruiker helpen bij het bepalen van de «Pitch» , «Speed» & «Volume» waarden.
0 & 15 zijn de index-waarden van de betrokken stem: Tabblad: Text to wave.

Door direct te klikken op de benaming «P:» ,«S:» of «V:», worden de betrokken waarde direct aangeduid en er word een "spinbutton" geactiveerd.
Klikken op de "spinbutton"-pijltjes zal de waarde vergroten of verkleinen.
Terug klikken op de benaming «P:» ,«S:» of «V:», zal de betrokken "spinbutton" terug verbergen.

Direct klikken op het betrokken vlag-icoontje [image] zal een test-tekst uitspreken met alle betrokken waarden.

ZEER BELANGRIJK !
Om de definitieve waarde te activeren MOET de "spinbutton" terug verwijderd worden !
Dus terug klikken op de «P:» ,«S:» of «V:» waarde, zal de betrokken waarde doorgeven de spraak-modules en de "spinbutton" verbergen !

Het is eveneens aangeraden om de stem-index-nummers te controleren. Deze stem-indexen
kunnen manueel of automatisch gecontroleerd worden. (Zie hierboven: Controle index-stemmen.)
(Zie hierboven blauwe aanduiding: 0 - 15)

Door te dubbelklikken op de index-aanduiding zal een extra controle uitgevoerd worden.
De stem-index-nummer kan veranderen bij het installeren van extra stemmen of kan bij de opstart van WordSpeech 2.10 een niet correcte stem en/of index waarde bevatten.

Als de gebruiker de nieuw ingestelde waarden wenst te behouden moeten deze waarden opgeslagen worden via de knop: «Save Settings».

OPMERKING
Afhankelijk van het type stem, SAP4 of SAPI5, zullen de ingestelde waarden eventueel anders (vroeger of later) reageren.
Er is eveneens een uitleesknopje om alle «PSV» waarden gezamenlijk uit te lezen van Tabblad: Set 2 .
Klik rechts onderaan op het kleine knopje.
Direct uitlezen betekend dat alle waarden worden doorgeven aan het systeem.

Dubbel-klikken op de «index-waarde» zal het Tabblad: Text to wave activeren en onmiddellijk de betrokken index-stem naar voren brengen. De index-optie heeft geen direct belang en is eerder indicatief en een hulpje.
Bedenk dat als er nieuwe stemmen worden ingebracht, de index-waarde van de reeds aanwezige stemmen kan veranderen. Een andere index-waarde heeft geen direct belang.

SAVE SETTINGS: SET 2

De gebruiker heeft eveneens de mogelijkheid op de specifieke settings van het Tabblad: Set 2 te bewaren. (opslaan)

HOE ?

Als het Tabblad: Set 2 positief naar voor gebracht is, kan door te klikken op de knop: SAVE SETTINGS, alle specifieke settings opgeslagen worden.

Eerst wordt gevraagd of MAXI werkbalk moet opgestart worden bij het eerste gebruik. Hierna wordt gevraagd of de specifieke settings van Set 2 moeten worden opgeslagen.

LEES EVENEENS: OPSLAAN TAAL SETTINGS


Form settings: Set 3

Userform settings: Set 3...
VOORWOORD SET-3:
In dit tabblad worden de voornaamste settings (instellingen) gedaan.
Het is voor de gebruiker belangrijk dat de 2 speciale opties, Auto-ID en E-Book (aangeduid met rood pijltje) goed begrepen worden !

NOTA:
De volg-nummering van de verschillende hoofdstukken, hieronder vermeld, stemt overeen met de nummering van de verschillende «ToolTips» van de verschillende optie's.

FRAME-Settings:

BELANGRIJK:
De optie Frame-Settings wordt geactiveerd door de aangeduide checkbox positief aan te vinken.
De meeste settings van WordSpeech 2.10 worden hier verzameld.
Het aan of af vinken is identiek als het direct aanklikken van spiegelbeeld checkboxen in de Tabbladen Set 2, Set 3 en Wait.
De helpfunctie via de vraagteken-knop (rechts-boven) werkt eveneens.

• Dubbel-klikken in de frame-zone (licht-gele zones) geeft de gebruiker de mogelijkheid om het volledige frame te resetten.
• Het ingedrukt houden van de Controle-toets en klikken op de aangeduide checkbox geeft eveneens de mogelijkheid om het frame te «re-setten».
• Het ingedrukt houden van de Shift-toets en klikken op de aangeduide checkbox geeft eveneens de mogelijkheid om het frame volledig te «verwijderen».

NOTA:
De aangeduide Frame-checkbox wordt «NIET» opgeslagen samen met de andere settings !

1: Automatische taalherkenning:
Door deze optie te activeren zal getracht worden om automatisch de taal van alle teksten te identificeren bij het intypen van uw teksten. Hierdoor is het niet meer van belang om een taal-keuze te doen via de letter-knoppen in de speciale werkbalk.

OPGEPAST:
Het is van groot belang dat de gebruiker, na het intypen van zijn teksten, controleert of de taal-ID correct is aangemaakt. Wanneer taal-ID niet correct is moet de gebruiker dit manueel corrigeren !
Een juist taal-ID kan pas toegekend worden nadat de gebruiker enkele woorden heeft ingebracht !

Belangrijk om weten is dat deze Auto-ID slechts kan gebeuren wanneer de teksten werden ingebracht met de optie: Automatische taalherkenning geactiveerd. (positief aangevinkt)
Wanneer toevallig een Auto-ID verkeerd werd waargenomen, kan de Auto-ID manueel worden ingebracht door eerste de betrokken tekst te selecteren, de Shift-toets ingedrukt houden en daarna de betrokken taal-vlag-knop te klikken.
Een andere wijze om een Auto-ID manueel in te brengen, is via de Taal-lijst-box in de tweede speciale GapSoft werkbalk (WSpeech2)
Zie eveneens volgende optie: Taal-IDs.

ZEER BELANGRIJK:
Lees eveneens aandachtig Set IDs.
Deze optie bepaalt op welke manier de Taal-ID van Auto-ID wordt toegekend !

De functie E-Book heeft «GEEN» Auto-ID.

2: Auto-ID:
Ga naar Auto spraak Detect: Info
Ga naar Auto spraak Detect: Vb 1

Ga naar Auto spraak Detect: Vb 2

3: Taal IDs

Het gebruik van deze optie vraagt extra aandacht van de gebruiker.

WordSpeech 2.10 heeft eveneens de mogelijkheid om teksten voor te dragen met meerdere stemmen. Als een tekst uit een dialoog bestaat met meerdere personen, mannen en/of vrouwen, kunnen teksten een Auto-ID krijgen die er voor zorgt dat een elke tekst wordt voorgedragen met de juiste stem. Dus de mogelijkheid bestaat om teksten te laten voordragen in verschillende talen. B.v. Nederlands - Spaans.
Het is eveneens mogelijk om teksten te laten voordragen met verschillende mannen of vrouwen stemmen. Het is uiteindelijk alleen een kwestie van deze verschillende stemmen geinstalleerd te hebben op uw computer.
Het instellen van WordSpeech samen met de MsWord teksten vraagt de nodige aandacht.

Ga naar Tabblad: Set 3 ...

• [image] Taal IDs
Wanneer NIET aangevinkt zal bij het toekennen van een Auto-ID via het ingedrukt houden van de Shift-toets + Vlag-icoontje, in de speciale werkbalk GapSoft , de aangeduide taal van Tabblad: Set 2 gebruikt worden om de Auto-ID toe te kennen.

• [image] Taal IDs
Wanneer aangevinkt zal bij het toekennen van een Auto-ID, via het ingedrukt houden van de Shift-toets + Vlag-icoontje in de speciale werkbalk GapSoft.
Ter bevestiging wordt een vlag-icoontje geprojecteerd. Bedenk dat een Taal-ID relatief is en dat de uiteindelijk uitspraak afhankelijk is van de taal (stem) die geconfigureerd werd via Tabblad: Set 2 .

Ga naar: Auto spraak Detect : Info

5: Mini TB - Maxi-H TB - Maxi-V-TB:

De optie bepaald welk type toolbar (werkbalk) zal gebruikt worden.
De optie MINI & MAXI toolbar is speciaal voor MsWord 2007-2010 gebruikers.

• [image] De MINI toolbar zal bij activeren gebruikt worden.
• [image] De MAXI-H horizontale toolbar zal bij activeren gebruikt worden.
• [image] De MAXI-V verticale toolbar zal bij activeren gebruikt worden.

NOTA:
Bij het aanklikken van deze optie zal, indien de MINI of MAXI werkbalk aanwezig is, deze automatisch verwijderd worden. De gebruiker moet dan de MINI of MAXI werkbalk activeren via de kleine mini-knop(grijze zone) of via de andere vermelde mogelijkheden.

Ga naar: MINI MAXI werkbalk

5b: Activeer Mini of MAXI toolbar met dubbel-klik.

Deze optie is speciaal voor MsWord 2007-2010 gebruikers.
Wanneer positief aangevinkt zal de MINI of MAXI werkbalk geactiveerd worden.
Dit kan handig zijn als de gebruiker een ander document activeert en de werkbalk niet direct meer zichtbaar is.

Het ingedrukt houden van de Controle-toets zal beletten dat deze functie kan uitgevoerd worden !

NOTA:
Deze optie kan eveneens gebruikt worden in andere MsWord versies zoals MsWord 2003.

6: Normaal:
Deze optie is uitsluitend voor de SAPI4 stemmen en heeft 3 verschillende mogelijkheden: • [image] Normaal
• [image] Fluisteren
• [image] Monotone
De SAPI4 stemmen zullen met één van deze 3 optie's uitgevoerd worden. (L&H stemmen)

7: Werkbalk 2: (WSpeech2)
Via deze optie kan de gebruiker beslissen of de tweede kleine werkbalk Ja of Nee actief aanwezig is.
Positief aanvinken plaatst de Werkbalk 2 achter de basis werkbalk. (WSpeech1)

BELANGRIJKE OPMERKINGEN
In MsWord 2003 zal deze werkbalk 2 onmiddelijk reageren.
Echter in MsWord 2007 zal deze werkbalk 2 pas reageren nadat de basis-userform zich sluit.
De hieronder vermelde verborgen functies zullen in MsWord 2007 eveneens NIET functioneren.

VERBORGEN FUNCTIES
• Het ingedrukt houden van de Controle-toets plaats Werkbalk 2 (Wspeech2) boven de basis werkbalk (WSpeech1)

• Het ingedrukt houden van de Shift-toets plaats Werkbalk 2 (Wspeech2) onder de basis werkbalk (WSpeech1)

8: Taal tip:
Deze optie biedt de gebruiker de mogelijkheid op de tool-tip-tekst van de taalknoppen (NSEFDI) in de speciale GapSoft werkbalk (WSpeech1) aan te passen.

• [image] De standaard tooltip is aanwezig.
Voorbeeld: NEDERLANDSE teksten (c°+s°)

• [image] De taal-naam is aanwezig.
Deze taal-naam wordt toegevoegd aan de tool-tip-tekst wanneer een taal wordt geïmporteerd in het het Tabblad: Set 2 . via de kleine Importknop.

OPMERKING
Als deze optie terug wordt afgevinkt wordt de standaard tool-tip-tekst terug geplaatst.
Wanneer de Controle-toets wordt ingedrukt tijdens het afvinken wordt de betrokken tool-tip-tekst geminimaliseerd tot: (c°+s°)

8b: Tekst progressBar: ON/OFF
Deze optie biedt de gebruiker een vooruitgang-loopbalk (Progress-bar) aan.
De "Progress-bar" plaatst zich standaard onderaan het scherm, maar kan desgewenst door de gebruiker, geplaatst worden op een plaatst naar keuze.
Deze "Progress-bar" loopt dan parallel met de gemaakte selectie en de uitspraak van deze teksten.

De gebruiker heeft de mogelijkheid om de Y-positie van deze "Progress-bar" aan te passen.

HOE ?
• Houd de Controle-toets ingedrukt en klik de betrokken checkbox.
Er wordt een input-spreekballon aangeboden.
Vul hier een correcte waarde in.
De ingevulde waarde wordt afgetrokken van de totale schermhoogte !

• Het ingedrukt houden van de Shift-toets en klikken zal de "Progress-bar" als test laten lopen over het scherm.

Ga eveneens naar: Form settings: Wait

NOTA:
De kleur van deze "Progressbar" kan verschillen in functie van het type voordracht.

9: MARKEER:
Deze optie, wanneer positief aangevinkt, zal zal er voor zorgen dat gemarkeerde teksten een eigen kleur krijgen bij het markeren.
NL = | Geel
SP = | Heldergroen
EN = | Rood
FR = | Turkoois
DU = | Grijs
IT = | Groen

Indien «NIET» positief aangevinkt, gebeuren alle markeringen met de standaard (default) kleur: GEEL.

Lees hierover meer: Markeren

9b: DIRECT TOOLBAR:
Deze optie is een hulpmiddel om de verborgen functies die moeten geactiveerd worden via de Controle-toets en/of Shift-toets te vergemakkelijken.

Lees hierover meer: Vlot. Direct toolbar

10: E-Book:
Deze optie is zeer belangrijk voor gebruikers die grote volumes teksten willen uitlezen, zoals bv: E-books.

Lees hierover meer: E-Book

NOTA:
In de E-book functie is «GEEN» Auto-ID mogelijk !

16: kip Code:
Skippen wil zeggen dat de aangeduide lijn «NIET» zal uitgesproken worden.
De gebruiker heeft de mogelijkheid om zelf het Skip-karakter te bepalen.
Normaal is het Skip-karakter het accent letterteken. ( ' ). Asci-waarde 39.

Lees hierover meer: Skip tekst

BELANGRIJK
• Het Skippen van een tekst-lijn kan enkel gebeuren op voorwaarde dat het EERSTE karakter van de betrokken zin, het Skip karakter is.
• Opgepast met de automatische opmaakfunctie van MsWord. De mogelijkheid bestaat, dat een ingebrachte accent-teken wordt omgevormd tot een ander gelijkaardig teken. Bij twijfel controleer via de ASC-code of controleer de Auto-opmaak..

17: Dyslexie:
Deze optie is speciaal voor gebruikers die gezicht gestoord zijn of mensen met Dyslexie.
Bij het positief aanvinken van deze optie wordt automatisch een speciaal venster aangeboden waar de gebruiker de uitvergrote teksten beter kan volgen.

De gebruiker heeft «2» verschillende mogelijkheden om zijn teksten te laten uitlezen in Dyslexie vorm.

Lees hierover meer: Dyslexie

18: Ballontekst-positie:

Deze optie geeft de gebruiker de mogelijkheid om de info-tekst-ballon (meestal blauw gekleurd) op een andere scherm-plaats te laten verschijnen.

• [image] De ballon zal zich standaard plaatsen bovenaan de Userform.

• [image] Via de twee groene tekstboxen kan de gebruiker een ander X en Y coördinaat inbrengen.

• [image] Het kleine knopje biedt de mogelijkheid om het ingebrachte X en Y coördinaat te testen.

Wanneer deze ballon-positie werd aangepast, en de gebruiker wenst deze positie te behouden, moet deze nieuwe setting opgeslagen worden via de knop: Save Settings

19: 1e Karakter:
Deze functie, indien positief aangevinkt [image] , zal de gebruiker toelaten om leestekens, die zich als eerste karakter voordoen en uitgesproken worden, te elimineren in de uitspraak. (Niet verwijderen)
De volgende karakters worden geviseerd: - * $ { ^ [ : \ / = ; _ ( # §
Speciale karakters die eventueel ook uitgesproken worden, kunnen eveneens geëlimineerd worden via deze optie: [ ]
BELANGRIJK:
Als de gebruiker zijn eigen teksten inbrengt heeft hij uiteraard volledige controle over deze teksten en is het vrij gemakkelijk om ongewenste karakters niet in te brengen.
Als er teksten ingelezen worden van een ongekende bron, Bv: E-books van het Internet, zijn deze speciale karakters misschien gewoon aanwezig in dit tekstbestand.
Via de MsWord functie: Zoeken en Vervangen, kan de gebruiker op een snelle en efficiente manier deze overbodige karakters definitief verwijderen.

Kies [image] Bewerken [image] Vervangen...

Lees eveneens: Leestekens

Via het ingedrukt houden van de Controle-toets en klikken op de checkbox, wordt een info-spreekballon aangeboden met informatie betreffende de betrokken karakters.

Bovenaan het pad en de naam van het betrokken tekstbestand.

Het getal «231» duidt op de lijn waar de gegevens zich bevinden in dit tekstbestand.

De gebruiker heeft de mogelijkheid om karakters toe te voegen of te verwijderen.

Via het ingedrukt houden van de Shift-toets kan de gebruiker gemakkelijk zelf een eigen karakter inbrengen.

Opgelet !

Het ingebrachte karakter vervangt alle vermelde default karakters van hierboven.

Als de gebruiker deze default karakters terug wil, kan dit uitsluitend door WordSpeech 2.10 volledig te re-setten. Dit kan op verschillende manieren, maar de meest eenvoudige wijze is klikken op knopje: «15»

20: Woorden: 1
Deze functie is uitsluitend te gebruiken in volgende opties:
• E-Book
• LEES ZINNEN

OPMERKING:
Uitsluitend te gebruiken met SAPI5 stemmen.

Verklaring:
Onder normale omstandigheden wordt een volledige tekstlijn geselecteerd.
Als de optie: Woorden, actief is aangevinkt [image] , zal de geselecteerde tekstlijn gelijklopend met de uitspraak van de betrokken teksten «woord per woord» geselecteerd worden.

20b: Woorden: 2
Deze optie is bedoeld om de snelheid aan te passen van het spellen van teksten.
Normaal gebeurd het spellen van woorden met een vaste snelheid.
Door de Controle-toets ingedrukt te houden en te klikken op deze checkbox wordt de mogelijkheid geboden om deze vaste wachttijd te veranderen.

BELANGRIJK:
Enkel het inbrengen van getallen is toegestaan. (1 uitzondering !)

Als de gebruiker het woordje «HELP» intypt wordt het betrokken helpbestand aangeboden.

22: Document Info:
Deze optie heeft 3 verschillende mogelijkheden:

• [image] Indien positief aangevinkt, zal verschillende meldingen geven betreffende de documenten van de gebruiker.

Een tekstballon zal gegenereerd worden bij:
• Een nieuw document.
• Het openen van een document.
• Veranderen van een document.
Tevens kan zeer gemakkelijk de ID van de geselecteerde teksten gecontroleerd worden.
Wanneer deze optie is geactiveerd zal tijdens het voordragen van teksten telkens de ID getoond worden van de betrokken tekstlijn.

Vb: zet de muisaanwijzer in een bepaalde tekstlijn en ga met de pijltoetsen naar beneden of naar boven. Automatisch wordt via een tekstballon de ingestelde Auto-ID weergeven.

OPGEPAST
De weergegeven ID geeft de taalcode weer met de theoretische taal !
Wanneer de ID-code: 9999999 wordt weergegeven kan dit volgende betekenis hebben:
• De ID wordt niet correct herkend.
• De geselecteerde teksten bevatten verschillende taal-ID's.
De uiteindelijke taal wordt bepaald door de Taalsettings in Tabblad: Set 2 .

• [image] Indien positief (gedimd) zullen alle voorgedragen teksten getoond worden in een tekstballon. Deze functie is uitsluitend voor SAPI5 stemmen.

• [image] GEEN van de hierboven vermelde functies is actief.

NOTA:
De optie DOCUMENT INFO gaat «NIET» samen met de optie 22b: VERGROOT TEKST !

21: Auto select:
Deze optie heeft 3 verschillende mogelijkheden:

• [image] Er is GEEN Automatische selectie van de teksten. De gebruiker wordt verondersteld een manuele selectie te maken van zijn voor-te-dragen teksten. Geen selectie betekend dat de betrokken lijn (zin) of paragraaf wordt gebruikt.

• [image] Er is een Automatische selectie van het volledige document.
(Nota: Controle-toets + A selecteert eveneens het volledig document)

• [image] Er is een Automatische selectie vanaf de cursor-positie tot het einde van het document.
(Deze optie is idem aan het klikken op de knop met het oog [image] in de speciale Gapsoft werkbalk)

OPGEPAST:
De Auto select optie wordt uitgeschakeld via de hierna volgende optie:Direct Tabel selectie !

22b: VERGROOT TEKST:
Deze optie is bedoeld voor zicht-gestoorde personen. (?)
Indien positief aangevinkt, zal het uitgesproken woord extreem vergroot worden getoond in een spreekballon.
Bij het positief aanvinken wordt een keuze-ballon aangeboden. Hier kan de gebruiker zijn keuze maken van «1» tot «6».
Keuze «1» levert de kleinste ballon en keuze «6» geeft de grootste spreekballon. De keuze kan afhankelijk zijn van de schermgrootte van de gebruiker of verband houden met zijn zicht-probleem.

NOTA:
De optie VERGROOT TEKST gaat «NIET» samen met de optie DOCUMENT INFO !
Tevens werkt deze optie uitsluitend met SAPI5 stemmen.

23: Uitspraak letters: (Spreek letters)
Deze optie is geschikt voor zicht-gestoorde gebruikers.
Lees hierover meer in het speciale hoofdstuk: Uitspraak letters .

BELANGRIJK:
Deze optie gaat «NIET» samen met de optie: Spreek tekst na Enter-toets.
Dus één van beiden wordt steeds uitgesloten.

24: SPREEK TEKST NA ENTER-TOETS:
Deze optie zal na het in-typen van een tekst en het indrukken van de Enter-toets de betrokken tekst uitspreken.
Het ingedrukt houden van de Controle-toets zal de betrokken tekst uitspreken, maar zal de betrokken tekstlijn aanhouden. Dus geen sprong maken voor een volgende tekst-ingave.

Nota:
Deze optie gebeurt via «2» key-bindingen: Enter-toets en Controle-toets + Enter-toets.

BELANGRIJK:
Deze optie gaat «NIET» samen met de optie: Spreek letters.
Dus één van beiden wordt steeds uitgesloten.

11: Directe Tabel selectie:

Deze optie slaat op het DIRECT uitlezen van tabellen en heeft 2 verschillende mogelijkheden:

• [image] Het oog-icoontje [image] in de GapSoft werkbalk, zal op de normale wijze functioneren.
Tabellen kunnen geselecteerd worden door het ingedrukt houden van de Controle of Shift-toets.

• [image] Het oog-icoontje [image] zal onmiddellijk de aangeduide tabel selecteren.
De Tooltiptekst zal duidelijk aangeven welke optie actief is !
Wanneer veel met tabellen wordt gewerkt, kan deze optie zeer nuttig zijn.
OPMERKING:
Deze optie zal vorige optie, Auto select, uitschakelen !

12: Tabel omgekeerd-horizontaal uitlezen:

Deze optie slaat op het uitlezen van tabellen en heeft 2 verschillende mogelijkheden:

• [image] De tabel wordt normaal uitgelezen van LINKS naar RECHTS.

• [image] De tabel wordt uitgelezen van RECHTS naar LINKS.

OPMERKING
De beide opties, Tabel verticaal uitlezen & Tabel omgekeerd-horizontaal uitlezen, mogen en kunnen samen gebruikt worden.

13: Tabel verticaal uitlezen:

Deze optie slaat op het uitlezen van tabellen en heeft «2» verschillende mogelijkheden:

• [image] De tabel wordt normaal uitgelezen van «LINKS» naar «RECHTS».

• [image] De tabel wordt uitgelezen van «BOVEN» naar «ONDER».

14: Tabel Spreekballon-Info:

Deze optie slaat op het uitlezen van tabellen en heeft «2» verschillende mogelijkheden:

• [image] Bij een gemende selectie, teksten + tabellen, wordt geen keuze of info aangeboden.

• [image] Bij een gemende selectie, teksten + tabellen, wordt een keuze en info spreekballon aangeboden.

Er werd een tabel gedetecteerd in een gemende selectie. De gebruiker krijgt nu de keuze uit 3 mogelijkheden:
• Cancel: annuleer het voordragen.
• Ja, tabel: de aangeduide tabellen in de selectie worden voorgedragen ZONDER de eventueel tussenliggende teksten.
• Nee, Sel: de basis-select wordt overgedaan met de functie: Multi-Selectie. Alle teksten en tabellen worden voorgedragen.

NOTA:
Als de gebruiker onmiddellijk wenst de gemengde teksten te lezen, ga dan naar het hoofdstuk: Multi-Selectie

15: MULTI Tabel:

Deze optie slaat op het uitlezen van tabellen en heeft 3 verschillende mogelijkheden:

• [image] Het uitlezen van meerdere tabellen is «NIET» actief.
• [image] Bij het uitlezen van een tabel zal, indien er meerdere tabellen in het document aanwezig zijn, vragen of de volgende tabel eveneens moet uitgelezen worden.

• [image] Alle aanwezige tabellen worden uitgelezen en dit vanaf de aangeduide tabel.

MASTER voice:
De basistaal van WordSpeech 2.10 is hier aangeduid.

Voorlopig zijn er slechts twee master-voices aanwezig.
1. NL (Nederlands - Dutch)
2. EN (Engels - English)

Naar de toekomst toe kan dit veranderen mocht blijken dat hier vraag naar is.

HOE DE BASIS-TAAL VERANDEREN ?
Bij het aanklikken van een "Master-Voice" radio-knop wordt het hierna volgende bericht-venster aangeboden.
Als de gebruiker de «OK» knop aanklikt, wordt automatisch het tekstbestand, van de betrokken taal, bij een volgende opstart ingelezen. Deze keuze blijft automatisch geregistreerd.

BELANGRIJK
WordSpeech 2.10 wordt automatisch uitgeschakeld. De gebruiker moet manueel WordSpeech 2.10 manueel terug opstarten.
Klik de startknop: «13»

Volgende txt-bestanden hebben betrekking op "Master-Voice":
• Program_NL.txt
• Program_EN.txt

• Letter_NL.txt
• Letter_EN.txt


Form settings: Wait

Userform settings: Wait...

VOORWOORD WAIT:
In het Tabblad: WAIT, worden alle wachttijden bepaald die gebruikt worden tijdens het voordragen van een gemaakte selectie.
Tevens zijn hier verschillende opties aanwezig die problemen met combinaties van "LEESTEKENS" ("QUOTES") veranderen of voorkomen.

Het bepalen op welke wijze teksten standaard worden uitgelezen via de letterknoppen, wordt in dit tabblad ingesteld.

Het "SPELLEN" van woorden kan hier eveneens geactiveerd worden.
De mogelijkheid om teksten voor te lezen in "DICTEE" vorm, wordt hier eveneens bepaald.

De wacht-functies:Para., Zin, Woord en Lijn, zijn wachttijden die kunnen ingebracht worden bij het uitlezen van de teksten. Deze wachttijden plaatsen zich na het einde van een paragraaf, een zin, een woord of een fysieke lijn.
Wachttijden gaan van 1/1000 seconde tot 3 seconden. (3000)
De alternatieve uitlees-mogelijkheden, zoals de clipboard gebruiken altijd de wachttijd: Zin.
De verschillende wachttijden worden enkel ingevoegd als de waarde groter is als NUL. (> 0)

BELANGRIJK
Meestal is een kleine wachttijd nodig na elke uitgesproken tekst. (Zin, Paragraaf, e.a)
Indien deze minimum wachttijd niet aanwezig is, bestaat de mogelijkheid dat de uitgesproken tekst, niet volledig of onduidelijk wordt uitgesproken ! Tevens zorgen deze wachttijden voor een meer natuurlijke uitspraak.
De wachttijden kunnen verschillen bij het gebruik van SAPI4 en SAPI5 stemmen.
De meeste SAPI4 stemmen vereisen zonder meer deze wachttijd !

Lees eveneens: SAPI tags

1. Para.
PARA. of PARAGRAAF zal de ingestelde slider-wachttijd toevoegen op het einde van de paragraaf als gekozen is om de teksten voor te dragen als paragrafen.

De paragraaf-optie heeft «2» mogelijkheden:

1
2

• 1. Optie één, SP-PARAGRAAF, is bedoeld om problemen met leestekens te voorkomen. (Quotes + punt)
Wanneer aangeduid zullen de geselecteerde teksten op een speciale wijze uitgelezen worden !
De teksten worden uitgelezen per paragraaf en daarna opgesplitst in zinnen !
• 2. Optie twee is bedoeld om teksten standaard uit te lezen per paragraaf. Deze teksten bevatten dan geen mogelijke problemen met leestekens.
Dus hier bepaalt de gebruiker dat de teksten standaard worden uitgelezen in «PARAGRAFEN» en dit met de Letter-Knop: NSFEDI.

Lees eveneens: Leestekens
NOTA:
Een paragraaf bestaat meestal uit meerdere zinnen. Dus bij het uitlezen als paragraaf zullen de zinnen in de betrokken paragraaf GEEN wachttijd bekomen.
Een paragraaf eindigt met Punt + Cr.

• Verborgen functie:
Als de gebruiker de klikt op de voorliggende tekst: Para., zal een keuze-ballon aangeboden worden om een Tag-wachttijd in te brengen in zijn teksten. De ingebrachte wacht-tag is automatisch aangepast aan het type stem: SAPI4 of SAPI5

2. Zin
ZIN zal de ingestelde slider-wachttijd toevoegen op het einde van een zin als gekozen is om de teksten voor te dragen als zinnen.
Een zin eindigt met Punt + Spatie. (Eventueel Punt + uitroepteken e.a.)

1

2

• 1. Optie één, SP-ZIN, is bedoeld om problemen met leestekens te voorkomen. (Quotes + punt)
Wanneer aangeduid zullen de geselecteerde teksten op een speciale wijze uitgelezen worden !
Zin per zin. Deze optie is uitsluitend geschikt voor een selectie van +/- 200 lijnen.
Als de selectie meer dan 200 zinnen bevat zal een bericht gegenereerd worden en wordt voorgesteld om te werken met SP-PARAGRAAF.

• 2. Optie twee is bedoeld om teksten standaard uit te lezen per zin. Deze teksten bevatten dan geen mogelijke problemen met leestekens.
Dus hier bepaalt de gebruiker dat de teksten standaard worden uitgelezen in «ZINNEN» en dit met de Letter-Knop: NSFEDI.

Lees eveneens: Leestekens

NOTA:
Zin is de default waarde en het is een aanrader om alle teksten te laten voordragen als zinnen. Op deze wijze kan per zin een bepaalde wachttijd ingebracht worden die de voordracht volledig en duidelijker maakt.

• Verborgen functie:

Als de gebruiker de klikt op de voorliggende tekst: Zin, zal een keuze-ballon aangeboden worden. Zie hierboven: Para.

3. Woord
WOORD zal de ingestelde slider-wachttijd toevoegen na elk woord als gekozen is om de teksten voor te dragen in woorden.

Hier bepaalt de gebruiker dat de teksten standaard worden uitgelezen in «WOORDEN» via de Letter-Knop: NSFEDI (Hierboven aangeduid.)

BELANGRIJK:

De onderste Woord optiebiedt de mogelijkheid om default op te starten met «SPELLEN» van woorden via de Letter-Knop: NSFEDI.. (hierboven aangeduid)

Deze optie is speciaal ingebracht om het spellen van teksten te kunnen registreren (opnemen) met de GapCorder .

De hierboven aangeduide optie activeert de functie: «DICTEE»!

Lees eveneens: Dictee

• Verborgen functie:

Als de gebruiker de klikt op de voorliggende tekst: Woord, zal een keuze-ballon aangeboden worden. Zie hierboven: Para.

4. Lijn

Lees eveneens: REPEAT TEKSTEN

De optie LIJN zal de ingestelde slider-wachttijd toevoegen na elk fysieke lijn als gekozen is om de teksten voor te dragen in fysieke lijnen.

• Verborgen functie:
Als de gebruiker de klikt op de voorliggende tekst: Lijn, zal een keuze-ballon aangeboden worden. Zie hierboven: Para.

BELANGRIJK:
Alle "repeat"-functies gebruiken deze LIJN-WACHT functie om de blauwe informatie-ballon tijdelijk te tonen tijdens het repeteren van teksten !

NOTA 1:

Als de waarde van de LIJN-slider «0» is wordt de tekstballon niet aangeboden.

Dubbel-klikken op de waarde-label (1506) van de Lijn-slider zal Tabblad: Set 1 activeren.

NOTA 2:

De wachtijd van de LIJN-slider werkt eveneens samen in de SPEL-functie .

QUOTES 1:

Zoals uitgelegd in het hoofdstuk: Leestekens , kunnen uitlees-problemen ontstaan met combinaties van leestekens.
Deze uitlees-problemen kunnen vermeden worden door de optie «SP-PARAGRAAF» of «SP-ZIN» aan te vinken.
Voor kleine selecties tot 200 zinnen is « SP-ZIN » geschikt.
Echter bij grote hoeveelheden tekst moet gekozen worden voor « SP-PARAGRAAF ».

QUOTES 2:

Indien vorig hoofdstuk, dat de voorkeur verdient, niet de juiste oplossing biedt kan de gebruiker terugvallen op de hieronder vermelde mogelijkheden.

Deze opties, «QUOTES 2», heeft de bedoeling de eventuele aanwezige problemen of fouten met rechte en enkelvoudige aanhalingstekens en leestekens in MsWord te voorkomen bij het normaal uitlezen van teksten.
Bij het positief aanvinken van de Quotes Checkbox zal éénmalig het actieve document gecontroleerd worden op de zogenaamde "Foute aanhalingstekens". Alle rechte en enkelvoudige aanhalingstekens worden automatisch omgevormd naar gekrulde aanhalingstekens.
Mocht de gebruiker voor een onbekende reden zijn document nogmaals willen controleren en omvormen: de "Quotes Checkbox" terug «AF» en «AAN» vinken.

OPMERKING:
Mocht de gebruiker SAPI5 tags in het actieve document hebben ingebracht, worden de eventuele aanwezige GEKRULDE aanhalingstekens in deze SAPI5 tags eveneens omgevormd naar de correcte RECHTE aanhalingstekens.

Lees meer hierover.

Door te klikken op het kleine knopje krijgt de gebruiker «4 mogelijkheden» aangeboden om de aanhalingstekens en de accenttekens aan te passen of om deze tekens te verwijderen in de aangeduide selectie. Als de gebruiker geen selectie aangeeft zal het ganse document geselecteerd worden.

OPMERKING:
Zoals hierboven vermeld moet met enige aandacht deze bewerking worden uitgevoerd en opgelet worden met de aanhalingstekens die gebruikt worden in de SAPI5 tags.

WACHTTIJD 'VLOTTENDE WERKBALKEN' MAXI-WERKBALK:

Deze wachttijd-optie is bedoeld om de eventuele verschillen van computers en MsWord versies op te vangen.
De ingebrachte wachttijd wordt uitsluitend gebruikt met speciale Maxi werkbalken.
Als de gebruiker op de kleine groene-pijlknopjes [image] klikt wordt de vlottende werkbalk geopend. Deze vlottende werkbalken worden normaal geopend vanaf werkbalk: WSpeech1 terwijl de shift- of controle-toets wordt ingedrukt gehouden.
Deze wachttijd is nodig om deze bewerking na te bootsen.
Als deze wacht te groot is zal de gekozen functie (vb: Markeren) niet aangeboden worden en wordt waarschijnlijk het helpbestand geactiveerd. Als dit gebeurd: de wachttijd verkleinen !

TABEL WACHTTIJDEN 1 & 2:

Deze 2 wachttijden kunnen uitsluitend gebruikt worden in tabellen. Deze wachttijden hebben de bedoeling om de gebruiker te helpen bij het aanleren van een taal. Na elke uitspraak kan een wachttijd ingebracht worden van 1 tot 9 seconden. Na het activeren van één en/of twee wachttijden geeft dit de gebruiker de mogelijkheid om in deze wachttijd zelf een vertaling te maken van de voorgedragen tekst. Na deze wachttijd wordt de juiste vertaling uitgesproken.
Wachttijd 1 heeft betrekking op alle ONPARE kolommen. (1, 3, 5, 7...)
Wachttijd 2 heeft betrekking op alle PARE kolommen. (2, 4, 6, 8...)

HOE ?
Het is noodzakelijk dat de gebruiker deze optie activeert. Dit kan door één of beide "checkboxen" positief aan te vinken.

Nadat één en/of twee "checkboxen" zijn aangevinkt worden de "lijstboxen" zichtbaar.
Nu kan de gebruiker de wachttijd inbrengen door te scrollen met "Up" & "Down" pijltoetsen. Deze wachttijd wordt hier uitgedrukt in seconden.

ZEER BELANGRIJK
De lijstboxen «MOETEN» eveneens geselecteerd worden.
Dit kan door in het gele venstertje de betrokken radioknop positief aan te klikken.
Bij activeren staat een default wachttijd aangeduid van «3 seconden». Als de gebruiker de ingebrachte wachttijd «NIET» selecteert, zal er een fout-melding gegenereerd worden of wordt de vorige aangeduide wachttijd gebruikt.

In het voorbeeld van hierboven is de «wachttijd 1 correct» geselecteerd.
«Wachttijd 2» zal een foutmelding geven of zal de vorige actieve wachtijd gebruiken.

TABEL WACHTIJD "PROGRESS-BAR"

De gebruiker kan eveneens een speciale Progress-bar activeren. Deze Progress-bar plaatst zich standaard onderaan het scherm en geeft de betrokken ingestelde wachttijd weer. Via deze weg kan de gebruiker de nog resterende tijd visueel volgen.
Progress-bar 1 heeft een rode kleur en Progress-bar 2 heeft een groene kleur.

VERBORGEN FUNCTIES

Beide klok-icoontjes verbergen «3 functies»:

• Direct klikken zal dit helpbestand activeren.

• Het ingedrukt houden van de Controle-toets zal een Input-ballon activeren. Hier kan de gebruiker de Y-positie instellen. Het ingebrachte getal zal afgetrokken worden van de scherm-hoogte.
Na het ingeven van een waarde wordt de Progress-bar getoond op zijn mogelijke nieuwe positie.
NOTA:
Indien de Progress-bar niet zichtbaar is, staat ze mogelijk buiten het beeld. (?)
De ingebrachte waarde wordt wel gecontroleerd tegen een niet correcte ingave, maar je weet maar nooit...
Voorbeeld:
De scherm-hoogte is 788 punten. De gebruiker brengt een waarde in van 250 punten.
788-250 = 538. De Progress-bar zal zich plaatsen op de scherm-positie 538.
Deze functie is speciaal bedoeld om de verschillen tussen de verschillende MsWord versies op te vangen.
De ingebrachte waarde kan permanent opgeslagen worden via de knop: Save settings.

• Het ingedrukt houden van de Shift-toets zal de betrokken Progress-bar tonen met de ingebrachte waarde. Deze functie is uitsluitend bedoeld om de positie en/of de ingebrachte tijd te testen.


Form settings: Text to wave

Userform settings: Text to wave...
VOORWOORD TEXT TO WAVE:
Het Tabblad: Text to wave, is het eigenlijke hart van WordSpeech 2.10. Hier vindt de gebruiker alle stemmen die op zijn computer aanwezig zijn.

• Opmerking:
Deze stemmen worden niet noodzakelijk door WordSpeech 2.10 geïnstalleerd !
Afhankelijk van de Windows versie zijn meestal reeds één of meerdere stemmen aanwezig.

Als de gebruiker een stem installeert zal deze automatisch in deze lijst weergegeven worden. De stemmen-lijst bevat zowel SAPI4 als SAPI5 stemmen.Tevens kan de gebruiker elke stem configureren naar eigen smaak via de opties: Pitch, Speed en Volume.

Nota:
Bij problemen met de uitspraak, controleer de settings van de checkbox: Syncroon-Asyncroon !

Lees eveneens: SAPI tags

Lees eveneens: GapCorder

VERSCHILLENDE FUNCTIES VAN Text to wave

FREQUENTIE:
Uitsluitend te gebruiken bij de aanmaak van Wave bestanden. Dus NIET met het uitlezen en voordragen van teksten.
Deze lijst-box bevat alle frequentie mogelijkheden die verbonden zijn aan het type wave-bestand.
Als in de lijst-box: extensie, een ander type wave wordt gekozen, zal automatisch de frequentie lijst-box zich aanpassen.

Bitrate
Dit getal geeft het aantal bits aan dat de encoder of decoder per seconde leest, en wordt uitgedrukt in Kbps (kilobits per seconde). Voor Mp3-bestanden zijn bitrates van 96 tot 320 Kbps gangbaar. Hoe hoger dit getal, hoe beter de kwaliteit van het Mp3-bestand.
Op internet hebben de meeste Mp3-bestanden die je tegenkomt een bitrate van 128 Kbps. Als je Mp3-bestanden alleen maar op je PC beluistert (met eenvoudige speakertjes) en niet van plan bent ze op een audio-cd te branden, kan dit reeds voldoende zijn. Heb je echter een goede speakerinstallatie of wil je audio-cd’s maken, gebruik dan enkel Mp3’s met een hogere bitrate (bij voorkeur 192 of 256 Kbps). Uit internationale luistertesten blijkt, dat Mp3-bestanden met een bitrate van 192 Kbps zo goed als niet meer van het originele te onderscheiden zijn! Je kan zelf altijd eens de test doen door eenzelfde tekst naar verscheidene Mp3-bitrates te converteren en ze dan naast elkaar eens te beluisteren.

Dus...

• STEM - taal:
In deze lijst-box worden alle stemmen die aanwezig zijn op de computer weergegeven.
Elke stem die de gebruiker toevoegt zal zich in de lijst-box plaatsen. Deze lijst bevat zowel SAPI4 als SAPI5 stemmen. Als de gebruiker een keuze maakt zal eerst aan de hand van een POPUP-Vlag duidelijk gemaakt worden welke taal hij gekozen heeft.
Als de keuze een SAPI4 stem is zal dit links van de lijst-box aangeduid worden met een [image] geel pijltje. Een SAPI5 stem wordt aangeduid met een [image] rood pijltje.
Tevens zal getracht worden de betrokken vlag in het grijze venster te projecteren.

BELANGRIJK:
Bij het aanduiden van een stem wordt automatisch geprobeerd om een "DATA bestand" in te lezen met de specifieke stemwaarden van de betrokken stem.
Met specifieke stemwaarden worden de waarden Pitch, Speed en Volume bedoeld.
Als dit bestandje niet aanwezig is, zal er een bericht-box het afwezig zijn van dit bestandje, melden.
Dit "DATA bestand" is een hulpje voor de gebruiker en heeft niet direct een kritieke waarde.
Het "DATA bestand" wordt opgeslagen via de kleine rode knopje.

Lees hierover: INLEZEN OF OPSLAAN STEMWAARDEN

Verborgen functies:
• Dubbel-klikken in het gele tekstvak zal een directe stem-test uitvoeren met de aanwezige stem.
• Het ingedrukt houden van de Controle-toets en Dubbel-klikken geeft een Infoballon van de betrokken stem.
• Het ingedrukt houden van de Shift-toets en Dubbel-klikken zal de karakter-grootte van de Lijst-box verkleinen van «9» punten naar «8».
Terug klikken zet de karakter-grootte terug naar «9».

Tip voor gevorderde gebruikers: →

Telkens als de gebruiker een andere taal kiest, wordt de vlag van het betrokken land boven en in de Userform geprojecteerd.
Als de gebruiker een nieuwe stem aanschaft via Internet, bestaat de kans dat de betrokken stem niet herkent wordt en er als alternatief een «ROOD» vraagteken wordt geprojecteerd. De reden is dat deze taal een ongekende vlag-taalcode bevat.
Gevorderde gebruikers kunnen de betrokken vlag toch projecteren.
(Nota: op voorwaarde dat de betrokken vlag aanwezig is in WordSpeech 2.10 !)

Hoe ?

Lees eveneens: Taal-ID

Voorbeeld:
De gebruiker heeft een SPAANSE stem, MIGUEL, aangeschaft bij de firma IVONA.
Deze stem heeft de stemcode &H80a - 2058.
Open het bestand in de WordSpeech map: \DATA: TaalIDs.txt.
De volgende gegevens van kolom 2 worden getoond:
1
2
3
4
5
6
7
8
413,813,Lang:5440531,0,0
809,Lang:5441545,1009,C09,0
409;9,409,Lang:1033,Lang:5571593,0
40A,c0a,Lang:5440522,0,0
40C,Lang:5440524,C0C,0,0
407,Lang:5440519,C07,807,0
410,Lang:5440528,0,0,0
Lang:5440534,416,816,0,0
Nederlands
Engels
USA
Spaans
Frans
Duits
Italiaans
Portugees

Elke data-lijn bestaat uit maximaal «5» taalcodes. Niet gebruikt taalcodes bevatten de waarde «0» en kunnen gebruikt worden om een extra taalcode in te brengen.
Plaats de HEX gegevens van de SPAANSE MIGUEL in lijn «4», positie «4».
1
2
3
4
5
6
7
8
413,813,Lang:5440531,0,0
809,Lang:5441545,1009,C09,0
409;9,409,Lang:1033,Lang:5571593,0
40A,c0a,Lang:5440522,80a,0
40C,Lang:5440524,C0C,0,0
407,Lang:5440519,C07,807,0
410,Lang:5440528,0,0,0
Lang:5440534,416,816,0,0
Nederlands
Engels
USA
Spaans
Frans
Duits
Italiaans
Portugees

Sla het databestand op.

Voortaan zal bij de keuze van de stem MIGUEL een spaanse vlag getoond worden !

NOTA:

• Deze operatie is enkel bedoelt om de vlag te produceren en heeft geen invloed op het uitspreken van teksten !

Deze bewerking kan slecht als het land aanwezig is in deze lijst.

Mocht er een noodzaak zijn om nog andere talen toe te voegen kan dit eventueel via een Update.

Stel uw eventuele eisen voor aan GapSoft via E-mail.

• Per data-lijn kunnen maximaal «5» mogelijkheden ingeven worden. De kans is zeer klein dat deze «5» mogelijkheden benut worden. Als deze «5» mogelijkheden in gebruik zijn, controleer welke mogelijkheid niet gebruikt wordt en verander deze met de nieuwe stem (taal) gegevens.

• Soms worden deze taal-codes aanboden in Uppercase (hoofdletters) en soms ook Lowercase (kleine letters). Het is van groot belang dat de ingebracht gegevens correct zijn.

Bij twijfel klik op het rode of gele pijltje links van de talen-combobox en zie hoe deze gegevens moeten worden ingebracht.

Eventueel kan de gebruiker opteren om deze gegevens 2x in te brengen: 1x in hoofdletters en 1x in kleine letters.

Spaans vb: 40A,c0a,Lang:5440522,80a,80A

• PAD locatie
Hier kan de gebruiker bepalen waar een aangemaakt wave-bestand zich moet plaatsen. (pad)
Het pad is vrij te kiezen.

NOTA:
Er is een default pad voorzien om aangemaakte wave bestanden op te slaan:
C:\Program Files\GapSoft\WordSpeech_2\Mp3\

• WAVE naam
Hier kan de gebruiker een naam naar keuze invullen echter «ZONDER» extentie.
De extentie wordt bepaald door de lijstbox: Extentie !

Toelichting:
Extentie is een deel van de naam dat zich bevindt achter het punt.
Voorbeeld: Noemmij.txt (txt is de extentie)

• EXTENTIE
Hier bepaalt de gebruiker, aan de hand van de verschillende extentie namen, het type wave bestand. WAV, MP3 enz.
Als een wave-bestand word aangemaakt, moet eerst het bestand type gekozen worden in deze lijstbox. (WAV, MP3....).
De gebruiker zal bemerken dat automatisch de frequentie in de frequentie-lijst-box word aangepast.

Volgende wave types zijn beschikbaar:
WAV OGG AIFF
MP3 VOX MP4
WMA AU FLAC

OPMERKING:
Als de gebruiker een klein bestand verkiest gaat de volgorde hieronder van klein naar groot. Getest met dezelfde teksten geeft dit de volgende resultaten:
WMA 68 kB
MP3 117 kB
VOX 177 kB
FLAC 178 kB
OGG 191 kB
MP4 304 kB
AU 939 kB
AIFF 939 kB
WAV 1294 kB

ZEER BELANGRIJK:
De module Lame_enc.dll is noodzakelijk voor de Text to Wave functie.
Indien deze module niet is geïnstalleerd of niet correct is geïnstalleerd kunnen bepaalde wave-bestanden niet aangemaakt worden. (MP3)
Normaal zal deze module geplaatst worden via het GapSoft install-programma.

INFO MP3:
MP3 is een digitaal audioformaat. De afkorting MP3 staat voor MPEG- Layer 3, waarbij MPEG op zijn beurt de afkorting is van Motion Pictures Group. De MPEG is een organisatie die waakt over de standaarden voor gegevenscompressie bij digitale audio- en videobestanden.
Bij de MP3-technologie is het de kunst om bepaalde geluidsinformatie weg te laten. Daardoor nemen de digitale gegevens veel minder plaats in dan bijvoorbeeld op een audio-cd.

De kwaliteit van een MP3 wordt mede bepaald door de frequentie-waarde !

INFO WAV:
Een Wave-bestand, herkenbaar aan de extensie “.wav”, is een audiobestandsformaat dat ontwikkelt werd door Microsoft. Het is het standaard audioformaat op pc, zowel voor systeemgeluiden en soundtracks van games als cd-audio.

INFO WMA:
Windows Media Audio, een door Microsoft ontwikkeld alternatief voor het MP3-formaat. Ongeveer dezelfde kwaliteit als MP3 maar helemaal niet zo populair als MP3

INFO OGG Vorbis
Ogg Vorbis is een gecomprimeerd audioformaat voor middelmatige tot hoge kwaliteit audio. De kwaliteit is te vergelijken met die van MP3, maar in tegenstelling tot MP3 is van Ogg Vorbis een 'open source'-formaat.

• START Spreken
Deze knop zal de geselecteerde teksten uitlezen met de aanwezige stem(taal) uit de 2e gele lijst-box.
Snel en eenvoudig.

BELANGRIJK
Het pauzeren van teksten zal direct gebeuren en het verder gaan zal gebeuren waar de pauze plaats vond.
Dit is totaal verschillend tegenover pauzeren via de rode pauze-knop !

NOTA:
De geselecteerde teksten worden onderaan in de Userform in een speciaal tekst-venster geprojecteerd. (blauw)

VERBORGEN FUNCTIES
• Ingedrukt houden van de Controle-toets zal het volledige document selecteren en daarna automatsch starten met het voordragen van de geselecteerde teksten.
• Ingedrukt houden van de Shift-toets: idem STOP knop.

• PAUZE
Via deze knop zal het voordragen van de geactiveerde teksten, via de knop: Start Spreken, tijdelijk pauzeren. Na het pauzeren kan nog enkel verdergegaan worden met de knop: Resume of de Stopknop.
Indien de gebruiker klikt op de knop: Start Spreken, zal de geselecteerde tekst terug voorgedragen worden vanaf het begin van de geselecteerde teksten !

NOTA:
Deze knop kan uitsluitend gebruikt worden nadat het voordragen van de teksten is gestart.

• RESUME
Nadat een pauze is ingesteld met de knop: Pauze, kan door terug te klikken op de Pauze-knop: Resume in werking gesteld worden.
* Resume = verdergaan

NOTA:
Bij het indrukken van de Pauze knop veranderd de achtergrondkleur van de Pauze knop.
De andere kleur is een teken dat Pauze actief is en kan verder gegaan worden met Resume of Stoppen.
Klikken op de startknop schakelt de Pauze toestand uit en de voor te dragen teksten worden terug opgestart vanaf het begin.

• STOP
Nadat met de knop: Start/Resume het voordragen van de geselecteerde teksten is gestart, kan via deze Stopknop het voordragen van de teksten gestopt worden.

NOTA:
Deze knop kan uitsluitend gebruikt worden nadat het voordragen van de teksten is gestart.

Opmerking:
De gebruiker zal bemerken dat tijdens het voordragen alle aanwezige knoppen e.a. uitgeschakeld worden. Mocht er hier iets verkeerd gaan, kan de gebruiker deze knoppen terug activeren. Houd de SHIFT-toets ingedrukt en klik de STOP-knop.

SYNCROON-ASYNCROON:
Deze checkbox heeft een driedubbele functie:

ACTIVEER WACHTTIJD: ZIN
De gebruikte wachttijd: Zin - Tabblad: Wait . De andere wachttijden komen hier niet aan bod.
Als de wachttijd > 0 kan deze gebruikt worden.

• START GapCorder

Lees meer hierover in het hoofdstuk: GapCorder

• MAAK: SWF
Deze functie zal een MP3 bestand converteren naar een SWF bestand.

Shockwave

NOTA:
Het ingedrukt houden van de Controle-toets en klikken op de SWF knop zal een dialoogvenster openen en de eventueel aanwezige SWF bestanden tonen als controle.

Opmerking:
De MP3 die moet omgevormd worden moet aangemaakt zijn met een frequentie van 11, 22 of 44 kHZ.

• MAAK: Wave
Nadat de gebruiker zeker is van de uitspraak, de wave naam en/of formaat kan door op deze knop te drukken het uiteindelijke WAVE bestand aangemaakt worden.
Via de blauwe loop-balk kan dit proces gevolgt worden. Het aanmaken van een wave bestand is veel vlugger dan het laten uitspreken van dezelfde teksten !
In functie van de gekozen extentie (type wave) word de lijstbox met frequenties aangepast.
Het kiezen van de juiste frequentie is van groot belang om een goeie geluid-kwaliteit te bekomen.

Voorbeeld:
De gebruiker wenst zijn teksten om te zetten naar een MP3 geluid-bestand.
Indien gekozen wordt voor een 16kBPS, 11kHz, Mono, zal het geluid-bestand waarschijnlijk van zeer slechte kwaliteit zijn.
Als de gebruiker echter kiest voor 48kBPS, 16kHz, Mono, zal de geluid van een zeer behoorlijke kwaliteit zijn.
Het 48kBPS MP3 bestand zal ook qua volume(Kb) groter zijn dan het 16kBPS bestand.
Het is een aanrader om verschillende frequenties eerst te testen qua kwaliteit en pas daarna te kiezen voor een finaal geluid-bestand. Na deze éénmalige test weet de gebruiker de volgende maal welke frequentie geschikt is voor zijn geluid-bestanden.

VERBORGEN FUNCTIES:
• Als de Controle-toets wordt ingedrukt en daarna klikken op de Maak-wave knop, wordt de mogelijkheid geboden om een WAV bestand direct af te spelen. (uitsluitend WAV bestanden)
• De Shift-toets ingedrukt houden en klikken op de Maak-wave knop, zal de afgespeelde WAV onmiddellijk stoppen.

OPMERKING:
Alle andere types Wave bestanden kunnen afgespeeld worden via Windows Media Player of een andere Media Player.

Belangrijke opmerking:
Via de functie "Text to wave" kunnen enkel Wave bestanden aangemaakt worden met één stem. Dus geen dialoog met meerdere stemmen of met auto-ID. Dialogen en multiselecties kunnen probleemloos met de speciale GapCorder.

Lees eveneens: GapCorder

Een andere oplossing is via een speciale freeware software, Audacity, alle voordrachten, zowel één stem als meerdere stemmen, te registreren en op te slaan als een WAV bestand of MP3.
Ga naar volgende Internet site: http://audacity.sourceforge.net/

NOTA:
Vista gebruikers kunnen problemen ondervinden om de PC sound in Audacity correct te activeren. De reden is dat Vista het één en het ander heeft verborgen. Via de website van Audacity wordt dit uitgebreid toegelicht !
De kunst is deze verborgen optie's in Vista toch te activeren. Rechts-klik onderaan rechts op het sound-icoontje en activeer het sound venster en probeer door te rechts-klikken op een optie, de verborgen optie's te activeren.
Tevens zijn er op YOU TUBE aardig wat filmpjes te vinden die tips & trucs van Audacity toelichten.
Audacity moet eerst correct ingesteld worden, zodanig dat Audacity de sound herkent van uw computer. Klik bovenaan op Bewerken en kies daarna de laatste optie: Voorkeuren.
Kies hier de optie: Audio I/O.
MP3 wordt uiteindelijk aangemaakt met een speciale dll: LAME_ENC.DLL.
Via de optie: Bestand-formaten in Audacity, moet aangeduid worden in welke map deze DLL zich bevindt.

Mocht deze dll niet aanwezig zijn op uw computer, kan deze dll gratis gedownload worden via de website van Audacity.

NOTA 1:
De speciale Lame_enc.dll wordt normaal geïnstalleerd door het installatie-programma van WordSpeech 2.10 en mag dus niet echt een zorg zijn !
(Audacity is het engelse woord voor moedig, heldhaftigheid (?))

NOTA 2:
WAV bestanden aangemaakt met de GapCorder kunnen eventueel omgezet en desnoods bijgewerkt worden naar andere formaten zoals b.v. MP3

• PITCH slider
Via deze schuif of slider kan de gebruiker de PITCH waarde instellen.
(Scherpe of minder scherpe stem)

Testknopje
Het testen van de ingestelde PITCH-waarde kan gemakkelijk via het kleine bovenliggende knopje.

Verborgen functies:

Lees hierover meer in: SAPI tags

BELANGRIJK
De meeste SAPI5 stemmen maken «GEEN» gebruik van PITCH !
Dus deze optie is bijna uitsluitend geschikt voor de SAPI4 stemmen.

• SPEED slider
Via deze schuif of slider kan de gebruiker de snelheid instellen waarmee de teksten worden uitgesproken.

Testknopje
Het testen van de ingestelde SPEED-waarde kan gemakkelijk via het kleine bovenliggende knopje.

Verborgen functies:

Lees hierover meer in: SAPI tags

Via het ingedrukt houden van de Controle-toets: Zie functie hieronder.

• VOLUME slider
Via deze schuif of slider kan de gebruiker het volume van de stem bepalen. Normaal zal deze waarde op zijn maximale waarde staan. Echter wanneer gewerkt word met dialogen kan het interessant zijn om met deze waarde andere effecten te bekomen.

Testknopje
Het testen van de ingestelde VOLUME-waarde kan gemakkelijk via het kleine bovenliggende knopje.

Verborgen functies:

Lees hierover meer in: SAPI tags

Via het ingedrukt houden van de Controle-toets wordt de volgende Input-ballon aangeboden:
Deze spreekballon bevat aan de basis de default test-spreek-tekst: WordSpeech 2.10#<SPELL>a§b§c§1#2#3#4#5</SPELL>

De gebruiker heeft nu de mogelijkheid om een eigen test-spreek-tekst in te brengen.
Let eveneens op de speciale tekens: # §.
Deze speciale tekens worden automatisch omgezet naar wachttijden.
# = 250 Msec
§ = 400 Msec.
De gebruiker mag deze tekens eveneens in zijn test-tekst inbrengen.

• INLEZEN OF OPSLAAN STEMWAARDEN (PSV)

Opslaan van stem (taal) waarden.
Via dit knopje kan de gebruiker de stem waarden opslaan van de betrokken stem. De naam van het data bestandje wordt automatisch samengesteld door de aanwezige index-waarden in de lijst-boxen. Het is een aanrader om deze automatische naam te behouden.

Inlezen van stem (taal) waarden.
Via dit knopje kan de gebruiker bestaande stem waarden terug inlezen. Uiteraard moet dit bestand eerst aangemaakt worden via de optie: Opslaan.

Direct Inlezen van stemparameters van een bestaande stem (taal).
Via dit knopje kan de gebruiker bestaande stem waarden terug inlezen. Het verschil met vorige optie is dat de naam wordt samengesteld op basis van de aanwezige lijst-indexen.
Als de verschillende lijst-boxen de juiste inhoud hebben wordt automatisch de betrokken naam aangemaakt en wanneer het bestandje aanwezig is, zal dit ingelezen worden.
Deze optie is gemakkelijk bij het herhaaldelijk terug gebruiken van stemmen.
Indien «NIET» aanwezig zal een fout-bericht gegenereerd worden die de niet aanwezige bestandnaam vermeld.

Verborgen functie:
Bij het inhouden van de Controle-toets en klikken wordt een berichtvenster geopend met de reeds aangemaakte "Ttw???.dat" bestandjes.

Voorbeeld van naam-structuur:
De bestandnaam wordt samengesteld op basis van 3 tekst- of lijstboxen...

• Index(*) positie van de Extentie tekstbox = 0
• Index positie van de Frequentie tekstbox = 5
• Index positie van de Stemmen tekstbox = 10

De bestand wordt dus: 0_5_10 of volledig Ttw0_5_10.dat

* Index is de positie in de lijstbox
• Een komma (,) in een tekst zal als een soort korte wachttijd verwerkt worden. Dit maakt dat de uitgelezen tekst natuurlijker wordt uitgesproken.
Als de gebruiker een tekst wenst om te zetten naar een WAV bestand (vb: Mp3), kunnen extra komma's zorgen voor een meer natuurlijke uitspraak. Dat deze komma zich taalkundig niet op de juiste plaats bevindt is dan niet echt belangrijk.

• Eveneens bestaat de mogelijkheid dat bepaalde teksten niet echt correct worden voorgedragen. Een voorbeeld is een Engels woord in een Nederlandse tekst. Om toch een correcte uitspraak te bekomen kan de gebruiker proberen om kunstmatig toch nog een correcte uitspraak te bekomen.

Voorbeelden:
Engels: MsWord zal waarschijnlijk niet 100% correct worden uitgesproken.
Verander deze tekst in M s Word.
Nederlands: MsWord wordt Ms Weurd.

Lees hierover meer in: SAPI tags

Probeer dus kunstmatig de juiste klanken te creëren.

• Als de gebruiker extra wachttijden wenst in te brengen in zijn teksten kan dit vrij eenvoudig gebeuren: selecteer het Tabblad: Wait en houdt de Controle-toets ingedrukt en klik op de tekst: Para., Zin, Woord of Lijn. Automatisch wordt een extra wachttijd ingebracht in uw teksten.

Voorbeeld SAPI5:
MsWord is a great word processor and is very popular worldwide and
<silence msec="100"/> is present on most computers.

SAVE SETTINGS: TEXT TO WAVE

De gebruiker heeft eveneens de mogelijkheid op de specifieke settings van het Tabblad: Text to wave te bewaren. (opslaan)

HOE ?

Als het Tabblad: Text to wave positief naar voor gebracht is kan door te klikken op de knop: SAVE SETTINGS, alle specifieke settings opgeslagen worden.

Eerst wordt gevraagd of MAXI werkbalk moet opgestart worden bij het eerste gebruik. Hierna wordt gevraagd of de specifieke settings van Text to wave moeten worden opgeslagen.

Indien Tabblad: Set 2 positief aanwezig is, zal eveneens gevraagd worden of de settings van Tabblad: Set 2 moeten worden opgeslagen.


Form settings: Licentie

Userform settings: Licentie...
VOORWOORD LICENTIE:
Dit Tabblad heeft geen directe functies voor WordSpeech 2.10 en bevat slecht algemene informatie. Tevens kan van hieruit contact genomen worden met GapSoft via E-mail of Internet.

VERSCHILLENDE FUNCTIES
Klikken op de [image] LINKSE WordSpeech logo, zal gevraagd worden of de gebruiker wil E-mailen naar GapSoft.

Klikken op de [image] RECHTSE WordSpeech logo, zal gevraagd worden of de gebruiker de Website van GapSoft wilt openen.

De gebruiker kan tevens zien welke versie van MsWord gebruikt wordt.
De versie van MsWord kan van belang zijn mochten er problemen zijn en de gebruiker wil contact opnemen met GapSoft. Dus bij problemen is het een aanrader om de Versie van MsWord en tevens de Windows versie te vermelden.

Verborgen functies:
Dubbel-klikken op de tekst: MsWord versie:.., opent een Windows-venster met alle geïnstalleerde software.
Dit kan handig zijn als een extra controle van de geïnstalleerde stemmen.

Dubbel-klikken op de tekst: Windows..., opent een Windows-venster met de Systeemeigenschappen.

2003 to 2007
Klikken op deze knop zal via het Internet een interactieve demo activeren.
Via deze interactieve demo kan de gebruiker gemakkelijk bepalen waar een functie van MsWord 2003 zich bevindt in MsWord 2007.

Verborgen functies:
Door de Shift-toets ingedrukt te houden, wordt het helpbestand geactiveerd: MsWord 2007.
Van hieruit kan eveneens de interactieve demo geactiveerd worden via het Internet.

Via het ingedrukt houden van de Controle-toets wordt een keuze-spreekballon aangeboden.

Hier kan de gebruiker kiezen uit «7» verschillende talen om de interactieve demo in de gekozen taal te laten lopen via het Internet !

DOWNLOAD: NL:
Klikken op deze optie biedt de mogelijkheid om de Nederlandse interactieve demo 2003 naar 2007 te downloaden van de GapSoft-WordSpeech website.

Na deze download kan de gebruiker los van het Internet de interactieve demo gebruiken.

BELANGRIJK
Het downloaden van de interactieve demo plaatst deze demo in de Help-map van WordSpeech 2.10.
Bij direct klikken op de knop: 2003 to 2007 wordt «NIET» naar het Internet gekeken en zal de interactieve demo direct van op de PC opgestart worden.
Via deze weg heeft de gebruiker geen actief Internet nodig om deze interactieve demo te bekijken.

2003 to 2010

Lees eveneens: MsWord 2003 to MsWord 2010

Ga naar: Download wd2003_2007CmdRef.exe

Ga naar: Download WordInteractiveGuideSetupNLD_04192011.msi


Form settings: Code

Userform settings: Code...

VOORWOORD PERSOONLIJKE CODE:
Dit Tabblad is bedoeld om WordSpeech 2.10 te registreren bij GapSoft.
Wanneer pas geinstalleerd heeft de gebruiker «28 dagen» dat WordSpeech 2.10 zal werken zonder dat een registratie code werd ingebracht. Gedurende deze periode zal WorSpeech 2.10 perfect werken maar zal af en toe een demo-tekst worden toegevoegd.
Na een correcte registratie zullen deze demo-teksten «NIET» meer worden voorgedragen.

VERSCHILLENDE FUNCTIES

Zend deze code naar GapSoft:
In dit tekst-venster wordt een unieke en persoonlijk PC code aangemaakt.
Als de gebruiker WordSpeech 2.10 wenst te registreren bij GapSoft, moet deze persoonlijke PC code doorgeven worden aan GapSoft. (Beide nummers)
Na een correcte betaling zal de gebruiker een persoonlijke codenummer ontvangen van GapSoft.
Dit persoonlijke code nummer moet ingegeven worden in het tekst-vak: Voer hier de ontvangen code in van GapSoft:.

Plaats Nr. in Clipboard knop:
Door op deze knop te klikken word de persoonlijke PC code in de Clipboard geplaatst. (klembord). Nu kan de gebruiker beslissen in welke toepassing hij dit persoonlijk nummer wil gebruiken.
Gewoon gemakkelijk !

Bestel via E-mail knop:
Door te klikken op deze knop word het standaard E-mail programma geactiveerd en word onmiddellijk de persoonlijke PC code in de E-mail geplaatst.
De gebruiker moet nu nog slechts zijn persoonlijke gegevens invullen (Naam, Adres, Locatie) en eventuele persoonlijke commentaren.
Na een correcte betaling, bij voorkeur via « PayPal », ontvangt de gebruiker via E-mail zijn persoonlijk codenummer.

Activeer uw code knop:
Na het ontvangen van het persoonlijk codenummer en het inbrengen van dit nummer in het voorziene tekst-vak, klikt de gebruiker op deze knop. Er wordt nu een help-ballon aangeboden en de gebruiker volgt nu de instructies van deze help-ballon.

Groene pijl met kleine knopjes:
Na Windows XP heeft Microsoft WinHlp32.exe verwijderd uit VISTA en WINDOWS 7.
Dit kan problemen geven met programma's waar WinHelp als helpbestand aanwezig is. (WordSpeech 1.30) Deze knopjes zijn dus gewoon een gemakkelijk hulpje en hierdoor vermijd de gebruiker eindeloos zoeken op het Internet.

Rode Pijl met klein knopje:

WordSpeech 2.10 DEACTIVEREN !

Via dit knopje kan de gebruiker de registratie van WordSpeech 2.10 ongedaan maken.
Bedenk echter dat na deze bewerking WordSpeech 2.10 «NIET» meer kan lopen op de betrokken computer.

Dus verzin voor je begint !

• Nummer 1: Vorig PC nummer.
• Nummer 2: Vorige persoonlijke code.
• Nummer 3: De bekomen de-installatie nummer.

• Nummer 4: Het nieuwe nummer van de nieuwe PC.

Zend eveneens uw persoonlijke gegevens, zoals: Naam, adres...

De gebruiker zend de « 3 persoonlijke nummers » samen met het nieuwe PC nummer naar GapSoft en krijgt ASAP een nieuw nummer !

OPMERKING:
Deze kleine toets kan alleen geactiveerd worden door gelijktijdig de Controle en Shift-toets ingedrukt te houden.
Deze bewerking is als veiligheid bedoeld !

VERSIE CONTROLE VIA INTERNET
Via dit knopje, met gele pijl, kan de gebruiker controleren of er een nieuwe versie beschikbaar is. Om deze controle te kunnen uitvoeren is een actieve internetverbinding noodzakelijk.

Bij een «NIET» correcte internetverbinding wordt dit duidelijk gemeld.

Als de gebruiker de OK knop klikt wordt na een korte wachtperiode de GapSoft WordSpeech 2.10 website geactiveerd.
Midden in het web-blad vindt de gebruiker de volgende download optie:
DOWNLOAD het UPDATE installatieprogramma GapSoft WordSpeech 2.10 (1 MB)

NOTA:
Klikken op de hierboven vermelde web-link zal normaal eveneens het downloaden opstarten !


Form settings: Vertalen

Userform settings: Vertalen...

VOORWOORD VERTALEN:

Open: Gapsoft demo: MsWord 2003 VERTALEN van teksten

WordSpeech 2.10 biedt de gebruiker eveneens de mogelijkheid om aangeduide (lees geselecteerde) teksten te vertalen.
Het vertalen van teksten is slechts mogelijk indien de gebruiker over een actieve internet verbinding beschikt.
Voorlopig zijn slechts de «6» belangrijkste talen aanwezig.
Principieel is het mogelijk om vertalingen te doen in +/- 50 talen.
Mocht er vraag zijn naar andere talen dan de standaard talen, communiceer dit naar GapSoft via E-mail.
Via Google kan de gebruiker deze «50 talen» gebruiken !

BELANGRIJK:
De gebruiker moet goed beseffen dat eender welke computervertaling een bij benadering vertaling is en zal dus «NOOIT 100% CORRECT» zijn.

Dus een controle van de vertaalde teksten is echt noodzakelijk !

• Houd de zinnen in uw persoonlijke teksten kort en zo eenvoudig als mogelijk.
• Gebruik een eenvoudige zinsbouw.

VERTAAL VAN...
Deze box bevat de «6» standaard talen.
Hier wordt de taal aangeduid van de te vertalen teksten.

VERTAAL NAAR...
Deze box bevat de «6» standaard talen.
Hier wordt de taal aangeduid van de taal die moet bekomen worden na de vertaling van de aangeduide teksten.

VERGROOT: OFF

Deze optie zal in de maxi-werkbalken de optie: Vergroot, ombuigen naar een directe vertaling.

Deze optie heeft «GEEN» kritisch belang.

CONTROLE 1
Deze optie heeft betrekking op de «EERSTE» controle-box bij het starten van een vertaling.
Bij het negatief aanvinken zal controle-box-1«NIET» getoond worden.

CONTROLE 2
Deze optie heeft betrekking op de «TWEEDE» controle-box nadat de vertaling heeft plaats gehad.
Bij het negatief aanvinken zal controle-box-2 «NIET» getoond worden.

WACHTTIJD
Deze optie heeft betrekking op een ingevoegde wachttijd in de vertaal routine.
Deze wachttijd moet liefst zo kort als mogelijk zijn. De default waarde is «1000 Msec».
Bij eventuele vertaal-problemen moet deze wachttijd aangepast worden.
• Bij niet correct functioneren: wachttijd vergroten met 100 Msec of meer.
• Wanneer te traag: wachttijd verkleinen met 100 Msec of meer.

BREEDTE CONTROLE BALLON 2
Hier wordt namelijk de breedte van deze ballon bepaald.
Dit kan nuttig zijn voor gebruikers met kleinere schermen.
Als de minimale breedte kleiner is als 300, zal een info-melding gegenereerd worden.

Deze optie heeft GEEN kritisch belang en is zuiver esthetisch.

AANTAL KARAKTERS CONTROLE BALLON 2
Hier wordt het aantal karakters van de vertaalde tekst bepaald die in deze tekstballon zullen getoond worden vlak na een vertaling.
Deze optie kan nuttig zijn voor gebruikers met kleinere schermen.

Deze optie heeft «GEEN» kritisch belang en is zuiver esthetisch.

VERTALEN
Na dat de te vertalen teksten zijn aangeduid, kan het vertalen gestart worden via deze knop.

OPMERKING:
Er wordt vanuit gegaan dat de vertaalde teksten in een document moeten worden geplaatst.
Indien slechts één document aanwezig is wordt eerst een extra document aangemaakt en wordt de gebruiker gevraagd de vertaal bewerking terug te starten.

SPREKEN
Na dat de te vertalen teksten zijn aangeduid, kan het vertalen gestart worden via deze knop en wordt de vertaalde tekst direct uitgesproken.

OPMERKING:
De vertaalde teksten worden nu «NIET» in een document geplaatst.

STOPPEN
Als via de knop «Spreken» een vertaalde tekst direct wordt voorgedragen, kan deze voordracht eventueel gestopt worden via deze stop-knop.

CONTROLE INTERNET
Via dit knopje kan de gebruiker controleren of er een correcte internetverbinding is.
Er wordt namelijk gecontroleerd of er al of niet een nieuwe versie van WordSpeech 2.10 beschikbaar is. Bij een niet correcte internetverbinding wordt dit duidelijk gemeld.

NOTA:
Deze functie is idem aan de functie in Tabblad: Code , Controle versie.

CLIPBOARD
Via deze knop worden teksten die zich in de clipboard bevinden vertaald.

OPMERKING:
Er wordt vanuit gegaan dat de vertaalde teksten in een document moeten worden geplaatst.
Indien slechts één document aanwezig is wordt eerst een extra document aangemaakt en wordt de gebruiker gevraagd de vertaal bewerking terug te starten.

VERTALEN VIA GOOGLE
Als de gebruiker de speciale Google-knop aanklikt wordt de dialoogballon van hieronder aangeboden.
Deze dialoogballon laat «2» belangrijke informaties zien:
• De lengte van de geselecteerde teksten.
• De basis taal (Vertalen van) en de taal waarin de teksten moeten vertaald worden. (Vertalen naar)

Info geselecteerde teksten:
Als de gebruiker teksten selecteert in zijn MsWord document worden deze doorgegeven aan de Google vertaal service.
Hier is echter een belangrijke beperking !
De geselecteerde teksten mogen niet groter zijn dan «1024» karakters.
De gebruiker hoeft zich geen zorgen te maken over deze maximale tekstlengte. Als de geselecteerde teksten groter zijn dan «1024» karakters, wordt de aangeduide selectie automatisch ingekort tot «1024» karakters.

Indien de gebruiker geen teksten heeft geselecteerd wordt de Google vertaal service gewoon opgestart zonder overdracht van teksten. De gebruiker kan nu zijn teksten intypen of teksten plakken via de Clipboard.

Wanneer de gebruiker een vertaling wilt maken van teksten die meer karakters bevatten dan «1024», kan dit door deze teksten via de clipboard in de Google vertaal service te plakken.

Aangeboden talen:
De gebruiker selecteert de eerste taal in het vakje: Vertalen van en selecteert daarna de tweede taal in het vakje: Vertalen naar.
Automatisch worden nu deze talen aangeboden om door te geven naar de Google vertaal service.
De gebruiker maakt nu zijn correcte keuze en automatisch wordt nu de Google vertaal service opgestart met de correcte taal settings.

Voordelen van de Google vertaal service:
De gebruiker beweegt de muisaanwijzer over de vertaalde teksten die misschien niet 100% correct lijken. De aangeduide tekst kleurt geel. Bij het klikken worden synoniemen of andere woord-combinaties aangeboden. Gewoon prachtig om een correcte vertaling te bekomen !

OPMERKING:
Het opstarten van de Google vertaal service kan de eerste maal iets langer duren.
Dus even geduld !

SAVE SETTINGS: VERTAAL

De gebruiker heeft eveneens de mogelijkheid om de specifieke settings van de vertaal-functie op te slaan.

HOE ?
Als het Tabblad: Vertaal naar voor gebracht wordt, kan door te klikken op de knop: SAVE SETTINGS, alle specifieke settings opgeslagen worden.
Eerst wordt gevraagt of de MAXI werkbalk moet opstarten bij het eerste gebruik. Na deze vragen wordt gevraagd op de Vertaal-settings worden opgeslagen: JA/NEE of Cancel (anulleren)

DIRECTE VERTALING IN MSWORD

MsWord heeft eveneens de mogelijkheid om een directe vertaling te doen van woorden, teksten of een volledig document.

Vertalingen gebeuren uiteindelijk via het vertaal taakvenster.

Het vertaalvenster kan gemakkelijk geactiveerd worden via de Controle-toets + F1.

Mocht het vertaalvenster niet zichtbaar zijn, klik bovenaan rechts op de titel-tekst en kies in de aangeboden menu: Onderzoeken.

In het vertaalvenster kan de gebruiker gemakkelijk de betrokken talen selecteren die gebruikt worden om de correcte vertaling tot stand te brengen.

BEMERKING:

WordSpeech 2.10 heeft «GEEN» mogelijkheid om de directe vertaling onmiddellijk om te zetten naar spraak.

• Woord vertalen:

Houd de Alt-toets ingedrukt en klik op het betrokken woord.

• Tekstlijn vetalen:

Selecteer de betrokken tekstlijn, houd de Alt-toets ingedrukt en klik de geselecteerde tekstlijn

De gebruiker heeft eveneens de mogelijkheid om de specifieke settings van de vertaal-functie op te slaan.

• Volledig document vertalen:

In het vertaal taakvenster onder de 2 taal-lijstvensters bevindt een groene pijltoets.

Klikken op deze pijltoets zal het volledige document versturen naar een vertaaldienst

NOTA:
Het zeker een aanrader om eveneens de Vertaalopties... te controleren en desgewenst aan te passen.
Controleer in het taakvenster eveneens de lijstbox: Alle naslagwerken en kies hier Vertalen. (bovenaan)

OPMERKING:
• Het vertalen van teksten kan ook gebeuren door met de rechtse muistoets te klikken in het document en de optie Vertalen te kiezen.
• MsWord 2003 gebruikers kunnen desgewenst deze vertaalfunctie direct toevoegen in één van de standaard werkbalken.
• MsWord 2007-2010 gebruikers vinden deze vertaaloptie terug in het Tabblad: Controleren.

Open: Demo Mini vertaler MINI VERTALER 2007-2010


Default-stem...

VOORWOORD DEFAULT STEM:
Gebruikers die WordSpeech 2.10 wensen te gebruiker op de meest eenvoudige wijze kunnen teksten laten uitspreken via de Default-stem optie. (standaard stem)

HOE DE DEFAULT-STEM GEBRUIKEN ?
Principieel kan gekozen worden uit «7» Default-stemmen.
De settings voor de Default stemmen bevinden zich in het Tabblad: Set 2 en Tabblad: Set 1 .

Een Default stem bevindt zich altijd achter de toetsen «22-23-24» van de verschillende werkbalken of in de speciale vlottende MINI-werkbalk: «1-2-3».

• Klikken op toets «22» of toets «1» start het voordragen met de Default-stem.
• Toets «23» of toets «2» is de Pauze-toets. (is verschillend met toets 16 !)
• Toets «24» of toets «3» is de Stop-toets. (+/- idem aan toets 17)

HOE EEN DEFAULT STEM PLAATSEN ?

Tabblad: Set 2

Tabblad: Set 1

Via één van de «7» Option-knoppen kan de gebruiker een Default-stem kiezen die zich plaatst achter knop «22» van de werkbalken of/en knop «1» van de MINI-werkbalk.
Actieve demo: Plaats Default stemmen

Lees eveneens: START-RESUME-PAUZE

Lees eveneens: FORM SETTINGS: SET2
NOTA:
De stemmen die geplaatst worden achter een stem-vlag zijn zuiver theoretisch verbonden met de betrokken vlag en kunnen dus eender welke stem (taal) bevatten. Het is dan ook van groot belang dat de gebruiker het principe van het plaatsen van een taal goed begrijpt.
Tabblad: Set 2
• Klikken op het vlag-icoontje zal een test-tekst voordragen met de betrokken stem.

• Klikken op de letters: P - S - V geeft de mogelijkheid om de betrokken functie direct aan te passen.

• Klikken één van de index-waarde na de V-optie zal in het Tabblad: Text-to-wave de betrokken stem naar voor brengen.
OPGEPAST:
Deze waarde is alleen correct als recent geen extra stemmen werden geïnstalleerd !
De actieve Default-stem kan gemakkelijk gecontroleerd worden:
Klik in de MAXI-V werkbalk op de de hier aangeduide toets...

Of...

Houd de Controle-toets ingedrukt en klik op toets: 22 - Start-Resume.


Kies blad...

EEN BLADZIJDE SELECTEREN:

Als de gebruiker een grote hoeveelheid tekst heeft ingelezen, bv. een E-book, kan het nuttig zijn dat men direct naar een bepaalde bladzijde kan springen in plaats van door de teksten te scrollen.
Als de gebruiker de Controle-toets ingedrukt houd en klikt op knop «13» zal een vlottende werkbalk aangeboden worden.
NOTA:
Als de Maxi-werkbalk actief is kan deze vlottende werkbalk direct geactiveerd worden door op het kleine pijlknopje [image] te klikken onder of naast de knop «13».

Maxi-V werkbalk

• KIES BLAD...
De eerste optie zal een spreekballon openen.
Deze spreekballon bevat alle aanwezige bladzijden van het betrokken document.

Door nu te klikken op een Blad-Nr-optie, zal automatisch de gekozen bladzijde naar voor gebracht worden. Het betrokken document wordt tevens volledig geselecteerd vanaf de gekozen bladzijde...klaar om uit lezen.

Keuze: ALLES...
Door deze keuze te maken wordt het volledige document geselecteerd.
Alles selecteren kan ook zeer gemakkelijk via de toets-combinatie: Controle-toets + A
Klikken op het oog-icoontje-knop «18», zal alle teksten selecteren vanaf de invoegpositie.

Keuze: MINIATUREN...
Via deze optie zal links van het document alle miniaturen projecteren van alle document bladzijden.
Deze optie is idem aan: Beeld [image] Miniaturen

Keuze: HELP...
Geeft deze help-bladzijde weer.

VERBORGEN FUNCTIES...
• Als de gebruiker de Controle-toets ingedrukt houdt, wordt het gekozen blad naar voren gebracht en de tekst wordt geselecteerd vanaf de Cursor-positie.
Klikken op het oog-icoontje-knop «18 [image] », zal alle teksten selecteren vanaf de invoegpositie.
• Bij het ingedrukt houden van de Shift-toets, wordt de gekozen bladzijde naar voor gebracht en volledig geselecteerd.

BELANGRIJK
Deze spreekballon is standaard voorzien voor telkens «15 blz.».

Info nota:
Het maximaal aantal bladzijden is bepaald in het tekstbestand: Data\Program.txt, lijn 233.
Indien noodzakelijk kan de gebruiker zelf dit maximum getal aan passen. Uiteraard is een beetje voorzichtigheid geboden.
Als het document meer dan deze «15 blz.» bevat zal automatisch een extra knop: Volgende, in de ballon aangeboden worden. Door te klikken op deze knop worden de volgende «15 blz.» aangeboden.Enz.

• BLADWIJZER...
Deze optie is bedoeld voor grote tekst-volumes, Vb: E-books. Door een bladwijzer te plaatsen kan de gebruiker direct naar een bepaalde plaats springen in zijn document.

Deze optie heeft 3 mogelijkheden:

• Maak bladwijzer...
Deze optie zal een standaard bladwijzer plaatsen op de aangeduide plaats van de gebruiker.
De naam van deze bladwijzer is vast en kan niet veranderd worden.

• Ga naar bladwijzer...
Deze optie zal direct gaan naar de standaard bladwijzer, indien aanwezig.
Indien niet aanwezig wordt dit getoond via een vraagteken-popup-icoon.
Selecteer teksten vanaf bladwijzer:
Klik de knop met oog-icoontje [image] !
Alle teksten worden nu geselecteerd vanaf de bladwijzer.

• Bladwijzer dialoog...
Deze optie opent het bladwijzer dialoogvenster. Hier kan de gebruiker zelf zijn bladwijzers beheren.

NOTA:
Bovenaan wordt eveneens info gegeven van de actieve tekst-lijn. (Actieve lijn = Absolute lijnpositie)

• ABSOLUTE LIJN...
Deze opties geeft de absolute lijn-positie.

• Eerste getal: bladnummer + lijn-positie op betrokken bladzijde.
• Tweede getal: lijn-nummer-positie in het document.

• WERKBALK HELP... & USERFORM HELP...
Deze opties geven de bijbehorende help-bladzijde weer.


Teksten & Tabellen...

TABELLEN SELECTEREN:

Lees eveneens: Selecties in volgorde
Zie eveneens: Tips tabellen

Zie eveneens: GapCorder

De gebruiker moet hier even aandachtig deze teksten doornemen om het verschil te begrijpen tussen een tabel selecteren zonder bijhorende of omliggende teksten.

Er zijn aardig wat manieren om een volledige tabel of een deel van een tabel te selecteren.
Hieronder worden een aantal deze verschillende selectie-methoden uitgelegd.
GapSoft heeft echter voor de gebruiker een hulpje bedacht via de speciale GapSoft werkbalk.

Via settings in Tabblad: Set 3 , kan de functie van dit knopje veranderd worden !

Direct klikken op het oog-icoontje zal het document selecteren vanaf de invoegpositie.
(teksten + tabellen)
De gebruiker kan gemakkelijk een volledige tabel selecteren door gewoon een tabel aan te duiden via het plaatsen van de muisaanwijzer in de betrokken tabel en te klikken.
Hierna de Controle of Shift-toets ingedrukt houden en te klikken op het oog-icoontje !
De aangeduide tabel wordt nu volledig geselecteerd !

TABEL LEZEN MET OMLIGGENDE TEKSTEN. (Mixed)
Als de gebruiker een selectie maakt van een tabel en er zijn eveneens omliggende «NIET»-tabel-teksten geselecteerd zal MsWord alle teksten beschouwen als gewone teksten en dus « NIET» als tabel-teksten.

Met geselecteerde omliggende teksten.

Hier even opletten !
De bovenaan omliggende teksten zullen gelezen worden als gewone teksten, waarna de tabel(len) worden uitgelezen als een klassieke, alleen geselecteerde tabel.
Afhankelijk van een Setting in Tabblad: Set 3, zal via een ballonbericht gegenereerd worden met informatie en met de vraag of deze gemaakte selectie correct is.

BELANGRIJKE OPMERKING 1:
Ge-mixte teksten, tabel + teksten, kunnen probleemloos uitgelezen worden via volgende functies:

• Via de Clipboard

• LEES MULTI-SELECTIE...(c°+s)
• LEES MULTI-SELECTIE...(c°+s) + Controle-toets

• LEES MARKERING...(c°+s) + Controle-toets
(Via de markering-functie moeten, al of niet tijdelijk, de geselecteerde teksten & tabellen-teksten gemarkeerd worden.)

BELANGRIJKE OPMERKING 2:
1. Deze gemixte teksten uitlezen via de normale letter-toets, zal de teksten na de geselecteerde tabel (onderaan) «NIET» voorgedragen !
2. Meerdere tabellen selecteren geeft hetzelfde resultaat als selecteren met omliggende teksten !
3. Als de gebruiker gecombineerde teksten wenst uit te lezen, zoals hier vermeld, kan dit waarschijnlijk beter gebeuren via de functie: Multi-teksten .

Met de omliggende teksten «NIET» geselecteerd
Deze geselecteerde tabel wordt probleemloos uitgelezen via de letter-knoppen. (NSEFDI)

TABEL LEZEN ALS TABEL-TEKSTEN.

Zie eveneens: Tips tabellen

Als met zorg alleen de volledige tabel of een gedeelte van deze tabel wordt geselecteerd «ZONDER» omliggende teksten zal MsWord deze teksten op een speciale manier bekijken en deze teksten beter verwerken.
In dit geval voordragen.
Zonder een extra bewerking zal de tabel gelezen en voorgedragen worden van «LINKS» naar «RECHTS» en dan van «BOVEN» naar «ONDER». (Eerst de 1e Rij, 2e Rij enz.)
 | Tabellen kunnen eveneens uitgelezen worden van «RECHTS» naar «LINKS» of/en van «BOVEN» naar «ONDER» !
Hoe ? | In het Tabblad: Set 3 bevinden zich «2» extra opties om dit mogelijk te maken. Deze twee opties worden «NIET» opgeslagen via de knop Save settings.

OPGEPAST:
HET IS TE ONTRADEN OM ONREGELMATIGE TABELLEN UIT TE LEZEN VIA DE LETTERKNOPPEN.

Als een onregelmatige tabel is geselecteerd wordt een bericht-ballon gegenereerd als verwittiging naar de gebruiker.
De gebruiker kan nu via deze bericht-ballon beslissen hoe deze tabel moet uitgelezen worden.

Men moet rekening houden dat onregelmatige cellen eigenaardig kunnen reageren.

• Tip 1:
Als een onregelmatige tabel wordt uitgelezen met Auto-ID en alle cellen hebben een juiste Taal-ID zullen er waarschijnlijk geen problemen zijn.

• Tip 2:
Door een onregelmatige tabel in de "clipboard" te kopiëren kan deze eveneens voorgedragen worden.
Eventueel kunnen deze teksten geplakt worden in een ander document via Plakken-speciaal - Niet-opgemaakte-tekst.

• Tip 3:
Het voorbeeld hieronder is een gemengde tekst. Een tabel in deze vorm ingebracht geeft extra mogelijkheden.
Elke cel in de tabel kan aangeduid worden met de specifieke taal Auto-ID. In het voorbeeld worden Nederlandse woorden geplaatst in een Spaanse tekst.
De Nederlandse woorden kunnen individueel geselecteerd worden en via de Shift-toets en de betrokken clipboard toets (toets met vlag) geforceerd worden om in het Nederlands uitgesproken te worden terwijl alle andere teksten in het Spaans worden uitgesproken.

Opgelet: deze tip kan uitsluitend uitgevoerd worden als de optie: Auto ID Tabblad: Set 3 is aangevinkt.

• Tip 4:
MsWord heeft eveneens de mogelijkheid op teksten te converteren naar een tabel of omgekeerd.
Om tabellen te converteren naar teksten: Kies [image] Tabel [image] Converteren

EEN TABEL GEMAKKELIJK AANDUIDEN en UITLEZEN !

Ga naar: Tabellen lezen
Zie eveneens: Tips tabellen

MULTI-SELECTIE TEKSTEN
Bemerking:
MsWord heeft heel weinig commando's om om met Multi-selecties iets te doen. (voorlopig ?)
Daarom zijn in WordSpeech enkele commando's bedacht om toch de Multi-selecties uit te lezen.

Door het selecteren van meerdere en wisselvallige teksten kunnen enkele trucjes uitgehaald worden in MsWord en daarom ook in de GapSoft Speech-Add-In. Wanneer deze multi-selectie-teksten naar de "clipboard" worden gekopieerd worden deze verzameld en kunnen daarom gemakkelijk op een andere plaats of document geplakt worden.
Office XP en later bieden tevens de mogelijkheid om deze teksten te verzamelen en te controleren. Deze controle kan op verschillende manieren geactiveerd worden:

1. Maak eerst een Multi-selectie via het ingedrukt houden van de Controle-toets.
2. Houd de Controle-toets ingedrukt en druk 2x de letter C. (Ctrl + CC)
3. Kies nu het menu Bewerken [image] Office Klembord...

HOE EEN MULTI-SELECTIE MAKEN ?

1. Ga naar het begin van een tekst-lijn via de muis of via de pijltjestoetsen of selecteer één of meerdere woorden met de muis of via een toetsen combinatie.
(Dubbelklikken op één woord, selecteert automatisch één woord.)
2. Houd de Controle-toets ingedrukt en selecteer met de muis de betrokken tekst-lijn of woord.
3. Nog steeds de Controle-toets ingedrukt houden terwijl men een andere lijn of woord kiest.
4. Ga door tot alle betrokken lijnen of woorden zijn geselecteerd.
5. Laat de Controle-toets nu los en doe in afwachting niets met de toetsen of klik «NIET» met de muis in het document.

BEMERKINGEN EN TIPS:

NOTA 1:

OPGEPAST:
Als de gebruiker nu direct de standaard taal-letterknop aanklikt zal SLECHTS DE LAATST GESELECTEERDE TEKSTLIJN voorgedragen worden !

Een «MULT-SELECTIE» kan kan probleemloos uitgelezen worden op voorwaarde dat de gebruiker het uitlezen van de teksten op de juiste wijze start !

Het uitlezen van een Multi-selectie kan gebeuren op «3» manieren:
1. Houd de Shift-toets ingedrukt en klik op knopje «14» in de speciale GapSoft werkbalk.
Indien de MAXI-Werkbalk actief is, klik direct op het groene-pijl-knopje onder knopje «14».
2. Houd de Controle-toets ingedrukt, klik op een letterknop en kies in de aangeboden vlottende werkbalk: LEES MULTI SELECTIE.
3. Indien de MAXI-Werkbalk actief is, klik direct op het groene-pijl-knopje onder knopje «14» of...
klik op het groene-pijlknopje onder de letterknoppen (NSEFDI) en kies optie:
• LEES MULTI-SELECTIE...(c°+s)
of...
• LEES MULTI-SELECTIE...(c°+s) + Controle-toets

Lees eveneens de kommentaren in het hoofdstuk: Vlot. Werkbalken Tekst

NOTA 2:
Eventueel kan hier ook gekozen worden om teksten uit te sluiten via de «ACCENT» optie (Skip). Plaats een accent voor de tekst(en) en deze zullen niet uitgesproken worden !

Meer info betreffende Multi-selecties ?

Ga naar: Multi-Selectie
Ga naar: Markeren
Ga naar: Selecties in volgorde

TEKSTVAKKEN en FRAMES
In een MsWord document kunnen tekst-vakken of frames aanwezig zijn.
Deze tekst-vakken of frames zijn niet altijd direct herkenbaar als ze in het document geplaatst zijn zonder randen.

Als in het actieve document een tekst-vak aanwezig is en de gebruiker maakt een selectie waar een tekst-vak in aanwezig is, zal dit tekst-vak «NIET» opgenomen worden in deze selectie en dus niet voorgedragen worden.
Deze tekst-vakken kunnen wel uitgelezen worden wanneer ze individueel geselecteerd worden !
Als het document een persoonlijk document is kan men overwegen om dit tekst-vak om te vormen naar een frame.
Frames worden WEL opgenomen in een selectie en kunnen dus uitgelezen worden samen met standaard teksten.
Tekst-vakken worden nooit samen herkent als gewone teksten en moeten hoe dan ook apart gezien worden van de standaard teksten.
Een andere wijze van uitlezen is de volledige zone of document te selecteren, te kopiëren in de "Clipboard", een nieuw document openen en de inhoud van de "Clipboard" plakken met [image] Plakken Speciaal, optie: Niet opgemaakte tekst.

Plakken Speciaal kan de gebruiker activeren als volgt:
• Kies [image] Bewerken [image] Plakken speciaal... Niet-opgemaakte tekst.

TABEL WACHTTIJDEN 1 & 2
Gemakkelijk een taal aanleren...

Ga naar: Tabel wachttijden


Tabellen lezen...

VOORWOORD TABELLEN LEZEN:

Om gemakkelijk tabellen te kunnen uitlezen is het raadzaam dat één van de MAXI-werkbalken actief aanwezig is.
De voorkeur gaat uit naar de VERTICALE MAXI werkbalk. Deze werkbalk heeft de meeste opties.
Mocht de MAXI-werkbalk «NIET» actief aanwezig zijn: klik dan op knop «14» van de speciale GapSoft werkbalk.
Deze knop heeft een toggle functie: ON/OFF.
Het type MAXI-werkbalk wordt bepaald in Tabblad: Set 3

BELANGRIJK
Lees eveneens: Uitleesprincipe
Lees eveneens: Selecteer teksten: tips
Lees eveneens: Teksten & Tabellen
Lees eveneens: Selecties in volgorde

Lees eveneens: GapCorder

TABELLEN GEMAKKELLIJK UITLEZEN
Om een tabel gemakkelijk te kunnen uitlezen moet deze eerst aangeduid worden.

Het aanduiden van een tabel kan op verschillende manieren:

1. De gebruiker plaatst de muisaanwijzer in de betrokken tabel en klikt 1x met de linkse rmuisknop.
Hierdoor wordt de invoegpositie geactiveerd en is de tabel aangeduid.

2. De gebruiker selecteert een willekeurige tekst in de betrokken tabel. De tabel is hierdoor aangeduid.

3. De gebruiker plaatst de muisaanwijzer +/- 1 cm voor de tabel, klikt met de linkse muisknop, houd deze ingedrukt en sleept nu de muisaanwijzer naar omlaag. Zodra één of meerdere rijen zijn geselecteerd is de tabel aangeduid.

Nadat een willekeurige tabel in het document is aangeduid, klikt de gebruiker de kleine groene-pijl-knop onder het oog. (knop 18)
Hierdoor zal de aangeduide tabel volledig geselecteerd worden !

Als alternatief, en sneller, beweeg de cursor over de tabel totdat, linksboven, het tabel-selectie-symbool [image] verschijnt van de betrokken tabel. Klik op dit teken en de ganse tabel wordt geselecteerd. (Tabel-selectie-symbool: vierkantje met een kruispijl [image] )

Indien de optie: Auto-ID «NIET» actief is aangevinkt, kan de gebruiker in functie van de taal, een letterknop aanklikken die de betrokken taal herbergt.

OPMERKING 1:
Als Auto-ID Positief is aangevinkt en alle betrokken teksten hebben hun Auto-ID, maakt het geen verschil op welke letterknop (NSEFDI) geklikt wordt. Auto-ID zorgt nu dat de geselecteerde teksten met de juiste stem of stemmen worden voorgedragen.

OPMERKING 2:
Een alternatieve manier om een tabel te selecteren gaat als volgt:
Zorg dat de invoegpositie «NIET» in een tabel staat en/of er geen teksten in een tabel zijn aangeduid.
Klik de kleine groene-pijl-knop onder het oog. (knop 18) oog.
De hierna volgende tekst-ballon wordt geactiveerd en heeft het aantal aanwezige tabellen in zich opgenomen.
Maak in deze tekst-ballon uw keuze !

Hieronder idem mogelijkheden via de MAXI-V werkbalk:

OPMERKING 3
Indien een verstrooide gebruiker klikt op de kleine groene-pijl-knop onder het oog [image] (knop 18) en er «GEEN TABELLEN» aanwezig zijn in het actieve document, zal een foutmelding weergegeven worden !

SELECTEREN VAN TABELLEN:

Pijlknopje «18» heeft 2 verborgen functies: «Up» of «Down» scrollen door de aanwezige tabellen.

De Controle-toets ingedrukt houden en klikken op de groene pijltoets, zal de eerste aanwezige tabel selecteren.
Terug klikken zal de volgende tabel naar beneden selecteren, enz.
De Shift-toets ingedrukt houden zal in omgekeerde volgorde de tabellen selecteren: van beneden naar boven.

Hieronder idem mogelijkheden via de MAXI-V werkbalk:

GEMIXTE TABELLEN GEMAKKELIJK UITLEZEN:

Een uitstekende en gemakkelijke manier om verschillende tabellen geheel of gedeeltelijk, al of niet samen met andere niet-tabel teksten samen uit te lezen is via de functie: Markeren .

HOE TE WERK GAAN ?

De gebruiker maakt van zijn teksten en tabellen een multi-selectie . (Controle-toets ingedrukt houden en selecties maken)
Klik op de standaard optie: Markeren. (Kies eventueel via deze optie een specifieke kleur.)

Houd de Controle-toets ingedrukt en kies hierna een willekeurige lettertoets in de speciale GapSoft-werkbalk. De volgende vlottende werkbalk wordt nu aangeboden.

Kies in deze vlottende werkbalk: LEES MARKERING...(c°+s)

Meer direct:
Als de MAXI-H werkbalk actief aanwezig is, kan de gebruiker direct klikken op het knopje onder de betrokken Taal-letter-knop.
Nu zal de vlottende werkbalk direct aangeboden worden !

Direct:
Als de MAXI-H werkbalk actief aanwezig is, kan de gebruiker direct klikken op het knopje met het rode pijltje.

NOTA:
• Indien de gemarkeerde teksten een correcte taalcode in zich hebben, kan uiteraard ook gewerkt worden met Auto-ID.

• Nadat deze speciale selectie verwerkt is kan de gebruiker gemakkelijk deze markering ongedaan maken:
Controle-toets + A [image] Markeren: geen.

TABELLEN ALTERNATIEF UITLEZEN !

In het Tabblad: Set 3 , bevinden zich de verschillende opties om tabellen alternatief uit te lezen.
Directe Tabel selectie:
Tabel omgekeerd-horizontaal uitlezen:
Tabel verticaal uitlezen:
Tabel Spreekballon-Info:
MULTI Tabel:

TABELLEN UITLEZEN VIA "SELECTIES IN VOLGORDE" !
Tabellen kunnen eveneens op allerlei manieren uitgelezen worden via de functie: Selecties in Volgorde.
Lees eveneens: Selecties in Volgorde

Deze manier van uitlezen geeft de gebruiker extra mogelijkheden.
Zo kunnen kolommen en/of rijen in een willekeurige volgorde geselecteerd en daarna in de aangeduide volgorde voorgedragen worden worden.
Het is een aanrader om met deze optie een beetje te experimenteren.

OPGELET:
Tekstvakken en Autovormen kunnen «NIET» uitgelezen worden via de functie: Selecties in Volgorde !


Tekstvakken lezen...

VOORWOORD TEKSTVAKKEN LEZEN:
MsWord heeft uitgebreide mogelijkheden om met tekstvakken en aanverwante vormen te werken. Als de gebruiker uitgebreid teksten selecteert en in deze selectie bevinden zich tekstvakken, zullen deze tekstvakken «NIET» geselecteerd en aldus niet uitgelezen worden.
Om deze reden zijn er speciale opties toegevoegd die toelaten om deze tekstvakken op verschillende manieren uit te lezen.
Het uitlezen van tekstvakken gebeurd altijd individueel «ZONDER» de eventueel omliggende teksten.

Lees eveneens: Selecties in volgorde
Standaard tekstvak

Tekstvakken met verticale teksten kunnen eveneens uitgelezen worden
Tekstvakken kunnen gemakkelijk opgemaakt worden.
Plaats de muisaanwijzer op de gekartelde boord en...RECHTS-KLIK.
Kies in de aangeboden snelmenu: Tekstvak opmaken...

Of...

DUBBEL-KLIK op gekartelde boord.

BELANGRIJK:

Het is «NIET» mogelijk om tabellen in tekstvakken uit te lezen !

Lees eveneens het hoofdstuk: Tabellen in tekstvakken lezen

DIRECT UITLEZEN VAN TEKSTVAK
De gebruiker heeft de mogelijkheid om één willekeurig tekstvak te selecteren en dit tekstvak dan selectief uit te lezen.
Wanneer tekstlijnen individueel geselecteerd werden in een tekstvak, worden deze tekstlijnen individueel uitgelezen.
Als er een tekstvak direct geselecteerd wordt en de optie: Animatie is positief aangevinkt , zal een tip-ballon aangeboden worden met de "ID" en "Naam" van het betrokken tekstvak.

Hierna kunnen de aanwezige teksten geheel of gedeeltelijk geselecteerd worden en kunnen nu worden voorgedragen in aan taal naar keuze.

OPMERKINGEN:
Wanneer de gebruiker de optie: Animatie positief activeert ( Tabblad: Set 2 ), zal bij het uitlezen van een tekstvak een gelijkaardige groene tekstballon aangeboden worden ter informatie.

• "Multi-selectie", "Selecties in volgorde" en "Markeringen" uitlezen kunnen «NIET» in tekstvakken of autovormen.
• AUTO-ID is wel mogelijk in een tekstvak !
• De optie "Woorden" zal, indien actief, tijdelijk uitgeschakeld worden.
(Woorden: het parallel selecteren van teksten samen met het voordragen van teksten.)

IN-DIRECT UITLEZEN VAN TEKSTVAKKEN
Het activeren van de speciale tekstvak-keuze-spreekballon kan op verschillende wijze gebeuren:
1. Via de standaard 2003 werkbalk en het ingedrukt houden van de Controle-toets en klikken op een letter-toets. (NSEFDI)

Kies in de vlottende werkbalk de optie: LEES TEKSTVAK...

2. Klik in de MAXI-V of MAXI-H werkbalk op het groene pijlknopje onder de letter-toets. (NSEFDI)

Kies in de vlottende werkbalk de optie:

Nadat de gebruiker de keuze: heeft aangeklikt wordt een keuze-spreek-ballon aangeboden.

NOTA:
Deze keuze-ballon wordt enkel aangeboden op voorwaarde dat er tekstvakken en aanverwante vormen aanwezig zijn !

Tekstvakken op basis van hun ID.

Als de gebruiker in deze lijst zijn keuze maakt zal automatisch het betrokken tekstvak uitgelezen worden en dit met de stem die zich achter de letter-toets bevindt.

• De keuze ALLES...zullen automatisch alle aanwezige tekstvakken één na één uitgelezen worden.

• De keuze KIES: 1 - 9 zal een dialoogvenster activeren met alle uitleesbare tekstvakken.
NOTA:
Het aangeboden dialoogvenster start ALTIJD met een nieuw dialoogvenster. Dus geen dialoogvenster dat toevallig in het geheugen aanwezig was.

Lijnen of LijnPijlen worden herkent als een tekstvak maar kunnen geen teksten bevatten.
Als de gebruiker toch een Lijn kiest om uit te lezen wordt een fout melding gegenereerd.

KIES OF SELECTEER TEKSTVAKKEN
De gebruiker heeft de mogelijkheid om selectief tekstvakken te kiezen en uit te lezen.
Dit dialoogvenster kan op verschillende manieren geactiveerd worden:

Maak in de keuze-spreekballon de keuze KIES: 1-9
Het aangeboden dialoogvenster bevat alle aanwezige tekstvakken van het actieve document.
Alle aanwezige tekstvakken en/of autovormen worden getoond met hun naam en een deel van de aanwezige teksten.
Bemerk dat de aanwezige Lijnen (Line) in het document niet getoond worden in het aangeboden dialoogvenster !

De gebruiker heeft hier verschillende mogelijkheden:
Maak uw keuze via de aanwezige checkboxen.
• De knop: Alles selecteren, zal alle checkboxen positief aanvinken.
• De knop: Alles selecteren + Controle-toets, zal alle geselecteerde tekstvakken van het document positief aanvinken in het dialoogvenster.
• De knop: Alles selecteren + Shift, zal alle aangevinkte checkboxen inverteren.
(Positief wordt negatief en omgekeerd.)

• De knop: Selecties opheffen, zal alle checkboxen afvinken.

• De knop: OK, zal alle geselecteerde tekstvakken uitlezen en voordragen.
• De knop: OK + Controle-toets, zal het dialoogvenster volledig resetten.

• De knop: met het RODE stop-teken, zal een gestarte uitspraak STOPPEN.
• De knop: met het RODE stop-teken + Alt-toets, zal een gestarte uitspraak PAUZEREN.

• De knop: Cancel, zal het dialoogvenster verwijderen.
• De knop: Cancel + Controle-toets, zal direct het dialoogvenster volledig verwijderen.

Rechts-boven bevindt zich de checkbox: Show.
Als deze checkbox positief is aangevinkt en daarna de OK knop geklikt, zullen alle geselecteerde (aangevinkte) tekstvakken en/of autovormen geselecteerd worden.
Er zullen nu «GEEN» teksten worden voorgedragen.

Als de gebruiker opstart via de taal-letter-knop(NSEFDI) wordt automatisch de juiste taal geactiveerd.
Wanneer de gebruiker echter opstart op een alternatieve wijze, bestaat de mogelijkheid dat de actieve stem niet de correcte stem is.
Door op de pijltjes Links-Rechts te klikken wordt de correcte taal bepaald.
(De taalvlag is indicatief en bevat niet noodzakelijk de stem die samen gaat met de betrokken vlag !
Meer info: zie Tabblad: Set 2)

Verborgen functies:
• Als de gebruiker dubbel-klikt op de taal-vlag, zal in een spreekballon de betrokken stem getoond worden.
• Als de gebruiker de Controle-toets ingedrukt houdt en de Cancel-knop aanklikt zal het dialoogvenster volledig verwijdert worden.

ALTERNATIEVE OPSTART
Het dialoogvenster "Meerdere objecten selecteren..." kan op verschillende manieren geactiveerd worden.
• Via de MAXI-V werkbalk:

• Via de groene pijltjes knop «24» van de MAXI-H of MAXI-V werkbalk.
• Via het ingedrukt houden van de Controle toets en klikken op knop «24» in de standaard Wordspeech werkbalk.

Dialoogvenster Meerdere objecten selecteren is actief aanwezig...
Als de gebruiker de Controle-toets ingedrukt houd en dubbel-klikt op checkbox-tekst, zal het betrokken tekstvak geselecteerd en naar voor gebracht worden.

TEKSTVAKKEN IN VOLGORDE
Tekstvakken staan niet altijd in de volgorde die de gebruiker wenst.
Daarom heeft de gebruiker de mogelijkheid om tekstvakken uit te lezen in een zelf gekozen volgorde.

HOE ?

Om tekstvakken in volgorde te kunnen uitlezen moet een zeker protocol gevolgd worden !
• Klik onderaan de knop: Selecties opheffen.
Via deze bewerking wordt de checkbox: Tekstvak volgorde vrijgegeven.
• Klik nu deze checkbox positief aan.
Opmerking: eventuele aangeduide tekstvakken worden gereset.
• Klik nu de gewenste tekstvakken aan in de volgorde die de gebruiker wenst.
Voorbeeld:
Als de gebruiker het tekstvak: Text Box 426 als eerste wil uitlezen, moet dit tekstvak eerst aangeduid worden.
Als de Autovorm Oval 450 als tweede moet uitgelezen worden, klik dan deze autovorm aan.
Ga zo verder tot alle gewenste tekstvakken zijn geselecteerd.(aangeduid)

Om deze tekvakken uit te lezen MOET het kleine knopje: Spreek in volgorde... gebruikt worden !
(Dus NIET de OK knop)

VERBORGEN FUNCTIES
Het kleine knopje: Spreek in volgorde... heeft «2» verborgen functies:
• De Controle-toets ingedrukt houden en klikken zal een Info-spreekballon activeren.
In deze info-spreekballon wordt ter informatie alle aangeduide tekstvakken met hun gekozen volgorde getoond.

• De Shift-toets ingedrukt houden en klikken zal alle tekstvakken één na één aanduiden in het document en dit uiteraard in de volgorde bepaald door de gebruiker.

• Dubbel-klikken op een checkbox en gelijktijdig de Controle-toets ingedrukt houden, zal het betrokken tekstvak of autovorm direct selecteren in het document.

CONTROLE TEKSTVAKKEN
De gebruiker heeft eveneens in MsWord een standaard functie die toelaat om selectief tekstvakken en/of autovormen te selecteren of te controleren.

MsWord 2003: HOE ?
Indien de werkbalk "Tekenen" niet actief aanwezig is, klik in de "Standaard" werkbalk de knop: Tekenen.
Wanneer actief aangeklikt bekomt de gebruiker de volledige werkbalk "Tekenen".

Werkbalk Tekenen

De laatste optie van deze werkbalk biedt de gebruiker de mogelijkheid om tekstboxen en/of autovormen selectief te selecteren. Wanneer aangeklikt bekomt de gebruiker het MsWord dialoogvenster "Meerdere objecten selecteren". (Zie hieronder)
Via deze optie kan de gebruiker snel een overzicht krijgen van de aanwezige tekstvakken en/of autovormen. Dit kan van belang zijn als de gebruiker tekstvakken in en over elkaar plaatst !

OPMERKING 1:
Standaard is deze optie «NIET» aanwezig in de werkbalk: Tekenen.
Om deze optie zichtbaar te maken: ga als volgt te werk...
• Klik op het einde van de werkbalk: Tekenen op het zwarte beneden-pijltje.
De gebruiker krijgt nu een menu aangeboden met de tekst: Knoppen toevoegen of verwijderen.
• Klik op deze tekst en kies in de keuze-menu: Tekenen.
• Vink onderaan de optie: Meerdere objecten selecteren aan.

OPMERKING 2:
Als de gebruiker meerdere tekstvakken aanduid worden de aangeduide tekstvakken geselecteerd in het betrokken document na het aanklikken van de OK knop. Echter direct uitlezen van meerdere tekstvakken (via NSEFDI knoppen) kan «NIET» gebeuren via deze optie.

Als slechts één tekstvak aangeduid, kan het uitlezen wel !

AUTOVORMEN UITLEZEN
Elke autovorm die teksten kan bevatten kan uitgelezen worden.

OPMERKING:
Er zijn autovormen, zoals bv. Lijn-pijlen en Lijnen, die geen teksten kunnen bevatten en toch geselecteerd worden als tekstvak-autovorm.

RENAME TEKSTVAK
Wanneer de gebruiker de naam van zijn Tekstvak of Autovorm wenst te hernoemen, kan dit op een gemakkelijke wijze.
Als de gebruiker de Shift-toets ingedrukt houd en een genummerd tekstvak selecteert, wordt er een ballon-input-venster aangeboden.
Vul hier een nieuwe naam in en bevestig met OK.

MAX. AANTAL TEKSTVAKKEN

Om praktische redenen is het aantal tekstvakken in de keuze-speek-ballon beperkt tot «25».
Indien meer als «25» tekstvakken wordt een bericht-ballon gegenereerd.
Bij een «JA» keuze zal het tekstvakken-dialoogvenster: Meerdere objecten selecteren, gegenereerd worden.

TEKSTVAKKEN SPECIAAL:
De gecombineerde toets: «24» met groene beneden-pijl bestaat uit 2 delen:
1. Met groene beneden-pijl zal een vlottende werkbalk activeren. (met groene pijltjes [image] aangeduid)

2. Het onderste deel van knop, zonder groene beneden-pijl zal een dialoogvenster activeren om gemakkelijk tekstvakken uit te lezen. (met rode pijltjes [image] aangeduid)
Normaal zal dit dialoogvenster alle reeds geselecteerde tekstvakken in het aanwezige document aangevinkt tonen.
Wanneer geen tekstvakken geselecteerd zijn, worden alle tekstvakken getoond zonder aangevinkt te zijn.
De gebruiker kan nu in het dialoogvenster tekstvakken aanvinken en deze aangevinkte tekstvakken laten voordragen.
Bij het verwijderen van het dialoogvenster via de Cancel-knop en terug activeren bestaat de mogelijkheid dat de aangevinkte tekstvakken afgevinkt werden.
Wanneer de gebruiker dezelfde selectie van tekstvakken wenst kan dit bekomen worden door de Controle-toets ingedrukt te houden en de klikken op de onderste (rood-omlijnd) knop.

Het ingedrukt houden van de Shift-toets zal een spreekballon activeren met het aantal aanwezige FRAMES in het actieve document.

TEKSTVAKKEN LEZEN EN PAUZEREN

Het pauzeren na het uitlezen kan op verschillende manieren:

1. De gebruiker houd de Alt-toets ingedrukt en klikt de RODE stop-knop
De tekst van de OK-knop wordt nu met vette letters gemaakt ter aanduiding dat de pauze actief is.
• Verder gaan: klik de OK-knop.

2. Wanneer het dialoogvenster niet zichtbaar, klik in één van speciale GapSoft werkbalken op Pauze-knop «16» of pauze-knop «23».
Het dialoogvenster wordt terug getoond en de tekst OK-knop kleurt vet ter aanduiding dat de gegeven opdracht zich in pauze bevindt.
• Verder gaan: klik terug de OK-button.

3. Als het dialoogvenster niet zichtbaar is, klik op knop «24» zoals in bovenstaande afbeelding is aangeven met een rode-kader en 2x rode pijl.
Onmiddellijk wordt het dialoogvenster terug weergegeven en de uitspraak wordt gestopt.
• Verder gaan: verwijder terug het dialoogvenster met de Cancel-knop.

4. Rechts-klik ergens het document en bekom een snel-menu. Het voordragen wordt onderbroken zolang het snel-menu aanwezig is.
• Verder gaan: verwijder het snel-menu

5. Klik met de linker-muis-toets op een veilige plaats in het document (waar geen teksten staan) of naast het document of in de verticale of horizontale scroll-bar.
• Verder gaan: laat de linker-muis-toets los.

OPMERKING 1:
Het voordragen van tekstvakken in volgorde kan op idem wijze gepauzeerd worden zoals hierboven is uitgelegd.
• Verder gaan: klik terug de kleine startknop, nu aangeduid met een rood pijltje.

OPMERKING 2:
Wanneer in pauze kan het pauzeren volledig gestopt worden: klik de RODE stop-knop.

TABELLEN LEZEN IN TEKSTVAKKEN

Het rechtstreeks uitlezen van tabellen is «NIET» mogelijk in tekstvakken.
Er zijn echter enkele mogelijkheden die toelaten om toch een tabel en omliggende teksten uit te lezen.
Een los staande tekst selecteren en dan uitlezen via de letter-toetsen (NSEFDI) is mogelijk zonder problemen.
Het rechtstreeks uitlezen van een multi-selectie via de optie: Multi-selectie is «NIET» mogelijk.
Multie-selecties uitlezen kan door de teksten naar de Clipboard te kopiëren.

Een gecombineerde selectie van teksten en tabellen of een multi-selectie kan uitgelezen worden door gewoon de selectie te kopiëren in de clipboard en daarna uit te lezen via de vlag-toetsen.
Via het ingedrukt houden van de Controle-toets kunnen teksten in verschillende tekstvakken geselecteerd worden.
Klik de knop Kopiëren en druk daarna de Vlag-toets in functie van de betrokken taal.
Alle teksten worden nu probleemloos voorgedragen.

TIPS...
• Selecteer een tekstvak:
Druk nu de TAB-toets.
Nu worden de aanwezige Tekstvakken en/of Autovormen één na één geselecteerd.

Als de gebruiker de Controle-toets of de Shift-toets ingedrukt houdt, kunnen meerdere tekstvakken geselecteerd worden.

• Algemeen frames:
Frames zijn nog steeds beschikbaar in MsWord 2003/2004/2007/2008, maar in de meeste gevallen, vervangen tekstvakken de frames.
Als men teksten wil plaatsen, bieden tekstvakken voor algemeen gebruik vele voordelen ten opzichte van frames.

MsWord 2010/2011 bieden «GEEN» ondersteuning voor frames.
Voor deze versies van MsWord, moet men hoe dan ook gebruik maken van tekstvakken.
In Word 2003, wordt het tekstvak gecreëerd buiten het MsWord-tekenpapier om te kunnen omgevormd worden naar een frame.

• WordSpeech: Tekstvakken & Frames.
In Wordspeech 2.10 worden teksten en frames samen geselecteerd en kunnen eveneens gelijktijdig worden uitgelezen.
Tekstvakken in WordSpeech 2.10 moeten los van omliggende teksten worden uitgelezen.
• Tekstvak converteren naar frame:
Selecteer het tekstvak.
Rechtsklik of dubbelklik op de gearceerde boord van het tekstvak.
(Rechtsklikken: kies in het snelmenu de optie: Tekstvak opmaken.)
Kies tabblad: Tekstvak
• Frames alternatief uitlezen:
Frames kunnen desgewenst uitgelezen worden via Multi-Selectie, Markeren of Selecties in volgorde !

© Copyright GapSoft - 2013
info@gapsoft.be


Verklaring taal-detectie...
Auto ID...

VERKLARING AUTOMATISCHE TAAL-DETECTIE:
In Microsoft MsWord worden een aantal talen automatisch herkend wanneer men een document opent of een tekst invoert. Wanneer de taal is herkend, worden de spelling- en grammatica-woordenlijsten, interpunctie- en sorteer-regels voor die taal gebruikt. Hierdoor kunnen bepaalde taken automatisch worden uitgevoerd terwijl u typt, zoals het controleren van de spelling en grammatica, en het werken met meertalige teksten.

Hoe in MsWord talen worden bepaald.
Om een zo nauwkeurig mogelijk resultaat te krijgen, worden in MsWord speciale taal-algoritmen en statistieken gebruikt waarmee de lettercombinaties in elke zin worden geanalyseerd. De taal van individuele woorden of korte woordgroepen wordt niet vastgesteld. Als talen worden gevonden, worden de resultaten volgens de volgende criteria beperkt tot de talen waarvoor MsWord is ingesteld:
• Of de taal is ingeschakeld voor bewerking.
• De standaardtaal voor het document
(dit is het taalkenmerk voor het opmaakprofiel Standaard in de actieve sjabloon).
• Het actieve toetsenbord (als er meer dan één taal en indeling voor het toetsenbord zijn ingesteld).
Taaldetectie vindt plaats terwijl u werkt, zonder u te onderbreken. In een nieuw document begint MsWord aan het begin en wordt elke zin die u typt en alle tekst die u in het bestand plakt of invoegt, gecontroleerd. Als men een document opent dat nog nooit door MsWord is gecontroleerd, wordt elke zin in het document gecontroleerd. Zinnen die u bewerkt, worden door MsWord opnieuw gecontroleerd.
MsWord houdt bij welke tekst al is gecontroleerd, zodat dezelfde tekst niet opnieuw wordt gecontroleerd als u een document opnieuw opent. Als u taal-kenmerken toepast op hele zinnen via het dialoogvenster Taal (menu [image] Extra, vervolg-menu [image] Taal, opdracht [image] Taal instellen), worden deze taal-kenmerken ook bijgehouden en niet gewijzigd tenzij u de zin bewerkt.

START the reference guide [image] (Interactieve Demo !)

OPMERKING
Zelfs bij automatische taal-detectie kan het voorkomen dat u taal-kenmerken rechtstreeks op tekst moet toepassen. Het kan bijvoorbeeld gebeuren dat talen niet worden herkend door MsWord, omdat er alleen subtiele verschillen in de schrijfwijze zijn, zoals bij Deens en Noors. In dat geval wordt mogelijk het verkeerde taal-kenmerk toegepast of wordt aangenomen dat de standaardtaal van het document een geheel andere taal is, zoals Engels.

MsWord instellen voor automatische taal-detectie bij het intypen van teksten.
Als u automatische taal-detectie wilt gebruiken, moet u de talen inschakelen die u voor het bewerken wilt gebruiken.
Voor elke taal die u in een document typt, kunnen verschillende spelling- en grammatica-bestanden worden gebruikt. Als de juiste bestanden tijdens de controle van spelling of grammatica niet op de computer beschikbaar zijn, probeert MsWord deze bestanden automatisch te installeren.
Als de juiste bestanden niet kunnen worden geïnstalleerd, moet u misschien de Microsoft Office 2003-taalprogramma's aanschaffen.
(of uitgebreid zoeken op het Internet, wat misschien niet legaal is.)

Als talen in MsWord moeten worden herkend, moet u de automatische taaldetectie inschakelen. Wanneer de taal die u het meest gebruikt niet de standaardtaal is, kunt u het standaard-taal-kenmerk wijzigen in de sjabloon Normal.dot.
(sjbloon Normal: een algemeen sjabloon dat voor elk type document kan worden gebruikt. Wijzig deze sjabloon als u de standaardopmaak of -inhoud van documenten wilt aanpassen.)
Deze instelling is alleen van toepassing op nieuwe documenten.

NOTA:
De hierboven vermelde teksten gelden eveneens voor MsWord 2007.

BELANGRIJK
Niettegenstaande MsWord de mogelijkheid heeft om de taal van de ingebrachte teksten te herkennen, is het sterk aangeraden om alle teksten manueel te voorzien van een Taal-ID en dit via de Geforceerde wijze.
Bedenk nogmaals dat Taal-IDs en de achterliggende taal (stem) relatief zijn en dus niet noodzakelijk aan elkaar gebonden !

• Settings: Tabblad: Set 2, optie Set-ID afgevinkt !


Auto spraak Detect: Info...
Auto ID...

VOORWOORD:

Lees eveneens: Multi-ID

Lees eveneens: GapCorder

Auto spraak Detect of automatische taalherkenning (Auto-ID) is één van de sterkste functies van WordSpeech 2.10 en biedt de gebruiker zeer uitgebreide mogelijkheden.

De optie Auto-ID is enkel interessant als in een document meerdere talen aanwezig zijn.
Indien slechts één taal aanwezig is Auto-ID niet echt een noodzaak !

Er moet echter een duidelijk onderscheid gemaakt worden tussen:
→Automatische taalherkenning en →Auto-ID.

Belangrijk:
De optie E-Book heeft GEEN Auto-ID !

Automatische taalherkenning
MsWord heeft de mogelijkheid om automatisch een taal te herkennen gedurende het intypen van de teksten en kan eveneens automatisch de spelling te controleren van de ingebrachte taal en dit in praktisch elke taal.
(Op voorwaarde dat de correcte instellingen zijn gemaakt en de juiste taalopties zijn geactiveerd en/of geïnstalleerd!)

Deze optie moet eerst geactiveerd worden met de verschillende talen dat de gebruiker wenst te benutten in MsWord. Het is tevens aan te raden enkel te talen te activeren die echt nodig zijn.

Tevens is het noodzakelijk om deze Auto-taal functie in de GapSoft Add-in te activeren. Wanneer deze functie «NIET» is geactiveerd in de WordSpeech Add-in, zal er «GEEN» automatische taal herkenning kunnen plaatsvinden !

Als er geen automatisch taalherkenning kan gebeuren tijdens het intypen van de teksten kunnen deze hoe dan ook manueel ingesteld worden. (aanrader)

Het activeren van deze automatische taalherkenning gebeurt door het aanvinken van de
Automatische taalherkenning optie in de Userform-settings-dialoogvenster: Tab 3: Set 3 .

Het toevoegen van deze extra talen gebeurt extern in MsWord 2003.
Dus «NIET» in MsWord 2003.

Klik [image] Start [image] Alle Programma's [image] Microsoft Office [image] Microsoft Office-hulpprogramma's [image] Microsoft Office 2003 - taalinstellingen.

OPMERKING:
In MsWord 2007 en later kan dit direct vanuit Msword.

MsWord 2007 heeft waarschijnlijk het volgende pad:
Klik [image] Start [image] Alle Programma's [image] Microsoft Office [image] Microsoft Office-hulpprogramma's [image] Microsoft Office 2007 - taalinstellingen.

BELANGRIJKE OPMERKING: 1
Automatische taalherkenning is een zeer krachtige functie maar is tegelijkertijd zeer gevoelig.
Wanneer bepaald wordt in welke taal welke tekst moet worden voorgedragen is er geen direct zichtbare aanduiding om deze instelling te zien.
Daarom kan het gemakkelijk gebeuren dat de verdoken Taal-ID beschadigd wordt of overschreven. Tevens kan tijdens het inbrengen van de teksten toch nog een fout gemaakt worden door een te korte tekst of door vreemde woorden. Bij een foute Taal-ID moet deze manueel ingegeven worden.(aanrader)
Dus enige voorzichtigheid is hier aan de orde.

BELANGRIJKE OPMERKING: 2
De hierboven vermelde paden zijn indicatief en kunnen verschillen van PC tot PC en zijn tevens afhankelijk van de MsOffice versie.
Tevens bestaat de mogelijkheid dat deze optie niet of slechts gedeeltelijk is geactiveerd.
Hoe dan ook in beide gevallen zijn misschien de CD's van Office nodig om deze toch belangrijke functie toe te voegen.

Auto-ID
Als alle ingebrachte teksten hun taal-ID hebben kunnen deze teksten automatisch voorgedragen worden en dit met de juiste taal. (Stem)

Het activeren van de Auto-ID gebeurt door het aanvinken van de [image] Auto-ID optie in de
Userform-settings-dialoogvenster: Tab 3: Set 3 .

TOEPASSINGEN & BEMERKINGEN

Als Auto-ID is geactiveerd, is het van «GEEN» belang meer, welke letter-toets (NSEFDI) wordt aangeklikt om een teksten in verschillende talen voor te dragen.

Elke letter-toets,NSEFDI, is geschikt om een voordracht te starten, ongeacht de taal of talen !
Tijdens het inlezen wordt de betrokken taal automatisch herkent.
Het is eveneens mogelijk om teksten, bestaande uit één taal, te laten voordragen met 1, 2 of meerdere stemmen. Hierdoor wordt een luisterspel of dialoog gecreëerd !

Default worden de geselecteerde teksten uitgelezen «zin per zin». De taalcode wordt echter herkent bij het [image] begin van de zin.
Indien een gedeelte van deze tekst-lijn een ander taal bevat zal de taalcode aan de start van deze zin bepalen in welke taal de ganse tekst wordt uitgesproken. Als de gebruiker er echter voor kiest om deze gecombineerde tekst te laten voordragen via de optie: «LEES WOORDEN...», zal elk woord individueel gecontroleerd worden en uitgesproken worden in de betrokken taal.

Groot nadeel: er is «GEEN» aaneengesloten uitspraak.

Het zelfde principe geld eveneens voor het uitlezen van paragrafen. Aan het begin wordt bepaald welke taal zal gebruikt worden om de ganse paragraaf voor te dragen. Staan toevallig in deze paragraaf, zinnen in een andere taalcode, zal de volledige paragraaf voorgedragen worden in de aan het begin gedetecteerde taalcode. Daarom is het uitlezen van paragrafen minder geschikt en eerder te vermijden wanneer met «Auto-ID» wordt gewerkt.

Lees eveneens: SAPI tags

BEMERKINGEN

• Voorbeeld 1:

"A beautiful witch, is een engelse tekst."
(Let op de comma in het midden van de zin)

Het eerste gedeelte is Engels en het tweede deel is Nederlands. Naar alle waarschijnlijkheid moet één van beiden handmatig worden ingesteld en daarna, om een correcte uitlezing te krijgen, de optie: «LEES WOORDEN...» gebruikt worden. Een niet aan één gesloten tekst wordt voorgedragen.

• Voorbeeld 2:

"A beautiful witch. Is een engelse tekst."
(Let op het punt in het midden van de zin)

Deze 2 zinnen-tekst zullen correct worden uitgelezen. Eerst Engels en daarna Nederlands.

NOTA :
• Als teksten worden uitgelezen via de «LEES WOORDEN» kunnen zelfs individuele woorden met de juiste taal-stem uitgesproken worden.
• Mocht voor een niet nader te bepalen reden de automatische taal identificatie gefaald hebben, kan nog steeds de taal identificatie handmatig ingesteld worden zoals hier verder wordt uitgelegd.

AUTO-ID HANDMATIG INSTELLEN

Lees eveneens: Multi-ID

Voorwoord:
De gebruiker heeft de mogelijkheid om de Taal-ID van teksten handmatig in te stellen. De Taal-IDs in WordSpeech 2.10 en de bijhorende stemmen zijn relatief en niet aan elkaar gebonden.
Het is van het allergrootste belang dat de gebruiker de hierna volgende teksten goed begrijpt !

Er zijn 2 verschillende manieren om een Taal-ID in te geven:
• Natuurlijk:
De Taal-ID wordt bepaald door de stemmen die de gebruiker heeft geplaatst in Tabblad: Set 2 !
Tabblad: Set 3 , de optie Set-ID is POSITIEF aangevinkt.

• Geforceerd:
De Taal-ID wordt kunstmatig ingebracht en wordt bepaald door de vlag-taal-knop zonder rekening te houden met de achterliggende stem !
Tabblad : Set 3 , de optie Set-ID is NEGATIEF afgevinkt. (Default)

Het handmatig Geforceerd inbrengen is sterk aangeraden. Op deze wijze heeft de gebruiker volledige controle over alle Taal-IDs en hun achterliggende talen.

Het handmatig instellen van de Taal-ID kan dus op verschillende manieren en het is aan de gebruiker om deze verschillende manieren te leren kennen en waarderen.

• GEFORCEERD MANIER 1
Deze instelling is verborgen achter elke Clipboard-taal-toets. (Vlag-taal-toets)

Na aanduiden of selecteren van teksten, de Shift-toets ingedrukt houden en op de vlag-taal-toets te klikken, zal de geselecteerde tekst aangeduid worden met de betrokken taalkenmerken.
NOTA:
Deze aanduiding is «NIET» direct zichtbaar !

Shift-toets + vlag-taal-toets = Taal-ID

Na het instellen wordt de betrokken taal weergeven in de GapSoft werkbalk WSpeech2 of onderaan in de Statusbalk.

• GEFORCEERD MANIER 2

Om deze krachtige optie te activeren klik in de GapSoft werkbalk WSpeech2 functie 6: Bepaal Taal-ID.
Door normaal op deze functie te klikken zal het Auto-ID dialoogvenster zich direct plaatsen onder de TAAL-MENU.

OPMERKING:
Bij het ingedrukt houden van de Controle-toets zal dit dialoog-venstertje zich in het midden van het scherm plaatsen.

• KENMERKEN:
Linksboven kan de gebruiker controleren of de optie: «AUTO-ID» reeds actief is of niet.

De «6» standaard talen hebben in dit venster elk een drukknop.
Via de kleine pijltjes-toetsen, onderaan dit venster, is het mogelijk om door de document-teksten te scrollen.
Doordat dit venster «Modeless» is kan de gebruiker eveneens rechtstreeks met de muis teksten aanduiden of groepen selecteren en daarna voorzien van de juiste Taal-ID.
De gebruiker kan in een tabel een ganse kolom selecteren en daarna voorzien van een Taal-ID.
De gebruiker kan eveneens meerdere teksten selecteren (Multi-selectie) en daarna een Taal-ID toekennen.

De Taal-IDs kunnen eveneens gecontroleerd worden door gewoon met de pijltjes toetsen van het toetsenbord of van het dialoogvenster, door te teksten te scrollen en visueel te controleren of de Taal-IDs correct zijn.
Fouten kunnen dan onmiddellijk gecorrigeerd worden.

NOTA:
Een snelle en zekere manier om Taal-IDs te controleren is via de speciale optie: Markeren .

• NATUURLIJK MANIER
Deze wijze van Taal-IDs inbrengen vereist dat de optie «Set-ID» positief is aangevinkt.
Tabblad: Set 3 .

Nadat in Tablad: Set 2 , de correcte stemmen zijn geplaatst kan de Taal-ID ingebracht worden door de Shift-toets ingedrukt te houden en op de vlag-taal-toets te klikken.

Als de gebruiker zijn aangeduide teksten automatisch wenst uit te lezen moet de optie «Auto ID», in Tabblad: Set 3 , positief aangevinkt zijn.

BELANGRIJK:
Deze specifieke taal-kenmerken worden door MsWord bewaard en zijn niet direct zichtbaar.
Na het manueel instellen van een Taal-ID is het nodig om het document op te slaan, anders worden de Taal-IDs later «NIET» herkent via Auto-ID !


Auto spraak Detect: Vb 1

Auto spraak Detect: Voorbeeld 1...
Auto ID...

VOORWOORD

Lees eveneens: Multi-ID

In dit hoofdstuk zullen we proberen aan de hand van verschillende voorbeelden om Auto spraak Detect uit te leggen.
Auto spraak Detect met 2 verschillende talen (stemmen) is vrij eenvoudig.
Auto spraak Detect met 2 gelijke talen (stemmen) is iets complexer, maar niet moeilijk te noemen.
Auto spraak Detect met 3 of meer gelijke talen (stemmen) is iets complexer. Wanneer de gebruiker het principe begrijpt is de moeilijkheidgraad relatief.

VOORBEELD 1:

TWEE VERSCHILLENDE STEMMEN IN EEN TABEL
• Vooreerst gaan we ervan uit dat Tabblad: Set 2 , correct is ingesteld. D.w.z. dat de NL vlag geconfigureerd is met een Nederlandse stem en dat de SP vlag geconfigureerd is met een Spaanse stem.

• Zorg eveneens dat de in Tabblad: Set 3 , de volgende opties correct zijn ingevuld:
Auto ID is positief aangevinkt.
Taal ID is afgevinkt.
Set ID is afgevinkt.

De gebruiker heeft teksten ingebracht in twee verschillende talen. Wanneer het woorden of korte teksten betreft is het aangeraden deze in een tabel onder te brengen. Op deze wijze is het zeer eenvoudig om één kolom in het Nederlands te plaatsen en de andere in het Spaans.

Voorbeeld:

Nederlands Spaans.
ZICH VERONTSCHULDIGEN. | DISCULPARSE.
Sorry, vergeef me. | Perdone usted.
Neem me niet kwalijk. | Perdóname.
Sorry. | Perdón.
Het spijt me. | Lo siento.
Het spijt me zeer. | Lo siento muchisimo.
Pardon! | ¡Permiso!

• MANIER 1:
• Plaats voorzichtig de muis-aanwijzer bovenaan kolom 1 en beweeg de muis-aanwijzer naar beneden tot wanneer de muis-aanwijzer verandert in een zwart pijltje: naar beneden.

• Klik nu de linker-muisknop en kolom 1 zal volledig geselecteerd worden. (zwart gekleurd)

• Houd de Shift-toets ingedrukt en klik nu op de Nederlandse vlag in de speciale GapSoft werkbalk.
Er wordt ter bevestiging een Nederlandse vlag geprojecteerd.

• Doe de idem bewerking met kolom 2, maar met dit verschil: Shift-toets is ingedrukt en klik nu op de Spaanse vlag in de speciale GapSoft werkbalk.
Er wordt ter bevestiging een Spaanse vlag geprojecteerd.

Bij het klikken op één van de letter-knoppen in de speciale GapSoft werkbalk zullen alle teksten in de betrokken talen worden voorgedragen.
Standaard zal dit gebeuren van links naar rechts.
De gebruiker kan desgewenst zijn tabelteksten laten voordragen rechts naar links.
Zie Tabblad: Set, Tab. opties.

BELANGRIJK
Tabelteksten kunnen gemakkelijk omgezet worden naar een WAV geluid-bestand met de aanwezige GapCorder !

• MANIER 2:

Lees eveneens: Multi-ID

• Plaats voorzichtig de muis-aanwijzer bovenaan «kolom 1» en beweeg de muis-aanwijzer naar beneden tot wanneer de muis-aanwijzer verandert in een zwart pijltje: naar beneden.
• Klik nu de linker-muisknop en «kolom 1» zal volledig geselecteerd worden. (zwart gekleurd)
• Klik in de kleine GapSoft werkbalk (WSpeech2) de optie: Bepaal Taal ID

• Klik in het aangeboden dialoogvenster op de knop: Nederlands.
• Herhaal deze bewerking voor «kolom 2» en klik nu op de knop: Spaans.

Bij het klikken op één van de letter-knoppen(NSEFDI) in de speciale GapSoft werkbalk zullen alle tabelteksten in de betrokken talen worden voorgedragen.

VOORBEELD 2:

TWEE VERSCHILLENDE STEMMEN MET STANDAARD TEKSTEN
• Vooreerst gaan we ervan uit dat Tabblad: Set 2 , correct is ingesteld. D.w.z. dat de «NL» vlag geconfigureerd is met een Nederlandse stem en dat de «SP» vlag geconfigureerd is met een Spaanse stem.
• Zorg eveneens dat de in Tabblad: Set 3 , de optie Auto ID is aangevinkt.

De gebruiker heeft teksten ingebracht in twee verschillende talen. We gaan ervan uit dat de ingebrachte teksten «NIET» de correcte Auto-ID hebben

Voorbeeld:

• MANIER 1:
Goede middag, Mevrouw Garcia.
Buenas tardes, Señora Garcia.
Goede middag, een brood, alstublieft.
Buenas tardes, un pan, por favor.
En twee flessen melk.
Y dos bottellas de leche.
En vier eieren, alstublieft.
Y cuatro huevos, por favor.

• Selecteer de eerste lijn.
Selecteren kan gemakkelijk door de muisaanwijzer +/- 1 cm voor de betrokken tekstlijn te plaatsen en daarna de linker-muisknop te klikken. Op deze wijze wordt de betrokken lijn geselecteerd.
• Houd de Shift-toets ingedrukt en klik nu op de «Nederlandse vlag» in de speciale GapSoft werkbalk.
Er wordt ter bevestiging een Nederlandse vlag geprojecteerd.

• Selecteer nu de tweede lijn.
• Houd de Shift-toets ingedrukt en klik nu op de «Spaanse vlag» in de speciale GapSoft werkbalk.
Er wordt ter bevestiging een Nederlandse vlag geprojecteerd.

• Selecteer nu de tweede lijn.

• Herhaal deze 2 bewerkingen voor de overige tekstlijnen.

Bij het klikken op één van de letter-knoppen in de «speciale GapSoft werkbalk» zullen alle teksten in de betrokken talen worden voorgedragen.

NOTA:
Door een Multi-selectie te maken van de Nederlandse teksten kan het plaatsen van een Taal-ID in één bewerking gebeuren.

• MANIER 2:

Lees eveneens: Multi-ID

• Selecteer uw teksten zoals hierboven is uitgelegd.
• Klik in de kleine GapSoft werkbalk (WSpeech2) de optie: Bepaal Taal ID

• Klik in het aangeboden dialoogvenster op de knop: «Nederlands».
• Herhaal deze bewerking voor de spaanse tekst-lijnen en klik op de knop: «Spaans».

Bij het klikken op één van de letter-knoppen(NSEFDI) in de speciale GapSoft werkbalk zullen alle teksten in de betrokken talen worden voorgedragen.


Auto spraak Detect: Vb 2

Auto spraak Detect: Voorbeeld 2...
Auto ID...

VOORWOORD

Lees eveneens: Multi-ID
Lees eveneens: GapCorder

In dit hoofdstuk zullen we proberen aan de hand van verschillende voorbeelden om Auto-spraak- Detect uit te leggen.

Auto spraak Detect met 2 gelijke talen (stemmen) maar elk met een andere stem.
Deze setting is niet echt moeilijker of meer complex, maar vraagt alleen een beetje meer aandacht bij het instellen van de stemmen.

Vb 2: TWEE GELIJKE TALEN - MET ANDERE STEM
We gaan er vanuit dat de twee stemmen Spaanse stemmen zijn. De 1e stem is een Spaanse mannenstem en de 2e stem is een Spaanse vrouwenstem.

Let in het voorbeeld op de namen: Juan en Mercedes.
Beide namen worden voorafgegaan door een accent teken. Default betekent dit dat de betrokken lijn «NIET» wordt voorgedragen !
In het hierna volgende voorbeeld zorgt deze persoonsnaam met accent-SKIP-functie ervoor dat alles betrekkelijk eenvoudig is in te stellen.

• Zorg dat in Tabblad: Set 3 , de opties zijn ingesteld:

Auto ID is aangevinkt.

Taal ID is aangevinkt.

NOTA 1:
Het plaatsen van deze herkennings-namen (Juan, Mercedes) met skip-teken is GEEN verplichting !
NOTA 2:
Taal-ID positief aangevinkt is geen verplichting en niet echt noodzakelijk. Taal-ID wordt in het volgende voorbeeld gewoon gebruikt als alternatieve optie.

• Plaatst in Tabblad: Set 2 , achter de Nederlandse vlag, een spaanse mannenstem en achter de Spaanse vlag een spaanse vrouwenstem.
• Selecteer nu, voor het gemak, alle teksten. (Inclusief de naam-teksten met accent)
• Houd de Shift-toets ingedrukt en klik nu de Spaanse vlag-knop in de speciale GapSoft werkbalk.

Alle teksten bekomen nu de Spaanse Auto-ID

• Selecteer nu één voor één alle teksten die behoren bij de naam: Juan.
• Houd de Shift-toets ingedrukt en klik nu de Nederlandse vlag-knop in de speciale GapSoft werkbalk.
Er wordt opnieuw een tekstballon aangeboden met verschillende keuze mogelijkheden.

• Kies hier de eerste optie: * Nederlands: 1043 (* = Default)

De aangeduide teksten krijgen nu de Nederlandse Auto-ID.

Hier ontstaat nu een beetje een verwarring: Spaanse teksten met een NL Auto-ID ?
Juist !

Maar... in Tabblad: Set 2 , hebben we de Nederlandse vlag aangeduid met een spaanse
mannenstem.
Op deze wijze wordt Nederlands [image] Spaans.

Dus niet echt moeilijk !

OPMERKING:
Deze bewerking kan ook doorgetrokken worden met meerdere stemmen: 3, 4 en meer stemmen.

BEPERKINGEN:
Er zijn slechts 6 standaard stemmen in de speciale GapSoft werkbalk en, uiteraard, het aantal
beschikbare stemmen op uw computer.

De gebruiker kan proberen een andere stem te creëren aan de hand van de stem
parameters: Pitch, Speed en Volume of op zoek gaan op het internet naar andere
stemmen.

• Voorbeeld:
(let op de accenttekens (skip-teken) voor elke naam !)

' Spaans Man: Juan Spaans Vrouw: Mercedes

' [image] Juan
¿Mercedes? ¡Hola! Soy Juan. ¿ Cómo estás?
' [image] Mercedes
Bien, enhorabuena por tus opociciones. Estarás muy contento, ¿no?
' [image] Juan
Contentísimo. Por eso te llamo; quiero invitaros esta noche.
¿Podrías avisar a Lucia y Pedro?
' [image] Mercedes
No sé si Pedro y Lucia podrán venir, lo intentaré.
Pero, ¿dónde,? ¿a qué hora quedamos?
' [image] Juan
Podríamos quedar a las siete y media en la Cava Baja, en el Mesón de la Tortilla. Tomar algo por allí y después ir a bailar a una discoteca o a una sala de fiesta. ¿Te parece bien?
' [image] Mercedes
Por mí encantada. Hasta luego y gracias.

' Dit voorbeeld werd u aangeboden door GapSoft.
' Dus alle teksten met als eerste karakter, het accent skip-teken, worden niet voorgedragen.

BELANGRIJK

Dialoog-teksten kunnen gemakkelijk omgezet worden naar een WAV geluid-bestand met de

aanwezige GapCorder !


Skip tekst

Skippen van tekst...
VOORWOORD SKIP TEKST:
Skippen (overslaan, weglaten) van teksten is een hulpje om niet gewenste teksten uit te sluiten bij het uitspreken van de teksten.
Deze optie bevindt zich in Tabbad: Set 3 .

Het skippen van teksten kan om allerlei redenen gebruikt worden.

via de voorliggende check-box kan de gebruiker eenvoudig de skip-optie activeren of deactiveren. Positief aangevinkt zal de skip-optie functioneel zijn.

Bv:
In de voor te dragen teksten zijn richtlijnen ingebracht om de gebruiker te helpen.
Door deze richtlijnen te voorzien van het skip-karakter, zullen deze aangeduide teksten niet uitgesproken worden.

Ga naar voorbeeldtekst met skip-karakter
Lees eveneens: Verberg teksten
Lees eveneens: Selecties in volgorde

ZEER BELANGRIJK:
Het skip-karakter MOET de EERSTE letter van een tekst zijn. (Paragraaf of zin)
Indien ket skip-karakter zich «NIET» op de eerste positie bevindt zal het skippen van teksten «NIET» gebeuren !
In principe kan de gebruiker eender welk karakter gebruiken om te skippen.
De gebruiker wordt met aandrang gevraagd voorzichtig te zijn met het skip-karakter, want een gewoon lees-karakter gebruiker kan tot zeer eigenaardige en ongewenste resultaten leiden !

Er zijn echter uitzonderingen waarbij teksten starten met een accent-teken: vb 't was....
De gebruiker plaatst eventueel eerst een spatie voor het accent-teken.

SKIP karakter instellen:
In het Tabblad: Set 3 bevindt zich de optie: Skippen.
De gebruiker kan onmiddellijk zien welk karakter wordt gebruikt om teksten te skippen.
Standaard is dit het accent teken met de Asci-waarde 39.

De Skip-functie kan op «4» manieren geactiveerd worden:

• MANIER 1
Door te dubbel-klikken in de gele tekstbox zal het eerste karakter van de geselecteerde tekst ingelezen worden als skip-karakter. Deze functie is +/- idem als de functie met de Controle-toets van Manier 2, hieronder.

• MANIER 2
De meest zekere manier om het juiste skip-karakter in te geven, is het skip-karakter uitlezen van een geselecteerde tekst in het actieve document.

Ga als volgt te werk:

1. Type het skip-karakter in als «eerste karakter» van een tekstlijn.
2. Selecteer deze tekstlijn.
3. Houd de Controle-toets ingedrukt en klik op de knop met de groene retour pijl.
4. De volgende bericht-ballon wordt aangeboden ter controle.
5. Indien OK, bevestig met Ja.

• MANIER 3
De gebruiker klikt op de knop met de groen retour-pijl.
Er wordt nu een optie-spreekballon aangeboden:

Hier vult de gebruiker zijn skip-karakter in via het toetsenbord.

• MANIER 4
Door de Controle-toets ingedrukt te houden en op de Start/Resume knop te klikken (knop 22), zal een vlottende werkbalk geactiveerd worden.

Door te klikken op: ' SKIP SETTINGS... zal dezelfde optie-spreekballon van hierboven aangeboden worden.

NOTA:
Indien de MAXI-werkbalk actief is kan door op het onderliggende pijlknopje van «knop 22», deze vlottende werkbalk rechtstreeks geactiveerd worden !

OPGEPAST !

Lees eveneens: Problemen met leestekens

Afhankelijk van settings in AutoOpmaak is het mogelijk dat het rechte accent-teken omgevormd wordt in de ingebrachte MsWord teksten.

Mocht dit het geval zijn, moet de gebruiker het correcte skip-karakter invullen in de tekstballon !

Het omgevormde accent teken krijgt normaal de Asci-waarde: 0145.

Het inbrengen kan dan als volgt: Linkse Alt-toets ingedrukt houden en met het numerieke toetsenbord de waarde 0145 ingeven. Alt-toets loslaten.

(opgelet: 0145 ingeven en niet 145 !)

BELANGRIJKE OPMERKING !

Het rechte accent-teken kan voor problemen zorgen !

Gebruik daarom bij voorkeur het gekrulde accent teken met Asci-code: 0145 !

SKIP karakter controleren:
Het uiteraard van het grootste belang dat uiteindelijk het juiste skip-karakter vooraan in een tekst geplaatst wordt.
De gebruiker kan dit gemakkelijk en zeker controleren.
Selecteer de betrokken tekstlijn met als eerste karakter het skip-karakter en kies in de vlottende werkbalk de optie: ' GEEF SKIP ASC-CODE...
Het volgende controle venster wordt gegenereerd en de gebruiker ziet onmiddellijk of het ingebrachte skip-karakter in de tekst overeenstemt met het skip-karakter ingebracht in Tabblad: Set 3 .

Indien het skip-karakter niet correct is, moet het skip-karakter aangepast worden in de tekst of in Tabblad: Set 3 .

VERBORGEN TEKSTEN (hidden):
Een totaal andere wijze om teksten uit te sluiten en «NIET» te laten voordragen, is teksten verbergen.
Verborgen teksten worden niet voorgedragen en zijn nog steeds in de achtergrond aanwezig.
Deze optie kan direct aangesproken worden op voorwaarde dat de MAXI-werkbalk actief aanwezig is !

Pijltoetsje 17 (onder stopknop) bevat de functie om teksten te verbergen of om deze verborgen teksten terug te plaatsen.

HOE ?
• Selecteer de teksten die moeten verborgen worden.
• Klik nu op het pijltoets 17.
• Alle geselecteerde teksten worden verborgen naar de achtergrond.

VERBORGEN TEKSTEN VISUALISEREN
De gebruiker kan zijn verborgen teksten gemakkelijk terug visualiseren zonder deze teksten terug volledig zichtbaar te maken.
Dit kan op «2» verschillende manieren:
De gebruiker houd de Shift-toets ingedrukt en klikt terug de groene pijltoets 17.
Alle teksten worden nu getoond met inclusief de betrokken stuurkarakters.
(Stuurkarakters zijn karakters zoals bv: CR, LF,etc.)
De gebruiker kan nu terug alle teksten uitlezen, inclusief de verborgen teksten.

OPMERKING :
Alle verborgen teksten worden nu weergegeven en zijn onderlijnt met een stippenlijn.

Terug de Shift-toets indrukken en klik de groene pijltoets 17 [image] , zal alle verborgen teksten terug plaatsen zoals voorheen !

Dezelfde functie zoals hierboven uitgelegd, kan eveneens via een standaard knopje van MsWord in de standaard werkbalk: Weergeven/Verbergen.

VERBORGEN TEKSTEN TERUG PLAATSEN
Als de gebruiker zijn verborgen teksten volledig wil terug plaatsen, ga dan als volgt te werk:
Visualiseer alle teksten met één van de twee opties hierboven uitgelegd.
Alle verborgen teksten zijn nu terug zichtbaar.
• Selecteer deze verborgen teksten.
• Houd nu de Controle-toets ingedrukt en klik de groene pijltoets 17.
• Alle aangeduide verborgen teksten worden terug geplaatst.

Als de gebruiker snel, gemakkelijk en zeker al zijn verborgen teksten terug wil plaatsten, selecteer gewoon het volledige document via Controle-toets + A en doe nu de bewerking Controle-toets + Pijltoets 17.
Klaar !

SKIP SPECIAAL:
Deze mogelijkheid van het uitsluiten van teksten kan enkel met SAPI5 stemmen.
De techniek die hier uitgelegd wordt is eigenlijk het misbruiken van de SAPI-tags.

Lees eveneens: SAPI tags .

Als een tekst wordt voorzien met een onvolledige SAPI-tag, zal dit resulteren in het niet voordragen van de betrokken teksten.

HOE ?
Michel de Nostredame kwam precies op het middaguur op veertien december <in het jaar 1503> tevoorschijn, met op de achtergrond het luidruchtige klokkengelui van de kerk van Saint Rémy.

Als een tekst geplaatst wordt tussen de < > tekens en de actieve stem is een SAPI5 stem, zullen de tussenliggende teksten niet voorgedragen worden.
Het voordeel van deze wijze om teksten niet voor te dragen, is dat dit eender waar in de tekst kan gebeuren.
Zoals reeds uitgelegd in het hoofdstuk: SAPI tags, zijn deze 2 tekens groter > + kleiner < voorbehouden of gereserveerde karakters !


Verberg teksten

Verbergen: Show - Hide...
VOORWOORD VERBERG TEKST:
De gebruiker heeft de mogelijkheid om teksten visueel te verbergen.
Verborgen teksten worden «NIET» uitgelezen.
Teksten die eventueel gebruikt worden als aanduiding van uit te lezen teksten kunnen gemakkelijk verborgen worden.
Er zijn aardig wat mogelijkheden te bedenken waarom teksten moeten verborgen worden.

Teksten verbergen kan op elk niveau:
• standaard teksten: paragrafen, zinnen & woorden.
• tabellen.

Lees eveneens: Skip teksten
Lees eveneens: Selecties in volgorde

De « Standaard GapSoft werkbalk » heeft deze functies NIET !

HOE TEKSTEN VERBERGEN ?
Als de « Maxi-V » werkbalk actief aanwezig is kunnen teksten gemakkelijk verborgen worden of terug weergeven worden.

De gebruiker maakt eerst een «correcte selectie» van teksten.
Door op het aangeduide pijlknopje te klikken wordt een bericht-ballon aangeboden die de gebruiker de mogelijkheid biedt om de geselecteerde (aangeduide) teksten te verbergen.

NOTA 1:
Via de « MAXI-H » werkbalk kan deze functie eveneens geactiveerd worden via het ingedrukt houden van de Alt-toets en te klikken op het groene pijlknopje onder de rode stopknop.

NOTA TABELLEN:
Een tabel kan volledig verborgen worden wanneer de betrokken tabel volledig geselecteerd word !

HOE VERBORGEN TEKSTEN TERUG WEERGEVEN ?
Een verborgen tekst terug weergeven kan eveneens via de «Maxi-V» werkbalk.

Door te klikken op het kleine aangeduide knopje wordt de gebruiker de mogelijkheid gegeven om eventuele verborgen teksten terug weer te geven.

NOTA:
Via de « MAXI-H » werkbalk kan deze functie eveneens geactiveerd worden via het ingedrukt houden van de Controle-toets en te klikken op het groene pijlknopje onder de rode stopknop.

HOE VERBORGEN TEKSTEN TONEN ?
Een verborgen tekst tijdelijk terug weergeven kan eveneens via de «Maxi-V» werkbalk.

Door te klikken op het kleine aangeduide knopje worden de verborgen teksten weergeven.
Deze teksten zijn ter aanduiding van een verborgen tekst onderlijnt met een stippenlijn.
Via deze functie kunnen GEEN teksten verwijderd worden !
Deze functie is een Toggle functie: d.w.z terug klikken zal de tijdelijk weergegeven teksten terug verbergen.

BELANGRIJK:
Verborgen teksten die terug gevisualiseerd worden via deze weg, kan men probleemloos uitlezen !

NOTA 1:
Via de « MAXI-H » werkbalk kan deze functie eveneens geactiveerd worden via het ingedrukt houden van de Shift-toets en te klikken op het groene pijlknopje onder de rode stopknop.

NOTA 2:
Deze functie is +/- gelijk aan de functie in de «Standaard» werkbalk: Weergeven/Verbergen:

MsWord 2007-2010
• Ga naar Tabblad START
• Kies groep ALINEA
• Klik op ALLES WEERGEVEN

HOE VERBORGEN TEKSTEN HERKENNEN ?
Als de gebruiker in de «Standaard» werkbalk de knop Weergeven/Verbergen aanklikt zullen de eventuele verborgen teksten zichtbaar gemaakt worden.

De verborgen teksten zijn herkenbaar via een onderlijning met een stippenlijn.

MOGELIJKE PROBLEMEN MET VERBORGEN TEKSTEN

Als de gebruiker een selectie van teksten maakt en deze selectie bevat verborgen teksten zal de Woord/Woord selectie op deze locatie NIET correct functioneren !
(Eerste woord word geselecteerd en blijft geselecteerd tot de betrokken tekst is voorgedragen.)

Mocht de optie Vergroot geactiveerd zijn, zal deze optie eveneens NIET correct werken !

Dit kleine euvel heeft geen directe gevolgen voor de uitspraak maar is visueel niet correct.
Als de gebruiker de optie Woorden, Tabblad: Set 3 , negatief aanvinkt zal de Woord/Woord selectie niet meer functioneren en zal de betrokken tekstlijn volledig geselecteerd worden.


Laatste paragraaf...

LAATSTE PARAGRAAF, ZIN of WOORD

Deze speciale en volledig los staande werkbalk is bedoeld om de laatst ingebrachte teksten voor te dragen. Deze functies zijn bedoeld voor gebruikers met zicht-stoornis of gebruikers met dyslexie.

Deze werkbalk heeft 4 functies en 2 menus:
• Laatste Paragraaf - de laatst ingebrachte paragraaf wordt voorgedragen.
• Laatste Zin - de laatst ingebrachte zin wordt voorgedragen.
• Laatste Woord - het laatst ingebrachte woord wordt voorgedragen.
• Laatste Woord met Spelling - het laatst ingebrachte woord wordt voorgedragen en gespeld.

BELANGRIJK:
Het taal-menu heeft als doel de taal te specificeren waarmee de laatste ?? (*) wordt voorgedragen.

Een taal kiezen om de laatst ingebrachte teksten voor te dragen is vrij eenvoudig.
Klik op de menu tekst. Het taal-menu wordt nu aangeboden.

Maak in dit menu uw taal keuze.

BELANGRIJK:
Deze taal-keuze staat volledig los van de «LETTER» voordracht knoppen. (N- S - E - F - D - I)
Deze optie heeft GEEN enkel verband met Auto-ID !

HULPJE
Als de gebruiker de Controle-toets of de Shift-toets ingedrukt houd, zal de laatste ?? (*) geselecteerd worden, maar de geselecteerde tekst zal «NIET» voorgedragen worden.
Dit kan handig zijn om naar het einde van het document te springen !

* ?? = Paragraaf ,Zin of Woord.

Lees eveneens: Multi-ID

Optie 7 is een standaard Msword functie die ingebracht is om gemakkelijk een Taal-ID in te stellen of te controleren. Deze optie kan zich eveneens ook onderaan bevinden in de statusbar.

AUTO-ID: HOE EEN TAAL-ID INSTELLEN ?

OPMERKING:
Taal-IDs instellen kan eveneens door de Shift-toets ingedrukt te houden en op één van de taal- vlagknopjes te klikken in de speciale GapSoft werkbalk.

HOE ?
De gebruiker selecteert de teksten die een bepaalde Taal-ID vereisen.
Klik nu knopje «6» met het rode uitroepteken.

De gebruiker kiest één van deze «6» taal-knoppen en ziet
onmiddellijk in het menu-venster het resultaat.

Verborgen functies:
• Spinbutton Links
+Controle-toets: Neemt stappen van 10 lijnen "Up" of "Down".
+Shift-toets: Spring naar de volgende bladzijde.

• Spinbutton Rechts
+Controle-toets: Uitbreiden van de lijn-selectie met 1 lijn extra.
+Shift-toets: Uitbreiden van de selectie met 1 woord.

• Knopje 6 + Contole-toets:
Plaatst het venstertje in het midden van het scherm.

BELANGRIJKE TOELICHTING:
Indien de gebruiker een taal gebruikt die NIET voorkomt in dit venster, MOET TOCH een keuze gemaakt worden met één van deze 6 taal-knoppen.

In WordSpeech 2.10 is een «Taal-ID» zeer relatief en afhankelijk van de taal-settings in Tabblad: Set 2 .

In het Tabblad: Set 2 , wordt bepaald met welke Taal-ID welke taal wordt uitgesproken.

Voorbeeld:
De gebruiker wenst een Nederlandse tekst samen met een Portugese tekst in dialoog te laten voordragen:
• Selecteer eerst de Nederlandse teksten en kies de Knop: Nederlands.
• Selecteer nu de Portugese teksten en kies de Knop: Spaans.

Zorg er voor dat in Tabblad: Set 2 , de correcte stemmen aanwezig zijn !

Plaats achter het NL vlag-icoontje een Nederlandse stem.
Plaats achter het SP vlag-icoontje een Portugese stem.

Niettegenstaande er een Spaanse Taal-ID wordt gevonden zal deze spaanse Taal-ID omgezet worden
naar een Portugese stem.

Zie voorbeeld Taal-ID

Ga naar: Auto spraak Detect: Info

Lees eveneens: Auto spraak Detect: Vb1
Lees eveneens: Auto spraak Detect: Vb2

OPMERKING !
Deze werkbalk kan, indien niet gebruikt, gemakkelijk verwijderd worden of terug geplaatst in alle Msword versie's t/m MsWord 2003.

In MsWord 2007-2010 kunnen desgewenst deze functies geplaatst worden in de «QAT».

Lees eveneens: Form settings: Set 3


Voice Commando's: 1

«Voice» commando's...

VOORWOORD VOICE COMMANDS:
WordSpeech versie 2.10 heeft eveneens de mogelijkheid om WordSpeech aan te sturen via de stem van de gebruiker via een microfoon.
Deze stem commando's worden normaal in het «ENGELS» gegeven. GapSoft is zich bewust dat dit een opstakel kan zijn voor sommige anders-talige personen.
Sommige stem commando's kunnen «ver-nederlands» worden door deze fonetisch op te bouwen. Het fonetisch samenstellen kan waarschijnlijk slechts gedeeltelijk gebeuren en is dus niet geschikt om dit te doen met elk willekeurig commando.
Tevens heeft de gevorderde gebruiker de mogelijkheid tot «5» commando's zelf te bepalen samen met de uiteindelijk uit te voeren functie.

OPGELET:
De optie «Voice» commando's vereist dat de module: Microsoft Speech Recognition Engine 4.0 (English) is geïnstalleerd.
Als deze module NIET is geïnstalleerd zal bij het activeren een error-melding gegenereerd worden. (De tekstzone met de «Voice» commando's zal niet gevuld zijn !)
De aanwezigheid van deze module kan gecontroleerd worden via: Configuratiescherm en Software.
Deze module kan gedownload worden vanaf verschillende locaties.
De te downloaden module heeft de naam: actcnc.exe.

Download: Microsoft Speech Recognition Engine 4.0 (English)

Tips voor spraak herkenning

BELANGRIJK
Elke persoon heeft een ander stem-timbre (tonaliteit).
Dit heeft tot gevolg dat een «Voice command» goed werkt voor één persoon en niet of minder goed voor een andere persoon.
De gebruiker heeft eveneens de mogelijkheid om zijn eigen commando-woorden te bepalen.
Als een «Voice command» niet goed werkt kan de gebruiker beslissen om dit bevel te vervangen door een bevel dat een beter resultaat geeft.

Tevens is het van het allergrootste belang dat de gebruiker de «voice commando's» optimaliseerd via de speciale optie: stem-training.

Over deze stem-training meer hieronder en in de volgende hoofdstukken.

HOE AANSTUREN ?

Alle helpfuncties kunnen aangeroepen worden door de Controle-toets ingedrukt te houden en te klikken op de «Voice command» knop.

De speciale GapSoft werkbalk: WSpeech 2 bevat een extra knop: «Voice command».
Als de gebruiker deze werkbalk-knop aanklikt wordt het hierna volgende venster geactiveerd.

Een andere wijze om «Voice command» te activeren: klik in de horizontale of verticale maxiwerkbalk pijlknopje «23».
Kies in de geopende vlottende werkbalk de laatste optie.

Verklaring van de verschillende functies
1. Statusbar
Bovenaan in dit venster bevindt zich een statusbar met 5 vakjes.
Deze vakjes hebben de volgende aanduidings-functies:
1. Titel-tekst die verwijst naar de laatst gehoorde bevel in vakje 2.
2. Het laatst gehoorde bevel. (Voice command)
3. Aanduiding Auto-ID.
Indien Auto-ID actief is wordt dit aangeduid met: * .
4. Titel-tekst die verwijst naar vakje 5.
5. Het ID nummer van het laatst gekozen bevel.

2. VU-Meter

Uiterst links bevindt zich de VU-meter of volume-meter.
Deze VU-meter toont het ingebrachte stemvolume van de gebruiker.
Deze VU-meter heeft niet direct een kritisch belang en is eerder indicatief en toont
de gebruiker dat alles nog OK werkt.

3. STEM KEUZE

Deze optie biedt de gebruiker de mogelijkheid te bepalen hoe de aangeduide of geselecteerde teksten moeten worden voorgedragen.

• [image] Positief aangevinkt
Lees aangeduide teksten via de letterknoppen: NSEFDI

Via de 6 radio-knopjes kan de gebruiker bepalen met welke taal-letterknop de teksten worden uitgesproken.
De 6 radio-knopjes kunnen op «2» verschillende manieren aangestuurd worden:
1. Via het aanklikken met de muis.
2. Via een «Voice commando» en het gele aantal-tekstvak.

Voorbeeld:
• «Voice command: 2», «Voice command: option» : activeert de 2e Spaanse taalknop.

Alle teksten worden nu voorgedragen via de knop: «S» (Spaans)
De letter-knop «S» wordt nu eveneens opgelicht en met de muisaanwijzer aangeduid !

Belangrijk:
Als de optie Auto-ID actief is, zijn de «6 letterknoppen» geschikt en wordt de taal bepaalt door Auto-ID !

• [image] Negatief aangevinkt
Lees de aangeduide teksten via de Start/Resume knop «22».
De taal van knop «22» wordt bepaalt via Tabblad: Set 2 .

Verborgen functie:
Door te dubbel-klikken op een vlag, wordt een tekstballon getoond met de betrokken stem (taal).

4. Stop luisteren of Start luisteren

Via deze knop kan de gebruiker de routine: Voice command uitschakelen en bij terug klikken terug activeren.
Dit kan van belang zijn als er even niet gewerkt wordt met «Voice commando's».

Als de gebruiker geen direct gebruik maakt van deze optie is het sterk aangeraden om via deze knop de «Voice commando's» tijdelijk uit te schakelen.
Definitie uitschakelen moet gebeuren via de knop: «Exit».

5. Commando: aantal

Hier kan de gebruiker een getal inspreken van 1 tot 10. (engelse uitspraak)
Het ingebracht getal slaat indirect op: woorden, lijnen, tabellen, taal, Userform: Set, blz, teller en selecties.
Om deze functie te bedienen zijn volgende commando's beschikbaar:

1,one: één
wan,1 (idem one)
2,two: twee
3,tree: drie
4,fore: vier
faur,4 (idem fore)
5,five: vijf
6,six: zes
7,seven: zeven
8,eight: acht
9,nine: negen
10,ten: tien
0,zero: nul

Voorbeelden:
• «Voice command: 8», «Voice command: down» : plaatst cursor 8 tekstlijnen naar beneden.
• «Voice command: 2», Voice command: up» : plaatst cursor 2 tekstlijnen naar beneden.

Teller op 20:
• «Voice command: next» selecteerd vanaf de aanwezige selectie 20 tekstlijnen.
• «Voice command: userform», «Voice command: 2», «Voice command: set» zal vooreerst de WordSpeech userform activeren en zal hierna Tabblad: set 2 activeren.

Toelichting:
Alle «Voice commando's» bevinden zich in de gele lijstbox met 2 kolomen.
De tekst in de 1e kolom is de eigenlijk «Voice commando» en de tekst in de 2e kolom is de verklaring van de betrokken «Voice commando».
Alle teksten bevinden zich in een tekstbestand dat zich normaal bevindt op volgende locatie:
C:\Program Files\GapSoft\WordSpeech_2\Data\VoiceTxt_NL.txt of VoiceTxt_EN.txt

BELANGRIJK:
De gebruiker mag in dit tekstbestand alle teksten aanpassen naar eigen smaak en volgens zijn eigen stem-timbre.
De gebruiker mag echter GEEN teksten toevoegen of teksten VERWIJDEREN.

De tekstbox kan eventueel ook aangepast worden door te Dubbelklikken in de tekstbox !

Dubbelklikken = Aantal + 1
Controle-toets ingedrukt houden en Dubbelklikken = Aantal + 10
Shift-toets ingedrukt houden en Dubbelklikken = Aantal + 50

Alt-toets ingedrukt houden en Dubbelklikken = Aantal - 1

6. TELLER
of
Deze teller-functie heeft verschillende mogelijkheden.
Deze teller is van belang wanneer de gebruiker functies wil uitvoeren, zoals bv. selecties, die groter zijn dan 10.
• «Voice command: count»

Bij het inspreken van de «voice command: count», zal de teller starten en positief optellen tot wanneer de stop-toets aangeklikt wordt. Het optellen gebeurd met het getal dat zich bevindt in tekstvak Commando: Aantal.

Via de UP & DOWN pijltjes kan de gebruiker fijnstellen of corrigeren.

BELANGRIJK:
Als er in het teller-venster een getal aanwezig is groter is als 0 wordt automatisch de waarde van het teller-venster genomen !
• «Voice command: count back»

Bij het inspreken de «voice command: count back» zal de teller terug tellen en dit tot wanneer de stop-toets aangeklikt wordt of tot wanneer nul (0) wordt bereikt.
• «Voice command: reset»

Bij het inspreken van de «voice command: reset» zal de teller zich terug op nul (0) plaatsen.
• «Voice command: left-count»

Bij het inspreken de «voice command: left-count» zal de teller als EERSTE getal de bekomen dat aanwezig is in het tekstvak Commando: Aantal.
NOTA:
De «voice command: left-count» zal automatisch het tellervak resetten en daarna het betrokken getal inbrengen
• «Voice command: 4», «Voice command: left-count»

1e getal...
• «Voice command: right-count»

Bij het inspreken van de «voice command: right-count» zal de teller als volgende getal(len) het getal bekomen dat aanwezig is in het tekstvak Commando: Aantal.
• «Voice command: 8», «Voice command: right-count»

2e getal: vormt het getal: «48»
• «Voice command: 2», «Voice command: right-count»

3e getal: vormt het getal: «482»
• «Voice command: 0», «Voice command: right-count»

4e getal: vormt het getal: «4820»
NOTA:
Er kunnen maximaal «4» getallen geplaatst worden in het teller tekstvak !

De gebruiker kan door te Dubbelklikken in de Teller-tekstbox de teller resetten naar: 0.

7. LIJSTBOX
Deze lijstbox is vooreerst een hulp voor de gebruiker. Bij het inspreken van een correct «Voice commando» zal het «Voice commando» uitgevoerd worden en zal tevens de betrokken lijst-index getoond worden.

Via deze lijstbox kan de gebruiker gemakkelijk terugvinden welk bevel voor welke functie staat.

Verborgen functie:
De gebruiker kan sommige Voice commando's direct controleren door te dubbel-klikken op een commando in deze lijst-box. Niet elke functie kan uitgevoerd via deze weg !

Het is een aanrader eerst alle «Voice commands» te bestuderen en te memoriseren.

8. STOP

Deze knop heeft een dubbele functie:
1. Stopt de teller na de «Voice command: count»
2. Als teksten worden voorgelezen kan het voordragen van teksten ook gestopt worden via deze knop.

Verborgen functies:
• Controle-toets ingedrukt houden geeft informatie van de actieve selectie of, indien geen selectie aanwezig, van het ganse document.
• Shift-toets ingedrukt houden zal de eventuele selectie verwijderen en geeft hierna informatie van het ganse document.

9. EXIT

Deze knop zal het dialoogvenster «Voice command» verwijderen en zal tevens alle stem-commando's stilleggen.
Terug opstarten kan uiteraard terug via de startknop:

10. CANCEL

Deze knop zal het «Voice command» dialoogvenster tijdelijk verbergen.

ZEER BELANGRIJK
Als via deze weg het «Voice command» dialoogvenster verwijderd wordt, blijven alle Voice commando's nog steeds actief. De gebruiker kan dus gewoon verdergaan met bevelen te geven.

Wanneer het dialoogvenster verborgen is en de gebruiker geeft bevelen, worden deze bevelen bevestigt via een spreekballon:

11. KLEINE KNOPJES

1. Test nieuw commando.
Via dit knopje kan de gebruiker gemakkelijk een persoonlijk commando testen of een bestaand commando aanpassen.
Testen gebeurt bij voorkeur het speciale commando 56: TEST !
Nota:
Om met het test commando te kunnen weken, is het noodzakelijk de Checkbox: Test + Macro's: On/off actief is aan gevinkt.(Links boven)

Na het bevestigen met de knop links van het blauwe tekstvak, wordt het volgende venster aangeboden.

Als de gebruiker nu zijn nieuw commando inspreekt zal een gewoon bericht-venster aanduiden dat het nieuwe commando correct werkt of niet.
Als het persoonlijke commando goed bevonden wordt kan dit desgewenst definitief in gebracht worden via het speciale tekstbestand:
C:\Program Files\GapSoft\WordSpeech_2\Data\VoiceTxt_NL.txt
of
VoiceTxt_EN.txt
Uiteraard mag dit nieuwe commando vrij geplaatst worden in deze commando-lijst.

Verborgen functie:
Via het ingedrukt houden van de Controle-toets heeft de gebruiker de mogelijkheid om alle «Voice commondo's» te resetten. Deze functie kan (voorzichtig) gebruikt worden bij eventuele problemen.

Lees eveneens: Lijsten.

2. Lexicon of Woordenboek
Zie het speciale hoofdstuk: «Voice Commando's 4»

Lees eveneens: Lexicon

3. Spreker

Lees eveneens: Spreker

4. Sound optie's
Via het klikken op knopje «4» worden de meest belangrijke geluid-optie-dialoogvensters aangeboden. Via deze dialoogvenster kan de gebruiker instellingen maken of eventueel zijn microfoon test op goeie werking.
Kies het Tabblad: Spraak [image] Hardware testen

Verborgen functies:
Via Controle-toets: Vlottende werkbalk.
Via Shift-toets: Dialoog venster Eigenschappen SPRAAK !

Tips voor spraakherkenning
Spraakherkenning is niet ontworpen voor een volledig «handsfree» gebruik; u bereikt de beste resultaten met een combinatie van uw stem, de muis en/of het toetsen bord. Daarnaast zorgen een consistente kwaliteit van de uitspraak voor de beste resultaten. Spraakherkenning begrijpt de woorden beter wanneer u op een voorspelbare manier praat.
· Spreek met een consistent geluids-niveau. Als u te hard of te zacht praat, herkent de computer mogelijk niet wat u zegt.
· Gebruik een consistente snelheid zonder te versnellen of te vertragen.
· Spreek zonder pauzes tussen de woorden. Een groep woorden is voor de computer gemakkelijker te interpreteren dan één enkel woord.
· Begin door te werken in een rustige omgeving, zodat de computer enkel de gebruiker hoort in plaats van allerlei andere geluiden en gebruik een microfoon van goede kwaliteit. Houd de microfoon steeds in dezelfde positie. Probeer de microfoon niet te verplaatsen nadat de spraakherkenning (training) voor deze is aangepast.
· Train uw computer in het herkennen van uw stem door de voorbereidende trainings teksten hardop voor-te-lezen. Aanvullende trainingen vergroten de nauwkeurigheid van de spraakherkenning.
· Blijf praten en pauzeer aan het einde van de tekst.
· Articuleer duidelijk, probeer niet te spreken in lettergrepen maar met volledige woorden. Bijvoorbeeld, als u elke lettergreep in het 'se-lek-tion' uitspreekt, herkent de computer mogelijk niet wat u zegt.

Plaats de microfoon 2 à 3 cm of een duim-breedte aan de zijkant van uw mond.
Zorg dat de microfoon zich niet direct voor uw mond bevindt en dat u niet direct in de microfoon ademt.

OPMERKING:
Als u de microfoon per ongeluk wordt verplaatst tijdens het spreken, niet vergeten deze terug te brengen naar zijn correcte positie.

Als de gebruiker de opdracht heeft ingesproken om de geselecteerde teksten uit te spreken wordt automatisch «Voice command» uitgeschakeld en wordt overgegaan naar een ander maar gelijkaardig «Voice command system».
Dit «Voice command system» heeft slechts «2 Voice commando's»: Stop en Pauze.

OPGELET:
De teksten die voorgedragen worden, kunnen en worden eveneens opgenomen door de microfoon !
Het is daarom van het grootste belang dat deze «2 Voice commando's» vrij uniek zijn en niet geactiveerd worden door de uitgesproken teksten !
Het is daarom veel veiliger om hier «Voice commando's» te kiezen die bestaan uit «minimaal 2 woorden».
Vb: de standaard Voice commando voor hold-speak = pauze


Voice Commando's: 2

«Voice» commando's: lijst...

Lijst met «Voice Commando's»

WAT MAG !
De gebruiker kan en mag de volledig lijst van hieronder aanpassen met eigen bevelen en beschrijvingen !

Deze data-lijst met «Voice Commando's» bevindt zich op volgende locatie:
C:\Program Files\GapSoft\WordSpeech_2\Data\VoiceTxt_NL.txt

C:\Program Files\GapSoft\WordSpeech_2\Data\ VoiceTxt_EN.txt

Het aanpassen van een «Voice Commando» veranderd de uiteindelijke functie «NIET» en geeft de gebruiker de mogelijkheid om mogelijke problemen met stem-timbre op te vangen !

Een «Voice Commando» moet niet noodzakelijk correct taalkundig gevormd worden.
Als een fonetische tekst een beter resultaat geeft, is de gebruiker volledig vrij om dit te doen.
Daarom is het een aanrader om de beschrijvings-tekst (kolom3) bij een fonetisch commando (kolom 2), correct taalkundig te maken en eventueel aan te passen met een persoonlijke beschrijving.
NOTA:
• Deze beschrijving heeft «GEEN» direct verband met de «Voice Commando» en is uitsluitend informatief !
• De Nederlandse en Engelse «Voice commando's» zijn idem aan elkaar !
Enkel de beschrijving van de «Voice commando» is vertaald, maar heeft geen direct belang !
• Voice commando's kunnen op het eerste zicht schrijffouten bevatten.

Opgepast:
Deze schrijffouten hebben een fonetische bedoeling en mogen eventueel met zorg en kennis gecorrigeerd worden aan uw persoonlijk stem-timbre !

WAT NIET MAG !
De volgorde «MOET» gelijk blijven en mag «NIET» veranderd worden !
Er mogen «GEEN» «Voice Commando's» toegevoegd of verwijderd worden !
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
selektion
back
cancel
choose
close
close-end
close-home
form-back
count-back
count
line-down
end
exit
go
help
home
jump
maxi
next
old selektion
page-down.
page
page-up
previous
reset
select-line
all-select
set
show
speak
tabel
stop-listening
line-up
userform
words
start-page
1
wan
2
3
4
faur
5
6
7
8
9
10
0
resume
left-count
right-count
voice
stop
hold-speak
option
info
min
test
m-won
m-tuu
m-tre
m-4
m-5
Selecteer volledig document
«Vorige» selectie
«Sluit» Voice window
Selecteer «Active» tekstlijn
«Sluit» selectie
«Sluit» selectie: Cursor op het einde
«Sluit» selectie: Cursor aan het begin
«Show Voice-Form» terug
Achterwaarts «Tellen»
Start «Teller»
Tekst lijn(en) naar beneden ?
Einde van de tekst-lijn
«Close voice routine»
Start spreken
«Help» Voice Commands
Begin van de tekst-lijn
Ga naar lijn ?
Maxi toolbar «On/Off»
Volgende selectie
Herstel vorige selectie
Page-down,«Volgende» Blz.
Ga naar Blz. ?
«Vorige» Blz.
«Vorige» Selectie
«Reset» Teller
Selecteer tekst-lijn
Selecteer «ALLE» teksten
«Set Tab» UserForm1
Show «Cursor» positie
Start het spreken
Selecteer «Tabel»
Stop luisteren
Lijn(en) naar boven ?
UserForm1 «On/Off»
Selecteer ? Woord(en)
Startpositie «Blz. 1»
One: één
1 (idem one)
Two: twee
Tree: drie
Fore: vier
4 (idem fore)
Five: vijf
Six: zes
Seven: zeven
Eight: acht
Nine: negen
Ten: tien
Zero: nul
Resume na «Pauze»
Links nummer teller
Rechter nummers teller
Type taal checkbox «On/Off»
Stop spreken !
Spreken pauzeren
Selecteer option-button
Info selectie/document
Selectie 1 woord
«TEST» nieuw bevel
Persoonlijke macro 1
Persoonlijke macro 2
Persoonlijke macro 3
Persoonlijke macro 4
Persoonlijke macro 5

SPECIALE «Voice Commands» !
De hierboven aangeduide, rode, «Voice Commando's» zijn speciale commando's.
De «Voice Commando: test», is een commando om een nieuw, persoonlijke commando, gemakkelijk te testen.
Na een positieve test kan dit nieuwe commando een bestaand commando vervangen uiteraard na aanpassing van het tekstbestand.

Locatie van deze bestanden: Zie bovenaan dit hoofdstuk !

De volgende «5 voice commando's» zijn persoonlijke macro's die kunnen aangepast worden naar eigen keuze en stem-timbre en geven de gevorderde gebruiker de mogelijkheid om zelfs eigen commando's te creëren samen met de uit te voeren functie's.
Om deze eigen commando's te creëren moet de gebruiker het speciale sjabloon: "WSpeech_Personal_Voice_Commands.dot" aanpassen. Zie de «5» speciale macro's hieronder. (My_Macro1 ... My_Macro5)
De Macro-naam «MOET» ongewijzigd blijven. De uit te voeren functie mag vrij aangepast worden.
Gebruikers die deze aanpassing zelf niet kunnen aanmaken, kunnen vrijblijvend de vraag stellen aan GapSoft.
De Macro's van hieronder bevatten slechts een test-bericht-venster. De bedoeling is dat de gebruiker dit test-bericht-venster vervangt door een eigen VBA instructies !

OPMERKING:
Als de gebruiker geen gebruik maakt van de TEST & MACRO functies, is het mogelijk om deze laatste «6 Voice commando's» gemakkelijk te verbergen.

Bij het negatief aanvinken van deze optie worden de laatste «6 Voice commando's» «NIET» meer geactiveerd en «NIET» meer getoond in de gele lijstbox !

Hieronder de «Macro's» in het sjabloon: WSpeech_Personal_Voice_Commands.dot

Nadat deze persoonlijke macro's zijn aangepast moet het betrokken sjabloon geactiveerd worden in MsWord.


Voice Commando's: 3

«Voice» commando's: spreker...

VOORWOORD:
De mogelijkheid bestaat dat er meerdere gebruikers gebruik maken van WordSpeech 2.10.
Specifieke «Voice commando's» worden ingesteld via de optie «Stem training» en zijn in principe slecht geschikt voor deze gebruiker.
Als er echter een andere gebruiker wordt aangegeven, kan deze gebruiker los van de andere gebruiker zijn eigen Stem training ingeven.

De WordSpeech 2.10 «Voice commando» heeft de mogelijkheid om «4» verschillende personen hun eigen Stem training (Voice training) te laten gebruiken !

HOE ?
Klik de het kleine grijze knopje hieronder aangeduid.

De gebruiker krijgt nu de hierboven getoonde spreekballon met verschillende optie's.
De naam van de actieve spreker is bovenaan zichtbaar.(Huidige spreker: x )
Keuze mogelijkheden:
De eerste naam is de persoon die aangeduid is in settings van MsWord.(gebruikers naam of username)
Extra [image] Opties... Gebruikersinformatie

De «3» volgende namen zijn hier aangeduid als fictieve namen.

De gevorderde gebruiker heeft de mogelijkheid om deze «3» fictieve namen aan te passen met namen naar keuze.
Hoe ?
Open het tekstbestand: «VoiceProg_NL.txt» en/of «VoiceProg_EN.txt».
Dit tekstbestand bevindt zich normaal in het volgende Pad:

C:\Program Files\GapSoft\WordSpeech_2\Data

Deze fictieve namen bevinden zich onderaan in dit tekstbestand.
Aanpassen en opslaan !

Verborgen functies:
• Controle-toets ingedrukt houden:
geeft een spreekballon met de naam van de actieve spreker. (gebruiker)
• Shift-toets ingedrukt houden:
geeft een venster betreffende de versie van de Microsoft Voice recognition.

STEM TRAINING
Het is van «ZEER» groot belang dat de gebruiker de «Stemherkenning routine» voldoende oefent. (training).
Nadat de gebruiker zijn keuze heeft gemaakt in de hierboven vermelde keuze-ballon, wordt het volgende venster aangeboden:

NOTA:
Als de betrokken gebruiker nog NIET gekend is door het systeem, worden via extra dialoog-vensters extra vragen gesteld:
• Geslacht (gender) - man/vrouw
• Ouderdom
• Test

Na het correct invullen van deze extra informatie, bekomt de gebruiker het volgende venster:

Bij het inlezen van de grijze teksten wordt, indien +/- correct uitgesproken, de tekst woord per woord aangeduid.(Zie hieronder !)

ZEER BELANGRIJK
Het is van «ZEER» groot belang dat tijdens de «Stem training» «GEEN» andere geluiden aanwezig zijn.
Zorg er voor dat deze training rustig kan verlopen.
De gebruiker heeft de mogelijkheid om verschillende teksten te gebruiken als spraak-training.
Doe er minstens enkele en bij eventuele problemen doe nog extra teksten of eventueel alle teksten.
Zorg dat bij het opstarten de «JUISTE SPREKER» wordt aangeboden en verander desgewenst van spreker.
Alle aangeboden teksten zijn engelse teksten. Spreek deze teksten zo correct mogelijk uit. (Perfectie is geen noodzaak !)

ANDERE SPREKER KIEZEN
Bij de opstart van «Voice command» routine zal automatisch in een spreekballon de actieve spreker getoond worden. Eventueel kan dit nog gecontroleerd worden via ingedrukt houden van de Controle-toets & het klikken op de kleine grijze start-knop.

Wat als de juiste spreker NIET wordt aangeduid ?
• Klik het kleine grijze startknopje.
• Kies in de aangeboden gele keuze-ballon de correcte spreker.
• Het training-dialoogvenster wordt aangeboden.
• Klik nu de knop Annuleren.
• Klaar !


Voice Commando's: 4

«Voice» commando's: lexicon...

VOORWOORD LEXICON:
Lexicon (naslagwerk)
Een naslagwerk in de vorm van een boek of serie boeken, waarin informatie alfabetisch of thematisch is gerangschikt.
Het begrip kan slaan op:
• woordenboek
• encyclopedie
• woordenschat van een taal of taalgebruiker
Lexicon kan eventueel gebruikt worden om een «Voice command» samen te stellen.
Dit kan een manier zijn om een «Voice commando» te ver-nederlandsen.

HOE en WAAROM ?

De gebruiker typt in het startvenster zijn woord of woorden.
Klik hierna op Volgende.
De gebruiker bekomt nu venster 2 en krijgt hier de mogelijkheid om in het tweede tekstvak zijn letters (teksten) in te brengen. Bij het inbrengen wordt telkens de ingebrachte tekst uitgesproken.
De gebruiker kan nu proberen om zijn teksten de juiste uitspraak te geven.
Als niet engelstalige persoon is een 100% correcte uitspraak niet altijd evident.

Enkele voorbeelden:
• Het engelse woordje: one (één) is misschien beter uit te spreken als wan.
• Het engelse woord: four (vier) is waarschijnlijk beter uit te spreken als faur.


Voice Commando's: 5

«Voice» commando's: speciaal...

SPECIALE «VOICE» COMMANDO'S.
Er zijn enkele «Voice commando's» die speciale aandacht vragen.
Alle speciale «Voice commando's» worden geactiveerd door het getal «0» (nul) te plaatsen in de tekstbox: AANTAL.
Hieronder toelichtingen betreffende deze speciale commando's en enkele voorbeelden.

1. «Voice commando: next» : 19

Met dit commando worden extra teksten geselecteerd en toegevoegd aan de bestaande selectie.
Het aantal geselecteerde teksten is direct verbonden met het tekstvak: AANTAL & het tekstvak: TELLER.

Vooorbeelden:
• «Voice command: two», zet de tekstbox: Aantal op 2 tekstlijnen.
• «Voice command: next», vergroot het selectie zone met 2 extra tekstlijnen.

Speciaal «next» commando: 0 (zero)
• «Voice command: 0», (zero) zet de tekstbox: Aantal op 0 (nul) tekstlijnen.
• «Voice command: next», Er wordt nu een lus gecreëerd.
Deze lus zal telkens een extra tekstlijn selecteren en toevoegen aan de bestaande selectie.
Tussen elke selectie is een kleine wachttijd.*
De gebruiker kan nu zijn selectie laten oplopen tot wanneer de «Voice commando: stop», wordt ingesproken of de stopknop aangeklikt wordt of tot alle aanwezige teksten geselecteerd zijn.

2. «Voice commando: previous» : 24

Met dit commando worden geselecteerde teksten verwijderd van de bestaande selectie.
Het aantal geselecteerde teksten is direct verbonden met het tekstvak: AANTAL & het tekstvak: TELLER.

Voorbeelden:
• «Voice command: 3», (tree)zet de tekstbox: Aantal op 3 tekstlijnen.
• «Voice command: previous», verkleind de geselecteerde zone met 3 extra tekstlijnen.

Speciaal «previous» commando: 0 (zero)
• «Voice command: 0», (zero) zet de tekstbox: Aantal op 0 (nul) tekstlijnen.
• «Voice command: previous», Er wordt nu een lus gecreëerd.
Deze lus zal telkens een tekstlijn van de actieve selectie verwijderen.
Tussen elke selectie is een kleine wachttijd.*
De gebruiker kan nu zijn selectie laten aflopen tot wanneer de «Voice commando: stop», wordt ingesproken of de stopknop aangeklikt wordt of tot de volledige selectie verwijderd is.

* Wachtijd:

Deze wachttijd kan door de gevorderde gebruiker desgevallend aangepast worden !

Hoe ?

Open het bestand VoiceProg_XX.txt en verander lijn 33, met de default waarde van 400 msec, in de gewenste wachttijd.

3. «Voice commando: words» : 35
Met dit commando worden woorden toegevoegd aan de al of niet bestaande selectie.
Het aantal geselecteerde woorden is direct verbonden met de tekstvakken: AANTAL & TELLER.

Voorbeelden:
• «Voice command: 5», (five)zet de tekstbox: Aantal op 5 woorden.
• «Voice command: words», voegt 5 woorden toe aan de selectie.

Speciaal «words» commando: 0 (zero)
• «Voice command: 0», (zero)zet de tekstbox: Aantal op 0 woorden.
• «Voice command: words», Er wordt een lus gecreëerd.
Deze lus zal telkens een woord aan de actieve selectie toevoegen.
Tussen elk toegevoegd woord is een kleine wachttijd. Deze wachttijd is slechts de helft van de default wachtijd: dus 200msec.
Deze lus kan onderbroken worden door de «Voice command: stop».of via de stop-knop.

Om sommige selecties nauwkeurig te doen, kunnen en mogen deze "Voice commando's" gecombineerd worden !

4. «Voice commando: info» : 57
Met dit commando wordt informatie getoond betreffende de actieve selectie, indien aanwezig of document.

Voorbeelden:
• «Voice command: info», geeft informatie betreffende de actieve selectie of document.

Speciaal «info» commando: 0 (zero)
• «Voice command: 0», (zero)zet de tekstbox: Aantal op 0.
• «Voice command: info», Indien een actieve selectie aanwezig wordt deze selectie eerst verwijderd en bekomt de gebruiker informatie betreffende het volledige document.

5. «Voice commando: line-down» : 11
Met dit commando wordt de cursor-positie naar beneden verplaatst.
Het aantal positie's dat de cursor zich naar beneden verplaatst is direct verbonden met de tekstvakken: AANTAL & TELLER.

Voorbeelden:
• «Voice command: 3», (tree) zet de tekstbox: Aantal op 3.
• «Voice command: line-down», zal de cursor-positie 3 lijnen naar beneden verplaatsen.

Speciaal «info» commando: 0 (zero)
• «Voice command: 0», (zero)zet de tekstbox: Aantal op 0.
• «Voice command: line-down». Er wordt een lus gecreëerd.
Deze lus zal telkens de cursorpositie één lijn naar beneden verplaatsen.
Tussen elk toegevoegd woord is een kleine wachttijd. Deze wachttijd is 260msec.
Deze lus kan onderbroken worden door de «Voice command: stop» of via de stop-knop.

6. «Voice commando: line-up» : 33
Met dit commando wordt de cursor-positie naar boven verplaatst.
Het aantal positie's dat de cursor zich naar boven verplaatst is direct verbonden met de tekstvakken: AANTAL & TELLER.

Voorbeelden:
• «Voice command: 3», (tree) zet de tekstbox: Aantal op 3.
• «Voice command: line-up», zal de cursor-positie 3 lijnen naar boven verplaatsen.

Speciaal «line-up» commando: 0 (zero)
• «Voice command: 0», (zero)zet de tekstbox: Aantal op 0.
• «Voice command: line-down». Er wordt een lus gecreëerd.
Deze lus zal telkens de cursorpositie één lijn naar boven verplaatsen.
Tussen elk toegevoegd woord is een kleine wachttijd. Deze wachttijd is 260msec.
Deze lus kan onderbroken worden door de «Voice command: stop» of via de stop-knop.

7. «Voice commando: min» : 58
Met dit commando wordt de actieve selectie verkleind met één woord ofwel met het aantal vermeld in het tekstvak: AANTAL.
Dit commando is direct verbonden met de tekstvakken: AANTAL & TELLER.

Voorbeelden:
• «Voice command: 3», (tree) zet de tekstbox: Aantal op 3.
• «Voice command: min», zal de actieve selectie verkleinen met 3 woorden. (onderaan)

Speciaal «min» commando: 0 (zero)
• «Voice command: 0», (zero)zet de tekstbox: Aantal op 0.
• «Voice command: min». Er wordt een lus gecreëerd.
Deze lus zal telkens de actieve selectie verkleinen met één woord tot eventuuel de ganse selectie is verwijderd.
Tussen elk verwijderd woord is een kleine wachttijd.
Deze lus kan onderbroken worden door de «Voice command: stop» of via de stop-knop.

OPMERKING:
De lus die gemaakt wordt via «Voice commando: 0» kan altijd gestopt worden met de «Voice command: stop» of door te klikken op de «STOP» knop !
Als het infovenster aanwezig is, kan dit venster eveneens verwijderd worden met de «Voice command: stop».

Indien de gebruiker de "DEFAULT" «Voice commando's» heeft aangepast, moet de gebruiker zijn de eigen aangepaste teksten in de plaats denken van de DEFAULT commando's !


Voice Cmd: Spreek

«Voice» cmd: speak & go...

VOORWOORD:
Er zijn «2» verschillende manieren om het uitspreken van teksten te starten: «speak» en «go».
Het is van groot belang dat de gebruiker het verschil kent tussen deze «2» gelijkaardige «Voice commando's» !

1. «Voice commando: speak» : 30

Met dit commando worden eerst ALLE teksten van het actieve document geselecteerd en volgt direct hierna het uitspreken van deze geselecteerde teksten.(Volledige document)

BELANGRIJK:
Het uiteraard van het grootste belang dat de gebruiker eerst de taalkeuze insteld via één van de 6 radio-knoppen of dat de optie Auto-ID actief is.

OPGEPAST:
Als er in dit document tabellen aanwezig zijn worden deze tabellen eveneens geselecteerd !

2. «Voice commando: go» : 14

Dit commando vraagt enige aandacht !
De «Voice commando: go» is direct verbonden met het tekstvak: AANTAL & het tekstvak: TELLER.

Mogelijkheid 1:
Als de gebruiker GEEN selectie heeft gemaakt wordt slecht één volledige zin geselecteerd en daarna uitgesproken.

Mogelijkheid 2:
Als de gebruiker teksten heeft geselecteerd via «Voice commando's» of via de muis, worden alle geselecteerde uitgesproken met de actieve stem.

Mogelijkheid 3:
Als de gebruiker via de «Voice commando: count-left» en/of de «Voice commando: count-right» een getal heeft ingebracht in het tekstvak: TELLER, zal bij het geven van de «Voice commando: go», eerst een selectie gemaakt worden die gelijk is aan het getal in de tekstbox: TELLER.

Voorbeeld:
• «Voice command: 4», «Voice command: left-count»
• «Voice command: 8», «Voice command: right-count»

• «Voice command: go»

Na deze «Voice commando's» worden eerst «48» lijnen geselecteerd.
Automatisch worden deze geselecteerde lijnen omgevormd naar volledige zinnen en uitgesproken met de actieve stem.

BELANGRIJK:
Als er gewerkt wordt met het «Voice commando: go» is het van het grootste belang dat het tekstvak: TELLER de waarde 0 (nul) heeft of een getal dat ingesteld is door de gebruiker met de bedoeling het ingestelde getal te gebruiken om teksten te selecteren !

Indien het tekstvak: TELLER de waarde 0 (nul) heeft en het tekstvak: AANTAL heeft een waarde groter als 1, zal dit getal genegeerd worden en zal slechts één volledige zin uitgesproken worden wanneer GEEN selectie is aangemaakt of de geselecteerde teksten zullen in zinnen uitgesproken worden met de actieve taal !


Geluidsinstellingen...

ALGEMEEN

Lees eveneens: GapCorder

GapSoft heeft eveneens de mogelijkheid voorzien om gemakkelijk geluidsinstellingen te maken direct naar uw sound-module.
Het is gebleken dat niet iedereen direct weet waar deze instellingen kunnen of moeten gebeuren.
Deze functie bevindt zich direct op de speciale GapSoft werkbalk, maar is eveneens te gebruiken via verborgen functies.

De VOLUMEREGELING is eveneens direct aanspreekbaar via de volgende verborgen functies:

• Userform Settings - Tabblad: Set 1 : dubbel-klik op de volumewaarde-tekst van de volume-slider.
• Userform Settings - Tabblad: Text to wave : dubbel-klik op de volumewaarde-tekst of naam van de volume-slider.

OPGEPAST:
Bij het activeren van de Volumeregeling kan het gebeuren dat deze niet direct zichtbaar is.
De gebruiker moet nu controleren of de Volumeregeling niet geminimaliseerd is en zich onderaan op het scherm bevindt.
Mocht dit het geval zijn, klik gewoon op het geminimaliseerde knop onderaan.

Wanneer de Volumeregeling is geactiveerd en de gebruiker klikt of dubbel-klikt terug op de Volumeregeling knop of functie, zal de volumeregeling nogmaals geactiveerd worden.
Niet echt een goed idee !

INFO:
De Volumeregeling in de Userform Settings, Tabblad: Set 1 en Tabblad: Text to wave staan volledig los van de Windows volumeregeling !

Door onderaan rechts te klikken op het luidsprekertje wordt de Volumeregeling eveneens geactiveerd !

VOLUMEREGELING
Activeer deze module door op het gele luidsprekertje te klikken in de speciale GapSoft werkbalk:

Afhankelijk van het type geluidskaart kan de volumeregeling meer of minder opties bevatten.
De meest belangrijke functie is hier uiteraard de volumeregeling.
Deze volumeregeling geeft de gebruiker de mogelijkheid om onmiddellijk de volume-sterkte te bepalen.
Deze volumeregeling staat volledig los van de Userform volumeregelingen.
Via deze volumeregeling heeft de gebruiker eveneens de mogelijkheid om de "Balans" van zijn geluidsboxen in te stellen. Dus het geluid van de linker of rechter box meer of minder te zetten.

OPGEPAST
De volumeregeling "WAVE" kan eveneens de volume-instelling bepalen !
Daarom is het aangeraden deze instelling op zijn maximale waarde te plaatsen en de geluidssterkte uitsluitend bepalen met de "VOLUMEREGELING" !

De optie "DEMPEN" zal het geluid volledig uitschakelen !

Verborgen functie:
Bij het ingedrukt houden van de Controle-toets + S, zal het venster volumeregeling, zich omvormen tot een kleiner venster. Gewoon een weetje.

MICROFOON
Deze functie wordt geactiveerd via het icoontje met het gele luidsprekertje [image] en de Controle-toets ingedrukt te houden.
Kies hier de eerste optie.

Afhankelijk van het type geluidskaart kan de opnameregeling meer of minder opties bevatten.
Deze optie kan eveneens van belang zijn wanneer de gebruiker de standaard geluidsrecorder gebruikt.
Via deze optie wordt de opname volume van de microfoon ingesteld.

NOTA
Via de GapCorder kan de gebruiker elke geproduceerd geluid opslaan in een WAV bestand.
Een meer gesofisticeerde en complexse manier om eender wat op te nemen of te registreren is via de freeware Audacity

Lees eveneens: GapCorder

GELUID en AUDIO
Deze functie wordt geactiveerd via het icoontje met het gele luidsprekertje [image] en de Controle-toets ingedrukt te houden.
Kies hier de tweede optie.

Deze Windows module laat eveneens toe om allerlei instellingen te maken op gebied van geluid en audio.
Klik elk tabblad aan en bestudeer de verschillende mogelijkheden.
Voor de GapSoft Add-in is slechts de volume regeling van belang.

SPRAAK EIGENSCHAPPEN SAPI4 (L&H)
Deze functie wordt geactiveerd via het icoontje met het gele luidsprekertje [image] en de Controle-toets ingedrukt te houden.
Deze optie is uitsluitend voor de SAPI4 stemmen van L&H
Kies hier de derde optie.

Deze module laat toe om speciale instellingen te maken.
Het is echter niet erg duidelijk hoe deze L&H module de mogelijkheid biedt om instellingen te maken voor de verschillende talen. (?)
Onze excuses (?).


Dyslexie...

Als je door de letters het woord niet meer ziet...

VOORWOORD DYSLEXIE:

Open: Gapsoft demo: MsWord 2003 DISLEXIA

WordSpeech 2.10 biedt eveneens de mogelijkheid om personen met dyslexie te helpen.

HOE ACTIVEREN ?

1 2
In het Tabblad: Set 3 bevindt zich de optie: Dyslexie.
Door deze optie aan te vinken, «2e» checkbox, wordt onderaan het scherm de Dyslexie loopbalk gegenereerd.

Links van deze Dyslexie loop-tekst staat de stopknop die toelaat om het voordragen van de geselecteerde teksten te onderbreken.

1 2

Optie «1» geeft de gebruiker de mogelijkheid om alle teksten die aangeboden worden in het dyslexie venster om te vormen naar Ucase teksten. (Hoofdletters)

NOTA 1:

Het stoppen van de voordracht kan eveneens via de stop-knoppen in de GapSoft werkbalk, «MAXI» of «MINI» werkbalken.

NOTA 2:

Verschillende type teksten kunnen uitgelezen worden via de Dyslexie optie.

Elke type tekst zal de Dyslexie tekstbox kleuren met een specifieke kleur.

Hierdoor zal de gebruiker onmiddellijk zien of het uitlezen correct gebeurd !

Verborgen functies: (c+s)

• Als de gebruiker de Controle-toets ingedrukt houd zal automatisch overgeschakeld worden naar Tabblad: Text to wave . Nu kan de gebruiker werken met Dyslexie Type 1

• Als de gebruiker de Shift-toets ingedrukt houd zal het basis venster, Userform1, niet verwijderd worden en dus gelijktijdig aanwezig zijn met het Dyslexie venster.

HOE DEACTIVEREN ? (Uitschakelen)

De optie Dyslexie kan op verschillende manieren uitgeschakeld worden:

• De Dyslexie optie afvinken in het Tabblad: Set 3

• Dubbel-klikken op de Dyslexie tekst-loopbalk.

• Klikken, rechts-boven, op het kleine rode kruisknopje

DYSLEXIE TYPE 1:

«G««««
«Type 1» is volledig verschillend van «Type 2».
«Type 2» wordt in de hierna volgend hoofdstuk uitgelegd.

Dyslexie «Type 1» gebeurd volledig vanuit het Tabblad: Text to wave .
Klikken op de startknop zal de voordracht starten.
In de loopbalk zullen alle uitgesproken teksten één na één geprojecteerd worden.
Als één tekstlijn volledig is zal deze automatisch verwijderd worden uit de tekst-loopbalk.

OPMERKING 1
1 2
Als een tekst-lijn of paragraaf te lang wordt, kan de gebruiker de lengte-controle instellen in functie van zijn scherm. (smal of breed)
Als de ingevoerde teksten langer worden dan de ingesteld karakter lengte, zal het blauwe tekst-venster vernieuwd worden !
Er is eveneens de mogelijkheid om +/- automatisch de maximale tekst-lengte te bepalen.

HOE ?
• Activeer de Dyslexie optie via Checkbox 2.
Onderaan links van het aangeboden dyslexie venster een een klein knopje.

• Door op dit knopje te klikken word de max.lengte ingesteld in functie van de vergroting (zoom).
De vergroting-factor wordt getoond samen met de max.lengte.

Verborgen functie:
Door de controle-toets ingedrukt te houden en te klikken op het kleine knopje (links onder) wordt een standaard tekst geplaatst in het dyslexie venster. Via deze tekst kan de gebruiker zelf controleren hoe lang zijn teksten mogen zijn.
Deze gekozen lengte moet dan ingevuld worden in het groene "lengte" venstertje en moeten eventueel opgeslagen worden via: Save settings.

OPMERKING 2
Dyslexie «Type 1» kan «NIET» werken met de optie: Auto-ID.
Als de Auto-ID optie positief is aangevinkt zal er een duidelijke melding komen met het bericht dat deze optie moet afgevinkt worden.

Dyslexie «Type 2» kan probleemloos werken met Auto-ID.

DYSLEXIE TYPE 2:

Nadat de gebruiker de Dyslexie optie positief heeft aangevinkt, gewoon de Userform1 verwijderen door op de Cancel-knop te klikken

Nu staat de Dyslexie optie automatisch in Type 2 of Type 3.

Vanaf nu moet het uitlezen van de teksten gebeuren vanaf de Speciale GapSoft werkbalk of vanaf de MAXI-werkbalk en dit via de knoppen NSEFDI.

Onmiddellijk zal de gebruiker het verschil merken met Dyslexie «Type 1».
Het tekst-venster kleurt geel.(om een duidelijk onderscheid te maken met Type 1.)

NOTA:
Het tekst-venster bekomt verschillende kleuren en dit in functie van welke teksten er worden uitgelezen en hoe.
Vb: Tabellen = Groen

De uitgesproken tekst-lijn of paragraaf wordt nu volledig in het tekst-venster geprojecteerd een een blauwe zone toont het uitgesproken woord !

OPMERKINGEN :
Het instellen van de maximale tekst-lengte is hier «NIET» van toepassing.
De gebruiker zal tevens bemerken dat alle speciale tekst-opties, zoals wachttijden e.a. eveneens verschijnen in de loop-tekst-balk. Uiteraard worden deze niet direct uitgesproken en de loop-tekst-zone zal deze opties negeren.

VB:
\Pau=10\Een mooie heks\Pau=380\ [image] SAPI4

Een mooie heks<Silence msec="380"/> [image] SAPI5

Bemerk dat deze taal-parameters verschillen in functie van de gebruikte stem: dus een SAPI4 of een SAPI5 stem.

OPMERKING BETEFFENDE HET STOPPEN OF ONDERBREKEN:
De gebruiker zal nu bemerken dat de muisaanwijzer een beetje moeilijk doet. Dit heeft een technische reden en is niet echt belangrijk om te verklaren.Als de gebruiker gemakkelijk het voordragen wil stoppen: klik de speciale stop-knop links in van de gekleurde tekst-balk of dubbel-klik in het venster !
Bij dubbel-klikken wordt het volgende venster aangeboden...

• De optie "JA" zal de module DYSLEXIE uitschakelen.
• "NEE, RESUME" biedt de mogelijkheid om verder te gaan op de plaatst waar het stoppen plaatsgreep. Resume (verder gaan) kan door gewoon terug op de betrokken start-knop te klikken.

BELANGRIJK
Dyslexie «Type 2» en «Type 3» zullen PERFECT werken met Auto-ID !

BEPERKINGEN

Dyslexie werkt «NIET» met volgende opties:

• Clipboard (klembord)
Gebruikers die wensen een clipboard tekst te laten voordragen zullen deze eerst plakken (paste) in een nieuw document. Vanuit dit document kunnen deze teksten direct en probleemloos uitgelezen worden met de Dyslexie optie.

SPELLEN...

• Spel-optie
Deze optie zal bij gebruik in Dyslexie een foutmelding genereren.

De opties: LEES WOORDEN en SPELLEN kunnen eventueel ook gezien worden als een hulp aan Dyslexie!
Eventueel kan de gebruiker kiezen om de betrokken teksten te vergroten via de specifieke MsWord functies: Lettertype & Lettergrootte.

DYSLEXIE TYPE 3:

Nadat de gebruiker de Dyslexie optie positief heeft aangevinkt, gewoon de Userform1 verwijderen door op de Cancel-knop te klikken

Nu staat de Dyslexie optie automatisch in «Type 2» of «Type 3».

Vanaf nu moet het uitlezen van de teksten gebeuren vanaf de Speciale GapSoft werkbalk of vanaf de MAXI-werkbalk en dit via de knoppen NSEFDI.

Door de Controle-toets ingedrukt te houden en te klikken op één van de lettertoetsen NSEFDI zal een vlottende werkbalk aangeboden worden. Als de MAXI-werkbalk actief is kan dit via één van de kleine groene pijlknoppen.

WOORD / WOORD...

Het aangeboden venster zal nu de geselecteerde teksten woord/woord aanbieden.
Via de wacht-optie: Tabblad: Set Wait , kan de gebruiker de wachttijd verhogen of verlagen.
In deze tekstbox is de maximale lengte wel degelijk van belang !

OPMERKING BETEFFENDE HET STOPPEN OF ONDERBREKEN:

Zie teksten in type 2

DYSLEXIE: ZOOM VENSTER
De gebruiker heeft eveneens de mogelijkheid om de grootte van het dyslexie-venster aan te passen. Dit kan van belang zijn voor zichtgestoorde gebruikers.
Het aanpassen of zomen van het dyslexie-venster gebeurt uitsluitend in de hoogte !

HOE ?
De uiterst-rechtste spinbutton geeft de mogelijkheid om de zoom-factor te vergroten of te verkleinen. Zomen kan van 10 tot 99.

OPMERKING:
Als het dyslexie-venster actief aanwezig is en de gebruiker veranderd de zoom-waarde in het basis-venster (Tabblad: Set 3), zal de zoom-waarde pas actief worden nadat de optie dyslexie terug AF en AAN gevinkt wordt.
Een snellere een meer eenvoudige manier is door te dubbel-klikken op de zoom-tekst. (11)

Verborgen functie:
Als de gebruiker de Controle-toets ingedrukt houdt en dubbel-klikt op de zoom-tekst, zal de zoom-waarde terug op de beginwaarde gezet worden: 10.


Uitspraak letters...

VOORWOORD UITSPRAAK LETTERS:

Spreek letters: 128
(Key-bindingen - Key-Bindings)

Deze optie is speciaal voor personen met een zicht-stoornis.
Alle ingetypte letters of functie-toetsen worden voorgedragen (uitgesproken) in een taal naar keuze.

BELANGRIJK:
Spreek letters wordt uitgesloten als de optie ENTER-binding actief is of omgekeerd.
Beiden samen is uitgesloten !

HOE ACTIVEREN ?

De gebruiker kiest het Tabblad: Set 3 . Hier vinkt de gebruiker de optie aan: Uitspraak letters: 0
Onmiddellijk wordt gevraagd of er key-bindingen moeten worden aangemaakt.
Deze optie is eveneens afhankelijk van de gekozen taaloptie: "Master Voice". (Tab: Set 3)

Voorlopig heeft de gebruiker slechts «2» mogelijkheden via "Master Voice":

• NEDERLANDS
Alle functie-knoppen hebben Nederlandse benamingen.
Opgepast: de actieve taal moet eveneens Nederlands zijn !

• ENGLISH
Alle functie-knoppen hebben Engelse benamingen.
Opgepast: de actieve taal moet eveneens Engels zijn !

Het activeren moet gebeuren door op de optie Master voice: XX te klikken.
De gebruiker kan de aanmaak van deze key-bindingen volgen in een kleine loop-balk onder de tekst: Uitspraak letters: 0.
Wanneer klaar zal een violette ballon-box duidelijk aangeven hoeveel key-bindingen werden aangemaakt.

Nu zal de tekst: Uitspraak letters: 0 veranderen in [image] Uitspraal letters: 123. (*)

* 123 is het aantal actieve key-bindingen.
Het aantal key-bindingen kan varieren, dus het aantal key-bindingen hier vermeld (123) kan schommelen.

Nadat deze deze optie is geactiveerd, zal na de eerste toets-aanslag een bericht aangeboden worden met de vraag of de ingebrachte letters of functies moeten getoond worden in een spreekballon.

BELANGRIJK:
Indien de gebruiker te snel karakters intypt kunnen een aantal karakters verloren gaan of zijn onvolledig in de uitspraak (niet in het document) !

Als het berichtvenster van hierboven verdwijnt van het scherm, moet de gebruiker eerst de plaatst aanduiden in het document waar de ingetypte karakter moeten geplaatst worden !

Spreekballon actief of niet actief
De gebruiker heeft de mogelijkheid om de spreek-ballons op eender welk moment te verwijderen of terug te activeren. Dit kan op 2 verschillende manieren:

1. Via de Controle-toets samen met werkbalktoets "MINI-Toolbar".

2. Via het basis-Userform Tabblad: Set 3 . Houd de Shift-toets ingedrukt en klik op het getal van de key-bindingen: Uitspraak letters: 128

Deze functies zijn toggle functies. (On/Off)

Bepaal de juiste taal (stem)
Vooraleer te beginnen met het aanmaken van key-bindingen, moet de gebruiker eerst controleren of voorziene stem actief is ingesteld en dat de stem-parameters, PSV, correct zijn.

De taal of stem die aangeduid is in het eerste Tabblad: Set 1 : in het vakje Type stem, is de taal die gebruikt wordt bij het uitspreken van alle LETTERS, FUNCTIE'S, WOORDEN of ZINNEN.
Tevens worden de stemparameters: PSV van Tabblad: Set 1 gebruikt.

Om deze stem naar keuze aan te passen, ga naar Tabblad: Text to wave en kies in de gele lijstbox een stem naar keuze.

• Klik nu terug op het Tabblad: Set 1 .
• Klik nu in het vakje: Type stem, aan de rechterzijde op het kleine groene pijltje [image] en importeer de gekozen stem.

• Importeer eventueel eveneens de stem-parameters: PSV.

De gebruiker zal nu opmerken dat de gekozen stem zich nu onderaan in de box: Type stem bevindt.
Deze stem zorgt nu voor het voordragen van LETTERS, FUNCTIES e.a. en dit samen met bovenliggende PSV stem-parameters.

RESET stem + parameters: uitspraak letters
Nadat de gebruiker alle key-binden heeft aangemaakt wordt automatisch de stem samen met de stem-parameters van Tabblad: Set 1 , geactiveerd als basis stem.
Als de gebruiker een andere stem wenst te gebruiken zonder alle key-binden te annuleren, kan dit als volgt:
1. Klik het kleine knopje [image] [image] [image] Uitspraak letters: 128.
Eerst worden alle actieve key-bindingen getoond en hierna wordt gevraagd of de huidige stem moet ge-reset worden.
2. Houd de Controle-toets ingedrukt en klik het kleine knopje. Nu wordt direct gevraagd of de huidige stem moet ge-reset worden.

Het verwijder alle key-bindingen en het terug activeren van alle key-bindingen kan eveneens gezien worden als een volledige reset.

Karakters en functie's die geactiveerd worden.
Voorlopig zijn niet alle karakters van het toetsenbord opgenomen in deze key-bindingen !

Zijn wel opgenomen:
a - z
A - Z
1 - 0 (Nummeriek toetsenbordje rechts van het toetsenbord)
1 - 0
< > \ ? , .; / : + = * / - %&é@"#(è!çà)_
Insert Home PgUp
Delete End PgDn

Enter BackSpace
Tab Esc
PijlLinks PijlRechts
PijlBoven PijlBeneden

Shift + End
Shift + PijlRechts
Shift + PijlBeneden

OPMERKING:
Alle key-bindigen kunnen door de gebruiker gecontroleerd worden.
Als het kleine knopje [image] [image] wordt aangeklikt worden alle aanwezige key-bindingen weergeven in 1 tot 3 bericht-vensters.

Mocht er behoefte zijn om nog meer toetsen of functie's op te nemen, stuur een E-mail naar GapSoft met uw wensen. GapSoft zal dan, indien gerechtvaardigd, deze uitbreiding aanmaken.

Speciale functies
Er zijn enkele speciale functies ingebracht om gemakkelijk en duidelijk te kunnen werken.

· Bij het indrukken van de spatie-toets wordt het laatst ingebracht «WOORD» uitgesproken.
Als de Controle-toets wordt ingedrukt gehouden en de spatie-toets wordt eveneens ingedrukt, zal de uitspraak van het laatst ingebrachte woord niet uitgesproken worden en zal enkel de tekst "SPATIE" uitgesproken worden.

· Bij het indrukken van de Enter-toets wordt de laatst ingebracht «ZIN» uitgesproken.
Als de Controle-toets wordt ingedrukt gehouden en de Enter-toets wordt eveneens ingedrukt, zal de uitspraak van het laatst ingebrachte «ZIN» niet uitgesproken worden en zal enkel de tekst "ENTER" uitgesproken worden.

· Bij het intypen van «HOOFDLETTERS» zal telkens een kleine [image] beep gegenereerd worden die een teken is dat er een hoofdletter werd gebruikt.
Indien de ballon-tekst-box in gebruik is zal de hoofdletter zich plaatsen in een groene ballon-box.
Alle andere letters of functies bieden zich aan in een blauwe ballon-box.

UITSCHAKELEN VAN DE ACTIEVE KEY-BINDINGEN.
Als de gebruiker de geactiveerde key-bindingen wilt uitschakelen, kan dit door terug de aangevinkte optie: «Uitspraak letters: 126» af te vinken.

Uitspraak letters: 0

Er wordt een spreekballon aangeboden met de vraag of alle key-bindingen verwijderd moeten worden:

Het uitschakelen van deze key-bindingen kan eveneens op een alternatieve wijze:
Houd de Controle-toets ingedrukt en klik op het getal, naast de tekst Uitspraak letters.

OPMERKINGEN
Het is hoe-dan-ook een aanrader om bij het stoppen met WordSpeech 2.10 de optie,
Uitspraak letters: 128, altijd af te vinken. (Enkel wanneer deze optie geactiveerd was.)

Dus alle key-bindingen verwijderen.

Indien de «126 key-bindingen» actief blijven, kan dit problemen geven bij normaal gebruik van MsWord.

NOTA:

Key-bindingen kunnen eventueel op alternatieve manieren verwijderd worden:

1. Klik op het onderste kleine knopje naast de kleine loopbalk.

2. Controle-toets ingedrukt houden en klikken op de tekst met het aantal key-bindingen.

De meeste teksten van functies en letters zijn Nederlandse of Engelse teksten.
Indien een gebruiker deze teksten wenst aan te passen in een andere taal kan dit, voor de meer gevorderde gebruikers, vrij eenvoudig gebeuren.

HOE ?
• Open het programma: KLADBLOK (Bureau-accessoires)
• Lees het bestand: KeyB_NL.txt in.
(of KeyB_EN.txt)
• Deze bestanden bevindt zich standaard in volgende map:

C:\ProgramFiles\GapSoft\WordSpeech_2\Data\KeyB_NL.txt

• Veranderd voorzichtig alle teksten in uw eigen teksten.
• Opslaan.
• Klaar !

OPGEPAST !
Het is zeker een aanrader om het originele tekstbestand te behouden en uw teksten aan te passen in een kopij van dit bestand.

De betrokken bestandnaam «MOET» behouden blijven.


Set snelmenu's

Set snelmenu "Tekst..."

VOORWOORD SET SNELMENU'S:

Deze optie is van minder belang voor gebruikers van MsWord 2003 & 2010, maar kan een hulpje zijn voor gebruikers van MsWord 2007.
Deze optie plaatst commando-knoppen in de snelmenu's "Tekst" en "Tabel tekst".
Beide snelmenu's worden in MsWord geactiveerd door in het document te rechts-klikken.

Tabel tekst Tekst

HOE KNOPPEN TOEVOEGEN IN EEN SNELMENU ?

Via het ingedrukt houden van de «Shift-toets» en «knop 13» wordt een vlottende werkbalk geactiveerd. Deze vlottende werkbalk geeft de gebruiker de mogelijkheid om «4 extra knopjes» toe te voegen of terug te verwijderen.

De «4» toegevoegde knoppen zijn gelijk aan de knoppen in de GapSoft werkbalk: «17, 22-23-24» of
• STOP (17)
• Start/Resume (22)
• Pauze (23)
• STOP (24)

Tabel tekst Tekst

• GEBRUIK MET TEKSTEN
De gebruiker maakt een selectie van teksten en plaatst de muis-aanwijzer in de selectie en rechts-klikt.
• GEBRUIK MET TABELLEN:
De gebruiker selecteert een tabel en plaatst de muis-aanwijzer in deze selectie en rechts-klikt.

OPMERKING:
Er wordt een controle uitgevoerd bij het setten of resetten op het al of niet reeds aanwezig zijn van deze knoppen en wordt een bericht-ballon gegenereerd bij een niet correcte keuze.

Via de optie RESET kunnen deze «4» extra knoppen terug verwijderd worden.


PAUZE SPECIAAL...

PAUZE INFO:

Lees eveneens: Set snelmenu's

Gebruikers kunnen eveneens probleemloos pauzeren door op een willekeurige plaats in het document te RECHTS-KLIKKEN.

Hierdoor bekomt de gebruiker het snel-menu: Text.

Als deze snel-menu-optie geactiveerd werd door de gebruiker tijdens het voordragen van zijn geselecteerde teksten, zal er automatisch een pauze gegenereerd worden.

Bij het verwijderen van dit snel-menu zal het voordragen van de teksten automatisch verdergaan.

Deze speciale pauze-stop is een eigenaardigheidje van MsWord en kan door de gebruiker naar believen gebruikt worden.

Indien de gebruiker de 4 extra optie's heeft geplaatst in dit menu kunnen deze ook gebruikt worden !
MsWord 2007 heeft problemen (bug) met "Events" komende van het «Lint» of «QAT».

Via deze weg kan gemakkelijk gepauzeerd worden en daarna eventueel het voordragen
van de geselecteerde teksten gestopt worden !
Stoppen en/of pauzeren kan uiteraard ook via de speciale GapSoft werkbalken:
MINI & MAXI-H-V.
Gebruikers van MsWord 2003 & 2013 hebben de optie van 4 extra knoppen niet echt nodig.

Verdergaan na deze pauze ?
Klik gewoon naast het snelmenu of druk de Esc-toets.

Deze manier van pauzeren is eveneens uitermate geschikt om het uitlezen van
Multi-Teksten en Gemarkeerde teksten te pauzeren.

Via de normale pauze toetsen is dit «NIET» mogelijk.

OPMERKING 1:
Een andere manier van even pauzeren is met de linkermuisknop klikken op de verticale of horizontale scrollbar van het actieve document.
Zolang de linkse muis-toets wordt ingedrukt zal het voordragen van de teksten gepauzeerd worden.
Een weetje!

OPMERKING 2:
Door te rechts-klikken op de verticale of horizontale scrollbar, zal een snelmenu geopend worden betreffende het scrollen van het actieve document.
Zolang deze snelmenu actief is, zal eveneens het voordragen pauzeren.
Verdergaan door naast het snelmenu te klikken.


START-RESUME-PAUZE-STOP

ALGEMEEN:

Lees eveneens: Werkbalk: WSpeech 1
Lees eveneens: Werkbalk: Mini of Maxi-H
Lees eveneens: Form settings: Set 2

Het is belangrijk dat gebruikers het verschil begrijpen tussen een uitspraak starten met de letterknop (NSEFDI) en de speciale Start-Resume-Pauze-Stop knoppen.
Beide mogelijkheden mogen bijvoorkeur niet gemengd worden.

Dus starten met een letter-knop betekent pauzeren en stoppen met hun specifieke pauze en stop-knop zoals hierboven is aangegeven !
Als de gebruiker start met een letterknop en pauzeert met de pauze-toets: «23» kan er een taalprobleem ontstaan. Dit probleem doet zich enkel voor als de gekozen letter-knop-stem NIET overeenstemt met de stem van de knoppen «22-23».
De gebruiker krijgt nu een foutmelding:

Het is zeker een aanrader om dit probleem te vermijden !

BELANGRIJK:
Resume met letter-stem betekent dat de standaard taal die zich normaal achter de start-knop «22» bevindt omgevormd wordt naar de betrokken letter-stem.
De Originele taalparameter wordt dus omgevormd naar de taalparameter van de taal-letter.
Eventueel de originele stem terug plaatsen:
Ga naar Tabblad: Set 2 en klik de betrokken default stem terug aan.
(eventueel eerst een andere stem aanklikken en daarna de default stem.)

Correcte stem-settings gebeuren in: Form settings: Set 2

Voor eenvoudige uitlezingen van teksten kan de gebruiker opteren om te werken met de Mini-werkbalk of met de knoppen «22-23-24».

De stopknop «16» en stopknop «24» kunnen probleemloos gebruikt worden. Beide knoppen zijn +/- idem.

RESET WERKBALK 2003

Wanneer de gebruiker de pauze-toets aanklikt zullen alle knoppen van 1 tot 21 uitgeschakeld worden. Het uitschakelen is bedoelt om geen vergissingen te maken via de andere knoppen.

De gebruiker kan nu nog enkel werken via knoppen: «22-23-24».

Vergaan via de Start-resume knop (22) of klikken op de Stop-knop (24) zal de werkbalk terug activeren.

Mocht hier iets verkeerd gaan kan de gebruiker de werkbalk resetten als volgt:

Houd de Controle-toets ingedrukt en klik de Stop-knop: 24.

In de aangeboden vlottende werkbalk: Kies RESET WERKBALK...

OPMERKING:

Het Resetten kan op een idem wijze via de MAXI-V & MAXI-H werkbalken.


< SAPI TAGS />...

VOORWOORD SAPI TAGS:
De gebruikers heeft eveneens de mogelijkheid om de verschillende stemmen direct te beinvloeden door het inbrengen van de speciale SAPI Tags.
Het inbrengen van deze Tags vraagt een beetje voorzichtigheid van de gebruiker.

Alhoewel de mogelijkheid er is om deze SAPI-Tags manueel of semi-automtisch in te brengen, is het inbrengen van deze SAPI-Tags waarschijnlijk voor de meeste gebruikers overbodig.

Belangrijk is dat de gebruiker het verschil tussen de SAPI4 en de SAPI5 stemmen herkent.
De SAPI5 Tags zijn gebaseerd op XML terwijl de SAPI4 Tags eigenlijk gewone parameters zijn.
GapSoft heeft de belangrijkste Tags reeds voorzien in WordSpeech 2.10.
Alle SAPI-Tags zijn verborgen achter de kleine test-knopjes in het Tabblad: Text to wave en Tabblad: Wait .
Uiteraard mag de gebruiker de SAPI-Tags ook manueel intypen.
Er zijn nog andere SAPI-Tags mogelijk en de gebruiker is vrij om deze eventueel te gebruiken.

Bedenk echter dat «NIET» alle SAPI-Tags mogelijk zijn voor elke stem ! Dus correct informeren.
Tevens is het een aanrader om met deze speciale Tags even te experimenteren.

* Tag= etiket of label

OPGEPAST

MOGELIJKE PROBLEMEN !

Als de gebruiker rechtstreeks in zijn tekst-"TAGS" inbrengt en deze Tags bevatten aanhalingsteken is het van het allergrootste belang dat de aanhalingstekens RECHTE aanhalingstekens zijn (" "). DUS GEEN GEKRULDE AANHALINGSTEKENS. (“ ”)

De gebruiker wordt gevraagd om met enige aandacht de optie: Quotes, Tabblad: Wait te gebruiken om dit probleem te vermijden.

AutoOpmaak in MsWord kan, afhankelijk van interne settings, rechte aanhalingstekens omvormen naar gekrulde aanhalingstekens.
Als de omvorming automatisch gebeurt kan deze omvorming vrij eenvoudig ongedaan gemaakt worden. Klik direct na het inbrengen van een aanhalingsteken de knop: Ongedaan maken. (Blauwe gekrulde pijl naar links)

Voorbeeld aanhalingstekens:
Goed: <RATE SPEED="-7">Ik ben Hermes, je hogere ik</RATE>. (rechte aanhalingstekens: OK)
Fout: <RATE SPEED=“-7”>Ik ben Hermes, je hogere ik</RATE>. (gekrulde aanhalingstekens: Fout !)
NOTA:
Als de Tag zich vooraan in de ZIN bevind zal het hierboven vermelde probleem
zich NIET voordoen.
Probleem is door GapSoft opgelost en zal onder de vernoemde voorwaarde
waarschijnlijk GEEN probleem geven !

Voorbeeld Tag-fouten:

Goed: <VOLUME LEVEL="80">There was once a beautiful witch</VOLUME>.
Fout: <VOLUME LEVEL="80">There was once a beautiful witch. </VOLUME>
Fout: <VOLUME LEVEL="80">There was once a beautiful witch.</VOLUME> (punt moet na de afsluit-Tag komen !)

PITCH, SPEED, VOLUME, Taal IDs, PRON & SPELLEN
Zie Tabblad: Text to wave

ZIE OOK: PITCH, SPEED & VOLUME- SET1

Deze SAPI-Tags zijn afhankelijk van het type stem, SAPI4 of SAPI5, aanwezig in de gele stemmen-lijstbox 2.

Bij het activeren zal lijstbox 2 rood kleuren om de aandacht te vestigen op de type stem !

Door op het kleine knopje te klikken wordt de volgende spreekballon aangeboden.

PITCH TAG (scherpte)

Zie Tabblad: Text to wave

OPMERKING PITCH SAPI5 Stemmen:

De PITCH waarde wordt in de meeste SAPI5 stemmen «NIET» gebruikt.

OPMERKING PITCH SAPI4 Stemmen:

De pitch waarde wordt in de SAPI4 stemmen «ALTIJD» gebruikt !

Hoe te werk gaan ?

Het is NIET noodzakelijk om teksten te selecteren.

1. De gebruiker plaatst de invoegpositie vlak voor de betrokken teksten.

2. Activeer de UserForm1 en selecteer het Tabblad: Text to wave .

3. Kies eventueel de correcte SAPI4 stem in de gele stemmen-Lijstbox 2.

4. Bepaal met de Pitch-schuif de Pitch-waarde die moet ingebracht worden.

5. Houd de Shift-toets ingedrukt en klik op het kleine Pitch-test-knopje.

6. De speciale Pitch-Tag met de gekozen Pitch-waarde wordt nu ingevoegd in de teksten.

“Ik ben Hermes, je hogere ik.” [image] “Ik ben Hermes, \pit=225\je hogere ik.”

Bij het voordragen van de geselecteerde teksten worden de woorden, je hogere ik, met een andere Pitch-waarde uitgesproken.

BELANGRIJK:

Bemerk dat de SAPI5-Tag waarden worden omgerekend naar SAP4-Tag waarden.

De Minimale Pich-waarden: «50» en Maximale Pitch-waarden: «400».

SPEED TAG (snelheid)
Zie Tabblad: Text to wave

De Speed-SAPI-Tag is afhankelijk van het type stem, «SAPI4» of «SAPI5», aanwezig in de gele stemmen-lijstbox 2.

SPEED SAPI5 Stemmen: (Spraak snelheid)

Hoe te werk gaan ?

1. De gebruiker selecteert al of niet een tekst.

2. Activeer de UserForm1 en selecteer het Tabblad: Text to wave .

3. Kies eventueel de correcte «SAPI5» stem in de gele stemmen-Lijstbox 2.

4. Kies met de Speed-schuif de Speed-waarde die moet ingebracht worden.

5. Klik het kleine knopje, rechts van het volume-test-knopje.-knopje.

6. De keuze spreek-ballon wordt nu aangeboden.

7. De gebruiker maakt hierna in de spreekballon zijn keuze: «SPEED».

8. De speciale XML Speed-Tag wordt nu ingevoegd in de teksten.

Indien GEEN tekst is geselecteerd wordt de Tag ingebracht met een vaste tekst: UW TEKST HIER. De gebruiker kan nu deze tekst veranderen met zijn persoonlijke tekst.

“Ik ben Hermes, je hogere ik.” [image] “Ik ben Hermes, <RATE SPEED="2">je hogere ik</RATE>.”

Bij het voordragen van de geselecteerde teksten worden de woorden, "je hogere ik", met een ander speed of snelheid uitgesproken.

SPEED SAPI4 Stemmen:

Hoe te werk gaan ?

Het is «NIET» noodzakelijk om teksten te selecteren.

1. De gebruiker plaatst de invoegpositie vlak voor of na de betrokken teksten.

2. Activeer de UserForm1 en selecteer het Tabblad: Text to wave .

3. Kies de correcte «SAPI4» stem in de gele stemmen-Lijstbox 2.

4. Bepaal met de Speed-schuif de Speed-waarde die moet ingebracht worden.

5. Klik het kleine knopje, rechts van het volume-test-knopje.-knopje.

6. De keuze spreek-ballon wordt nu aangeboden.

7. De gebruiker maakt hierna in de spreekballon zijn keuze: «SPEED».

8. De speciale Speed-Tag met de gekozen Speed-waarde wordt nu ingevoegd in de teksten.

“Ik ben Hermes, je hogere ik.” [image] “Ik ben Hermes, \spd=160\je hogere ik.”

Bij het voordragen van de geselecteerde teksten wordt de woorden, "je hogere ik", met een andere snelheid uitgesproken. Deze ingebrachte snelheid zal nu gebruikt worden voor alle nog volgende teksten. Een nieuwe speed-waarde moet ingebracht worden om de ingebrachte snelheid te veranderen.

OPMERKING:

Bemerk dat de SAPI5-Tag waarden worden omgerekend naar SAP4-Tag waarden.

Info:

De Minimale Speed-waarde van een SAPI4 stem is «50» en Maximale Speedwaarde: «250».

VOLUME TAG
Zie Tabblad: Text to wave

Deze Volume-SAPI-Tag is afhankelijk van het type stem, SAPI4 of SAPI5, aanwezig in de gele stemmen-lijstbox 2.

VOLUME SAPI5 Stemmen:

Hoe te werk gaan ?

1. De gebruiker selecteert een tekst.

2. Activeer de UserForm1 en selecteer het Tabblad: Text to wave .

3. Kies eventueel de correcte «SAPI5» stem in de gele stemmen-Lijstbox 2.

4. Kies met de Volume-schuif de Volume-waarde die moet ingebracht worden.

5. Klik het kleine knopje, rechts van het volume-test-knopje.-knopje.

6. De keuze spreek-ballon wordt nu aangeboden.

7. De gebruiker maakt hierna in de spreekballon zijn keuze: «VOLUME».

8. De speciale XML Speed-Tag wordt nu ingevoegd in de teksten.

“Ik ben Hermes, je hogere ik.” [image] “Ik ben Hermes, <VOLUME LEVEL="90">je hogere ik</VOLUME>.”

BELANGRIJK:

Opgepast met leestekens die zich in de SAPI-Tag bevinden of net achter de SAPI-tag !

Bij het voordragen van de geselecteerde teksten worden de woorden, "je hogere ik", met een ander volume uitgesproken.

VOLUME SAPI4 Stemmen:

Hoe te werk gaan ?

Het is NIET noodzakelijk om teksten te selecteren.

1. De gebruiker plaatst de invoegpositie vlak voor of achter de betrokken teksten.

2. Activeer de UserForm1 en selecteer het Tabblad: Text to wave .

3. Kies eventueel de correcte «SAPI4» stem in de gele stemmen-Lijstbox 2.

4. Bepaal met de Volume-schuif de Volume-waarde die moet ingebracht worden.

5. Klik het kleine knopje, rechts van het volume-test-knopje.-knopje.

6. De keuze spreek-ballon wordt nu aangeboden.

7. De gebruiker maakt hierna in de spreekballon zijn keuze: «SPEED».

8. De speciale Volume-Speed-Tag met de gekozen Volume-waarde wordt nu ingevoegd in de teksten.

“Ik ben Hermes, je hogere ik.” [image] “Ik ben Hermes, \VOL=32500\je hogere ik.”

Bij het voordragen van de geselecteerde teksten wordt de woorden, "je hogere ik", met een ander volume uitgesproken. Dit ingebrachte volume zal nu gebruikt worden voor alle nog volgende teksten. Een nieuwe volume-waarde moet ingebracht worden om het ingebrachte volume te veranderen.

OPMERKING:

Bemerk dat de SAPI5-Tag waarden worden omgerekend naar SAP4-Tag waarden.

De Minimale Speed-waarden: «1» en Maximale Speed-waarden: «65535».

Als de minimale volume-waarde te klein is zal de stem bijna niet hoorbaar zijn !

TAAL-ID TAG (taalcode)
Zie Tabblad: Text to wave

SAPI5 Stemmen:

Taal-IDs zijn uitsluitend voor de SAPI5 stemmen !

TAAL-ID: Hoe te werk gaan ?

1. De gebruiker selecteert al of niet een tekst.

2. Activeer de UserForm1 en selecteer het Tabblad: Text to wave .

3. Kies de correcte SAPI5 stem in de gele stemmen-Lijstbox 2.

4. Klik het kleine knopje, rechts van het volume-test-knopje.-knopje.

5. De keuze spreek-ballon wordt nu aangeboden.

6. De gebruiker maakt hierna in de spreekballon zijn keuze: «Taal-IDs».

7. De speciale XML spel-Tag wordt nu ingevoegd in de teksten.

Lees eveneens: Taal-ID

“Ik ben Hermes, je hogere ik.” [image] “Ik ben <lang landid="809">Hermes</lang>, je hogere ik.”

Bij het voordragen van de geselecteerde teksten wordt het woord "Hermes" met een andere stem uitgesproken. (809 = Engels)

Door op het kleine-info-pijl-knopje te klikken, naast de stemmen lijstbox , wordt de taal-ID van de betrokken stem en andere info weergegeven.
Deze taal-ID kan desgewenst gebruikt worden in een Taal-Tag.
Taal-ID's kunnen uiteraard enkel ingebracht worden van stemmen die aanwezig zijn op uw computer !

BELANGRIJK:

Opgepast met leestekens die zich in de SAPI-Tag bevinden of net achter de SAPI-Tag.

OPGELET

Als teksten worden uitgelezen in zinnen, wordt telkens aan het begin van de zin de taal-ID bepaald. Dus de ingebrachte taal-Tag moet volledig in de zin staan !

VB:

De man zei in het spaans: <LANG LANGID="40A"> Mi nombre es Humberto, y vivo en Belgica </LANG> en liep toen verder.

SAPI4 Stemmen:

Taal-IDs zijn niet geschikt voor SAPI4 stemmen !

SPELLEN TAG
Zie Tabblad: Text to wave

Deze spellen-Tag is uitsluitend voor SAPI5 stemmen.
Spellen kan ook via elke LETTER-TOETS NSEFDI en deze functie is «NIET» SAPI5 gebonden !

SPELLEN: Hoe te werk gaan ?

1. De gebruiker selecteert een tekst.

2. Activeer de UserForm1 en selecteer het Tabblad: Text to wave .

3. Kies eventueel de correcte «SAPI5» stem in de gele stemmen-Lijstbox 2.

4. Kies met de Volume-schuif de Volume-waarde die moet ingebracht worden.

5. Klik het kleine knopje, rechts van het volume-test-knopje.-knopje.

6. De keuze spreek-ballon wordt nu aangeboden.

7. De gebruiker maakt hierna in de spreekballon zijn keuze: «SPELLEN».

8. De speciale XML spel-Tag wordt nu ingevoegd in de teksten.

“Ik ben Hermes, je hogere ik.” [image] “Ik ben <spell>Hermes</spell>, je hogere ik.”

Bij het voordragen van de geselecteerde teksten wordt het woord "Hermes" gespeld.

“Ik ben klaar in 123.” [image] “Ik ben klaar in <spell>123</spell>.”

Bij het voordragen van de geselecteerde teksten wordt "123" gespeld.

TAAL-ID: Naam...SAPI5 TAG (taalnaam)
Zie Tabblad: Text to wave

SAPI5 Stemmen:

Taal-IDs:Naam zijn uitsluitend voor de SAPI5 stemmen !

TAAL-ID: Naam... Hoe te werk gaan ?

8. De gebruiker selecteert al of niet een tekst.

9. Activeer de UserForm1 en selecteer het Tabblad: Text to wave .

10. Kies de correcte SAPI5 stem in de gele stemmen-Lijstbox 2.

11. Klik het kleine knopje, rechts van het volume-test-knopje.-knopje.

12. De keuze spreek-ballon wordt nu aangeboden.

13. De gebruiker maakt hierna in de spreekballon zijn keuze: «Taal-IDs: Naam...SAPI5».

14. De speciale XML spel-Tag wordt nu ingevoegd in de teksten.

Lees eveneens: Taal-ID

"Hermes, je bezoek komt op tijd, want ik word knettergek van die eentonige wentelingen om mijn as."

"Hermes, je bezoek komt op tijd, <voice required="name=ScanSoft Ellen_Full_22kHz"> want ik word knettergek van die eentonige wentelingen om mijn as."

Bij het voordragen van de geselecteerde teksten wordt de tekst na de tekst: "...op tijd,..." met de stem Ellen uitgesproken en dit tot het einde van de zin (punt) of tot een eventuele voice-stop: </voice>

PRON TAG (pronunciation - uitspraak - articulatie)
Zie Tabblad: Text to wave

Deze tag laat toe om een specifieke uitspraak te krijgen van een woord.
Als de gebruiker in het Nederlands een typische Engelse uitspraak wenst kan dit bekomen worden via de PRON tag.
De gebruiker kan uiteraard de gecorrigeerde tekst ook direct inbrengen zonder deze tag te gebruiken ! (is misschien visueel iets minder duidelijk ?)

Voorbeeld:

< P DISP="MsWord" PRON>"M s Weurd"</P>

Deze PRON-Tag is uitsluitend voor «SAPI5» stemmen.

PAUZE TAGS (wachten)
Zie Tabblad: Wait

Door te klikken op de aangeduide label-namen zal een keuze-spreekballon aangeboden worden.

Belangrijk om weten is dat de basis van elke ingebrachte wacht-functie qua principe identiek is.

Enkel de ingebrachte waarde is verschillend !

Deze Pauze-SAPI-Tag is afhankelijk van het type stem, SAPI4 of SAPI5, aanwezig in de gele stemmen-lijstbox 2.

SAPI5 Stemmen:

Hoe te werk gaan ?

Er mogen GEEN teksten geselecteerd worden.

1. Plaats de invoegpositie op de correcte plaats in uw teksten.

2. Activeer de UserForm1 en selecteer het Tabblad: Text to wave .

3. Bepaal het type stem in de stemmen-keuze-lijstbox.

4. Kies een correcte «SAPI5» stem in de gele stemmen-Lijstbox 2.

5. Selecteer nu Tabblad: Wait .

6. Kies met één van de betrokken schuiven de Wait-waarde die moet ingebracht worden.

7. Klik nu één van aangeduide teksten links van de schuiven.

8. De speciale keuze-spreekballon wordt nu aangeboden.

9. Maak nu uw keuze in de spreekballon.

10. De speciale XML Speed-Tag wordt nu ingevoegd in de teksten.

“Ik ben Hermes, je hogere ik.” [image] “Ik ben Hermes, <silence msec="500"/>je hogere ik.”

BELANGRIJK:

Opgepast met leestekens die zich in voor, achter of in de SAPI-Tag bevinden.

Bij het voordragen van de geselecteerde teksten word er «500» Msec. gepauzeerd vooraleer de woorden, "je hogere ik", uit te spreken.

1000 Msec. = 1 seconde.

SAPI4 Stemmen:

Hoe te werk gaan ?

Het is NIET noodzakelijk om teksten te selecteren.

1. De gebruiker plaatst de invoegpositie vlak voor of achter de betrokken teksten.

2. Activeer de UserForm1 en selecteer het Tabblad: Text to wave .

3. Kies een correcte «SAPI4» stem in de gele stemmen-Lijstbox 2.

4. Selecteer nu Tabblad: Wait .

5. Kies met één van de betrokken schuiven de Wait-waarde die moet ingebracht worden.

6. Klik nu één van aangeduide teksten links van de schuiven.

7. De speciale keuze-spreekballon wordt nu aangeboden.

8. Maak hier uw keuze.

9. De speciale Wacht-Tag wordt nu ingevoegd in de teksten.

“Ik ben Hermes, je hogere ik.” [image] “Ik ben Hermes, \pau=1000\je hogere ik.”

OPMERKING:

Bij het voordragen van de geselecteerde teksten word er «1000 Msec». gepauzeerd vooraleer de woorden, " je hogere ik ", uit te spreken.

1000 Msec. = 1 seconde.

PITCH, SPEED, VOLUME: Set 1
Zie Tabblad: Set1

Door te klikken op Pitch, Speed of Volume tekst, wordt een keuze-spreek-ballon aan geboden.
Het functionele van deze opties is +/- gelijk aan de bovenvermlde Pitch, Speed en volume functies.

De P - S - V settings slaan direct op de onderaan vermelde stem in het vakje: Type stem. Indien deze stem een SAPI4 stem is zullen SAPI4 Tags gegenereerd worden. Bij een SAPI5 stem uiteraard SAPI5 Tags.

PITCH TAG (scherpte)
Zie Tabblad: Set 1

SPEED TAG (snelheid)
Zie Tabblad: Set 1

VOLUME TAG
Zie Tabblad: Set 1

OPMERKING:
De gegenereerde Tags zijn qua functioneren idem aan de Tags gegeneerd via Tabblad: Text to wave !

BELANGRIJKE OPMERKING
Zie Tabblad: Wait

Als de Checkbox: "Problemen met Quotes..." positief is aangevinkt zullen «AUTOMATISCH» alle «RECHTE» aanhalingstekens, in het actieve document, omgevormd worden naar «GEKRULDE» aanhalingstekens. (Dubbele en enkelvoudige aanhalingstekens !)

Mochten er in dit document TAGS aangebracht zijn door de gebruiker, worden de aanhalingstekens van de «SAPI5 Tags» eveneens omgevormd naar gekrulde aanhalingstekens !
Afhankelijk van de AutoOpmaak settings worden tijdens het intypen van aanhalingstekens deze eveneens omgevormd naar gekrulde aanhalingstekens.
Als deze Tags zich vooraan in de zin bevinden zal deze fout zich waarschijnlijk automatisch corrigeren.
Belangrijk om weten is dat de gebruiker alle foute Tags, met gekrulde aanhalingstekens, gemakkelijk kan corrigeren.

HOE ?
• Activeer Tabblad: Wait .
• Houd de Controle-toets ingedrukt en klik het kleine knopje.

De 1e aangeboden optie geeft de gebruiker de mogelijkheid om alle gekrulde aanhalingstekens terug om te vormen naar rechte aanhalingstekens.

• Kies hier de knop: Nee

Automatisch wordt nu de 2e optie aangeboden.
Deze optie zal bij een Ja-keuze uitsluitend alle «GEKRULDE» aanhalingstekens van de «SAPI5 Tags» omvormen naar «RECHTE» aanhalingstekens !

Nu kan de gebruiker probleemloos zijn teksten laten voorlezen met een «SAPI5» stem.


FAQ...

Hoeveel en welke stemmen worden meegeleverd met WordSpeech 2.10 ?
Normaal kunnen er standaard «7» talen geïnstalleerd samen met WordSpeech 2.10.
Elke taal bestaat uit een mannenstem en een vrouwenstem.
Amerikaans-Engels bestaat uit «8» mannenstemmen en «2» vrouwenstemmen.
Talen | TTS Engine (2-3 MB) | Taal Add-On (128 KB)
Americaans Engels | tv_enua.exe | already installed
Brits Engels | lhttseng.exe | already installed
Nederlands | lhttsdun.exe | agtx0413.exe
Frans | lhttsfrf.exe | agtx040C.exe
Duits | lhttsged.exe | agtx0407.exe
Italiaans | lhttsiti.exe | agtx0410.exe
Spaans | lhttsspe.exe | agtx0C0A.exe

Al deze stemmen zijn Freeware en «SAPI4» stemmen.
De taal supplementen of Add-on's zijn geen noodzaak voor WordSpeech 2.10.

«SAPI5» stemmen bevatten meestal één gender (geslacht - sex). Dus ofwel man ofwel vrouw !

Het is een aanrader om elke gebruikte stem eerst te testen op de Pitch, Speed en Volume waarde vooraleer de betrokken stem definitief te gebruiken.

Kan ik extra stemmen dowloaden ?
Vanaf de verschillende websites van GapSoft kunnen extra stemmen gedownload worden.
Het is een aanrader om eerst te controleren welke stemmen reeds geïnstalleerd zijn op uw computer. De meest eenvoudige wijze om de aanwezigheid van stemmen te controleren is via WordSpeech: Tabblad: Text to wave.

Ga naar: http://www.gapsoft.be/wordspeech/Controle_Agents.htm
Ga naar: http://www.gapsoft.be/dialoog/PopupDialog.htm

Ga naar: http://biblprog.org.ua/en/speech_api/voices_sapi/

Download: SAPI5 [image] ENGELS: EMILY
Download: SAPI5 [image] FRANS: VIRGINY
Download: SAPI5 [image] SPAANS: ISABEL
Download: SAPI5 [image] ITALIAANS: SILVIA
Download: SAPI5 [image] DUITS: STEFFI

Download: SAPI5XP [image] ENGELS: MARY & MIKE

De hierna volgende stemmen, zijn Microsoft stemmen en kunnen enkel werken nadat de Microsoft Speech Platform Runtime is geïnstalleerd !

Deze Speech Platform Runtime is beschikbaar in «2» versies: «32» en «64» bits.
Download: Speech Platform Runtime 32 bit
Download: Speech Platform Runtime 64 bit

Al deze stemmen en aanverwante routines, «26» in totaal, kunnen eveneens gedownload worden direct van de Microsoft websites.

Lees hierover meer in het hoofdstuk: STEMMEN-VOICES

Download: SAPI5 [image] NEDERLANDS: HANNA
Download: SAPI5 [image] ENGELS - US: HELEN
Download: SAPI5 [image] ENGELS - UK: HAZEL
Download: SAPI5 [image] FRANS: HORTENSE
Download: SAPI5 [image] SPAANS: HELENA
Download: SAPI5 [image] ITALIAANS: LUCIA
Download: SAPI5 [image] DUITS: HEDDA
Download: SAPI5 [image] PORTUGEES: HELIA

Download: SAPI5 Andere Microsoft stemmen...

Deze Microsoft SAPI5 stemmen geven de gebruiker de mogelijkheid om te tonaliteit van de stem aan te passen met de optie: PITCH !
Het aanpassen van de PITCH optie is bij sommige SAPI5 stemmen «NIET» mogelijk !

OPMERKING:
«VISTA» en «WINDOWS 7& 8» gebruikers worden sterk geadviseerd om alle stemmen te installeren als «ADMINISTRATOR».
• Download en open daarna het download-pad met de verkenner.
• Rechtsklik op het betrokken bestand en kies in het snelmenu: «Uitvoeren als Administrator».

Hieronder GRATIS SAPI4 stemmen met speciale geluideffecten:

Download: SAPI4 [image] ENGELS: MARYMKSM

Alle L&H (Lernout & Hauspie) zijn SAPI4 stemmen.
De kwaliteit van de SAPI5 stemmen is uiteraard veel beter dan de SAPI4 stemmen van L&H.

Tevens zijn er aardig wat commerciële websites waar zeer uitgebreid stemmen kunnen aangekocht worden. Meestal bestaan deze stemmen uit 2 delen.
Eén deel is een programma dat er voor zorgt dat de stem legaal is aangekocht. Hierdoor wordt het moeilijk om deze stem door te geven naar andere computers.
Dit speciale programma moet slechts éénmalig aangekocht worden en wordt gebruikt om alle andere stemmen van deze leverancier te legaliseren.

Ga naar: http://nextup.com/index.html
Sommige stemmen worden door verschillende leveranciers geleverd.
Prijzen voor een idem stem kunnen aardig verschillen in prijs.
Dus...

Microsoft stemmen:

Lees hierover meer in het hoofdstuk: STEMMEN-VOICES

Kan WordSpeech lopen onder Vista ?
WordSpeech 1.30 en WordSpeech 2.10 lopen probleemloos onder Vista.

Gebruikers van WordSpeech 2.10 worden geadviseerd om de WinHlp32.exe module te downloaden en te installeren. Na de installatie wordt uitgebreid hulp geboden via de knop: Wat is dit ?

Download: GapSoft Vista WinHlp 32 Bits
Download: GapSoft Vista WinHlp 64 Bits

De gebruikers van WordSpeech 1.30 moeten de speciale module, WinHlp32.exe, downloaden en installeren om het helpbestand te kunnen visualiseren.

Ga naar Microsoft: http://www.microsoft.com/downloads/
Ga naar Microsoft: Help en ondersteuning
Het is hoe dan ook een aanrader om de WinHlp32.exe module te installeren zeker wanneer de gebruiker nog andere toepassingen heeft waar dit type helpbestand (Hlp) gebruikt word.

Kan WordSpeech lopen onder Windows 7 ?
WordSpeech 1.30 en WordSpeech 2.10 lopen probleemloos onder Windows 7.

Gebruikers van WordSpeech 2.10 worden geadviseerd om de WinHlp32.exe module te downloaden en te installeren. Na de installatie wordt uitgebreid hulp geboden via de knop: Wat is dit ?

Download: GapSoft: WinHlp32.exe: 32 & 64 bits

Gebruikers van WordSpeech 1.30 moeten de speciale module, WinHlp32.exe, downloaden en installeren om het helpbestand te kunnen visualiseren.
Tevens moet hier eerst een HOT-FIX gedownload en geïnstalleerd worden om de Agents te activeren. (De Agents worden niet gebruikt in WordSpeech 2.10.)

Ga naar Microsoft: http://www.microsoft.com/downloads/
Ga naar Microsoft: Help en ondersteuning
Ga naar Microsoft: HOT-FIX voor Windows 7

Download GapSoft: HOT-FIX voor Windows 7 32 bit
Download GapSoft: HOT-FIX voor Windows 7 64 bit
Het is hoe dan ook een aanrader om de WinHlp32.exe module te installeren zeker wanneer de gebruiker nog andere toepassingen heeft waar dit type helpbestand (Hlp) gebruikt word.

TIP XP gebruikers
Het is mogelijk dat er slechts één standaard SAPI5 stem is geïnstalleerd onder Windows XP.
De gebruiker kan eventueel nog 2 extra engelstalige SAPI5 downloaden en installeren.

Download S API5XP [image] ENGELS: MARY & MIKE

Mag of kan ik WordSpeech op meerdere computers installeren en gebruiken?
Alle WordSpeech versies kunnen slechts op één computer lopen. Het toegekende registratienummer is uniek voor elke computer.
Indien de gebruiker meerdere softwares wenst aan te schaffen, moet overleg gepleegd worden direct met GapSoft. Dit kan via E-mail !
Volume-kortingen kunnen toegekend worden afhankelijk van het volume.

Wat is het grote verschil tussen WordSpeech 1.30 en WordSpeech 2.10 ?

WordSpeech 1.30
Deze versie is voornamelijk gebaseerd op de Microsoft Agents en de freeware stemmen SAPI4.
Heeft allerlei demo's en verschillende helpbestanden. (Gesproken & Lezen)
De Text to wave module is een beetje minder uitgebreid dan versie 2.10.
Het helpbestand is gebaseerd op de WinHlp32.exe module.

WordSpeech 2.10
• Deze versie is een sterk afgeslankte versie van 1.30 en is voornamelijk gebaseerd op de SAPI5 stemmen. Alle Demo's, Agents en de Woordenschat functies zijn NIET meer aanwezig.
• De Auto-ID functie verder uitgebreid en heeft de mogelijkheid om met allerlei idem taal-stemmen dialogen te voeren.
• Tevens is een vertaalfunctie aanwezig en kunnen via de optie: E-book grote tekstbestanden verwerkt worden. Het uitlezen via de functie E-book is totaal verschillend van de andere uitlezingen.
• De gebruiker heeft eveneens de mogelijkheid om WordSpeech aan te sturen via «Voice» commando's !
• Het helpbestand is gebaseerd op de HTML technologie.

Download en lees beide helpbestanden en probeer te vergelijken.

Er wordt een error-bericht gegenereerd dat er een object ontbreekt. (?)
De mogelijkheid bestaat dat een OCX bestand niet of niet correct is geregistreerd.
Hierdoor kan WordSpeech NIET correct werken.
Om dit euvel snel op te lossen is misschien volgende bewerking nodig:
De gebruiker klikt op de startknop en kiest de functie: Uitvoeren.
Breng in het tekstvak van het aangeboden dialoog-venstertje volgende tekst in:
Vb:
Regsvr32 "C:\Windows\system32\ComDlg32.ocx"

NOTA:
• ComDlg32.ocx is de naam van het betrokken OCX bestand.
• C:\ is de HD drive waarop Windows is geïnstalleerd.

Volgende OCX bestanden worden gebruikt in WordSpeech 2.10:
ComCtl32.ocx
ComDlg32.ocx

Controleer eventueel of deze OCX bestanden wel degelijk aanwezig zijn in de systeem map: C:\Windows\system32

Kan ik dialogen omzetten naar WAV of MP3 bestanden ?

WordSpeech 1.30 en 2.10 kunnen probleemloos Wave-bestanden maken van één stem.
Via de GapCorder in WordSpeech 2.10 kunnen dialogen (2 stemmen of meer) omgezet worden naar WAV-bestand.

Via de freeware Audacity kan dit eveneens probleemloos.
De Audacity software is uiteraard veel complexer als de GapCorder .
Audacity kan eveneens gebruikt worden om een WAV bestand om te zetten naar b.v. MP3.

Ga naar de download-site: Audacity

Lees eveneens: GapCorder

Teksten die aanhalingstekens bevatten geven uitleesproblemen !

Lees aandachtig het hoofdstuk: Leestekens

Teksten die accent-tekens bevatten geven uitleesproblemen !

Lees aandachtig het hoofdstuk: Leestekens

De uitgesproken teksten bevatten taalparameters !

Wanneer de gebruiker zijn teksten laat voordragen en deze teksten bevatten teksten die niet direct zichtbaar zijn en voor verwarring zorgen. De kans is groot dat de stem-settings: syncroon, niet correct zijn ingesteld.
Ga naar Tabblad: Text to wave en verander de settings in de betrokken checkbox.

Nota:
Lees, indien mogelijk, ook de helpteksten via het vraagteken (?) : Wat is dit ?

De uitgesproken teksten hebben een verkeerde stem !

Het is belangrijk dat de gebruiker zeker is dat de gebruikte stem wel degelijk is geïnstalleerd op zijn computer. Een gekozen stem die niet geïnstalleerd is zal resulteren in een uitspraak met een andere stem.

Vooraleer te beginnen met WordSpeech 2.10 moet de gebruiker zorgen dat de correcte stemmen zijn aangeduid in het Tabblad: Set 2 .

Alle stemmen die aanwezig zijn bevinden zich in de lijstbox van het Tabblad: Text to wave .
Zorg er tevens voor dat de correcte stemmen ook correct zijn toegewezen op het Tabblad: Set 2 en Tabblad: Set 1 !
Als hier nog misverstanden over bestaan, bekijk de verschillende demo's.

Bestudeer aandachtig het hoofdstuk: Internet Demo's .

PDF omzetten naar MsWord.
Lees hierover meer !

«Voice commando» werkt niet of niet meer !

1. Werkt NIET:
Waarschijnlijk is de routine Voice to Command NIET geïnstalleerd !
Ga naar het GapSoft pad: (Default) C:\Program Files\GapSoft\WordSpeech_2\Voices\ en installeer de module: actcnc.exe
Indien niet aanwezig: probeer deze routine te downloaden via het Internet of zend een E-mail naar GapSoft.

2. Werkt NIET MEER:
Er zijn gevallen bekend waarbij om ongekende redenen de routine «Voice commando» niet meer correct functioneerd. (?)
Gebleken is dat het terug installeren van de module: actcnc.exe hier een oplossing biedt.

«REPETEER» TEKST BALLON !
Als de Repeat slider, van Tabblad: Set 1 , wordt gebruikt om teksten te repeteren verschijnt de blauwe tekst-ballon heel kort !
Waarom ?

Deze repeat functie ontvangt zin wachttijd van Tabblad: Wait , LIJN.
Door de wachttijd van de LIJN-functie te vergroten of te verkleinen, wordt de repeat wachttijd ingesteld en zal de blauwe tekst-ballon de ingestelde waarde blijven wachten !

NOTA:

Als de waarde van de LIJN-slider «0» is wordt de tekstballon niet aangeboden.

IK WERK MET 2007-2010 VIA EEN AANGEPASTE «QAT» WERKBALK...

De gebruiker die werkt met Word 2007 of Word 2010 met een aangepaste Snelle werkbalk (QAT) heeft misschien GEEN behoefte aan de MINI of MAXI werkbalk.

Hoe deze «MINI» of «MAXI» werkbalk uitschakelen ?

Het uitschakelen van deze werkbalk gebeurd via de knop «Save settings».

Door te klikken op deze knop wordt de vraag gesteld of deze werkbalk moet automatisch opstarten of niet.


ERRORS...
COMPILEERFOUT ?
Als de volgende foutmelding wordt gegenereerd:...

"De objectbibbliotheek is ongeldig of bevat verwijzingen naar objectdefinities die niet kunnen worden gevonden !"

...is het niet meer mogelijk om met WordSpeech 2.10 te werken.
Deze foutmelding wordt gegenereerd na een veiligheids-update van Windows.
(Sorry !)

Via het internet kan een geintereseerde gebruiker aardig wat informatie vinden betreffende deze fout: http://support.microsoft.com/kb/932349/nl

OPLOSSING !
Er is een vrij eenvoudige oplossing voor dit Microsoft probleem.
Ga naar volgende map:...
Op Windows XP, is het meestal gevestigd in:

C:\Documents and Settings\%GEBRUIKERSNAAM%\Application Data\Microsoft\Forms\

Windows Vista / Windows 7:
C:\ Users\% USERNAME%\AppData\Roaming\Microsoft\Forms\

...en verwijder alle aanwezige bestanden met extentie: *.EXD
Geen nood, bij een volgende opstart worden deze bestanden opnieuw aangemaakt.

Probleem opgelost !

BELANGRIJK:
De mogelijkheid bestaat dat de betrokken mappen niet direct terug te vinden zijn.
Dit betekend dat deze systeem-mappen verborgen zijn.
Deze mappen kunnen gemakkelijk zichtbaar gemaakt worden !

Ga als volgt te werk:
· Activeer de verkenner.
· Klik op Extra.
· Kies hier de optie: Mapopties...
· Kies nu de tab: Weergave.
· Kies nu in het venster: Geavanceerde instellingen, de optie (onderaan) Verborgen bestanden en mappen.


HOE AANKOPEN ?

HOE AANKOPEN ?
De geïnteresseerde gebruiker kan, via het Internet op de Websites van GapSoft, WordSpeech 2.10 of WordSpeech 1.30 gratis downloaden.
Na het installeren van de WordSpeech software heeft de gebruiker «28» dagen om de software testen.

Na deze «test-periode van 28 dagen» kan alleen nog geregistreerd worden.

Als de gebruiker één van beide versies positief evalueert kan een E-mail gestuurd worden naar GapSoft met zijn gegevens.

Lees meer in: Registreren .
Lees meer in: Activeren .

PRIJZEN:

WordSpeech 1.30: 50€

WordSpeech 2.10: 35€
De helpbestanden kunnen los van de WordSpeech software gedownload worden.
Via deze weg heeft de gebruiker reeds een idee wat de mogelijkheden zijn van WordSpeech 1.30 en/of WordSpeech 2.10.
OPGELET

Vista en Windows 7 & 8 gebruikers, die het helpbestand van WordSpeech 1.30 willen doornemen, moeten eerste de WinHlp32 module downloaden en installeren.

VISTA:

Ga naar Microsoft: http://www.microsoft.com/downloads/

Ga naar Microsoft: Help en ondersteuning

WINDOWS 7 & 8

Ga naar Microsoft: http://www.microsoft.com/downloads/

Ga naar Microsoft: Help en ondersteuning

Ga naar de speciale GapSoft Links .


«Voice» Commando's 3

«Voice» commando's: Spreker

VOORWOORD
De mogelijkheid bestaat dat er meerdere gebruikers gebruik maken van WordSpeech 2.10.
Specifieke «Voice commando's» worden ingesteld via de optie «Stem training» en zijn in principe slecht geschikt voor deze gebruiker.
Als er echter een andere gebruiker wordt aangegeven, kan deze gebruiker los van de andere gebruiker zijn eigen Stem training ingeven.

De WordSpeech 2.10 «Voice commando» heeft de mogelijkheid om «4» verschillende personen hun eigen Stem training (Voice training) te laten gebruiken !

HOE ?
Klik de het kleine grijze knopje hieronder aangeduid.

De gebruiker krijgt nu de hierboven getoonde spreekballon met verschillende optie's.
De naam van de actieve spreker is bovenaan zichtbaar.(Huidige spreker: x )
Keuze mogelijkheden:
De eerste naam is de persoon die aangeduid is in settings van MsWord.(gebruikers naam of username)
Extra [image] Opties... Gebruikersinformatie

De «3» volgende namen zijn hier aangeduid als fictieve namen.

De gevorderde gebruiker heeft de mogelijkheid om deze «3» fictieve namen aan te passen met namen naar keuze.
Hoe ?
Open het tekstbestand: «VoiceProg_NL.txt» en/of «VoiceProg_EN.txt».
Dit tekstbestand bevindt zich normaal in het volgende Pad:

C:\Program Files\GapSoft\WordSpeech_2\Data

Deze fictieve namen bevinden zich onderaan in dit tekstbestand.
Aanpassen en opslaan !

Verborgen functies:
• Controle-toets ingedrukt houden:
geeft een spreekballon met de naam van de actieve spreker. (gebruiker)
• Shift-toets ingedrukt houden:
geeft een venster betreffende de versie van de Microsoft Voice recognition.

STEM TRAINING
Het is van ZEER groot belang dat de gebruiker de «Stemherkenning routine» voldoende oefent. (training).
Nadat de gebruiker zijn keuze heeft gemaakt in de hierboven vermelde keuze-ballon, wordt het volgende venster aangeboden:

NOTA:
Als de betrokken gebruiker nog NIET gekend is door het systeem, worden via extra dialoog-vensters extra vragen gesteld:
• Geslacht (gender) - man/vrouw
• Ouderdom
• Test

Na het correct invullen van deze extra informatie, bekomt de gebruiker het volgende venster:

Bij het inlezen van de grijze teksten wordt, indien +/- correct uitgesproken, de tekst woord per woord aangeduid.(Zie hieronder !)

ZEER BELANGRIJK
Het is van ZEER groot belang dat tijdens de «Stem training» GEEN andere geluiden aanwezig zijn.
Zorg er voor dat deze training rustig kan verlopen.
De gebruiker heeft de mogelijkheid om verschillende teksten te gebruiken als spraak-training.
Doe er minstens enkele en bij eventuele problemen doe nog extra teksten of eventueel alle teksten.
Zorg dat bij het opstarten de JUISTE SPREKER wordt aangeboden en verander desgewenst van spreker.
Alle aangeboden teksten zijn engelse teksten. Spreek deze teksten zo correct mogelijk uit. (Perfectie is geen noodzaak !)

ANDERE SPREKER KIEZEN
Bij de opstart van «Voice command» routine zal automatisch in een spreekballon de actieve spreker getoond worden. Eventueel kan dit nog gecontroleerd worden via ingedrukt houden van de Controle-toets & het klikken op de kleine grijze start-knop.

Wat als de juiste spreker NIET wordt aangeduid ?
• Klik het kleine grijze startknopje.
• Kies in de aangeboden gele keuze-ballon de correcte spreker.
• Het training-dialoogvenster wordt aangeboden.
• Klik nu de knop Annuleren.
• Klaar !

© Copyright GapSoft - 2011


«Voice» Commando's 4

«Voice» commando's: Lexicon

VOORWOORD LEXICON
Lexicon (naslagwerk)
Een naslagwerk in de vorm van een boek of serie boeken, waarin informatie alfabetisch of thematisch is gerangschikt.
Het begrip kan slaan op:
• woordenboek
• encyclopedie
• woordenschat van een taal of taalgebruiker
Lexicon kan eventueel gebruikt worden om een «Voice command» samen te stellen.
Dit kan een manier zijn om een «Voice commando» te ver-nederlandsen.

HOE en WAAROM ?

De gebruiker typt in het startvenster zijn woord of woorden.
Klik hierna op Volgende.
De gebruiker bekomt nu venster 2 en krijgt hier de mogelijkheid om in het tweede tekstvak zijn letters (teksten) in te brengen. Bij het inbrengen wordt telkens de ingebrachte tekst uitgesproken.
De gebruiker kan nu proberen om zijn teksten de juiste uitspraak te geven.
Als niet engelstalige persoon is een 100% correcte uitspraak niet altijd evident.

Enkele voorbeelden:
• Het engelse woordje: one (één) is misschien beter uit te spreken als wan.
• Het engelse woord: four (vier) is waarschijnlijk beter uit te spreken als faur.

© Copyright GapSoft - 2011


«Voice» commando's 1

VOORWOORD
WordSpeech versie 2.10 heeft eveneens de mogelijkheid om WordSpeech aan te sturen via de stem van de gebruiker via een microfoon.
Deze stem commando's worden normaal in het «ENGELS» geven. GapSoft is zich bewust dat dit een opstakel kan zijn voor sommige anders-talige personen.
Sommige stem commando's kunnen «ver-nederlands» worden door deze fonetisch op te bouwen. Het fonetisch samenstellen kan waarschijnlijk slechts gedeeltelijk gebeuren en is dus niet geschikt om dit te doen met elk willekeurig commando.
Tevens heeft de gevorderde gebruiker de mogelijkheid tot «5» commando's zelf te bepalen samen met de uiteindelijk uit te voeren functie.
Tips voor spraak herkenning

BELANGRIJK
Elke persoon heeft een ander stem-timbre (tonaliteit).
Dit heeft tot gevolg dat een «Voice command» goed werkt voor één persoon en niet of minder goed voor een andere persoon.
De gebruiker heeft eveneens de mogelijkheid om zijn eigen commando-woorden te bepalen.
Als een «Voice command» niet goed werkt kan de gebruiker beslissen om dit bevel te vervangen door een bevel dat een beter resultaat geeft.
Tevens is het van het allergrootste belang dat de gebruiker de «voice commando's» optimaliseerd via de speciale optie: stem-training.
Over deze stem-training meer hieronder en in de volgende hoofdstukken.

HOE AANSTUREN ?

De speciale GapSoft werkbalk: WSpeech 2 bevat een extra knop: «Voice command».
Als de gebruiker deze werkbalk-knop aanklikt wordt het volgende venster geactiveerd.

Verklaring van de verschillende functies
1. Statusbar
Bovenaan in dit venster bevindt zich een statusbar met 5 vakjes.
Deze vakjes hebben de volgende aanduidings-functies:
1. Titel-tekst die verwijst naar de laatst gehoorde bevel in vakje 2.
2. Het laatst gehoorde bevel. (Voice command)
3. Aanduiding Auto-ID.
Indien Auto-ID actief is wordt dit aangeduid met: * .
4. Titel-tekst die verwijst naar vakje 5.
5. Het ID nummer van het laatst gekozen bevel.

2. VU-Meter

Uiterst links bevindt zich de VU-meter of volume-meter.
Deze VU-meter toont het ingebrachte stemvolume van de gebruiker.
Deze VU-meter heeft niet direct een kritisch belang en is eerder indicatief en toont
de gebruiker dat alles nog OK werkt.

3. STEM KEUZE

Deze optie biedt de gebruiker de mogelijkheid te bepalen hoe de aangeduide of geselecteerde teksten moeten worden voorgedragen.

• [image] Positief aangevinkt
Lees aangeduide teksten via de letterknoppen: NSEFDI

Via de 6 radio-knopjes kan de gebruiker bepalen met welke taal-letterknop de teksten worden uitgesproken.
De 6 radio-knopjes kunnen op «2» verschillende manieren aangestuurd worden:
1. Via het aanklikken met de muis.
2. Via een «Voice commando» en het gele aantal-tekstvak.

Voorbeeld:
• «Voice command: 2», «Voice command: option» : activeert de 2e Spaanse taalknop.

Alle teksten worden nu voorgedragen via de knop: «S» (Spaans)
De letter-knop «S» wordt nu eveneens opgelicht en met de muisaanwijzer aangeduid !

Belangrijk:
Als de optie Auto-ID actief is, zijn de «6 letterknoppen» geschikt en wordt de taal bepaalt door Auto-ID !

• [image] Negatief aangevinkt
Lees de aangeduide teksten via de Start/Resume knop «22».
De taal van knop «22» wordt bepaalt via Tabblad: Set 2 .

Verborgen functie:
Door te dubbel-klikken op een vlag, wordt een tekstballon getoond met de betrokken stem (taal).

4. Stop luisteren of Start luisteren

Via deze knop kan de gebruiker de routine: Voice command uitschakelen en bij terug klikken terug activeren.
Dit kan van belang zijn als er even niet gewerkt wordt met «Voice commando's».

Als de gebruiker geen direct gebruik maakt van deze optie is het sterk aangeraden om via deze knop de «Voice commando's» tijdelijk uit te schakelen.
Definitie uitschakelen moet gebeuren via de knop: «Exit».

5. Commando: aantal

Hier kan de gebruiker een getal inspreken van 1 tot 10. (engelse uitspraak)
Het ingebracht getal slaat indirect op: woorden, lijnen, tabblad, taal, teller en selecties.
Om deze functie te bedienen zijn volgende commando's beschikbaar:

1,one: één
wan,1 (idem one)
2,two: twee
3,tree: drie
4,fore: vier
faur,4 (idem fore)
5,five: vijf
6,six: zes
7,seven: zeven
8,eight: acht
9,nine: negen
10,ten: tien

Voorbeelden:
• «Voice command: 8», «Voice command: down» : plaatst cursor 8 tekstlijnen naar beneden.
• «Voice command: 2», Voice command: up» : plaatst cursor 2 tekstlijnen naar beneden.

Teller op 20:
• «Voice command: next» selecteerd vanaf de aanwezige selectie 20 tekstlijnen.
• «Voice command: userform», «Voice command: 2», «Voice command: set» zal vooreerst de WordSpeech userform activeren en zal hierna Tabblad: set 2 activeren.

Toelichting:
Alle «Voice commando's» bevinden zich in de gele lijstbox met 2 kolomen.
De tekst in de 1e kolom is de eigenlijk «Voice commando» en de tekst in de 2e kolom is de verklaring van de betrokken «Voice commando».
Alle teksten bevinden zich in een tekstbestand dat zich normaal bevindt op volgende locatie:
C:\Program Files\GapSoft\WordSpeech_2\Data\VoiceTxt_NL.txt of VoiceTxt_EN.txt

BELANGRIJK:
De gebruiker mag in dit tekstbestand alle teksten aanpassen naar eigen smaak en volgens zijn eigen stem-timbre.
De gebruiker mag echter GEEN teksten toevoegen of teksten VERWIJDEREN.

6. TELLER
of
Deze teller-functie heeft verschillende mogelijkheden.
Deze teller is van belang wanneer de gebruiker functies wil uitvoeren, zoals bv. selecties, die groter zijn dan 10.
• «Voice command: count»

Bij het inspreken van de «voice command: count», zal de teller starten en positief optellen tot wanneer de stop-toets aangeklikt wordt. Het optellen gebeurd met het getal dat zich bevindt in tekstvak Commando: Aantal.

Via de UP & DOWN pijltjes kan de gebruiker fijnstellen of corrigeren.

BELANGRIJK:
Als er in het teller-venster een getal aanwezig is groter is als 0 wordt automatisch de waarde van het teller-venster genomen !
• «Voice command: count back»

Bij het inspreken de «voice command: count back» zal de teller terug tellen en dit tot wanneer de stop-toets aangeklikt wordt of tot wanneer nul (0) wordt bereikt.
• «Voice command: reset»

Bij het inspreken van de «voice command: reset» zal de teller zich terug op nul (0) plaatsen.
• «Voice command: left-count»

Bij het inspreken de «voice command: left-count» zal de teller als EERSTE getal de bekomen dat aanwezig is in het tekstvak Commando: Aantal.
NOTA:
De «voice command: left-count» zal automatisch het tellervak resetten en daarna het betrokken getal inbrengen
• «Voice command: 4», «Voice command: left-count»

1e getal...
• «Voice command: right-count»

Bij het inspreken van de «voice command: right-count» zal de teller als volgende getal(len) het getal bekomen dat aanwezig is in het tekstvak Commando: Aantal.

• «Voice command: 8», «Voice command: right-count»

2e getal: vormt het getal: «48»

• «Voice command: 2», «Voice command: right-count»

3e getal: vormt het getal: «482»

• «Voice command: 0», «Voice command: right-count»

4e getal: vormt het getal: «4820»
NOTA:
Er kunnen maximaal «4» getallen geplaatst worden !

7. LIJSTBOX
Deze lijstbox is vooreerst een hulp voor de gebruiker. Bij het inspreken van een correct «Voice commando» zal het «Voice commando» uitgevoerd worden en zal tevens de betrokken lijst-index getoond worden.

Via deze lijstbox kan de gebruiker gemakkelijk terugvinden welk bevel voor welke functie staat.

Verborgen functie:
De gebruiker kan sommige Voice commando's direct controleren door te dubbel-klikken op een commando in deze lijst-box. Niet elke functie kan uitgevoerd via deze weg !

Het is een aanrader eerst alle «Voice commands» te bestuderen en te memoriseren.

8. STOP

Deze knop heeft een dubbele functie:
1. Stopt de teller na de «Voice command: count»
2. Als teksten worden voorgelezen kan het voordragen van teksten ook gestopt worden via deze knop.

Verborgen functies:
• Controle-toets ingedrukt houden geeft informatie van de actieve selectie of, indien geen selectie aanwezig, van het ganse document.
• Shift-toets ingedrukt houden zal de eventuele selectie verwijderen en geeft hierna informatie van het ganse document.

9. EXIT

Deze knop zal het dialoogvenster «Voice command» verwijderen en zal tevens alle stem-commando's stilleggen.
Terug opstarten kan uiteraard terug via de startknop:

10. CANCEL

Deze knop zal het «Voice command» dialoogvenster tijdelijk verbergen.

ZEER BELANGRIJK
Als via deze weg het «Voice command» dialoogvenster verwijderd wordt, blijven alle Voice commando's nog steeds actief. De gebruiker kan dus gewoon verdergaan met bevelen te geven.

Wanneer het dialoogvenster verborgen is en de gebruiker geeft bevelen, worden deze bevelen bevestigt via een spreekballon:

11. KLEINE KNOPJES

1. Test nieuw commando.
Via dit knopje kan de gebruiker gemakkelijk een persoonlijk commando testen of een bestaand commando aanpassen.
Testen gebeurt bij voorkeur het speciale commando 56: TEST !
Nota:
Om met het test commando te kunnen weken, is het noodzakelijk de Checkbox: Test + Macro's: On/off actief is aan gevinkt.(Links boven)

Na het bevestigen met de knop links van het blauwe tekstvak, wordt het volgende venster aangeboden.

Als de gebruiker nu zijn nieuw commando inspreekt zal een gewone Msg-box aanduiden dat het nieuwe commando correct werkt of niet.
Als het persoonlijke commando goed bevonden wordt kan dit desgewenst definitief in gebracht worden via het speciale tekstbestand:
C:\Program Files\GapSoft\WordSpeech_2\Data\VoiceTxt_NL.txt
of
VoiceTxt_EN.txt
Uiteraard mag dit nieuwe commando vrij geplaatst worden in deze commando-lijst.

Verborgen functie:
Via het ingedrukt houden van de Controle-toets heeft de gebruiker de mogelijkheid om alle «Voice commondo's» te resetten. Deze functie kan (voorzichtig) gebruikt worden bij eventuele problemen.

Ga naar hoofdstuk: Lijsten.

2. Lexicon of Woordenboek
Zie het speciale hoofdstuk: «Voice Commando's 4»

Ga naar hoofdstuk: Lexicon

3. Spreker

Ga naar hoofdstuk: Spreker

4. Sound optie's
Via het klikken op knopje «4» worden de meest belangrijke geluid-optie-dialoogvensters aangeboden. Via deze dialoogvenster kan de gebruiker instellingen maken of eventueel zijn microfoon test op goeie werking.
Kies het tabblad: Spraak [image] Hardware testen

Verborgen functies:
Via Controle-toets: Vlottende werkbalk.
Via Shift-toets: Dialoog venster Eigenschappen SPRAAK !

Tips voor spraak herkenning
Spraakherkenning is niet ontworpen voor een volledig "handsfree" gebruik; u bereikt de beste resultaten met een combinatie van uw stem, de muis en/of het toetsen bord. Daarnaast zorgen een consistente kwaliteit van de uitspraak voor de beste resultaten. Spraakherkenning begrijpt de woorden beter wanneer u op een voorspelbare manier praat.
· Spreek met een consistent geluids niveau. Als u te hard of te zacht praat, herkent de computer mogelijk niet wat u zegt.
· Gebruik een consistente snelheid zonder te versnellen of te vertragen.
· Spreek zonder pauzes tussen de woorden. Een groep woorden is voor de computer gemakkelijker te interpreteren dan één enkel woord.
· Begin door te werken in een rustige omgeving, zodat de computer enkel de gebruiker hoort in plaats van allerlei andere geluiden en gebruik een microfoon van goede kwaliteit. Houd de microfoon steeds in dezelfde positie. Probeer de microfoon niet te verplaatsen nadat de spraakherkening (training) voor deze is aangepast.
· Train uw computer in het herkennen van uw stem door de voorbereidende trainings teksten hardop voortelezen. Aanvullende trainingen vergroten de nauwkeurigheid van de spraakherkenning.
· Blijf praten en pauzeer aan het einde van de tekst.
· Articuleer duidelijk, probeer niet te spreken in lettergrepen maar met volledige woorden. Bijvoorbeeld, als u elke lettergreep in het 'se-lek-tion' uitspreekt, herkent de computer mogelijk niet wat u zegt.

Plaats de microfoon 2 à 3 cm of een duim-breedte aan de zijkant van uw mond.
Zorg dat de microfoon zich niet direct voor uw mond bevindt en dat u niet direct in de microfoon ademt.

OPMERKING:
Als u de microfoon per ongeluk wordt verplaatst tijdens het spreken, niet vergeten deze terug te brengen naar zijn correcte positie.

Als de gebruiker de opdracht heeft ingesproken om de geselecteerde teksten uit te spreken wordt automatisch «Voice command» uitgeschakeld en wordt overgegaan naar een ander maar gelijkaardig «Voice command system».
Dit «Voice command system» heeft slechts «2 Voice commando's»: Stop en Pauze.

OPGELET:
De teksten die voorgedragen worden, kunnen en worden eveneens opgenomen door de microfoon !
Het is daarom van het grootste belang dat deze «2 Voice commando's» vrij uniek zijn en niet geactiveerd worden door de uitgesproken teksten !
Het is daarom veel veiliger om hier «Voice commando's» te kiezen die bestaan uit «minimaal 2 woorden».
Vb: de standaard Voice commando voor hold-speak = pauze

© Copyright GapSoft - 2011


«Voice» Commando's 5

«Voice» commando's: speciaal...

SPECIALE «VOICE» COMMANDO'S.
Er zijn enkele "Voice commando's" die speciale aandacht vragen.
Hieronder toelichtingen betreffende deze speciale commando's en enkele voorbeelden.

«Voice commando: next»

Met dit commando worden extra teksten geselecteerd en toegevoegd aan de bestaande selectie.
Het aantal geselecteerde teksten is direct verbonden met het tekstvak: AANTAL & het tekstvak: TELLER.

Vooorbeelden:
• «Voice command: two», zet de tekstbox: Aantal op 2 tekstlijnen.
• «Voice command: next», vergroot het selectie zone met 2 extra tekstlijnen.

Speciaal «next» commando: 0 (zero)
• «Voice command: 0», (zero) zet de tekstbox: Aantal op 0 (nul) tekstlijnen.
• «Voice command: next», Er wordt nu een lus gecreëerd.
Deze lus zal telkens een extra tekstlijn selecteren en toevoegen aan de bestaande selectie.
Tussen elke selectie is een kleine wachttijd.*
De gebruiker kan nu zijn selectie laten oplopen tot wanneer de «Voice commando: stop», wordt ingesproken of de stopknop aangeklikt wordt of tot alle aanwezige teksten geselecteerd zijn.

«Voice commando: previous»

Met dit commando worden geselecteerde teksten verwijderd van de bestaande selectie.
Het aantal geselecteerde teksten is direct verbonden met het tekstvak: AANTAL & het tekstvak: TELLER.

Voorbeelden:
• «Voice command: 3», (tree)zet de tekstbox: Aantal op 3 tekstlijnen.
• «Voice command: previous», verkleind de geselecteerde zone met 3 extra tekstlijnen.

Speciaal «previous» commando: 0 (zero)
• «Voice command: 0», (zero) zet de tekstbox: Aantal op 0 (nul) tekstlijnen.
• «Voice command: previous», Er wordt nu een lus gecreëerd.
Deze lus zal telkens een tekstlijn van de actieve selectie verwijderen.
Tussen elke selectie is een kleine wachttijd.*
De gebruiker kan nu zijn selectie laten aflopen tot wanneer de «Voice commando: stop», wordt ingesproken of de stopknop aangeklikt wordt of tot de volledige selectie verwijderd is.

* Wachtijd:

Deze wachttijd kan door de gevorderde gebruiker desgevallend aangepast worden !

Hoe ?

Open het bestand VoiceProg_XX.txt en verander lijn 33, met de default waarde van 400 msec, in de gewenste wachttijd.

«Voice commando: words»
Met dit commando worden woorden toegevoegd aan de al of niet bestaande selectie.
Het aantal geselecteerde woorden is direct verbonden met de tekstvakken: AANTAL & TELLER.

Voorbeelden:
• «Voice command: 5», (five)zet de tekstbox: Aantal op 5 woorden.
• «Voice command: words», voegt 5 woorden toe aan de selectie.

Speciaal «words» commando: 0 (zero)
• «Voice command: 0», (zero)zet de tekstbox: Aantal op 0 woorden.
• «Voice command: words», Er wordt een lus gecreëerd.
Deze lus zal telkens een woord aan de actieve selectie toevoegen.
Tussen elk toegevoegd woord is een kleine wachttijd. Deze wachttijd is slechts de helft van de default wachtijd: dus 200msec.

Om sommige selecties nauwkeurig te doen, kunnen en mogen deze "Voice commando's" gecombineerd worden !

«Voice commando: info»
Met dit commando wordt informatie getoond betreffende de actieve selectie, indien aanwezig of document.

Voorbeelden:
• «Voice command: info», geeft informatie betreffende de actieve selectie of document.

Speciaal «info» commando: 0 (zero)
• «Voice command: 0», (zero)zet de tekstbox: Aantal op 0.
• «Voice command: info», Indien een actieve selectie aanwezig wordt deze selectie eerst verwijderd en bekomt de gebruiker informatie betreffende het volledige document.

laquo;voice»-commando's-4

© Copyright GapSoft - 2011